T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» AUDIOLAB 8000SE
Oggi a 16:31 Da Gabriele Barnabei

» Casse acustiche quali?b&w 684 o IL tesi 560?
Oggi a 16:26 Da rx78

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 16:22 Da rx78

» upgrade 2500 max
Oggi a 16:15 Da titonic

» Daphile - Audiophile Music Server & Player OS
Oggi a 15:52 Da gigihrt

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Oggi a 15:33 Da Angel2000

» Consigli per impianto 2.1
Oggi a 14:15 Da Saiph

» Cuffie bestbuy 150€ no amplificatore
Oggi a 13:38 Da farohp

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi a 13:04 Da Zio

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 12:21 Da fritznet

» Collegare più sorgenti al T-Amp
Oggi a 11:19 Da giucam61

» impianto entry -level
Oggi a 11:12 Da giucam61

» fissa lettore CD
Oggi a 10:54 Da giucam61

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Oggi a 10:50 Da giucam61

» jbl lsr 305 vs krk rokit 6 g3
Oggi a 8:41 Da luigigi

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 7:57 Da gigetto

» Quale ampli per le mie Dynaudio M20
Oggi a 5:12 Da SubitoMauro

» CAIMAN SEG
Oggi a 0:42 Da Zio

» (NA) Amplificatore Kingrex con DAC usb e uscita cuffie €270+ sped.
Oggi a 0:20 Da sonic63

» Daphile in ram
Ieri a 23:58 Da ghiglie

» Aiuto lenco L75s
Ieri a 20:36 Da Angel2000

» Ho preso le grado sr80e e vi porto un po' di impressioni
Ieri a 19:02 Da dinamanu

» Alimentatore Muse i25w Ta2021 quale connettore?
Ieri a 18:22 Da Tasso

» Messaggio per Valterneri NAD90
Ieri a 18:05 Da enrico massa

» [to]Vincent sp 997 finali mono
Ieri a 14:51 Da krell2

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Ieri a 14:47 Da sportyerre

» [AN] Teac UD-H01
Ieri a 14:27 Da Masterix

» Player hi fi
Ieri a 11:38 Da santidonau

» [NO] vendo pre+finale valvole classe A
Ieri a 8:30 Da gigetto

» ultimo nato (mau 749 R.I.P)
Ieri a 6:01 Da Tommaso Cantalice

» Alternativa a Volumio: Moode Audio!
Lun 5 Dic 2016 - 22:40 Da eddy1963

» Vendo 2XFostex FE83EN Euro 110 con enclosures bookshelf
Lun 5 Dic 2016 - 22:14 Da potowatax

» Amplificatore per chiudere il cerchio
Lun 5 Dic 2016 - 21:05 Da Sistox

» El GORDO - una torre senza filtri, si può?
Lun 5 Dic 2016 - 19:41 Da Rino88ex

» Giradischi - quesiti & consigli
Lun 5 Dic 2016 - 19:25 Da dinamanu

» nuove diva 262
Lun 5 Dic 2016 - 19:00 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500a con Alimentazione Lineare + Cavi + Filtri di rete [700 euro)
Lun 5 Dic 2016 - 17:48 Da MrTheCarbon

» JRiver 22
Lun 5 Dic 2016 - 15:57 Da gigihrt

» Cd conviene ripararlo o....
Lun 5 Dic 2016 - 8:44 Da gigetto

» Quale cavo ottico per il CD?
Lun 5 Dic 2016 - 8:43 Da gigetto

» Cavi component Hama 1,5m.
Lun 5 Dic 2016 - 0:26 Da wolfman

» Marble Machine
Dom 4 Dic 2016 - 13:31 Da natale55

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Dom 4 Dic 2016 - 13:04 Da embty2002

» Concerto Ian Paice - Pistoia, 8 dicembre
Dom 4 Dic 2016 - 12:31 Da pallapippo

» Lettore CD max 200 euro
Dom 4 Dic 2016 - 12:06 Da sound4me

» Recupero vinile rovinato
Dom 4 Dic 2016 - 0:27 Da dinamanu

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Sab 3 Dic 2016 - 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Sab 3 Dic 2016 - 16:11 Da enrico massa

» [Risolto]ECC99
Sab 3 Dic 2016 - 12:55 Da dinamanu

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Sab 3 Dic 2016 - 9:27 Da schwantz34

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
fritznet
 
lello64
 
rx78
 
CHAOSFERE
 
dinamanu
 
savi
 
gigetto
 
giucam61
 
gigihrt
 
valterneri
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
rx78
 
fritznet
 
gigetto
 
R!ck
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15482)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10217)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8489)
 

Statistiche
Abbiamo 10369 membri registrati
L'ultimo utente registrato è titonic

I nostri membri hanno inviato un totale di 769320 messaggi in 50055 argomenti
Chi è in linea
In totale ci sono 74 utenti in linea :: 5 Registrati, 0 Nascosti e 69 Ospiti :: 2 Motori di ricerca

alluminium, enrico massa, lello64, Masterix, pippo35

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

intanto...PCB per LM1876

Pagina 4 di 5 Precedente  1, 2, 3, 4, 5  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: intanto...PCB per LM1876

Messaggio  florin il Mer 29 Dic 2010 - 11:08

@Andrea Zani ha scritto:ho montato la fatidica scheda,e... funziona ,ma ronza....

Con le piste di segnale lunghe un ''Km'' è difficile non avere ronzio.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Andrea Zani il Mer 29 Dic 2010 - 11:18

@florin ha scritto:
@Andrea Zani ha scritto:ho montato la fatidica scheda,e... funziona ,ma ronza....

Con le piste di segnale lunghe un ''Km'' è difficile non avere ronzio.
quindi la massa non centra nulla posso lasciare tutto così senza sbattermi con la massa a stella e quant'altro...che tanto non è quello!?!?
grazie

Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1763
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Dan73 il Mer 29 Dic 2010 - 11:47

@Andrea Zani ha scritto:
@florin ha scritto:
@Andrea Zani ha scritto:ho montato la fatidica scheda,e... funziona ,ma ronza....

Con le piste di segnale lunghe un ''Km'' è difficile non avere ronzio.
quindi la massa non centra nulla posso lasciare tutto così senza sbattermi con la massa a stella e quant'altro...che tanto non è quello!?!?
grazie
Se hai collegato le masse a terra potresti avere un loop io lo avevo
http://www.tforumhifi.com/t11562-fruscio-colibri

Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  florin il Mer 29 Dic 2010 - 11:48

@Andrea Zani ha scritto:
@florin ha scritto:
@Andrea Zani ha scritto:ho montato la fatidica scheda,e... funziona ,ma ronza....

Con le piste di segnale lunghe un ''Km'' è difficile non avere ronzio.
quindi la massa non centra nulla posso lasciare tutto così senza sbattermi con la massa a stella e quant'altro...che tanto non è quello!?!?
grazie

Da lontano è difficile dire dov'è il problema,ma come principio,più corte sono le piste di segnale,meglio è.Collega a massa la parte metallica del potenziometro.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Andrea Zani il Mer 29 Dic 2010 - 12:38

ho provato a cambiare sorgente (da una portatile a batteria ad un'uscita cuffie di un compattone) ogni disturbo legato credo alla configurazione delle masse è sparito,i vari disturbi legati al pot non ci sono più...
è rimasto solo il ronzio che aumenta con il volume...credo sia l'alternata,il trafo è molto vicino causa fili corti,oggi(forse) proverò ad allontanarlo e vedo se cambia qualcosa magari metto un filtro..

Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1763
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Andrea Zani il Mer 29 Dic 2010 - 13:19

@Dan73 ha scritto:
@Andrea Zani ha scritto:
@florin ha scritto:
@Andrea Zani ha scritto:ho montato la fatidica scheda,e... funziona ,ma ronza....

Con le piste di segnale lunghe un ''Km'' è difficile non avere ronzio.
quindi la massa non centra nulla posso lasciare tutto così senza sbattermi con la massa a stella e quant'altro...che tanto non è quello!?!?
grazie
Se hai collegato le masse a terra potresti avere un loop io lo avevo
http://www.tforumhifi.com/t11562-fruscio-colibri
non ho collegato nulla,non ho neanche il contenitore è stato provato come da foto,niente terra

Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1763
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Andrea Zani il Mer 29 Dic 2010 - 14:20

ahaaahh ce l'ho fatta!!!! Very Happy Very Happy Very Happy
ho spostato il trasformatore,intrecciato i cavi dell'alternata,collegato il lettore MP3 appena acceso non ci credevo silenzio assoluto pensavo di non averlo acceso,poi ho girato il pot evvvvvaiiiiii
Funziona alla grande...ora vado avanti con il lavoro Very Happy

Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1763
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  florin il Mer 29 Dic 2010 - 15:51

Oki

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  jonny89 il Mer 11 Mag 2011 - 16:45

Andrea a che punto sei arrivato? finito l'ampli?

Toglietemi una curiosità ma se all'ingresso dell'ampli non si mette nessun segnale è muto? altrimenti la funzione standby-mute non serve proprio! basta solo commutare su un ingresso non utilizzato Wink

Che mi dite al riguardo?

Grazie
Giovanni

jonny89
Interessato
Interessato

Data d'iscrizione : 30.04.11
Numero di messaggi : 52
Località : Matera
Impianto : LM1876 del forum work in progress.... poi tocca ai diffusori Very Happy

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  jonny89 il Gio 2 Giu 2011 - 18:43

Buonasera ragazzi, ho posto il problema anche in un altro post ma non avendo avuto risposte lo chiedo anche qui...

Ho realizzato questo ampli e sembra funzionare in modo decente... rimane solo un piccolo ronzio che di sicuro non dipende dal trasformatore (messo a un metro di distanza per le prove).

Non collegando il gnd della scheda alla messa a terra di casa ho un discreto ronzio che è udibile anche ad un metro di distanza con una stanza silenziosa mentre collgando il gnd a terra sembra migliorare molto la situazione (e te credo! Embarassed ) però rimane sempre un piccolissimo ronzio udibile a 10cm o meno dall'altoparlante.... è normale? Ironic

Grazie 1000 in anticipo
Giovanni.



jonny89
Interessato
Interessato

Data d'iscrizione : 30.04.11
Numero di messaggi : 52
Località : Matera
Impianto : LM1876 del forum work in progress.... poi tocca ai diffusori Very Happy

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Andrea Zani il Gio 2 Giu 2011 - 18:49

il mio ampli come la solito è rimasto allo stato prototipale e usato come "muletto" per provare altre cose,comunque funziona bene.
Dovresti illustrare tutti collegamenti della massa,ingresso /uscita alimentazione diffusori....ovvero come colleghi l'intero piano di massa

Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1763
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  jonny89 il Ven 3 Giu 2011 - 11:57

@Andrea Zani ha scritto:il mio ampli come la solito è rimasto allo stato prototipale e usato come "muletto" per provare altre cose,comunque funziona bene.
Dovresti illustrare tutti collegamenti della massa,ingresso /uscita alimentazione diffusori....ovvero come colleghi l'intero piano di massa
Diciamo che in linea di massima il collegamento è questo.
http://imageshack.us/photo/my-images/219/schemacollegamento2.png/
Ho usato le morsettiere di massa per gli ingressi segnale per collegare la terra della rete elettrica.
Non posto immagini perchè è tutto sparso per terra in attesa di un contenitore low cost di recupero... probabilmente un bel videoregistratore.... Laughing

Che ne pensate ci sono strafalcioni nei collegamenti?

Giovanni

jonny89
Interessato
Interessato

Data d'iscrizione : 30.04.11
Numero di messaggi : 52
Località : Matera
Impianto : LM1876 del forum work in progress.... poi tocca ai diffusori Very Happy

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Fabio il Ven 3 Giu 2011 - 12:12

Mollto strano, di solito è con il PC, se è un desktop, e la terra collegata che si presenta il problema, in quanto si crea un doppio collegamento (loop) alla terra.
Questi chip sono molto silenziosi, non è che lo capta per via del cablaggio volante? prova a metterlo in un contenitore metallico

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  jonny89 il Ven 3 Giu 2011 - 12:54

@Fabio ha scritto:Mollto strano, di solito è con il PC, se è un desktop, e la terra collegata che si presenta il problema, in quanto si crea un doppio collegamento (loop) alla terra.
Questi chip sono molto silenziosi, non è che lo capta per via del cablaggio volante? prova a metterlo in un contenitore metallico

Ok grazie intanto per la risposta...
Il pc è un desktop anche perchè ho provato con una radiolina fm e non era il modo migliore per verificare la silenziosità dell'ampli... Laughing

L'unico dubbio è dovuto al cavo di collegamento pc-ampli fatto con un cavetto non schermato lungo circa 15cm Rolling Eyes

Intanto provvedo ad inscatolarlo e vedo se la soluzione migliora (speriamo Wink )...

Grazie
Giovanni

jonny89
Interessato
Interessato

Data d'iscrizione : 30.04.11
Numero di messaggi : 52
Località : Matera
Impianto : LM1876 del forum work in progress.... poi tocca ai diffusori Very Happy

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Fabio il Ven 3 Giu 2011 - 14:00

@jonny89 ha scritto:Ok grazie intanto per la risposta...
Il pc è un desktop anche perchè ho provato con una radiolina fm e non era il modo migliore per verificare la silenziosità dell'ampli... Laughing

L'unico dubbio è dovuto al cavo di collegamento pc-ampli fatto con un cavetto non schermato lungo circa 15cm Rolling Eyes

Intanto provvedo ad inscatolarlo e vedo se la soluzione migliora (speriamo Wink )...

Grazie
Giovanni


Fai una cosa scollega il PC e metti in corto gli ingressi del finale verso GND, anche con due ponticellli di filo.
Se l'ampli è silenzioso il problema è altrove, sul PC o nel collegamento.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  jonny89 il Ven 3 Giu 2011 - 15:42

@Fabio ha scritto:
@jonny89 ha scritto:Ok grazie intanto per la risposta...
Il pc è un desktop anche perchè ho provato con una radiolina fm e non era il modo migliore per verificare la silenziosità dell'ampli... Laughing

L'unico dubbio è dovuto al cavo di collegamento pc-ampli fatto con un cavetto non schermato lungo circa 15cm Rolling Eyes

Intanto provvedo ad inscatolarlo e vedo se la soluzione migliora (speriamo Wink )...

Grazie
Giovanni


Fai una cosa scollega il PC e metti in corto gli ingressi del finale verso GND, anche con due ponticellli di filo.
Se l'ampli è silenzioso il problema è altrove, sul PC o nel collegamento.

Ho collegato l'ampli senza sorgente quindi trasformatore-->scheda-->altoparlante
L'ampli emette un ronzio consistente (ma non esagerato) se non collego il gnd della scheda alla terra di casa.
Una volta collegato il gnd della scheda alla terra di casa l'ampli emette un debolissimo (al limite dell'udibile con l'ap poggiato a terra... magari con un diffusore serio da proprio fastidio Embarassed ) suono tipo rumore bianco... che sembra molto differente al ronzio di cui parlavo prima...

In questo caso o cortocircuito l'ingresso oppure non lo faccio il sibilino (simil white noise) presente in uscita è sempre lo stesso... sembra un rumore di fondo... Mmm

Una cosa mi viene in mente.... sarà mica la messa a terra della scheda collegata troppo lontano dai pin dell'integrato?
Io sfutto la morsettiera dell'ingresso per collegarci la massa.... devo fare un buco in mezzo la pcb per collegare la terra? scratch
Spero di essermi fatto capire Suicide
Giovanni

jonny89
Interessato
Interessato

Data d'iscrizione : 30.04.11
Numero di messaggi : 52
Località : Matera
Impianto : LM1876 del forum work in progress.... poi tocca ai diffusori Very Happy

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Andrea Zani il Ven 3 Giu 2011 - 16:21

ma sembra strano di solito è se colleghi la massa che da problemi.
che trafo usi per alimentare?

Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1763
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Fabio il Ven 3 Giu 2011 - 18:32

La messa a terra serve solo per la sicurezza nel caso il trasformatore e il cablaggio del primario non sia a dopio isolamento. Il problema è altrove
Quale scheda hai usato? Hai lo stesso problema su entrambe i canali?
Quindi il ronzio è sparito?
Il 1786 non lo so, ma il 3886 non emette rumore bianco apprezzabile neanche con l'orecchio appoggiato al tweeter. Potrebbe esere un'autoscillazione....scalda?
Per il ronzio è come dice andrea, se aumenta avvicnadoci le mani, prova a montare tutto su qualcosa di metallico collagato alla massa, usa distanziatori in plastica e attento ai cortocircuiti

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  jonny89 il Ven 3 Giu 2011 - 19:31

@Andrea Zani ha scritto:ma sembra strano di solito è se colleghi la massa che da problemi.
che trafo usi per alimentare?
Il trasformatore è un comunissimo trasformatore a lamierini con "schermatura" tipo questo http://it.rs-online.com/web/0504672.html di marca sconosciuta e potenza 50va secondari 12v-0v-12v
@Fabio ha scritto:La messa a terra serve solo per la sicurezza nel caso il trasformatore e il cablaggio del primario non sia a dopio isolamento.
a ok

@Fabio ha scritto:Il problema è altrove
Quale scheda hai usato?
la collaudatissima (spero! Rolling Eyes Please ) scheda del forum... realizzata in casa... http://www.tforumhifi.com/t5489-progetto-lm1876-del-forum-la-costruzione

@Fabio ha scritto:Hai lo stesso problema su entrambe i canali?
Si

@Fabio ha scritto:Quindi il ronzio è sparito?
Il 1786 non lo so, ma il 3886 non emette rumore bianco apprezzabile neanche con l'orecchio appoggiato al tweeter.
Non so come definirlo... ronzio non sembra sembra proprio rumore bianco... Suspect


@Fabio ha scritto:Potrebbe esere un'autoscillazione....scalda?
Per niente! Wink almeno a volumi medio bassi... l'ho collegato provvisioriamente con pasta termoconduttiva ad un dissipatore tipo questo https://www.distrelec.it/dissipatore-37-5-mm/fischer-elektronik/sk-31-37-5-sa/652424 e scalda pochissimo... Cool


@Fabio ha scritto:Per il ronzio è come dice andrea, se aumenta avvicnadoci le mani, prova a montare tutto su qualcosa di metallico collagato alla massa, usa distanziatori in plastica e attento ai cortocircuiti

Ok proverò a chiudere il tutto in una scatola (che spero di trovare il prima possibile) e vi faccio sapere... Oki

Grazie 1000
Giovanni


jonny89
Interessato
Interessato

Data d'iscrizione : 30.04.11
Numero di messaggi : 52
Località : Matera
Impianto : LM1876 del forum work in progress.... poi tocca ai diffusori Very Happy

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Andrea Zani il Ven 3 Giu 2011 - 19:38

il cip che possiedi è del tipo isolato oppure è quello con aletta metallica?

Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1763
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  jonny89 il Ven 3 Giu 2011 - 19:51

@Andrea Zani ha scritto:il cip che possiedi è del tipo isolato oppure è quello con aletta metallica?
ho quello completamente isolato versione tf... Potrebbe essere colpa sua?

jonny89
Interessato
Interessato

Data d'iscrizione : 30.04.11
Numero di messaggi : 52
Località : Matera
Impianto : LM1876 del forum work in progress.... poi tocca ai diffusori Very Happy

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Dan73 il Ven 3 Giu 2011 - 20:00

@jonny89 ha scritto:
@Andrea Zani ha scritto:il cip che possiedi è del tipo isolato oppure è quello con aletta metallica?
ho quello completamente isolato versione tf... Potrebbe essere colpa sua?
Non credo proprio, comunque quando colleghi la massa alla terra elimini il possibile loop di massa quindi niente più ronzio però poi raccogli tutta la schifezza della terra e quel fruscio mi sa che non lo togli (forse con qualche filtro non lo so), io tenterei di togliere il ronzio ma senza collegare massa e terra.

Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  jonny89 il Ven 3 Giu 2011 - 21:01

@Dan73 ha scritto:
@jonny89 ha scritto:
@Andrea Zani ha scritto:il cip che possiedi è del tipo isolato oppure è quello con aletta metallica?
ho quello completamente isolato versione tf... Potrebbe essere colpa sua?
Non credo proprio, comunque quando colleghi la massa alla terra elimini il possibile loop di massa quindi niente più ronzio però poi raccogli tutta la schifezza della terra e quel fruscio mi sa che non lo togli (forse con qualche filtro non lo so), io tenterei di togliere il ronzio ma senza collegare massa e terra.
Sono un pò confuso a questo punto... Embarassed Crying or Very sad

Ero convinto di sentire il rumore proprio perchè ho sbagliato a non collegare massa e terra invece tu, Dan73 dici che non devo collegarle... Rolling Eyes
In questa foto postata da Vincenzo
Sembra vedersi benissimo un filo (sottilissimo e nero) che parte dalla parte in basso a sinistra della pcb e si va a collegare al centro stella sulla destra in alto del case (si nota il bullone con il connettore della messa a terra)...

Due sono le cose:
o ha sbagliato pure vincenzo? Mmm oppure non so come risolvere il problema perchè se tolgo il collegamento massa-terra l'ampli si fa sentire... suona da solo Very Happy ! maledetto! Evil or Very Mad

Mentre se lascio il collegamento massa-terra il rumorino è quasi impercettibile ma c'è... Don't know

Grazie 1000 a tutti per il contributo
Giovanni

jonny89
Interessato
Interessato

Data d'iscrizione : 30.04.11
Numero di messaggi : 52
Località : Matera
Impianto : LM1876 del forum work in progress.... poi tocca ai diffusori Very Happy

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Fabio il Ven 3 Giu 2011 - 21:15

Quello potrebbe essere perche non hai schermatura, rimedia un pezzo di latta collagalo alla massa e montaci su la basetta. Di solito la terra aumenta i disturbi non li attenua ma nel tuo caso che hai tutto flottante potrebbe attenuare i disturbi elettromagnetici.
Qundo colleghi il pc poi 9 su dieci fai un loop con due collegamenti a terra.
Comunque una cosa è il ronzio un'altra è il fruscio

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Dan73 il Ven 3 Giu 2011 - 21:48

@jonny89 ha scritto:
@Dan73 ha scritto:
@jonny89 ha scritto:
@Andrea Zani ha scritto:il cip che possiedi è del tipo isolato oppure è quello con aletta metallica?
ho quello completamente isolato versione tf... Potrebbe essere colpa sua?
Non credo proprio, comunque quando colleghi la massa alla terra elimini il possibile loop di massa quindi niente più ronzio però poi raccogli tutta la schifezza della terra e quel fruscio mi sa che non lo togli (forse con qualche filtro non lo so), io tenterei di togliere il ronzio ma senza collegare massa e terra.
Sono un pò confuso a questo punto... Embarassed Crying or Very sad

Ero convinto di sentire il rumore proprio perchè ho sbagliato a non collegare massa e terra invece tu, Dan73 dici che non devo collegarle... Rolling Eyes
In questa foto postata da Vincenzo
Sembra vedersi benissimo un filo (sottilissimo e nero) che parte dalla parte in basso a sinistra della pcb e si va a collegare al centro stella sulla destra in alto del case (si nota il bullone con il connettore della messa a terra)...

Due sono le cose:
o ha sbagliato pure vincenzo? Mmm oppure non so come risolvere il problema perchè se tolgo il collegamento massa-terra l'ampli si fa sentire... suona da solo Very Happy ! maledetto! Evil or Very Mad

Mentre se lascio il collegamento massa-terra il rumorino è quasi impercettibile ma c'è... Don't know

Grazie 1000 a tutti per il contributo
Giovanni
Prova, come ha suggerito Fabio, a schermare la scheda magari capta un disturbo esterno (ronzio), per quanto riguarda il collegamento a terra non penso sia obbligatorio poi dipende dalla terra e dall'impianto, io nel mio colibrì ho messo un'interruttore per sollevare le masse da terra e scegliere a seconda dei casi.
http://www.tforumhifi.com/t11562-fruscio-colibri?highlight=fruscio

Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Pagina 4 di 5 Precedente  1, 2, 3, 4, 5  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum