T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Casse acustiche quali?b&w 684 o IL tesi 560?
Oggi a 9:41 Da dieggs

» impianto entry -level
Oggi a 9:30 Da dinamanu

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 9:30 Da dieggs

» jbl lsr 305 vs krk rokit 6 g3
Oggi a 8:41 Da luigigi

» Daphile - Audiophile Music Server & Player OS
Oggi a 8:38 Da luigigi

» AUDIOLAB 8000SE
Oggi a 8:05 Da Gabriele Barnabei

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 7:57 Da gigetto

» fissa lettore CD
Oggi a 7:54 Da gigetto

» Quale ampli per le mie Dynaudio M20
Oggi a 5:12 Da SubitoMauro

» CAIMAN SEG
Oggi a 0:42 Da Zio

» (NA) Amplificatore Kingrex con DAC usb e uscita cuffie €270+ sped.
Oggi a 0:20 Da sonic63

» Daphile in ram
Ieri a 23:58 Da ghiglie

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:19 Da rx78

» Aiuto lenco L75s
Ieri a 20:36 Da Angel2000

» Ho preso le grado sr80e e vi porto un po' di impressioni
Ieri a 19:02 Da dinamanu

» Alimentatore Muse i25w Ta2021 quale connettore?
Ieri a 18:22 Da Tasso

» Messaggio per Valterneri NAD90
Ieri a 18:05 Da enrico massa

» [to]Vincent sp 997 finali mono
Ieri a 14:51 Da krell2

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Ieri a 14:47 Da sportyerre

» [AN] Teac UD-H01
Ieri a 14:27 Da Masterix

» Player hi fi
Ieri a 11:38 Da santidonau

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 11:27 Da CHAOSFERE

» [NO] vendo pre+finale valvole classe A
Ieri a 8:30 Da gigetto

» ultimo nato (mau 749 R.I.P)
Ieri a 6:01 Da Tommaso Cantalice

» Alternativa a Volumio: Moode Audio!
Lun 5 Dic 2016 - 22:40 Da eddy1963

» Vendo 2XFostex FE83EN Euro 110 con enclosures bookshelf
Lun 5 Dic 2016 - 22:14 Da potowatax

» Amplificatore per chiudere il cerchio
Lun 5 Dic 2016 - 21:05 Da Sistox

» El GORDO - una torre senza filtri, si può?
Lun 5 Dic 2016 - 19:41 Da Rino88ex

» Giradischi - quesiti & consigli
Lun 5 Dic 2016 - 19:25 Da dinamanu

» nuove diva 262
Lun 5 Dic 2016 - 19:00 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500a con Alimentazione Lineare + Cavi + Filtri di rete [700 euro)
Lun 5 Dic 2016 - 17:48 Da MrTheCarbon

» JRiver 22
Lun 5 Dic 2016 - 15:57 Da gigihrt

» Cd conviene ripararlo o....
Lun 5 Dic 2016 - 8:44 Da gigetto

» Quale cavo ottico per il CD?
Lun 5 Dic 2016 - 8:43 Da gigetto

» Cavi component Hama 1,5m.
Lun 5 Dic 2016 - 0:26 Da wolfman

» Marble Machine
Dom 4 Dic 2016 - 13:31 Da natale55

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Dom 4 Dic 2016 - 13:04 Da embty2002

» Concerto Ian Paice - Pistoia, 8 dicembre
Dom 4 Dic 2016 - 12:31 Da pallapippo

» Lettore CD max 200 euro
Dom 4 Dic 2016 - 12:06 Da sound4me

» Recupero vinile rovinato
Dom 4 Dic 2016 - 0:27 Da dinamanu

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Sab 3 Dic 2016 - 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Sab 3 Dic 2016 - 16:11 Da enrico massa

» [Risolto]ECC99
Sab 3 Dic 2016 - 12:55 Da dinamanu

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Sab 3 Dic 2016 - 9:27 Da schwantz34

» NO al solito condotto reflex
Ven 2 Dic 2016 - 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ven 2 Dic 2016 - 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ven 2 Dic 2016 - 18:32 Da Angel2000

» Player portatile
Ven 2 Dic 2016 - 18:13 Da p.cristallini

» Fonometro Professionale
Ven 2 Dic 2016 - 16:01 Da Docarlo

» Suono un pò duro.....
Ven 2 Dic 2016 - 15:53 Da gigetto

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
lello64
 
fritznet
 
CHAOSFERE
 
rx78
 
dinamanu
 
savi
 
gigetto
 
valterneri
 
Masterix
 
SubitoMauro
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
gigetto
 
rx78
 
fritznet
 
natale55
 
R!ck
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15482)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10217)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8485)
 

Statistiche
Abbiamo 10367 membri registrati
L'ultimo utente registrato è monterix

I nostri membri hanno inviato un totale di 769276 messaggi in 50051 argomenti
Chi è in linea
In totale ci sono 48 utenti in linea :: 8 Registrati, 2 Nascosti e 38 Ospiti :: 2 Motori di ricerca

dieggs, dinamanu, enrico massa, krell2, meraviglia, pallapippo, sound4me, valterneri

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

intanto...PCB per LM1876

Pagina 5 di 5 Precedente  1, 2, 3, 4, 5

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Andrea Zani il Ven 3 Giu 2011 - 23:51

@jonny89 ha scritto:
@Andrea Zani ha scritto:il cip che possiedi è del tipo isolato oppure è quello con aletta metallica?
ho quello completamente isolato versione tf... Potrebbe essere colpa sua?
no era per un'altro discorso..non è sicuramente quello,tra l'altro lo uso anche io

Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1763
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Andrea Zani il Ven 3 Giu 2011 - 23:55

mah... io ho messo la terra a centro stella e anche i negativi degli AP e tutto il resto ed è tutto collegato al pc e non si sente nulla,ho notato che disturba se sposti alcuni fili, anche le masse dei fili di segnale sono collegati da tutti e due i lati.
Hai il potenziometro o è in versione finale?

Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1763
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  jonny89 il Sab 4 Giu 2011 - 10:32

@Fabio ha scritto:Quello potrebbe essere perche non hai schermatura, rimedia un pezzo di latta collagalo alla massa e montaci su la basetta. Di solito la terra aumenta i disturbi non li attenua ma nel tuo caso che hai tutto flottante potrebbe attenuare i disturbi elettromagnetici.
Qundo colleghi il pc poi 9 su dieci fai un loop con due collegamenti a terra.
Comunque una cosa è il ronzio un'altra è il fruscio
Proverò con un contenitore in metallo sperando di risolvere Hoping
Mi scuso per non saper distinguere un fruscio da un ronzio però se non collego la massa sento distintamente un ronzio... mentre le la collego sembra un flebilissimo (quasi impercettibile) fruscio... Rolling Eyes

@Dan73 ha scritto:
Prova, come ha suggerito Fabio, a schermare la scheda magari capta un disturbo esterno (ronzio), per quanto riguarda il collegamento a terra non penso sia obbligatorio poi dipende dalla terra e dall'impianto, io nel mio colibrì ho messo un'interruttore per sollevare le masse da terra e scegliere a seconda dei casi.
http://www.tforumhifi.com/t11562-fruscio-colibri?highlight=fruscio
Addirittura adesso ci sono 3 tipi di dyers...
Quello che collega la massa a terra
Quello che non collega la massa a terra
E quello che mette un interruttore per collegare massa e terra
Non ci sto capendo più niente ora Laughing

p.s.: mi leggo il tuo thread sul colibrì intanto... grazie Wink

@Andrea Zani ha scritto:mah... io ho messo la terra a centro stella e anche i negativi degli AP e tutto il resto ed è tutto collegato al pc e non si sente nulla,ho notato che disturba se sposti alcuni fili, anche le masse dei fili di segnale sono collegati da tutti e due i lati.
Hai il potenziometro o è in versione finale?

Questa del potenziometro è un'altra cosa che mi preoccupa... adesso è in versione finale ma una volta inscatolato metterò uno di questi due volgarissimi rk097 in versione 10+10kohm oppure 50+50kohm
https://www.distrelec.it/potenziometro-al-carbonio-logaritmico-20/alps/rk09712200ha-elf/748185
https://www.distrelec.it/potenziometro-al-carbonio-logaritmico-20/alps/rk09712200fs-elf/748187
Sperando che la situazione non peggiori ulteriormente e si introducano ulteriori rumori... Orrified

Se si collega la massa con la terra e sull'appartamento cade un fulmine oppure c'è un elettrodomestico che disperde verso terra cosa succede? mi esplode l'ampli? Arrgh!

Grazie
Giovanni

jonny89
Interessato
Interessato

Data d'iscrizione : 30.04.11
Numero di messaggi : 52
Località : Matera
Impianto : LM1876 del forum work in progress.... poi tocca ai diffusori Very Happy

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Fabio il Sab 4 Giu 2011 - 11:02

Il disorso terra riguarda esclusivamente la sicurezza.
Se non si hanno certezze sulla classe di isolamento del trasformatore e del cablaggio la terra va messa.
Un' apparecchiatura a isolamento classe II, come la stragrande maggioranza delle elettroniche audio, non usa la terra e, se la certificazione non è farlocca, è più sicura di una che la usa la terra. Se guardi la spina di molti amplificatori o cd.player non trovi il conduttore di terra.
Nel faidatè si usa spesso la terra, perchè non si puo certificare la classe di isolamento.
Il problema sorge quando altre eletroniche della catena sono collegate a loro volta a terra, vedi solitamente un PC desktop, perchè il GND del segnale non ha più un percorso unico ma si congiunge anche tramite la terra comune e questo può creare dei ground loop.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Dan73 il Sab 4 Giu 2011 - 12:57

@Fabio ha scritto:Il disorso terra riguarda esclusivamente la sicurezza.
Se non si hanno certezze sulla classe di isolamento del trasformatore e del cablaggio la terra va messa.
Un' apparecchiatura a isolamento classe II, come la stragrande maggioranza delle elettroniche audio, non usa la terra e, se la certificazione non è farlocca, è più sicura di una che la usa la terra. Se guardi la spina di molti amplificatori o cd.player non trovi il conduttore di terra.
Nel faidatè si usa spesso la terra, perchè non si puo certificare la classe di isolamento.
Il problema sorge quando altre eletroniche della catena sono collegate a loro volta a terra, vedi solitamente un PC desktop, perchè il GND del segnale non ha più un percorso unico ma si congiunge anche tramite la terra comune e questo può creare dei ground loop.
Forse mi sono espresso male, a me non piace collegare le masse a terra ma lo chassis ce lo tengo comunque connesso anche se il doppio isolamento sarebbe meglio.

Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Fabio il Sab 4 Giu 2011 - 13:25

@Dan73 ha scritto:Forse mi sono espresso male, a me non piace collegare le masse a terra ma lo chassis ce lo tengo comunque connesso anche se il doppio isolamento sarebbe meglio.

Io veramente volevo fugare i dubbi di jonny
Tuttavia, a mio parere, la scelta è tra collegare o no la terra. Non collegare le massa allo chassy equivale a non schermare in modo ottimale..
Se mi trovassi nelle condizioni di avere un loop, perche la massa della sorgente è già aterra cercherei di rendere sicuro il collegamento di massa con l'ampli, in modo che comunue risulti a terra.
Vero è che alla fine ottieni la stessa cosa con un tragitto diverso ma, sempre secondo me, la schematura è meno efficiente, anche se poi le correnti sono praticamente nulle in quanto il collegamento serve solo a portare i due case ad equipotenziale.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

A distanza di qualche anno...

Messaggio  jonny89 il Gio 22 Ago 2013 - 17:52

...ho trovato il tempo (e la voglia!) di finire l'assemblaggio del mio finalino Very Happy 

Di seguito alcune foto.




In realtà mancano le finiture e la chiusura del case oltre a qualche consiglio...
Il progetto si basa sul progetto di Aris e l'utilizzo finale sarebbe per ascoltare volgarissimi mp3 con il pc.

- Attualmente per regolare il volume c'è un potenziometro logaritmico da 50k dite che dovrei cambiarlo con uno più piccolo (ho disponibile un 10k) ?
- Noto che la potenza non è eccezzionale e secondo me non si superano i 10w a canale (tasformatore 12-0-12, quindi bassino...) dipende dal potenziometro?
- Senza nessun segnale in ingresso ma con l'ingresso collegato superata metà della corsa del potenziometro comincio a sentire nell'altoparlante un leggerissimo fruscio (si sente con l'orecchio attaccato!) che cresce con l'aumentare del volume... è la normalissima distorsione?

Grazie
Giovanni

jonny89
Interessato
Interessato

Data d'iscrizione : 30.04.11
Numero di messaggi : 52
Località : Matera
Impianto : LM1876 del forum work in progress.... poi tocca ai diffusori Very Happy

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  MANU97 il Gio 22 Ago 2013 - 18:20

il pot, quando aumenti il volume a stecca non "resiste" quindi è a 0ohm...come manco ci fosse, in pratica.

Se ne metti uno da 10K quando vuoi levare il volume il pot non resiste abbastanza e allora sentirai sempre la musica, più attenuata, ma ci sarà sempre.

Il trafo da 12 è basso..molto! Direi almeno un 18-0-18! Wink 

-non è distorsione (che c'entra quella? ) se il rumore è abbastanza intensivo con il pot al massimo controlla i cablaggi interni (cavi di segnale twistati e fatti passare lontano da alimentazione e potenza)...l'uso di cavi schermati...
Hello 

MANU97
Aiutante Cerimoniere
Aiutante Cerimoniere

Data d'iscrizione : 29.09.11
Numero di messaggi : 2155
Località : Passo del Ghiffi
Occupazione/Hobby : Scuola, Musica e DIY.
Provincia (Città) : GE
Impianto : Ampli:
LM4780-LM3886
Philips 22GH923-
The Wall-
JLH '69
LEAK Stereo 30
Grundig Mini10
Diffu:
Philips 22GL561(AD9710)-
SUB in DCAC-
Sorgente:
Asus Xonar STX+Fb2K




Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  jonny89 il Gio 22 Ago 2013 - 19:34

@MANU97 ha scritto:il pot, quando aumenti il volume a stecca non "resiste" quindi è a 0ohm...come manco ci fosse, in pratica.

Se ne metti uno da 10K quando vuoi levare il volume il pot non resiste abbastanza e allora sentirai sempre la musica, più attenuata, ma ci sarà sempre.
Ok assodato che il potenziometro deve restare da 50k... Smile
@MANU97 ha scritto:
Il trafo da 12 è basso..molto! Direi almeno un 18-0-18! Wink
Non inficia il funzionamento piuttosto ne riduce la potenza... Avendolo avuto aggratis Smile lo cambierò alla prossima occasione Smile
@MANU97 ha scritto:
-non è distorsione (che c'entra quella? ) se il rumore è abbastanza intensivo con il pot al massimo controlla i cablaggi interni (cavi di segnale twistati e fatti passare lontano da alimentazione e potenza)...l'uso di cavi schermati...
Hello
Il rumore è graduale all'aumentare del volume e comincia ad essere avvertìbile da metà potenziometro. Ci tengo a precisare che per avvertìbile intendo che si sente a 10 cm dall'altoparlante e non oltre...

Mi pare di ricordare che con vecchi impianti stereo (non ne ho mai avuto uno purtroppo...) l'effetto sia lo stesso: senza segnali in ingresso se si alzava il volume si sentiva una specie di rumore bianco.. d'altronde non sarebbe logico non sentire nulla con il volume al max o sbaglio?

P.s.: il cavo di segnale come visibile in foto è un cavo microfonico schermato Smile

jonny89
Interessato
Interessato

Data d'iscrizione : 30.04.11
Numero di messaggi : 52
Località : Matera
Impianto : LM1876 del forum work in progress.... poi tocca ai diffusori Very Happy

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  MANU97 il Gio 22 Ago 2013 - 19:42



sisi, il trafo non da problemi, solo meno potenza. Se ti capita un 18 duale...prendilo!

Se il rumore è graduale all'aumentare del volume...al massimo (del volume) si sentirà più casino di quando è a metà pot, questo intendevo. Comunque se non è udibile dal punto di ascolto direi che va bene così Smile

MANU97
Aiutante Cerimoniere
Aiutante Cerimoniere

Data d'iscrizione : 29.09.11
Numero di messaggi : 2155
Località : Passo del Ghiffi
Occupazione/Hobby : Scuola, Musica e DIY.
Provincia (Città) : GE
Impianto : Ampli:
LM4780-LM3886
Philips 22GH923-
The Wall-
JLH '69
LEAK Stereo 30
Grundig Mini10
Diffu:
Philips 22GL561(AD9710)-
SUB in DCAC-
Sorgente:
Asus Xonar STX+Fb2K




Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  jonny89 il Gio 22 Ago 2013 - 20:10

@MANU97 ha scritto:

sisi, il trafo non da problemi, solo meno potenza. Se ti capita un 18 duale...prendilo!

Se il rumore è graduale all'aumentare del volume...al massimo (del volume) si sentirà più casino di quando è a metà pot, questo intendevo. Comunque se non è udibile dal punto di ascolto direi che va bene così Smile
Ultima domanda:
All'accensione dell'ampli (interruttore rotativo bipolare) non si sente nessun rumore anomalo (nemmeno il classico bump) mentre allo spegnimento si sente un distinto "toc" dagli altoparlanti... Anche qui tutto normale?

Ora dovrò trovare dei diffusori con buona efficienza per uso pc o eventualmente per posizionare il tutto in un salottino in futuro... Cerco sul forum altrimenti ci sono consigli specifici per questo ampli? Magari qualcosa di economico già pronto o da costruire?

jonny89
Interessato
Interessato

Data d'iscrizione : 30.04.11
Numero di messaggi : 52
Località : Matera
Impianto : LM1876 del forum work in progress.... poi tocca ai diffusori Very Happy

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  MANU97 il Gio 22 Ago 2013 - 20:15

Per i diffu, qualcosa di semplice da costruire c'è sul Forum, fatto di recente...ora non ricordo i nomi, poi li cerco Laughing

Il Bump, grazie alla tensione duale non avviene più (almeno oramai nella maggiorparte degli ampli)
Allo spegnimento invece,scaricandosi a cap, senti dei rumori...se avvicini l'orecchio agli ap sentirai anche rumori più strani del solo "toc"... Laughing

Comunque è tutto normale Oki 

MANU97
Aiutante Cerimoniere
Aiutante Cerimoniere

Data d'iscrizione : 29.09.11
Numero di messaggi : 2155
Località : Passo del Ghiffi
Occupazione/Hobby : Scuola, Musica e DIY.
Provincia (Città) : GE
Impianto : Ampli:
LM4780-LM3886
Philips 22GH923-
The Wall-
JLH '69
LEAK Stereo 30
Grundig Mini10
Diffu:
Philips 22GL561(AD9710)-
SUB in DCAC-
Sorgente:
Asus Xonar STX+Fb2K




Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  jonny89 il Gio 22 Ago 2013 - 20:23

Grazie, gentilissimo... Mi faccio un giro per i diffusori Smile

jonny89
Interessato
Interessato

Data d'iscrizione : 30.04.11
Numero di messaggi : 52
Località : Matera
Impianto : LM1876 del forum work in progress.... poi tocca ai diffusori Very Happy

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  MANU97 il Gio 22 Ago 2013 - 22:14

Figurati! Oki 
Eccolo: http://www.tforumhifi.com/t34328-pneussino-un-monovia-per-pc-in-sospensione-pneumatica-con-ciare-pa087
Questo è un semplice progetto, magari chiedi personalmente all'autore come suonano i diffu, ma se è per iniziare credo vadano bene..la spesa non è molta in quanto non hanno bisogno di filtro X Over Smile

Hello 

MANU97
Aiutante Cerimoniere
Aiutante Cerimoniere

Data d'iscrizione : 29.09.11
Numero di messaggi : 2155
Località : Passo del Ghiffi
Occupazione/Hobby : Scuola, Musica e DIY.
Provincia (Città) : GE
Impianto : Ampli:
LM4780-LM3886
Philips 22GH923-
The Wall-
JLH '69
LEAK Stereo 30
Grundig Mini10
Diffu:
Philips 22GL561(AD9710)-
SUB in DCAC-
Sorgente:
Asus Xonar STX+Fb2K




Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Giobax il Ven 23 Ago 2013 - 18:30

@MANU97 ha scritto:il pot, quando aumenti il volume a stecca non "resiste" quindi è a 0ohm...come manco ci fosse, in pratica.

Se ne metti uno da 10K quando vuoi levare il volume il pot non resiste abbastanza e allora sentirai sempre la musica, più attenuata, ma ci sarà sempre.
 
EH NO! QUESTA NO! Evil or Very Mad Prima di scrivere certe cose (e il termine "cose" non è propriamente la definizione giusta...) vatti a vedere cosa significa "partitore di tensione" e domandati per quale motivo i potenziometri hanno tre terminali e non due....e, strano ma vero, in ingresso ad un ampli li usi tutti e tre separatamente, proprio come in un partitore...sarà perchè è la stessa cosa!?!?!?!?

Se le cose non le sai....SALLE!

Giovanni

Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  ideafolle il Ven 23 Ago 2013 - 18:44

CIAOOOOO!!!!!! grande giovanni ogni tanto rispunti ed e' un piaciere x me Laughing Laughing Laughing Laughing Laughing 
sul pot. hai ragione .... ma manu e' giovane sta inparando, non me lo stapazare piu' di tanto che promette bene Hehe Hehe Hehe Laughing Laughing Laughing Laughing Laughing Laughing Laughing Laughing Laughing
un abracio giova' Wink 

ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  valvolas il Ven 23 Ago 2013 - 19:10

Ah si zio come dinamitardo ha una carriera davanti,con tanti insegnamenti....Hehe Hehe 

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  MANU97 il Ven 23 Ago 2013 - 19:33

Embarassed Embarassed 
Mi spiace, lo facevo in buona fede... ma ho errato
In pratica potrebbe starci dirla così...in teoria però...lasciamo perdere,... "e' giovane sta inparando" Laughing


MANU97
Aiutante Cerimoniere
Aiutante Cerimoniere

Data d'iscrizione : 29.09.11
Numero di messaggi : 2155
Località : Passo del Ghiffi
Occupazione/Hobby : Scuola, Musica e DIY.
Provincia (Città) : GE
Impianto : Ampli:
LM4780-LM3886
Philips 22GH923-
The Wall-
JLH '69
LEAK Stereo 30
Grundig Mini10
Diffu:
Philips 22GL561(AD9710)-
SUB in DCAC-
Sorgente:
Asus Xonar STX+Fb2K




Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  jonny89 il Ven 23 Ago 2013 - 20:50

@Giobax ha scritto:
@MANU97 ha scritto:il pot, quando aumenti il volume a stecca non "resiste" quindi è a 0ohm...come manco ci fosse, in pratica.

Se ne metti uno da 10K quando vuoi levare il volume il pot non resiste abbastanza e allora sentirai sempre la musica, più attenuata, ma ci sarà sempre.
EH NO! QUESTA NO! Evil or Very Mad Prima di scrivere certe cose (e il termine "cose" non è propriamente la definizione giusta...) vatti a vedere cosa significa "partitore di tensione" e domandati per quale motivo i potenziometri hanno tre terminali e non due....e, strano ma vero, in ingresso ad un ampli li usi tutti e tre separatamente, proprio come in un partitore...sarà perchè è la stessa cosa!?!?!?!?

Se le cose non le sai....SALLE!

Giovanni
Quindi partendo dal presupposto che quello che ha detto Manu non è esattamente corretto quali sono le risposte corrette alle mie domande?
Riassumendo:
- Senza nessun segnale in ingresso ma
con l'ingresso collegato superata metà
della corsa del potenziometro comincio a sentire nell'altoparlante un
leggerissimo fruscio (si sente con
l'orecchio attaccato!) che cresce con
l'aumentare del volume... è la
normalissima distorsione?
- Il pot da 50k va bene per utilizzare l'ampli con il pc?
- Il pot da 50k influisce sulla bassa potenza di uscita dell'ampli?

N.b.: nel caso avrei un'altro potenziometro da 10k a casa.

jonny89
Interessato
Interessato

Data d'iscrizione : 30.04.11
Numero di messaggi : 52
Località : Matera
Impianto : LM1876 del forum work in progress.... poi tocca ai diffusori Very Happy

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Giobax il Ven 23 Ago 2013 - 23:58

@jonny89 ha scritto:
-  Senza nessun segnale in ingresso ma
con l'ingresso collegato superata metà
della corsa del potenziometro comincio a sentire nell'altoparlante un
leggerissimo fruscio (si sente con
l'orecchio attaccato!) che cresce con
l'aumentare del volume... è la
normalissima distorsione?
Vediamo di fare un po' di chiarezza senza addentrarci in concetti troppo complessi:
dire "Senza nessun segnale in ingresso ma con l'ingresso collegato" e' già una contraddizione. L'unico "vero ingresso senza nessun segnale" è un ingresso "in corto" ovvero cortocircuitato verso massa. Questa è la stessa identica situazione che hai quando il potenziometro è ruotato per il minimo volume (ripeto....uno ricerchina con Google di "partitore di tensione" non nuoce sicuramente). Quindi, se nella condizione reale di "nessun segnale in ingresso" il tuo ampli non riproduce il fruscio di cui parli, significa che non ne è lui la causa. Un amplificatore "amplifica" appunto un segnale in ingresso (stavolta davvero, non come la resistenza che "resiste" di cui sopra...), quindi è ovvio che se il fruscio scompare in totale assenza di segnale in ingresso, questo significa che quel fruscio non è lui a generarlo. Nel caso contrario (fruscio o ronzio con ingresso in corto), il problema è dell'ampli. Ma non sembra esere il tuo caso. Questo significa che il tuo ampli sembra proprio non essere ""Senza nessun segnale in ingresso". L'hai collegato ad una sorgente? La scheda audio del pc? E il pc è acceso? Ok....non siamo assolutamente nella condizione di "nessun segnale in ingresso". Da "qualunque" sorgente "accesa" anche se non in riproduzione escono ronzii e frusci (che non sono la stessa cosa...sia chiaro).Il tuo amplificatore fa il suo lavoro, ovvero amplifica il segnale in ingresso qualunque sia l'origine. Ruotando il potenziometro non fai altro che permettere ad una quantità maggiore di questo "rumore di fondo" di raggiungere il tuo amplificatore. Tutto qui (in soldoni....)

@jonny89 ha scritto:
- Il pot da 50k va bene per utilizzare l'ampli con il pc?
L'uscita di una scheda audio pc non è "schizzignosa" e come "tutte" le sorgenti riesce più o meno ad adattarsi a lavorare  con un carico (perchè il tuo ampli questo è per la tua scheda audio) che va di solito da 10KOhm a 100KOhm. Quindi va bene il potenziometro da 10Kohm e quello da 50kOhm. Quale dei due vada meglio dipende da una questione di adattamento delle impedenze, ma eviterei per ora di scendere in "sofismi" che spesso hanno riscontri più apprezzabili dalle misure che con le orecchie.


@jonny89 ha scritto:
- Il pot da 50k influisce sulla bassa potenza di uscita dell'ampli?
Per quanto detto sopra direi proprio di no, o quantomeno in maniera non apprezzabile nella tua situazione. In genere i problemi di "bassa potenza di uscita" di un ampli di quel genere sono dovuti o ad una tensione di alimentazione inferiore a quella "di targa" o al carico collegato, ovvero l'impedenza degli altoparlanti. Ovviamente stiamo parlando di un amplificatore che "funziona" come deve e non ha problemi di sorta e dove la "bassa potenza di uscita" non sia un limite delle caratteristiche del progetto stesso (con un  TA2020 non si sonorizza una discoteca....). Quindi....controlla il carico (altoparlanti) e porta l'alimentazione a quella indicata dal progetto.
Un sistema "spannometrico" per calcolare la potenza in watt di un ampli è quello relativo alla formula Watt piccopicco=(Volts piccopicco x Volts piccopicco)/R. Se consideri che "volts picco picco" potrà al massimo assumere il valore della tensione di alimentazione e che "R" è l'impedenza degli altoparlanti.....capisci come la potenza è indissolubilmente legata a questi due fattori. Sempre semplificando molto il tutto ti accorgi che se alimenti un ampli a 18V  e lo colleghi ad un altoparlante da 4 Ohm avrai (18x18)/4=81Wpp che diventano 20Watt musicali e circa 10Watt R.M.S (efficaci). Se lo stesso ampli lo alimenti a 12V su un carico da 8 Ohm avrai (12x12)/8=18Wpp, 4,5Watt musicali ovvero 2,25Watt R.M.S.  

Veniamo alla distorsione. Il fruscio e il ronzio non sono distorsione: sono un qualcosa che o è già presente nel segnale di ingresso o che l'ampli aggiunge per un suo difetto al segnale in uscita. La distorsione è invece l'incapacità dell'amplificatore a riprodurre senza modificarlo il segnale d'ingresso (ovviamente amplificandolo...di solito). Quindi, se in ingresso ho un segnale perfettamente sinusoidale con ampiazza di 100mV, se alimento l'ampli con 12V in teoria potrei aspettarmi che in uscita mi ritrovi la stessa sinusoide perfetta ma con ampiezza fino a 12V. In realta la sinusoide in uscita non sarà mai perfetta, ma affetta apunto da distorsione. I motivi della distorsione e i loro effetti? Infiniti. Alta fedeltà (o HI-FI) significa appunto il riprodurre quanto più possibile fedelmente il segnale d'ingresso (ed ecco il motivo di milioni di pagine dove si discute di questo nostro hobby). Una delle distorsioni più frequenti ed evidenti è quella denominata "clipping" ad esempio.



Il segnale in ingresso (in nero) viene amplificato , ovvero variato in ampiezza, tante volte quanto è previsto sia appunto il "guadagno" di un amplificatore. Al momento che il valore di questo prodotto (che è il segnale in uscita) supera quello di alimentazione dell'ampli è ovvio che la forma d'onda risultante (in rosso) risulti "tosata" fintanto che non si torni ad un valore inferiore a quello di alimentazione. Ecco  il "clipping"....il punto dove l'ampli alza bandiera bianca....distorsione (una delle cause di distorsione...).
E' un po' più chiaro adesso? Wink

Giovanni

Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  MANU97 il Sab 24 Ago 2013 - 0:06

Giovanni! Complimenti per tutto quello che hai scritto...
anche a me è servito molto Ok 

Grazie Oki Clap Clap 

MANU97
Aiutante Cerimoniere
Aiutante Cerimoniere

Data d'iscrizione : 29.09.11
Numero di messaggi : 2155
Località : Passo del Ghiffi
Occupazione/Hobby : Scuola, Musica e DIY.
Provincia (Città) : GE
Impianto : Ampli:
LM4780-LM3886
Philips 22GH923-
The Wall-
JLH '69
LEAK Stereo 30
Grundig Mini10
Diffu:
Philips 22GL561(AD9710)-
SUB in DCAC-
Sorgente:
Asus Xonar STX+Fb2K




Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  Lemming il Lun 26 Ago 2013 - 20:20

Porkaccia!
Ma questa è una completa lezione sul clipping!!Ok Ok   Ti ringrazio anch'io Giovanni, sei stato chiarissimo ed efficacissimo! Fa molto piacere poter leggere interventi così, che servono a farci capire quello che sta "dietro le quinte"!

Ciao!

Stefano

Lemming
Interessato
Interessato

Data d'iscrizione : 17.12.10
Numero di messaggi : 52
Località : Varese
Impianto : Aiwa mod.700 (in corso di cambiamento)

Tornare in alto Andare in basso

Re: intanto...PCB per LM1876

Messaggio  jonny89 il Mer 28 Ago 2013 - 17:37

Grazie per la spiegazione Giobax! più completo di così!

Farò qualche prova appena finisco il frontale dell'ampli per verificare che non ci sia rumore di fondo con gli ingressi in corto....

Vi aggiorno
Giovanni

jonny89
Interessato
Interessato

Data d'iscrizione : 30.04.11
Numero di messaggi : 52
Località : Matera
Impianto : LM1876 del forum work in progress.... poi tocca ai diffusori Very Happy

Tornare in alto Andare in basso

Pagina 5 di 5 Precedente  1, 2, 3, 4, 5

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum