T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» mi manca solo il giradischi :(
Oggi alle 1:17 Da donluca

» Domani è Black Friday.....
Oggi alle 0:35 Da Motogiullare

» Nuovo Douk Dac
Oggi alle 0:06 Da uncletoma

» Consiglio Produttore Cavi
Oggi alle 0:01 Da valterneri

» Grundig R1000 e cuffie Sennheiser 598 aperte
Ieri alle 21:20 Da dinamanu

» DAC ES9038PRO Aliexpress
Ieri alle 20:46 Da jogas

» Disaccoppiare diffusori da ripiano libreria
Ieri alle 20:45 Da Phanther68

» Ampli+DAC+bluetooth: Sabaj A2
Ieri alle 20:42 Da Kha-Jinn

» NuforceDDa 120
Ieri alle 19:04 Da GP9

» Basi in marmo x diffusori
Ieri alle 18:02 Da wolfman

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Ieri alle 17:54 Da gigetto

» Vendo ampli Onkyo A 933 black
Ieri alle 17:22 Da Leletag

» normalizzare il volume
Ieri alle 15:06 Da timido

» da diffusori a cuffie
Ieri alle 15:00 Da timido

» Dac
Ieri alle 13:45 Da giucam61

» ALIENTEK D8 [parte 2]
Ieri alle 12:48 Da giucam61

» CAIMAN SEG
Ieri alle 12:48 Da gubos

» AIUTO nella scelta nuovo giradischi
Ieri alle 10:58 Da Mark F.

» tentazioni.. Yamah r-n602
Ieri alle 10:52 Da nelson1

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ven 17 Nov 2017 - 23:13 Da dieggs

» Vinile vs CD vs mp3,pareri?
Ven 17 Nov 2017 - 20:57 Da giucam61

» Consiglio subwoofer attivo
Ven 17 Nov 2017 - 20:36 Da donluca

» [SS vendo] Pioneer PL 514 + Technics SL 3210
Ven 17 Nov 2017 - 20:20 Da Aunktintaun

» Consiglio Diffusori
Ven 17 Nov 2017 - 18:45 Da Nico_ba02

» Mediaplayer WD TV
Ven 17 Nov 2017 - 15:37 Da rferrinid

» Am Audio A5 850 euro
Ven 17 Nov 2017 - 14:57 Da franz 01

» Pre-phono a valvole o resto come sto?
Ven 17 Nov 2017 - 12:17 Da sportyerre

» Chromecast Audio - Vostre opinioni ed esperienze
Ven 17 Nov 2017 - 12:05 Da ftalien77

» "Specially mixed for you cassette player"... e FLAC 24/96!!
Ven 17 Nov 2017 - 9:36 Da ftalien77

» Audiolab 8000Q
Ven 17 Nov 2017 - 0:51 Da sound4me

Statistiche
Abbiamo 11153 membri registrati
L'ultimo utente registrato è william1971

I nostri membri hanno inviato un totale di 799912 messaggi in 51865 argomenti
I postatori più attivi della settimana
giucam61
 
ftalien77
 
lello64
 
nerone
 
fritznet
 
Kha-Jinn
 
kalium
 
Masterix
 
fabio.n
 
timido
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15533)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9280)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 26 utenti in linea: 0 Registrati, 0 Nascosti e 26 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Zero DAC - problema con USB

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Zero DAC - problema con USB

Messaggio  zipperle il Ven 17 Gen 2014 - 7:14

Ciao a tutti,

seguendo i consigli trovati sul forum ho comprato anch'io un Tyan Yun Zero Dac. Pagato circa 150 € più 30 € di spese doganali.

La mia intenzione era di usarlo come convertitore D/A collegandolo al mio Galaxy Note 8 (GT-N5110).
Sto usando un cavetto USB OTG (On The Go). Purtroppo non riesco a far accendere il LED verde sullo Zero, il che vuol dire, stando al manuale, che non riconosce l'ingresso USB.

Ho provato anche a collegare un portatile con Windows 7: il DAC viene riconosciuto, e i driver installati, ma anche qui, nessun led verde e nessun suono. Stessa cosa, apparentemente, con un desktop Ubuntu 13.04

Se collego lo Zero alla presa S-PDIF del mio Pioneer PD-9300 peraltro funziona perfettamente, ma con l'USB non mi riesce proprio di farlo andare.

Qualche suggerimento?

Ciao, grazie

Silvio

zipperle
Novizio
Novizio

Data d'iscrizione : 17.01.14
Numero di messaggi : 13
Provincia (Città) : Trento
Impianto : Ampli Denon + casse Koss CD Pioneer pd9300

Tornare in alto Andare in basso

Re: Zero DAC - problema con USB

Messaggio  zipperle il Gio 23 Gen 2014 - 17:08

Nessuno ha qualche idea per aiutarmi?

zipperle
Novizio
Novizio

Data d'iscrizione : 17.01.14
Numero di messaggi : 13
Provincia (Città) : Trento
Impianto : Ampli Denon + casse Koss CD Pioneer pd9300

Tornare in alto Andare in basso

Re: Zero DAC - problema con USB

Messaggio  blackhole il Gio 23 Gen 2014 - 17:17

Per quanto riguarda Android utilizzerei per prova Usb audio Player Pro:

https://play.google.com/store/apps/details?id=com.extreamsd.usbaudioplayerpro

Il dispositivo è tra quelli supportati:

http://www.extreamsd.com/USBAudioRecorderPRO/

Fare un reboot con DAC collegato.
avatar
blackhole
Affezionato
Affezionato

Data d'iscrizione : 29.11.09
Numero di messaggi : 217
Località : Padova
Provincia (Città) : Padova
Impianto : Impianto principale
Roon + HQplayer con AudioLinux ottimizzato realtime con Streacom Skylake i6700 + Amanero con filtro passivo DSD o Holo Audio Spring + Minute preamp (Silk Transformer Volume Attenuator STA-522A) + Ayon Sunfire + Goertz Python + Audiostatic DCI A-Sinus

2 impianto
Smartphone Xiaom Mi Max + Odac + Trends TA-10.2 + cuffia Jecklin Float Electrostat



http://www.tophifi.it

Tornare in alto Andare in basso

Re: Zero DAC - problema con USB

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum