T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» AUNA TUBE 65: un valvolare per il popolo?
Oggi a 1:32 Da erny

» messa a terra, centro stella e simili
Oggi a 1:27 Da Sregio

» Smsl ad18
Oggi a 1:04 Da Massimo

» Comprare da amazon.uk
Oggi a 0:33 Da R!ck

» AtcElectronix che fine ha fatto?
Ieri a 23:00 Da pentrio

» impianto entry level musica liquida
Ieri a 22:56 Da wirikuta

» informazioni amplificatori in kit LesaHiFi
Ieri a 22:55 Da pilovis

» Radio internet stereo Hi-Fi con finale valvolare
Ieri a 22:16 Da pilovis

» NUPRIME IDA8 Vs CYRUS ONE
Ieri a 22:15 Da GP9

» Aiuto su identificazione valvola
Ieri a 21:15 Da pilovis

» wtfplay
Ieri a 20:15 Da fritznet

» Consigli per impianto 2.1
Ieri a 20:06 Da R!ck

» casse per vecchio impianto
Ieri a 19:53 Da marno

» (SR+SS) Dac Audiolab Q-dac 220€
Ieri a 19:35 Da tix88

» Ci risiamo
Ieri a 18:45 Da zimone-89

» Neofita alle prese con amplificatore problematico toppong vx2
Ieri a 17:25 Da Drmirva

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 16:52 Da dieggs

» Costruire Subwoofer
Ieri a 16:18 Da dado70

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ieri a 16:08 Da yuri califano

» Riparazione Elettrocompaniet ECI 1
Ieri a 15:26 Da luigigi

» Open Baffle frameless, cosa ne pensate?
Ieri a 15:14 Da Zio

» Fenice 20 alla Fiera di Pordenone
Ieri a 14:46 Da Riccardo Giuliani

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Ieri a 14:44 Da kalium

» * Miglior amplificatore integrato @ 12 volt
Ieri a 14:32 Da Riccardo Giuliani

» Neumann KH 310
Ieri a 14:27 Da fritznet

» audiovector sr3 super con supernait 2
Ieri a 14:26 Da titonic

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri a 14:00 Da bob80

» Diffusori per onkyo a-9010
Ieri a 13:47 Da AntonL

» Starter Kit.
Ieri a 12:18 Da cooljazzz

» (CB) vendo NAD C 350
Ieri a 10:50 Da pentrio

» (Alba - CN + sped) Diffusori Aliante MODA pininfarina
Ieri a 10:35 Da gandalf72

» [NO] vendo pre+finale valvole classe A
Ieri a 7:49 Da gigetto

» Vendo Cayin 220 CU
Ieri a 0:46 Da wolfman

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ven 20 Gen 2017 - 23:48 Da CHAOSFERE

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ven 20 Gen 2017 - 23:39 Da CHAOSFERE

» Lepy 2024a+ [scusate :)]
Ven 20 Gen 2017 - 23:13 Da Deki

» Diffusori da scrivania... Scelta impossibile?
Ven 20 Gen 2017 - 21:20 Da Sistox

» partiamo da zero ma proprio zero?
Ven 20 Gen 2017 - 20:02 Da TODD 80

» Fx-Audio D802
Ven 20 Gen 2017 - 19:52 Da kalium

» RME Multiface I e scheda HAmmerfall PCI
Ven 20 Gen 2017 - 18:17 Da fritznet

» back to the vinyl
Ven 20 Gen 2017 - 17:10 Da Pinve

» nuovo impianto
Ven 20 Gen 2017 - 0:20 Da marno

» [an]woofer sipe 20cm
Ven 20 Gen 2017 - 0:03 Da maddave

» [an]pioneer cs 595
Ven 20 Gen 2017 - 0:02 Da maddave

» [an]tweeter sipe
Ven 20 Gen 2017 - 0:01 Da maddave

» Driver XMOS U8
Gio 19 Gen 2017 - 22:10 Da jogas

» Consiglio su Advance Acoustic X-i120
Gio 19 Gen 2017 - 21:24 Da Oz32

» Testina per thorens td 160
Gio 19 Gen 2017 - 21:07 Da giorginhos

» Tela Acustica
Gio 19 Gen 2017 - 20:26 Da giucam61

» ALIENTEK D8 vs FX AUDIO 802C
Gio 19 Gen 2017 - 20:23 Da giucam61

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
scontin
 
Kha-Jinn
 
giucam61
 
luigigi
 
Massimo
 
gigihrt
 
fritznet
 
Nadir81
 
pallapippo
 
Easlay
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8631)
 

Statistiche
Abbiamo 10503 membri registrati
L'ultimo utente registrato è Bluenote#

I nostri membri hanno inviato un totale di 774931 messaggi in 50397 argomenti
Chi è in linea
In totale ci sono 21 utenti in linea :: 0 Registrato, 0 Nascosti e 21 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problema crt

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema crt

Messaggio  tino84 il Lun 13 Set 2010 - 17:42

ho da poco trovato un bel 32" loewe crt.
funziona bene,20000h di funzionamento.
da poco però ha un problema:
dopo un pò che è acceso (tempo variabile) lo schermo si tinge di un alone verde/giallo.
cioè,invece di avere lo sfondo completamente nero come dovrebbe essere,è giallognolo/verde,raramente bluastro.
spegnendo subito il tv e riaccendendolo,lo schermo si riempie di linee oblique e tratteggiate,sempre su sfondo giallognolo.
staccando la presa ed aspettando un pò,il problema scompare,salvo ricomparire dopo un tot di tempo.
cosa può essere?
mi hanno consigliato di tenerlo spento staccato dalla presa per qualche giorno,prima di portarlo a vedere in caso.
secondo voi che cosa potrebbe essere?
PS: ho cambiato più volt presa,e spostato la cassa quanto più possibile in modo che non interferisca col televisore

tino84
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.11.09
Numero di messaggi : 3467
Località : Gorizia
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema crt

Messaggio  Giancarlo il Lun 13 Set 2010 - 19:58

Quelle righe oblique sono le righe di ritraccia. Dovrebbe essere un problema sullo stadio finale RGB. Potrebbero essere anche solo delle saldature. Smonta lo schienale e verifica le saldature sul circuito stampato attaccato allo zoccolo del cinescopio.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Problema crt

Messaggio  tino84 il Lun 13 Set 2010 - 20:31

ma fosse un problema sull rgb,dici che si manifesterebbe così a caso?
non sono pratico di crt,precauzioni da prendere (oltre a staccare l'alimentazione ovviamente)?
grazie dell aiuto Smile

tino84
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.11.09
Numero di messaggi : 3467
Località : Gorizia
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema crt

Messaggio  Giancarlo il Lun 13 Set 2010 - 20:32

..Visto che la TV ha molte ore sul groppone potrebbe anche essere il cinescopio difettoso e in tal caso non c'è niente da fare. Quel tipo di difetto è tipico dei cinescopi Philips 16/9 dal 29 pollici in su (la marca del cinescopio è scritta su un adesivo di carta bianca attaccato al crt) ed è facilmente riscontrabile picchiettando il collo del tubo con il manico del cacciavite da acceso (SENZA ESAGERARE!).


Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Problema crt

Messaggio  tino84 il Lun 13 Set 2010 - 20:34

son praticamente sicuro il cinescopio sia philips,il loewe è uno xelos 5381 zw su chassis q2500m,ora cerco un attimo

tino84
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.11.09
Numero di messaggi : 3467
Località : Gorizia
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema crt

Messaggio  tino84 il Lun 13 Set 2010 - 20:43

come non detto,non riesco a trovare il modello esatto,ma è un philips quello son sicuro Smile

tino84
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.11.09
Numero di messaggi : 3467
Località : Gorizia
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema crt

Messaggio  Giancarlo il Lun 13 Set 2010 - 20:44

E allora credo proprio che sia il cinescopio.. Fai come ti ho detto.
Precauzioni: Non toccare le saldature sulla basetta del cinescopio e non dare mazzate sul collo del tubo, ma solo dei leggeri colpetti con il manico di un cacciavite.
Ovviamente essendo il telaio sotto tensione evita di toccare qualsiasi parte metallica.., se non sei pratico usa dei guanti isolanti.
Non indossare oggetti metallici, tipo braccialetti anelli, etc..
Sappi che la rottura del collo del crt non comporta l'implosione violenta del tubo, ma il solo riempimento "soft" di aria dello stesso, senza altri rischi (questo è il metodo utilizzato per la demolizione dei crt).

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Problema crt

Messaggio  tino84 il Lun 13 Set 2010 - 21:02

ok,domani ci provo allora,se di mia competenza,altrimenti vedo di chiedere info sui prezzi dell intervento a qualche tecnico.
PS: ora dopo qualche minuto di immagine normale,l'alone è blu
PPS: grazie Smile Smile

tino84
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.11.09
Numero di messaggi : 3467
Località : Gorizia
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema crt

Messaggio  Giancarlo il Lun 13 Set 2010 - 21:06

Di niente.. E in bocca al lupo.. Smile

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Problema crt

Messaggio  roby2k il Lun 13 Set 2010 - 23:57

Salve,
Approfitto per esporre il mio problema.
Ho un vecchio crt sony black trinitorn 14".
Bellissimo televisore, ma ha tante ore di funzionamento.
Il problema è il seguente: in modo random scompare l'immagine e si sente solo l'audio.
Questa è la descrizione che ha dato mio padre prima di darmelo per cercare di ripararlo.
Ovviamente da quando ce l'ho io non ha dato alcun problema, ma so che all'improvviso lo farà.
Avete qualche consiglio in merito?

Grazie anticipatamente.

Roberto.

roby2k
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 27.10.08
Numero di messaggi : 1392
Località : santa maria capua vetere
Provincia (Città) : CE
Impianto : 1) HTPC, scheda audio esi U46XL, pre SRPP di ECC82 con controllo volume a relais 50k, Adcom GFA-545, TDL MC, clone proac 2.5, sistema 3 vie triamplificato.
DRCizzato.

Tornare in alto Andare in basso

Re: Problema crt

Messaggio  Giancarlo il Mar 14 Set 2010 - 9:33

Se scompare il video in maniera intermittente potrebbe essere:
1) problema sulla G2
2) problema sul verticale, che se va in avaria "spegne" lo schermo come protezione, per evitare che la mancanza di deflessione verticale con la classica riga bianca superluminosa danneggi lo schermo.

In attesa che che il problema si verifichi puoi comunque dare una controllata alle saldature.
Volendo puoi picchiettare in giro sul telaio con il manico di un cacciavite per vedere se c'è un falso contatto.

Quando si ripresenterà il problema puoi alzare temporaneamente la tensione sulla G2 ruotando il potenziometro "Screen" che normalmente è integrato posteriormente nel trasformatore di riga. Il trasformatore di riga lo riconosci perchè ha un cavo che va alla ventosa sul cinescopio.
Se alzando la tensione G2 compare una linea bianca a metà schermo, significa che il problema è sullo stadio verticale (circuito integrato in avaria, etc..), altrimenti bisogna indagare sul circuito della G2.
Ricordo anni fa di aver riparato un Sony 14'' per un problema simile (schermo poco lumininoso e con colori sfalsati) ma non intermittente; in quel caso si era guastato un diodo nei pressi del trasformatore di riga che ho sostituito con un BY95C (quelli a goccia).

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Problema crt

Messaggio  tino84 il Mar 14 Set 2010 - 12:09

ok,ci ho provato.
aperto,troppo per quel che posso al momento,non mi fido quindi io abdico Sad
il tubo comunque è un LG philips w76esf031x44

tino84
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.11.09
Numero di messaggi : 3467
Località : Gorizia
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema crt

Messaggio  roby2k il Mar 14 Set 2010 - 12:56

WOW quanto sei tecnico.
Quando dici picchiettare sul telaio cosa intendi per telaio?

Quando si presenterà il problema spero tanto di poter contare su di te.

Grazie.

roby2k
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 27.10.08
Numero di messaggi : 1392
Località : santa maria capua vetere
Provincia (Città) : CE
Impianto : 1) HTPC, scheda audio esi U46XL, pre SRPP di ECC82 con controllo volume a relais 50k, Adcom GFA-545, TDL MC, clone proac 2.5, sistema 3 vie triamplificato.
DRCizzato.

Tornare in alto Andare in basso

Re: Problema crt

Messaggio  Giancarlo il Mar 14 Set 2010 - 13:54

@roby2k ha scritto:
Quando dici picchiettare sul telaio cosa intendi per telaio?
Intendo la scheda principale con i componenti, ma a questo punto visto le tensioni in gioco, è meglio che aspetti che si verifichi il problema.

@roby2k ha scritto:
Quando si presenterà il problema spero tanto di poter contare su di te.
Grazie.
OK

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum