T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» ALIENTEK D8 [parte 2]
Oggi alle 17:44 Da giucam61

» Quanto conta la posizione degli
Oggi alle 16:52 Da SubitoMauro

» Alimentatore lineare 12V
Oggi alle 16:10 Da mumps

» Ottenere un canale mono da due stereo
Oggi alle 14:55 Da Elpy

» Amp valvolare Hirtel c70s
Oggi alle 14:33 Da Olegol

» Canton Quinto 540 a 209 euro con garanzia
Oggi alle 13:27 Da lello64

» Connessione Pre Phono NAD PP2 e ampli
Oggi alle 10:05 Da valterneri

» Consiglio ragionato per upgrade diffusori
Oggi alle 0:37 Da lello64

» quattro chiacchere su finali Classe AB vs CLASSE D
Ieri alle 21:34 Da Pinve

» SCHIIt multibit ?
Ieri alle 21:28 Da Pinve

» Trasformare DVD in traccia audio
Ieri alle 21:16 Da SubitoMauro

» [Roma] Vendo cavi bilanciati XLR
Ieri alle 19:04 Da dsotm

» cronaca di un cambio testina annunciato
Ieri alle 16:03 Da Pinve

» un cinesino estremamente ben suonante
Ieri alle 13:24 Da Olegol

» (CB) vendo coppia di Canton Karat 930 dc nere
Ieri alle 12:09 Da pentrio

» Vendo SOtM tX-USBexp High End Audio External 2 Port USB Hub [MI-LC-MB-CO]
Ieri alle 2:08 Da wings

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Dom 17 Giu 2018 - 16:28 Da Roberto Mazzolini

» Nuovi cavi
Dom 17 Giu 2018 - 13:07 Da lello64

» aiuto trasformatore cinese
Sab 16 Giu 2018 - 20:50 Da corradofrontoni

» il DAC che mancava DAC YBA WD202
Ven 15 Giu 2018 - 23:08 Da yatahaze

» mi consigliate qualche programma per ascoltare musica per imac?
Ven 15 Giu 2018 - 14:13 Da potowatax

» (RE) Acuhorn Nero 125
Ven 15 Giu 2018 - 13:52 Da Gappone

» Consiglio sostituzione lettre cd con nuova sorgente sacd/dsd
Ven 15 Giu 2018 - 11:49 Da Pinve

» [CERCO] stand Solidsteel SS6
Ven 15 Giu 2018 - 9:04 Da crazyforduff

» impianto entry -level
Gio 14 Giu 2018 - 22:05 Da SubitoMauro

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Gio 14 Giu 2018 - 19:55 Da Roberto Mazzolini

» Nuovo DAC Topping D10 con supporto DSD
Gio 14 Giu 2018 - 18:33 Da Nadir81

» Dolby Atmos
Gio 14 Giu 2018 - 18:14 Da Albert^ONE

» Diffusori per nad302
Gio 14 Giu 2018 - 17:25 Da fritznet

» Subwoofer per Klipsch La Scala
Gio 14 Giu 2018 - 17:17 Da SubitoMauro

Statistiche
Abbiamo 11690 membri registrati
L'ultimo utente registrato è Iryna

I nostri membri hanno inviato un totale di 814428 messaggi in 52889 argomenti
I postatori più attivi della settimana
lello64
 
Pinve
 
Olegol
 
SubitoMauro
 
giucam61
 
fritznet
 
Nadir81
 
nerone
 
GP9
 
Elpy
 

I postatori più attivi del mese
lello64
 
SubitoMauro
 
nerone
 
sportyerre
 
fritznet
 
antbom
 
Nadir81
 
mumps
 
giucam61
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9608)
 
wasky (9229)
 

Chi è online?
In totale ci sono 48 utenti in linea: 7 Registrati, 0 Nascosti e 41 Ospiti :: 2 Motori di ricerca

giucam61, mauro.f, mumps, nerone, potowatax, SubitoMauro, timido

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


help amplificatore non si accende piu

Andare in basso

help amplificatore non si accende piu

Messaggio  vefer75 il Sab 29 Giu 2013 - 10:09

salve a tutti, il mio amplificatore non si accende più, ho provato a vedere il fisibile ma è integro, non capendo di elettronica, conoscete qualcuno in Roma per fargli dare un'occhiata?

vefer75
Novizio
Novizio

Data d'iscrizione : 12.06.13
Numero di messaggi : 18
Località : roma
Impianto : (non specificato)

Torna in alto Andare in basso

Re: help amplificatore non si accende piu

Messaggio  andzoff il Sab 29 Giu 2013 - 10:35

Ciao,
se non dà proprio segni di vita, allora è molto probabile che si tratti della sezione di alimentazione, che per te sarebbe una buona notizia.
Ci fai sapere di che modello si tratta?
Saluti.
avatar
andzoff
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 01.07.11
Numero di messaggi : 1214
Località : Roma
Provincia (Città) : Roma
Impianto :
Spoiler:

Impianto A
Sorgente: WD TV Live
Alimentatore: Mean Well S-60-24
Ampli: Breeze Audio TPA3116
Diffusori: Scythe KroKraft Rev B

Impianto B
Alimentatore: Reyed Pincellone
Sorgente + Ampli: Mo-gu S800
Diffusori: Indiana Line Tesi 204

link al Mo-gu S800


Torna in alto Andare in basso

Re: help amplificatore non si accende piu

Messaggio  vefer75 il Sab 29 Giu 2013 - 11:49

L'amplificatore e' un Yamaha rx-v371, in realtà c'è' anche un'altro amplificatore che ha subito la stessa sorte, un vecchio Philips dfa888, entrambi stanno in una casa di campagna dove ho paura che l'impianto elettrico produca qualche brutto scherzo.....da qui la domanda, ammesso e non concesso che i due ampli riesca a farli riparare, c'è' qualcosa che posso mettere tra l'ampli e la presa di corrente per salvaguardare un po' la situazione?
grazie ancora per l'aiuto.

vefer75
Novizio
Novizio

Data d'iscrizione : 12.06.13
Numero di messaggi : 18
Località : roma
Impianto : (non specificato)

Torna in alto Andare in basso

Re: help amplificatore non si accende piu

Messaggio  valvolas il Sab 29 Giu 2013 - 13:44

@vefer75 ha scritto:L'amplificatore e' un Yamaha rx-v371, in realtà c'è' anche un'altro amplificatore che ha subito la stessa sorte, un vecchio Philips dfa888, entrambi stanno in una casa di campagna dove ho paura che l'impianto elettrico produca qualche brutto scherzo.....da qui la domanda, ammesso e non concesso che i due ampli riesca a farli riparare, c'è' qualcosa che posso mettere tra l'ampli e la presa di corrente per salvaguardare un po' la situazione?
grazie ancora per l'aiuto.
 
Se e' una zona ad alta frequenza di scariche atmosferiche o sbalzi di tensione,dovresti procurarti degli scaricatori da inserire sull'alimentazione prima della presa o piu semplicemente quando nn ci sei (è una casa di campagna) staccare l'alimentazione.Credo che la Ticino (come altre marche) li producano ancora da inserire sul blocco differenziale ma li bisogna saperlo ''fare'' oppure li producono (ma anche altre case costruttrici)
fatti a scatola da inserire subito dopo le prese a ''muro'',ci sn anche inclusi nelle ciabatte elettriche ma nn ne conosco l'efficenza ti conviene vedere da un grossista di materiale elettrico quelli che riforniscono gli impiantisti.Lascia stare le cose audiofile che spendi il doppio per lo stesso materiale che ti vendono i grossisti
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Torna in alto Andare in basso

Re: help amplificatore non si accende piu

Messaggio  vefer75 il Sab 29 Giu 2013 - 15:04

ok, cercherò di informarmi...., per gli amplificatori conoscete qualcuno in Roma a cui posso far dare un'occhiata?

vefer75
Novizio
Novizio

Data d'iscrizione : 12.06.13
Numero di messaggi : 18
Località : roma
Impianto : (non specificato)

Torna in alto Andare in basso

Re: help amplificatore non si accende piu

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum