T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» lettore CD vintage Cyrus oppure nuovo SONY UHP-H1 ?
Oggi alle 12:04 Da sportyerre

» [RM] FiiO D03K "Taishan" DAC
Oggi alle 11:03 Da diechirico

» Problema fastidioso, cambio gira o sono sfortunato con i dischi?
Oggi alle 10:58 Da ivanobertoli

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 10:48 Da nerone

» Nuovo Douk Dac
Oggi alle 10:48 Da MaurArte

» [RM/NA] Vendo Canton GLE 70 - 150 euro
Oggi alle 10:11 Da voolkano

» Un aiuto per una profana totale!
Oggi alle 9:16 Da Kha-Jinn

» [Vendo] Marantz PM6005
Oggi alle 9:14 Da Kha-Jinn

» Cambridge Audio Dac Magic 100
Oggi alle 9:09 Da Kha-Jinn

» da diffusori a cuffie
Oggi alle 8:59 Da giucam61

» Consigli per eventuale upgrade impianto di casa
Oggi alle 0:35 Da giucam61

» [Vendo] Nad C316BEE €210
Ieri alle 21:33 Da gabri65

» Malcom Young
Ieri alle 21:15 Da giucam61

» Ampli+DAC+bluetooth: Sabaj A2
Ieri alle 15:41 Da Kha-Jinn

» cerco anime pie a Roma
Ieri alle 15:02 Da voolkano

» [Vendo-Ba] Giradischi Sansui Sr 212+ Testina e puntina Shure. 200€
Ieri alle 14:37 Da alfarome

» Cavi potenza per monitor audio
Ieri alle 13:18 Da bluemarine.it

» mi manca solo il giradischi :(
Ieri alle 11:43 Da fabio.n

» Consiglio Sostituzione FullRange
Ieri alle 10:45 Da MassiDiFi

» NuforceDDa 120
Ieri alle 10:20 Da GP9

» [CA] VENDO Beyerdynamic DT-770 PREMIUM 250ohm
Ieri alle 9:57 Da MClean86

» Musical fidelity b200
Lun 20 Nov 2017 - 22:16 Da Lorenzo90

» impianto low budget
Lun 20 Nov 2017 - 18:12 Da Masterix

» Consiglio Produttore Cavi
Lun 20 Nov 2017 - 17:35 Da pallapippo

» ALIENTEK D8 [parte 2]
Lun 20 Nov 2017 - 15:38 Da Umby66

» TA2024 molto economico
Lun 20 Nov 2017 - 15:24 Da focal12

» Grundig R1000 e cuffie Sennheiser 598 aperte
Lun 20 Nov 2017 - 12:47 Da ftalien77

» normalizzare il volume
Lun 20 Nov 2017 - 10:56 Da ftalien77

» 24/11 Segnalazioni Black Friday
Lun 20 Nov 2017 - 1:29 Da Sestante

» Disaccoppiare diffusori da ripiano libreria
Dom 19 Nov 2017 - 17:09 Da potowatax

Statistiche
Abbiamo 11164 membri registrati
L'ultimo utente registrato è tristano66

I nostri membri hanno inviato un totale di 800244 messaggi in 51876 argomenti
I postatori più attivi della settimana
lello64
 
ftalien77
 
ivanobertoli
 
giucam61
 
Masterix
 
filippoaceto
 
dieggs
 
nerone
 
Kha-Jinn
 
valterneri
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15533)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9285)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 89 utenti in linea: 11 Registrati, 1 Nascosto e 77 Ospiti :: 1 Motore di ricerca

amoresperros, diechirico, filippoaceto, Kha-Jinn, lello64, Mark F., nerone, sportyerre, valterneri, voolkano, Zio

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


amplificatore Dayton DTA-100a T Amp non si accende aiuto...

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

amplificatore Dayton DTA-100a T Amp non si accende aiuto...

Messaggio  sgjk86 il Mer 21 Nov 2012 - 11:24

salve oggi mi è arrivato il suddetto amplificatore ho collegato tutto ma l'amplificatore non si accende..... ho provato anche a collegarlo direttamente alla presa cioè solo con il suo alimentatore e niente la spia di accensione non diventa blu e non si accende... però sul trasformatore la spia gialla si illumina? me lo devo far cambiare o posso fare altre prove? grazie per le future risposte

sgjk86
Novizio
Novizio

Data d'iscrizione : 16.11.12
Numero di messaggi : 12
Località : roma
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: amplificatore Dayton DTA-100a T Amp non si accende aiuto...

Messaggio  Switters il Mer 21 Nov 2012 - 11:58

Ce l'hai un multimetro per verificare se all'uscita dell'alimentatore c'è tensione?

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: amplificatore Dayton DTA-100a T Amp non si accende aiuto...

Messaggio  sgjk86 il Mer 21 Nov 2012 - 12:02

no

sgjk86
Novizio
Novizio

Data d'iscrizione : 16.11.12
Numero di messaggi : 12
Località : roma
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: amplificatore Dayton DTA-100a T Amp non si accende aiuto...

Messaggio  MrTheCarbon il Gio 29 Nov 2012 - 19:44

controlla che all'uscita dell'alimentatore ci sia tensione, se l'ampli vuole un 12V puoi provare qualsiasi cosa vada a 12V se non hai un multimetro, anche una lampada alogena da 12v..
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1424
Impianto : Decente

Tornare in alto Andare in basso

Re: amplificatore Dayton DTA-100a T Amp non si accende aiuto...

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum