T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Diffusori Elac.Oggi alle 10:11Lele67
POPU VENUS Oggi alle 8:10gigetto
Smsl ad18Ieri alle 21:45giucam61
ALIENTEK D8Ieri alle 0:38giucam61
Griglie diffusoriVen 24 Mar 2017 - 20:11Luca Marchetti
Kit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04nerone
Autocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
sky in wi fiVen 24 Mar 2017 - 17:21gigihrt
queVen 24 Mar 2017 - 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 17
No, era meglio quello vecchio
51% / 18
I postatori più attivi della settimana
61 Messaggi - 23%
58 Messaggi - 21%
39 Messaggi - 14%
18 Messaggi - 7%
18 Messaggi - 7%
18 Messaggi - 7%
16 Messaggi - 6%
15 Messaggi - 6%
14 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
279 Messaggi - 22%
240 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
81 Messaggi - 6%
78 Messaggi - 6%
68 Messaggi - 5%
67 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15429)
15429 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 52 utenti in linea :: 11 Registrati, 0 Nascosti e 41 Ospiti :: 1 Motore di ricerca

Adriano Vin, arthur barras, Aunktintaun, brico, Fazz, giucam61, Lele67, pallapippo, pici53, Seti, stetotem

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
Gio.audio-88
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Rumore da cavo scollegato negli ingressi Phono 1 e 2. Che può essere?

il Mar 2 Ott 2012 - 20:50
Ciao, finalmente è ritornato il mio ampli dalla riparazione ( http://www.tforumhifi.com/t28429p75-audio-che-scompare-ogni-tanto-su-cassa-sx-o-dx-vecchio-ampli-rispolveratofermo-da-12-anni#473047 ) sono felicissimo perchè ora me lo hanno disossidato in maniera approfondita funziona come nuovo, ma mi sono accorto che ruotando la manopola sugli ingressi Phono 1 e 2 c'è un bel fruscio di fondo, quasi da cavo scollegato.
(il fruscio si presenta senza aver collegato alcun cavo all'ampli, dovrei provare a collegarci il giradischi per vedere se il suono scompare o meno).


Secondo voi cosa può essere?
avatar
emmeci
Membro classe oro
Membro classe oro
Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Re: Rumore da cavo scollegato negli ingressi Phono 1 e 2. Che può essere?

il Mar 2 Ott 2012 - 21:02
Smile Ciao, prova a collegare il giradisch,i con la testina montataovviamente, e vedi come va'! Se il fruscio scompare o diminuisce sensibilmente e non ti serve il giradischi, puoi metterci due "tappi", in pratica due pin RCA shuntati con una R da 47K bypassata da un CAp da 100 pF.
Ciao Mauro
Gio.audio-88
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Re: Rumore da cavo scollegato negli ingressi Phono 1 e 2. Che può essere?

il Mar 2 Ott 2012 - 22:31
Ok, grazie, domani ci provo Smile

Il problema però è che il giradischi ha la puntina da cambiare, comunque andandolo a collegare lasciandolo attaccato alla corrente, se noto che alzando il volume il problema si presenta ancora, è un problema dell'ampli, e quindi ci sono da sostituire gli ingressi phono dell'ampli?
(non posso metterci dischi da ascoltare per via dell'usura della puntina... il fatto è che prima di investire 40€ tra puntina at95e + shell vorrei essere sicuro che gli ingressi phono dell'ampli siano ok..)
(nel negozio in cui l'ho portato a fare un controllo generale me l'hanno disossidato a fondo, e con i loro strumenti di misurazione non hanno rilevato anomalie)



Ps: non so se può essere utile o meno, ma ho provato a collegarci dei cavi RCA che terminano con un DIN 5 poli ed il problema c'era ugualmente) (collegato come cavo "voltante", senza essere collegato a periferiche)
avatar
emmeci
Membro classe oro
Membro classe oro
Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Re: Rumore da cavo scollegato negli ingressi Phono 1 e 2. Che può essere?

il Mar 2 Ott 2012 - 22:41
@Gio.audio-88 ha scritto:Ok, grazie, domani ci provo Smile

Il problema però è che il giradischi ha la puntina da cambiare, comunque andandolo a collegare lasciandolo attaccato alla corrente, se noto che alzando il volume il problema si presenta ancora, è un problema dell'ampli, e quindi ci sono da sostituire gli ingressi phono dell'ampli?
(non posso metterci dischi da ascoltare per via dell'usura della puntina... il fatto è che prima di investire 40€ tra puntina at95e + shell vorrei essere sicuro che gli ingressi phono dell'ampli siano ok..)
(nel negozio in cui l'ho portato a fare un controllo generale me l'hanno disossidato a fondo, e con i loro strumenti di misurazione non hanno rilevato anomalie)



Ps: non so se può essere utile o meno, ma ho provato a collegarci dei cavi RCA che terminano con un DIN 5 poli ed il problema c'era ugualmente) (collegato come cavo "voltante", senza essere collegato a periferiche)

No, non è sufficente collegarci un cavo non terminato sul carico. Anche se la puntina è andata, la testina dovrebe aver mantenuto le sue caratteristiche elettriche, quindi collega i cavetti del giradischi e la massa all'ampli e... dicci!
Ciao Mauro
Gio.audio-88
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Re: Rumore da cavo scollegato negli ingressi Phono 1 e 2. Che può essere?

il Mer 3 Ott 2012 - 20:43
Ciao, apparentemente pare scomparso e c'è il ronzio tradizionale che si presenta dal volume messo a poco più di metà in poi..

ciho ocllegato il giradischi, ho dovuto settare il tutto nuovamente (anti-skating e bilancina) metteno tutto quasi al max..
vi lascio qui un video:

e qui la foto di come ho impostato il bilancino e anti-skating.


( http://i35.servimg.com/u/f35/15/75/66/90/imag0710.jpg )


come si nota dal video il suono è parecchio disturbato, mi auguro sia proprio la puntina usurata che emette quel suono orrendo, con la puntina nuova m iaspetto un fruscio minimo ma comunque accettabile Smile


che ne dite?


se mi confermate che è la puntina, venerdì ordino shell + at95e Smile
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum