T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» lettura file SACD compattati
Oggi alle 21:06 Da PCHIO

» DIY Sb acoustic e Fabrix di Audiojam
Oggi alle 20:03 Da bru.b

» costruire nuova cassa per subwoofer
Oggi alle 19:45 Da Telstar

» DAC e casse 2.1
Oggi alle 19:09 Da sed95

» pioneer pl970
Oggi alle 19:05 Da SGH

» Vinile vs CD vs mp3,pareri?
Oggi alle 18:40 Da Fedor il mago

» é da prendere???
Oggi alle 18:22 Da valterneri

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 18:01 Da mumps

» primo impianto hifi
Oggi alle 17:38 Da giucam61

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi alle 16:04 Da giucam61

» 24/192 ?
Oggi alle 15:53 Da Nadir81

» Quali casse da controsoffitto?
Oggi alle 15:07 Da Albert^ONE

» Dac per tv HELP!!
Oggi alle 12:11 Da aquero

» Dodocool DA106 di nuovo disponibile, con sconto
Oggi alle 11:11 Da settore 7-g

» Hypex N-core!
Oggi alle 10:47 Da Alex81+

» consiglio diffusori pavimento
Oggi alle 10:13 Da giucam61

» Audio Bronze 2 o Elac Debut B6?
Oggi alle 1:11 Da maoc65

» Raspberry, Volumio e software volume control
Ieri alle 22:47 Da alexdz

» Multilettore usato max 250€, consigli?
Ieri alle 21:39 Da homesick

» (Bo) Gustard x20 usb
Ieri alle 19:56 Da homesick

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Ieri alle 17:59 Da giucam61

» Pioneer pl 320 stroboscopio
Ieri alle 17:42 Da scontin

» TPA3116 2.1 collegamento a Scythe Kro Craft
Ieri alle 17:11 Da MATTGTR

» La scelta è fatta !
Ieri alle 15:24 Da Ark

» Ampli HiFi con valvole anni 30
Ieri alle 14:56 Da Albert^ONE

» Nuova xmos u216
Ieri alle 13:01 Da Telstar

» Sabaj A3 vs altri...(AD18, D8)
Ieri alle 10:07 Da mumps

» AR3a
Ieri alle 7:00 Da frugolo80

» Meglio sansui 217 ll oppure nad 60
Ieri alle 3:43 Da mauretto

» t-amp ...fritto ?
Gio 18 Gen 2018 - 22:31 Da Saxabar

Statistiche
Abbiamo 11335 membri registrati
L'ultimo utente registrato è tintin68

I nostri membri hanno inviato un totale di 805060 messaggi in 52198 argomenti
I postatori più attivi della settimana
giucam61
 
mumps
 
Masterix
 
scontin
 
lello64
 
silver surfer
 
Telstar
 
stepad
 
sportyerre
 
danilopace
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15535)
 
Silver Black (15501)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9332)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 69 utenti in linea: 5 Registrati, 0 Nascosti e 64 Ospiti :: 1 Motore di ricerca

bru.b, canon72, enrico massa, valterneri, Zio

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Questo circuito è corretto?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Questo circuito è corretto?

Messaggio  marcoacqui il Gio 18 Ago 2011 - 9:36

Avrei una domanda piuttosto generale. Ho trovato questo circuitino che avrebbe la finalità di portare da 1.5 a 1.35 la tensione di una batteria a bottone per scopi fotografici. Le mie conoscenze di elettronica non sono molto solide, vorrei chiedervi se questo circuito svolgerà il suo lavoro.
Grazie mille in anticipo.




http://ludens.cl/Electron/mercreg/mercreg.html
avatar
marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: Questo circuito è corretto?

Messaggio  Barone Rosso il Gio 18 Ago 2011 - 10:00

@marcoacqui ha scritto:Avrei una domanda piuttosto generale. Ho trovato questo circuitino che avrebbe la finalità di portare da 1.5 a 1.35 la tensione di una batteria a bottone per scopi fotografici. Le mie conoscenze di elettronica non sono molto solide, vorrei chiedervi se questo circuito svolgerà il suo lavoro.
Grazie mille in anticipo.




http://ludens.cl/Electron/mercreg/mercreg.html

Ad occhio dovrebbe svolgerlo.
Visto che si tratta di uno stabilizzatore.

Comunque la soluzione migliore è quella di usare un opamp come ampli differenziale, ed usare un riferimento più stabile.

Ma se lo alimenti con una batteria (ed hai solo la batteria) potrebbe andare.


avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Questo circuito è corretto?

Messaggio  Fabio il Gio 18 Ago 2011 - 11:27

Concettualmente corretto ma molto dipendete dalla corrente che deve erogare, dallo stato di carica delle pile a monte, e cosiderato i bassi valori di voltaggio, dalla tolleranza dei componenti, in primis le tensioni di saturazione.
Da un'analisi superficiale quel coso dovrebbe essere stabile solo per pochi milliamper.
Dipende dall'uso.
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Questo circuito è corretto?

Messaggio  icsnerdics il Gio 18 Ago 2011 - 12:46

a me sembra uno specchio di corrente con feedback loop con un transistor nel mezzo e partitore di tensione alla fine, il bc327 è mica il duale del 337?
comunque non so com'è la macchina fotografica, ma il circuito avrà sicuramente dei picchi di corrente, per esempio ho un amico fotografo che per l'alimentazione non adatta di una vecchia polaroid il sistema si bloccava completamente all'apertura della meccanica.
penso anche io che un opamp sia più affidabile.
avatar
icsnerdics
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 03.01.10
Numero di messaggi : 700
Località : Roma/Fermo
Occupazione/Hobby : multimediaengineering skateboarding l'uncinetto
Provincia (Città) : u' more. bone.
Impianto : /dev/null

Tornare in alto Andare in basso

Re: Questo circuito è corretto?

Messaggio  emmeci il Gio 18 Ago 2011 - 13:35

Smile Se non ho capito male, penso debba servire "semplicemente" ad alimentare l'eposimetro, quindi veramente pochi...mA. A questo punto mi chiedo se non sia sufficente utilizzare semplicemente la caduta di tensione provocata dalla doppia giunzione di un ponte a diodi o qualcosa del genere...
Ciao Mauro
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Questo circuito è corretto?

Messaggio  Fabio il Gio 18 Ago 2011 - 14:08

@emmeci ha scritto: . A questo punto mi chiedo se non sia sufficente utilizzare semplicemente la caduta di tensione provocata dalla doppia giunzione di un ponte a diodi o qualcosa del genere...
Ciao Mauro

Si potrebbe provare con una serie di schottky ma caricati con in uscita una resistenza in serie, in modo che a riposo lavorino già in zona di conduzione.
C'è da vere però quanto assorbe in quelle condizioni.
Oppure vedere se esiste un reference zener a tensioni inferiori agli 1.8V dei zener classici, che si avvicini il più possibe alla tensione voluta
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Questo circuito è corretto?

Messaggio  Barone Rosso il Gio 18 Ago 2011 - 14:22

@icsnerdics ha scritto:
penso anche io che un opamp sia più affidabile.

E come lo alimenta un opamp?
Se ha solo una batteria ....

avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Questo circuito è corretto?

Messaggio  emmeci il Gio 18 Ago 2011 - 14:32

@Fabio ha scritto:
@emmeci ha scritto: . A questo punto mi chiedo se non sia sufficente utilizzare semplicemente la caduta di tensione provocata dalla doppia giunzione di un ponte a diodi o qualcosa del genere...
Ciao Mauro

Si potrebbe provare con una serie di schottky ma caricati con in uscita una resistenza in serie, in modo che a riposo lavorino già in zona di conduzione.
C'è da vere però quanto assorbe in quelle condizioni.
Oppure vedere se esiste un reference zener a tensioni inferiori agli 1.8V dei zener classici, che si avvicini il più possibe alla tensione voluta

Ok Giustissimo... non so' se Marco ha visto queste:
http://cgi.ebay.it/Batteria-Zinco-Aria-WeinCell-MRB-675-1-35-V-/260785471363
Di fatto, magari con un piccolo adattamento tipo piccolo oring o altro si riescono ad utilizzare al posto delle vecchie al mercurio.
Ciao Mauro
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Questo circuito è corretto?

Messaggio  marcoacqui il Gio 18 Ago 2011 - 14:49

esatto, il circuito alimenta solo un esposimetro esterno (uno strumentino ad ago) e non l'apertura delle tendine, per cui assorbe veramente pochissima corrente. Alcuni usano dei diodi schottky ma da quanto si capisce lo strumento diventa poco stabile.
viste le wein cell, ma costano 8 euro l'una e le Zn-aria durano pochissimo...
avatar
marcoacqui
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.09.09
Numero di messaggi : 606
Località : Acqui Terme
Provincia (Città) : variabile
Impianto : vedi firma!

Tornare in alto Andare in basso

Re: Questo circuito è corretto?

Messaggio  icsnerdics il Gio 18 Ago 2011 - 14:56

@Barone Rosso ha scritto:
@icsnerdics ha scritto:
penso anche io che un opamp sia più affidabile.

E come lo alimenta un opamp?
Se ha solo una batteria ....


non ho detto che è la soluzione migliore, ma spulciando in giro:

http://datasheets.maxim-ic.com/en/ds/MAX4036-MAX4039.pdf
avatar
icsnerdics
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 03.01.10
Numero di messaggi : 700
Località : Roma/Fermo
Occupazione/Hobby : multimediaengineering skateboarding l'uncinetto
Provincia (Città) : u' more. bone.
Impianto : /dev/null

Tornare in alto Andare in basso

Re: Questo circuito è corretto?

Messaggio  lebrigant il Mer 31 Ago 2011 - 3:16

ho sentito qualche amico che ha risolto facendi ritarare l'esposimetro con le nuove pile,
eliminando così il problema all'origine...

il circuito sembra ok, però rischi che consumi più corrente lui che non l'esposimetro stesso Sad

se hai qualche amico fotoriparatore potresti chiedere un consiglio, se non è andato in pensione io ho un amico a cui potrei chiedere, ma è un tipo per le decisioni drastiche, potrebbe anche rispondermi di ricomprare l'esposimetro... Crazy
avatar
lebrigant
Affezionato
Affezionato

Data d'iscrizione : 13.08.11
Numero di messaggi : 120
Località : Tivoli
Occupazione/Hobby : bruciafili/rompiscatole
Provincia (Città) : potrebbe andare meglio
Impianto : Sorgente: pc-tv-mp3
Amplificatore: Inverting gainclone auto-costruito. Diffusori: Indiana Line Tesi 560.

Tornare in alto Andare in basso

Re: Questo circuito è corretto?

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum