T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Lottando con raspberry e volumio
Oggi alle 22:40 Da dtraina

» Restyling cassettine Sony...per fare pratica...
Oggi alle 22:28 Da dieggs

» FiiO X1 a $69,90
Oggi alle 22:12 Da uncletoma

» Ifi iPurifier2
Oggi alle 21:51 Da sh4d3

» Denon Pma50 o tengo L'Alientek D8?
Oggi alle 21:50 Da mt196

» Technics SL 1200 Mk2
Oggi alle 16:35 Da Redcor

» TEAC CD-Z5000 CD PLAYER-con doppio TDA1541+KSS210A Unico e raro cd player
Oggi alle 13:58 Da argonath07

» UiiSii HM7: le in ear very cheap
Oggi alle 13:11 Da uncletoma

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri alle 21:19 Da giucam61

» distanza crossover
Ieri alle 19:20 Da dinamanu

» Le mie aj174 in fase fase di lavorazione...
Ieri alle 17:53 Da CHAOSFERE

» Teac ai101?
Ieri alle 14:25 Da mt196

» PyCorePlayer
Ieri alle 12:15 Da scontin

» Progetto su w3 base bellino
Ieri alle 9:24 Da CHAOSFERE

» Recensione personale Yamaha A-S701
Ieri alle 4:37 Da Kha-Jinn

» [Vendo MI] Cyrus Tuner - 100€ + ss
Sab 27 Mag 2017 - 23:46 Da sportyerre

» Amplificatore con TDA2050
Sab 27 Mag 2017 - 16:00 Da corry24

» Consiglio amplificatore: Onkyo oppure Nad?
Sab 27 Mag 2017 - 13:39 Da lello64

» Rasp per il mio primo impiantino
Sab 27 Mag 2017 - 13:26 Da micio_mao

» Problema FBT jolly 5ab
Sab 27 Mag 2017 - 13:26 Da erik42788088

» Costruire casse per full range vintage.
Sab 27 Mag 2017 - 11:01 Da Sigmud

» ALIENTEK D8
Sab 27 Mag 2017 - 8:19 Da giucam61

» R39 by Bellino
Ven 26 Mag 2017 - 22:14 Da Falco Maurizio

» Lettore ALL IN ONE definitivo
Ven 26 Mag 2017 - 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ven 26 Mag 2017 - 11:36 Da GP9

» case per tpa3116
Ven 26 Mag 2017 - 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ven 26 Mag 2017 - 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ven 26 Mag 2017 - 1:33 Da ghiglie

» abrahamsen audio
Ven 26 Mag 2017 - 1:05 Da giucam61

» Foobar e freedb
Gio 25 Mag 2017 - 22:53 Da Calbas

Statistiche
Abbiamo 10824 membri registrati
L'ultimo utente registrato è 123lorenz

I nostri membri hanno inviato un totale di 787183 messaggi in 51145 argomenti
I postatori più attivi della settimana
giucam61
 
scontin
 
lello64
 
silver surfer
 
Kha-Jinn
 
nerone
 
uncletoma
 
CHAOSFERE
 
Luca Marchetti
 
sh4d3
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8998)
 

Chi è in linea
In totale ci sono 61 utenti in linea: 6 Registrati, 0 Nascosti e 55 Ospiti :: 2 Motori di ricerca

dtraina, Kha-Jinn, micio_mao, potowatax, scontin, Sestante

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


è corretto lo schema?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

è corretto lo schema?

Messaggio  Luigi.Mzzl il Ven 5 Ago 2011 - 17:26

ciao ragazzi!

sto per fermare e saldare i componenti del mio primo crossover realizzato!!! Very Happy

però vorrei sapere se disponendo i componenti come in foto il crossover è stato fatto correttamente oppure ho sbagliato qualcosa....ditemi voi guru per favore...
vi ringrazio in anticipo! Smile



e questo è lo schema originale:
avatar
Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: è corretto lo schema?

Messaggio  madqwerty il Ven 5 Ago 2011 - 18:35

la correttezza o meno è data dalle dimensioni reali dei componenti, quindi dalla disposizione reale dell'insieme, non dal copia-incolla dello schema in altro editor Wink
in linea generale,
cerca di tenere le bobine ortogonali tra loro,
alla massima distanza possibile ma senza incasinare o allungare inutilmente il percorso completo del segnale,
e rimani più compatto che puoi, con un minimo di aria tra i componenti..
buon tetris Very Happy
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: è corretto lo schema?

Messaggio  Luigi.Mzzl il Ven 5 Ago 2011 - 18:58

@madqwerty ha scritto:la correttezza o meno è data dalle dimensioni reali dei componenti, quindi dalla disposizione reale dell'insieme, non dal copia-incolla dello schema in altro editor Wink
in linea generale,
cerca di tenere le bobine ortogonali tra loro,
alla massima distanza possibile ma senza incasinare o allungare inutilmente il percorso completo del segnale,
e rimani più compatto che puoi, con un minimo di aria tra i componenti..
buon tetris Very Happy
ok grazie Smile

cmq lo schema mostra le dimensioni dei componenti e le loro distanze in maniera abbastanza realistica...e le induttanze hanno fra loro minimo 10cm di distanza e sono state posizionate seguendo una tabella molto chiara mostratami da un forumer tempo fa...mi interessava sapere solo se era giusto elettronicamente, se i punti di contatto o non so che altro erano giusti o potevano creare problemi (non so, sono inesperto davvero)
avatar
Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: è corretto lo schema?

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum