T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
45% / 30
No, era meglio quello vecchio
55% / 37
Ultimi argomenti
topping tp 60Oggi alle 18:54giucam61
ALIENTEK D8Oggi alle 18:19Snap
HelP! DAC!Ieri alle 23:46johnny99
SurplusIeri alle 10:06gubos
POPU VENUS Ieri alle 8:31gigetto
I postatori più attivi della settimana
9 Messaggi - 18%
9 Messaggi - 18%
7 Messaggi - 14%
5 Messaggi - 10%
4 Messaggi - 8%
4 Messaggi - 8%
3 Messaggi - 6%
3 Messaggi - 6%
3 Messaggi - 6%
3 Messaggi - 6%
I postatori più attivi del mese
288 Messaggi - 22%
252 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
86 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
63 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15438)
15438 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8854)
8854 Messaggi - 7%
Chi è in linea
In totale ci sono 63 utenti in linea :: 8 Registrati, 2 Nascosti e 53 Ospiti :: 2 Motori di ricerca

attimus, Dieci13, dinamanu, mecoc, micio_mao, nerone, Seti, TODD 80

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
Stentor
Membro classe diamante
Membro classe diamante
Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Altro problema Audiophonics - TA3020 Non funzionante

il Ven 24 Giu 2011 - 11:07
Solo per segnalare al forum che ho montato il TA3020 by Audiophonics ......e non funziona Sad

Non emette alcun suono ...è guasto.

Ho provato a scrivere ad Audiophonics ma ho trovato solo un form e niente mail Mad ....ho compilato il form e mandato la richiesta di sostituzione ....vediamo cosa succede.

PS: qualcuno di voi ha comunicato per i resi od altro via mail con Audiophonics.fr ?
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Altro problema Audiophonics - TA3020 Non funzionante

il Ven 24 Giu 2011 - 12:49
@Stentor ha scritto:

Non emette alcun suono ...è guasto. ?

Ci sono le tensioni d'alimentazione (5V,10V,+/-45(55V)? Hai misurato le tensioni sulle uscite?
avatar
grunter
Membro classe argento
Membro classe argento
Data d'iscrizione : 16.12.10
Numero di messaggi : 3934
Località : Pistoia
Occupazione/Hobby : Informatica e Fotografia
Provincia (Città) : PT
Impianto :
Spoiler:

SORGENTE: Player Naudio con mod Robertopisa per upmixing da 2 a 8 canali su pc Windows Server 2012 R2
DAC: Merging Hapi
PRE: Audio Research LS 27
AMPLI: Krell fpb 400cx
CASSE: Vienna Acoustics Beethoven Concert Grand
CAVI ALIMENTAZIONE Neutral Cable Fascino
CAVI POTENZA Viablue sc4
CAVI SEGNALE Gotham GAC-2 Ultra Pro Hi-End
CAVO USB Neutral Cable Passion
CUFFIE: Sennheiser HD-800 - Beyerdynamic T90 - Shure 1840
AMPLI CUFFIE: Violectric V200
DAC/AMPLI CUFFIE: Geek Pulse Infinity - GeekOut1000

http://fsphoto.net63.net

Re: Altro problema Audiophonics - TA3020 Non funzionante

il Ven 24 Giu 2011 - 13:03
Se è guasto Audiophonics comincia ad essere da considerare poco affidabile.
Stentor
Membro classe diamante
Membro classe diamante
Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Re: Altro problema Audiophonics - TA3020 Non funzionante

il Ven 24 Giu 2011 - 14:22
@florin ha scritto:
@Stentor ha scritto:

Non emette alcun suono ...è guasto. ?

Ci sono le tensioni d'alimentazione (5V,10V,+/-45(55V)? Hai misurato le tensioni sulle uscite?

Si le tensioni sono corrette ma l'ampli è muto .... vista la fama di Audiophonics mi sa che è meglio che mi compri un classivo V3 ...tu che ne dici?
avatar
madqwerty
Moderatore
Moderatore
Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Re: Altro problema Audiophonics - TA3020 Non funzionante

il Ven 24 Giu 2011 - 14:37
Sad
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Altro problema Audiophonics - TA3020 Non funzionante

il Ven 24 Giu 2011 - 14:50
azz che sfiga ivà...
avatar
yulian
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 07.04.10
Numero di messaggi : 1234
Località : cesenatico
Occupazione/Hobby : musicista-insegnante/T-philosophy
Provincia (Città) : andantino mosso
Impianto : cd /dvd player lexicon rt 20. preamplificatore electrocompaniet 4/ diffusori amplificati genelec 1032. cavo van den hul 102 e belden 8925


lettore oppo 981, preamplificatore nad s 100 ,diffusori amplificati krk v8 ,cavi van den hul the name ,canare lv61s

Re: Altro problema Audiophonics - TA3020 Non funzionante

il Ven 24 Giu 2011 - 14:58
@Stentor ha scritto:
@florin ha scritto:
@Stentor ha scritto:

Non emette alcun suono ...è guasto. ?

Ci sono le tensioni d'alimentazione (5V,10V,+/-45(55V)? Hai misurato le tensioni sulle uscite?

Si le tensioni sono corrette ma l'ampli è muto .... vista la fama di Audiophonics mi sa che è meglio che mi compri un classivo V3 ...tu che ne dici?

In......azzati con quei francesi che non è la prima volta che mandano fregature.
anzi...... direi che sono parecchie le volte che i loro ampli non funzionano o hanno problemi.
Solitamente sostituiscono ma non riesci mai a contattarli personalmente....
Mahhh ..e considerato che quel 3020 non lo regalano devi contattarli all 'istante e cercare una via diretta per velocizzare l'operazione di cambio o restituzione denari..........
avatar
H. Finn
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.07.09
Numero di messaggi : 2588
Occupazione/Hobby : Architetto / Yoga, Canottaggio, Nuoto, Bici, Musica....
Provincia (Città) : Costa Azzurra - Francia
Impianto : Positivo ;-]]

Re: Altro problema Audiophonics - TA3020 Non funzionante

il Ven 24 Giu 2011 - 15:09
Ivano,
Scrivi a sto tizio della Audiophonics:

Nicolas FERHAT
info@audiophonics.fr

vedrai che quasi certamente ti risponde in giornata
se vuoi che ti faccio due righe in francese............
Wink
claudio
avatar
yulian
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 07.04.10
Numero di messaggi : 1234
Località : cesenatico
Occupazione/Hobby : musicista-insegnante/T-philosophy
Provincia (Città) : andantino mosso
Impianto : cd /dvd player lexicon rt 20. preamplificatore electrocompaniet 4/ diffusori amplificati genelec 1032. cavo van den hul 102 e belden 8925


lettore oppo 981, preamplificatore nad s 100 ,diffusori amplificati krk v8 ,cavi van den hul the name ,canare lv61s

Re: Altro problema Audiophonics - TA3020 Non funzionante

il Ven 24 Giu 2011 - 15:36
@Stentor ha scritto:
@florin ha scritto:
@Stentor ha scritto:

Non emette alcun suono ...è guasto. ?

Ci sono le tensioni d'alimentazione (5V,10V,+/-45(55V)? Hai misurato le tensioni sulle uscite?

Si le tensioni sono corrette ma l'ampli è muto .... vista la fama di Audiophonics mi sa che è meglio che mi compri un classivo V3 ...tu che ne dici?

Sul sito non vedo piu l'ampli in questione.
Cosa è successo ???
l' hanno tolto ?????
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Altro problema Audiophonics - TA3020 Non funzionante

il Ven 24 Giu 2011 - 17:19
@Stentor ha scritto:

Si le tensioni sono corrette ma l'ampli è muto .... vista la fama di Audiophonics mi sa che è meglio che mi compri un classivo V3 ...tu che ne dici?

Sulle uscite hai 0V?
Tra le mie mani sono passati Amp15 di 41hz e V2 di Cristi e ti posso dire che l'ampli di Cristi mi piace molto di più
per la semplicità e per lo stampato di qualità.Penso che tra V2 e V3 non sono differenze importanti,perciò vai tranquillo con V3.
avatar
andreamusso.am
Interessato
Interessato
Data d'iscrizione : 19.12.10
Numero di messaggi : 47
Località : Casale Monferrato
Impianto : Lettore cd Marantz DV-7600 modificato nel suono da Aurion Audio,Pre artigianale a valvole per Trends +Trends Audio 10.1 alimentato con una batteria da 12 Volt e 12 Ampere + Casse Klipsh RF 82, cavi di potenza TNT-triple T, cavi di alimentazione Baldassarre semibilanciati, cavi di segnale Audison isolati su progetto.

Re: Altro problema Audiophonics - TA3020 Non funzionante

il Ven 24 Giu 2011 - 17:51
@florin ha scritto:
@Stentor ha scritto:

Non emette alcun suono ...è guasto. ?

Ci sono le tensioni d'alimentazione (5V,10V,+/-45(55V)? Hai misurato le tensioni sulle uscite?

Io, avevo fatto un ardine tempo fa, tra cui un cavo per Sub (lunghezza 2.5 mt).

Mi arriva il tutto, ma del cavo del Sub mi arriva uno spezzone di cavo nudo lungo 80 cm ( faccio notare che il cavo ordinato era costruito da loro contanto di terminazioni "importanti", guaina colorata, ecc.).

Mi precipito a scrivere all'indirizzo che c'era nella mail dell'ordine, spiegando l'accaduto e minacciando serie azioni legali.
Dopo due giorni mi hanno scritto dicendo che si sono sbagliati e che mi davano il Tracking della spedizione del cavo finito.

Chiaramente non si sono azzardati a richiedermi lo spezzone indietro, anche se nella mia prima mail, oltre alla denuncia, chiedevo come fare per rendere il fantomatico spezzone (a spese loro ovviamente).

Ora non so, ho riportato la mia esperienza, ma da allora mi guardo bene dall'ordinare da Loro.

Un salutone a tutti. Very Happy Very Happy
avatar
MaurArte
Membro classe oro
Membro classe oro
Data d'iscrizione : 04.02.08
Numero di messaggi : 7246
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico
http://www.alchimieaudio.com/

Re: Altro problema Audiophonics - TA3020 Non funzionante

il Ven 24 Giu 2011 - 19:47
@florin ha scritto:
@Stentor ha scritto:

Si le tensioni sono corrette ma l'ampli è muto .... vista la fama di Audiophonics mi sa che è meglio che mi compri un classivo V3 ...tu che ne dici?

Sulle uscite hai 0V?
Tra le mie mani sono passati Amp15 di 41hz e V2 di Cristi e ti posso dire che l'ampli di Cristi mi piace molto di più
per la semplicità e per lo stampato di qualità.Penso che tra V2 e V3 non sono differenze importanti,perciò vai tranquillo con V3.

Per me il migliore è il V3C meno residui in uscita e protezione casse incorporata
Stentor
Membro classe diamante
Membro classe diamante
Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Re: Altro problema Audiophonics - TA3020 Non funzionante

il Ven 24 Giu 2011 - 22:13
Audiophonics ha risposto ..... dicendomi che forse è guasto .... grazie al C .... ho detto io .... ma nessuna istruzione per la sostituzione ....

Ora provo a riscrivergli ... vediamo che succede.

Grazie a tutti per l'aiuto !!! Kiss

Vi tengo aggiornati Wink
avatar
madqwerty
Moderatore
Moderatore
Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Re: Altro problema Audiophonics - TA3020 Non funzionante

il Ven 24 Giu 2011 - 22:42
apperò, sagaci ! Laughing
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum