T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 25
No, era meglio quello vecchio
51% / 26
Ultimi argomenti
ALIENTEK D8Oggi alle 20:36kalium
SurplusOggi alle 10:06gubos
POPU VENUS Oggi alle 8:31gigetto
Diffusori Elac.Ieri alle 15:48Lele67
Smsl ad18Sab 25 Mar 2017 - 21:45giucam61
Consiglio subwoofer Sab 25 Mar 2017 - 17:56thechain
I postatori più attivi della settimana
8 Messaggi - 22%
7 Messaggi - 19%
6 Messaggi - 16%
3 Messaggi - 8%
3 Messaggi - 8%
2 Messaggi - 5%
2 Messaggi - 5%
2 Messaggi - 5%
2 Messaggi - 5%
2 Messaggi - 5%
I postatori più attivi del mese
285 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15436)
15436 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 57 utenti in linea :: 6 Registrati, 1 Nascosto e 50 Ospiti :: 2 Motori di ricerca

enrico massa, franzfranz, kalium, mauretto, minomal, Zio

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
antonio72
Novizio
Novizio
Data d'iscrizione : 01.06.11
Numero di messaggi : 10
Località : Roma
Impianto : Amplificatore DUNE 59050 e Trends TA 10.2 + PreAmp Kungrex+Casse Klipsch RF-52

Aiuto Trends TA 10.2 non piu' funzionante

il Mer 1 Giu 2011 - 15:14
Ciao a tutti!

Sono nuovo nel forum e ho problema con il mio Trends TA 10.2 acquistato poco piu' di un anno fa.
Ha sempre funzionato benissimo e non ho mai avuto problemi, tranne per il led blu che dopo qualche mese si e' spento e ogni tanto si riaccendeva.Forse un falso contatto.
Dopo un mesetto ho usato l'alimentazione a batteria (una batteria da moto) e la qualita' e il piacere d'ascolto ne hanno guadagnato tantissimo!!
Circa 4 mesi fa il silenzio!!!
Controllo la carica della batteria.OK Escludo sbalzi di corrente dato che uso la batteria.
Controllo le connessioni in ingresso e i cavi d'uscita degli altoparlanti.Tutto ok.
Non sapendo dove mettere le mani, ho provato a vedere se arrivava corrente al circuito con un tester.E pure questa arriva.
Avendo un amico che se la cava con eletronica e cose varie, gli affido il Trends e mi dice che probabilmente e' bruciato il chip Tripath....!!!!
Dopo che me lo ha dato indietro, gli ho cambiato il led e infatti quando accendo , il led funziona...ma non esce nessun suono.

Quello che vi chiedo e' se c'e' qualcuno di voi, o conoscete qualcuno in zona Roma che possa dargli un'occhiata e dirmi se convenga ripararlo.

Grazie ancora!!

A presto!!

Antonio
Cella
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Re: Aiuto Trends TA 10.2 non piu' funzionante

il Gio 2 Giu 2011 - 14:31
Portalo da un riparatore, perché la sostituzione del circuito integrato costa più di mano d'opera che d'altro. Con cinque Euro di ricambi lo rimetti a posto.
antonio72
Novizio
Novizio
Data d'iscrizione : 01.06.11
Numero di messaggi : 10
Località : Roma
Impianto : Amplificatore DUNE 59050 e Trends TA 10.2 + PreAmp Kungrex+Casse Klipsch RF-52

Re: Aiuto Trends TA 10.2 non piu' funzionante

il Ven 3 Giu 2011 - 10:37
christian.celona ha scritto:Portalo da un riparatore, perché la sostituzione del circuito integrato costa più di mano d'opera che d'altro. Con cinque Euro di ricambi lo rimetti a posto.

Ciao e grazie per la risposta!
Il mio problema e' che non conosco nessuno a cui portarlo a far vedere Sad
Ma cosa intendi "con cinque euro lo rimetti a posto"?
Scusami, ma sono veramente "incompetente" in questo campo

Grazie ancora e buona giornata!

Antonio
Cella
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Re: Aiuto Trends TA 10.2 non piu' funzionante

il Ven 3 Giu 2011 - 12:43
Il TA2024 comprato a in quantità o in bobine costa 2,5€ al pezzo, comprato singolarmente costa circa il doppio. Si tratta solo si rivolgersi ad un centro assistenza provvisto dell'attrezzatura per sostituire il circuito integrato, e siccome il circuito integrato non costa molto, la mano d'opera da sola non può rendere sconveniente l'operazione, noto il costo dell'oggetto.

Si tratta di una spesa di 50€ e di una'attesa piuttosto lunga per ottenere il ricambio, ma Roma è piena di centri assistenza, non devi mica per conoscerli, lavorano anche per persone che non conoscono, anzi, lo fanno per lucro dunque sarai il benvenuto.

Lascia stare gli amici; quando facevo questo mestiere, e praticamente anche tuttora, ero sempre circondato di persone che avevano bisogno di qualcosa, ed arrivavano anche a pretendere, mentre io non avevo nessuna intenzione di sottrarre al mio tempo libero le loro necessità, se non raramente.

Ad oggi quando mi chiedono favori, li mando da chi per mestiere svolge la professione, che non è per nulla semplice per le competenze e le attrezzature da possedere ed ammortizzare, per la difficoltà di sbarcare il lunario, nelle assurdità normative del caso (pensa che solo per il fatto di essere un centro assistenza occorre pagare un canone triplo alla Rai, che non riassorbe quello dell'abitazione, dunque il quadruplo), specie dopo aver preso atto che è enormemente più remunerativo spalare la merda, fare panini o focacce o lavare i cessi, senza i rischi di quella è veramente un'impresa.

Senza contare di cosa possa significare andare in giro per una città come Roma o peggio Milano, dove devi farti pagare l'uscita in orari dove non ti muovi, oltre all'ecopass, al parcheggio che non trovi neppure a pagamento senza girare, dove se ti assenti per troppo ti svuotano il furgone che ha nel serbatoio più benzina di quella che si può riacquistare a lavoro concluso.

Io ho cambiato mestiere.
Stentor
Membro classe diamante
Membro classe diamante
Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Re: Aiuto Trends TA 10.2 non piu' funzionante

il Ven 3 Giu 2011 - 13:19
@antonio72 ha scritto:
Dopo un mesetto ho usato l'alimentazione a batteria (una batteria da moto) e la qualita' e il piacere d'ascolto ne hanno guadagnato tantissimo!!
Circa 4 mesi fa il silenzio!!!
Controllo la carica della batteria.OK Escludo sbalzi di corrente dato che uso la batteria.
Controllo le connessioni in ingresso e i cavi d'uscita degli altoparlanti.Tutto ok.

A quanti volt andava la batteria alla massima carica ? .... non è che l'hai bruciato così ?
antonio72
Novizio
Novizio
Data d'iscrizione : 01.06.11
Numero di messaggi : 10
Località : Roma
Impianto : Amplificatore DUNE 59050 e Trends TA 10.2 + PreAmp Kungrex+Casse Klipsch RF-52

Re: Aiuto Trends TA 10.2 non piu' funzionante

il Ven 3 Giu 2011 - 13:36
christian.celona ha scritto:Il TA2024 comprato a in quantità o in bobine costa 2,5€ al pezzo, comprato singolarmente costa circa il doppio. Si tratta solo si rivolgersi ad un centro assistenza provvisto dell'attrezzatura per sostituire il circuito integrato, e siccome il circuito integrato non costa molto, la mano d'opera da sola non può rendere sconveniente l'operazione, noto il costo dell'oggetto.

Si tratta di una spesa di 50€ e di una'attesa piuttosto lunga per ottenere il ricambio, ma Roma è piena di centri assistenza, non devi mica per conoscerli, lavorano anche per persone che non conoscono, anzi, lo fanno per lucro dunque sarai il benvenuto.

Lascia stare gli amici; quando facevo questo mestiere, e praticamente anche tuttora, ero sempre circondato di persone che avevano bisogno di qualcosa, ed arrivavano anche a pretendere, mentre io non avevo nessuna intenzione di sottrarre al mio tempo libero le loro necessità, se non raramente.

Ad oggi quando mi chiedono favori, li mando da chi per mestiere svolge la professione, che non è per nulla semplice per le competenze e le attrezzature da possedere ed ammortizzare, per la difficoltà di sbarcare il lunario, nelle assurdità normative del caso (pensa che solo per il fatto di essere un centro assistenza occorre pagare un canone triplo alla Rai, che non riassorbe quello dell'abitazione, dunque il quadruplo), specie dopo aver preso atto che è enormemente più remunerativo spalare la merda, fare panini o focacce o lavare i cessi, senza i rischi di quella è veramente un'impresa.

Senza contare di cosa possa significare andare in giro per una città come Roma o peggio Milano, dove devi farti pagare l'uscita in orari dove non ti muovi, oltre all'ecopass, al parcheggio che non trovi neppure a pagamento senza girare, dove se ti assenti per troppo ti svuotano il furgone che ha nel serbatoio più benzina di quella che si può riacquistare a lavoro concluso.

Io ho cambiato mestiere.

Grazie Christian, non avevo capito bene Wink
Mi metto alla ricerca di qualcuno che abbia l'attrezzatura per effetuare la sostituzione dell'integrato, e magari provvede anche all'acquisto.

Sono daccordo con te su tutta la linea: io lavoro con i computer (faccio il sistemista) e prima lavoravo come assemblatore.E sai bene che tutti gli amici ti chiedono sempre consigli e aiuto...Ma ho detto "Basta!" dopo che la situazione era diventata "pesante" , al punto che quando si usciva il fine settimana o per una pizza, iniziavano a chiederti e/o pretendere supporto e consigli.
Ho anche un amico che lavorava per un centro assistenza stampanti, e la situazione e' esattamente quella che descrivi!!!
antonio72
Novizio
Novizio
Data d'iscrizione : 01.06.11
Numero di messaggi : 10
Località : Roma
Impianto : Amplificatore DUNE 59050 e Trends TA 10.2 + PreAmp Kungrex+Casse Klipsch RF-52

Re: Aiuto Trends TA 10.2 non piu' funzionante

il Ven 3 Giu 2011 - 13:42
@Stentor ha scritto:
@antonio72 ha scritto:
Dopo un mesetto ho usato l'alimentazione a batteria (una batteria da moto) e la qualita' e il piacere d'ascolto ne hanno guadagnato tantissimo!!
Circa 4 mesi fa il silenzio!!!
Controllo la carica della batteria.OK Escludo sbalzi di corrente dato che uso la batteria.
Controllo le connessioni in ingresso e i cavi d'uscita degli altoparlanti.Tutto ok.

A quanti volt andava la batteria alla massima carica ? .... non è che l'hai bruciato così ?

Ciao Stentor,

la batteria era una 12V -7A di quelle usate per le moto.Quando verificavo la carica con il tester, non era mai al di sopra dei 11,7-12 Volts e la ricaricavo con il Tecmate Optimate 4 Dual Program.
La batteria era anche usata, e comunque non avevo mai piu' di 6A.
avatar
burmar
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 26.07.10
Numero di messaggi : 1142
Località : Genova
Occupazione/Hobby : Lavoro davanti, dietro e dentro ai computers
Provincia (Città) : Genova
Impianto :
Spoiler:
AMPLI: Aragon 2004 DAC: Lector Digitube s192 PRE: Audio Research SP9 LETTORE: Arcam Transport Delta 170 CASSE: Opera Seconda 2006
PIATTO:
Systemdek IIX 900 BRACCIO: Rega RB250 TESTINA: Denon DL-103 + AU-310
LIQUIDA: Pc IBM con Linux VoyageMPD
AMPLI E CUFFIE PC:: Fijo E10 - Superlux HD-681

Re: Aiuto Trends TA 10.2 non piu' funzionante

il Ven 3 Giu 2011 - 13:49
Anche io lavoro nello stesso campo e confermo che la situazione è quella... dai una mano e poi ti parte braccio e testa.
Però agli amici una mano la si dà sempre...

Non è che c'è qualche corto sull'out?? il mio era muto da un canale e poi guardando bene c'era un filino della massa dell'uscita casse che toccava con il positivo, girando il connettore per stringere su una forcella si era girato anche all'interno andando a toccare.
antonio72
Novizio
Novizio
Data d'iscrizione : 01.06.11
Numero di messaggi : 10
Località : Roma
Impianto : Amplificatore DUNE 59050 e Trends TA 10.2 + PreAmp Kungrex+Casse Klipsch RF-52

Re: Aiuto Trends TA 10.2 non piu' funzionante

il Ven 3 Giu 2011 - 14:21
@burmar ha scritto:Anche io lavoro nello stesso campo e confermo che la situazione è quella... dai una mano e poi ti parte braccio e testa.
Però agli amici una mano la si dà sempre...

Non è che c'è qualche corto sull'out?? il mio era muto da un canale e poi guardando bene c'era un filino della massa dell'uscita casse che toccava con il positivo, girando il connettore per stringere su una forcella si era girato anche all'interno andando a toccare.

Mmmm....posso ricontrollare, ma non c'era niente di anomalo.Avevo gia' controllato piu' volte.
Cella
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Re: Aiuto Trends TA 10.2 non piu' funzionante

il Ven 3 Giu 2011 - 15:10
@antonio72 ha scritto:Grazie Christian, non avevo capito bene Wink
Mi metto alla ricerca di qualcuno che abbia l'attrezzatura per effetuare la sostituzione dell'integrato, e magari provvede anche all'acquisto.

No, il mio consiglio era quello di acquistare il circuito integrato (magari prendine anche due), e di rivolgersi ad un centro assistenza per la sostituzione, in modo che possano chiederti solo la mano d'opera.

@Burmar: io nel forum le persone in difficoltà le ho sempre aiutate, ma la realtà è che chi esce dal settore non conserva le attrezzature per fargli prendere la polvere, anzi le cede assieme all'attività per realizzare il più possibile e potersi dedicare più serenamente ad altro. Io stesso quando ho bisogno mi rivolgo ai miei colleghi di un tempo, ricompensando il loro lavoro ed il rischio che si assumono mettendoci mano. Altrimenti l'amicizia non esiste.
avatar
burmar
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 26.07.10
Numero di messaggi : 1142
Località : Genova
Occupazione/Hobby : Lavoro davanti, dietro e dentro ai computers
Provincia (Città) : Genova
Impianto :
Spoiler:
AMPLI: Aragon 2004 DAC: Lector Digitube s192 PRE: Audio Research SP9 LETTORE: Arcam Transport Delta 170 CASSE: Opera Seconda 2006
PIATTO:
Systemdek IIX 900 BRACCIO: Rega RB250 TESTINA: Denon DL-103 + AU-310
LIQUIDA: Pc IBM con Linux VoyageMPD
AMPLI E CUFFIE PC:: Fijo E10 - Superlux HD-681

Re: Aiuto Trends TA 10.2 non piu' funzionante

il Ven 3 Giu 2011 - 16:08
Christian... io non mi rivolgevo assolutamente a te... so benissimo che tu aiuti nel forum, anzi se non sbaglio anche io ti ho già rotto le balle e mi hai aiutato.

Andavo avanti sul discorso che, chi è specializzato e lavora in un campo come quello informatico, viene poi subissato di richieste di aiuto da amici, amici degli amici, conoscenti degli amici degli amici... e si ritrova a lavorare gratis più che sul posto di lavoro.
Ad un certo punto deve dire stop, non posso, vai da un negozio o riparatore professionale. Oppure paga, e a quel punto molti magicamente risolvono i problemi... il più delle volte di pigrizia mentale che di altro, che hanno.
Poi gli amici si aiutano sempre...
avatar
emmeci
Membro classe oro
Membro classe oro
Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Re: Aiuto Trends TA 10.2 non piu' funzionante

il Ven 3 Giu 2011 - 16:14
Smile Ciao, scusa se te lo chiedo, magari non ho capito bene tutte le prove che sono state fatte, ma è stato provato con un altro alimentetore che non sia la batteria che hai indicato?
Per un accumulatore al Pb, 11,7 V sono quasi... batteria scarica! di nominale gli elememti al Pb hanno circa 2,18-2,20 V, quindi in totale, a batteria completamente ricaricata, mi dovrei aspettare un po' più di...13V.
Ciao Mauro
antonio72
Novizio
Novizio
Data d'iscrizione : 01.06.11
Numero di messaggi : 10
Località : Roma
Impianto : Amplificatore DUNE 59050 e Trends TA 10.2 + PreAmp Kungrex+Casse Klipsch RF-52

Re: Aiuto Trends TA 10.2 non piu' funzionante

il Ven 3 Giu 2011 - 16:20
@emmeci ha scritto: Smile Ciao, scusa se te lo chiedo, magari non ho capito bene tutte le prove che sono state fatte, ma è stato provato con un altro alimentetore che non sia la batteria che hai indicato?
Per un accumulatore al Pb, 11,7 V sono quasi... batteria scarica! di nominale gli elememti al Pb hanno circa 2,18-2,20 V, quindi in totale, a batteria completamente ricaricata, mi dovrei aspettare un po' più di...13V.
Ciao Mauro

Sì, infatti era la batteria della moto che ho sostituito perche' difettosa Wink
Ho pure connesso l'alimentatore che avevo comprato insieme al Trends da Playstereo (il kit trends 10.2 SE).
Si accende il led ma c'e' il silenzio piu' assoluto.
avatar
emmeci
Membro classe oro
Membro classe oro
Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Re: Aiuto Trends TA 10.2 non piu' funzionante

il Ven 3 Giu 2011 - 16:23
Sad Ok... era un'ultima ipotesi, mi dispiace penso si tratti proprio del chip guasto.
La garanzia... ovviamente è scaduta?
Ciao Mauro
antonio72
Novizio
Novizio
Data d'iscrizione : 01.06.11
Numero di messaggi : 10
Località : Roma
Impianto : Amplificatore DUNE 59050 e Trends TA 10.2 + PreAmp Kungrex+Casse Klipsch RF-52

Re: Aiuto Trends TA 10.2 non piu' funzionante

il Ven 3 Giu 2011 - 16:32
@emmeci ha scritto: Sad Ok... era un'ultima ipotesi, mi dispiace penso si tratti proprio del chip guasto.
La garanzia... ovviamente è scaduta?
Ciao Mauro

L'ho acquistato a febbraio 2010, e comunque ho cambiato il led.
Credo sia fuori garanzia adesso....a saperlo non lo cambiavo Sad
antonio72
Novizio
Novizio
Data d'iscrizione : 01.06.11
Numero di messaggi : 10
Località : Roma
Impianto : Amplificatore DUNE 59050 e Trends TA 10.2 + PreAmp Kungrex+Casse Klipsch RF-52

Re: Aiuto Trends TA 10.2 non piu' funzionante

il Lun 13 Giu 2011 - 14:30
Ciao ragazzi!!

Scusatemi, ma sono stato impegnato con il lavoro e non ho potuto partecipare al forum.

Ho fatto una ricerca veloce e sembra che solo in Cina potrei acquistare il TA2024.
Se qualcuno conosce quanlche altro fornitore, gli sarei grato.

Per adesso vi ringrazio tutti per i suggerimenti e l'aiuto che mi avete dato!!

GRAZIE!!!

Antonio
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum