T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Dynamat questo sconosciuto....
Oggi alle 13:01 Da Motogiullare

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Oggi alle 12:55 Da Zio

» Project Carbon Esprit 2M Red su Subito
Oggi alle 12:54 Da Motogiullare

» Consiglio cuffie in-ear
Oggi alle 12:52 Da uncletoma

» Smart tv con uscita ottica e ampli con ingressi analogici
Oggi alle 12:51 Da JoeBack

» I cavi di potenza, questi sconosciuti
Oggi alle 12:46 Da CHAOSFERE

» Quale Gira ?
Oggi alle 11:56 Da kalium

» Crescendo by Airtech
Oggi alle 11:49 Da giucam61

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Oggi alle 10:24 Da davidcop68

» Thorens TD 166 Mk V con un canale bassissimo
Oggi alle 9:52 Da Motogiullare

» Vendo Ampli FDA IAMD V200 90€
Oggi alle 9:40 Da memory_man

» Vendo Barebone Gigabyte BRIX GB-BKi7HA-7500 [MI-CO-MB-LC]
Ieri alle 23:50 Da wings

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 23:23 Da Aunktintaun

» Scelta amplificatore, mi aiutate?
Ieri alle 23:04 Da Aunktintaun

» Clip... altro che Klipsh
Ieri alle 22:19 Da Calbas

» Gallo Acoustics
Ieri alle 21:42 Da danidani1

» Nuovo TAMP
Ieri alle 15:06 Da RAIS

» Vendo bookshelf Monovia [150 euro]
Ieri alle 14:45 Da MrTheCarbon

»  [PA] Vendo Amplificatore Audio Analogue Puccini SE
Ieri alle 14:30 Da mastri81

» (PA) Boston Acustics VR940
Ieri alle 14:21 Da mastri81

» [SS] Trevi AVX 575 minidiffusori attivi
Ieri alle 11:16 Da Aunktintaun

» Software APM Tool Lite
Ieri alle 10:43 Da gubos

» Riparazione Elettrocompaniet ECI 1
Ieri alle 10:27 Da gubos

» Qualche consiglio [Darkvoice 336+DT990]
Ieri alle 0:09 Da IlTossico

» ALIENTEK D8
Mar 25 Apr 2017 - 23:52 Da giucam61

» Chi mi aiuta con un filtro notch?
Mar 25 Apr 2017 - 23:50 Da giucam61

» Cambio diffussori da scaffale max 500euro
Mar 25 Apr 2017 - 20:11 Da natale55

» Mo-gu S800 - piccolo e combattivo
Mar 25 Apr 2017 - 19:37 Da andzoff

» quale classe T economico più musicale?
Mar 25 Apr 2017 - 17:11 Da giucam61

» Caterham Seven Exclusive
Mar 25 Apr 2017 - 10:47 Da giucam61

Statistiche
Abbiamo 10766 membri registrati
L'ultimo utente registrato è carbor

I nostri membri hanno inviato un totale di 784487 messaggi in 50993 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8917)
 

Chi è in linea
In totale ci sono 82 utenti in linea :: 11 Registrati, 1 Nascosto e 70 Ospiti :: 1 Motore di ricerca

cesarevox, digi096, Egidio Catini, ferronzo, JoeBack, memory_man, Motogiullare, potowatax, raf980, uncletoma, Zio

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Disturbi su sure ta2024

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Disturbi su sure ta2024

Messaggio  ggy il Lun 30 Mag 2011 - 12:24

Ciao,

sto impazzendo per far funzionare questo ampli. Il modello è l' AA-AB012V140 con TA2024, ho solo la scheda.
Il problema è che fa dei disturbi estremamente elevati, al punto di sovrastare la musica. Ho notato inoltre che quando muovo il mouse o tengo in mano l' ipod l' effetto è più evidente.
Pensavo fosse colpa dei cavi, ma ora li ho sostituiti con dei tasker e dei proson e il problema continua. Sad Ho anche provato ad afferrarlo per gli angoli in modo da metterlo a terra ma nulla è cambiato. Ho provato a riprodurre da pc e da ipod, ma c' è sempre.
L' alimentazione la prendo direttamente dal pc (lc power arkangel 850W), può esser quella? Eppure dovrebbe essere di buona qualità...

Avete qualche idea? Stasera provo a registrare i rumori e postarli. Ho sto impianto quasi da un mese e non l' ho ancora ascoltato. Crying or Very sad

ggy
Interessato
Interessato

Data d'iscrizione : 18.04.11
Numero di messaggi : 33
Località : torino
Impianto : hercules xps 510

Tornare in alto Andare in basso

Re: Disturbi su sure ta2024

Messaggio  ggy il Ven 3 Giu 2011 - 15:51

Oggi finalmente ho trovato il problema. Sembrano essere sia il cavo di segnale che la sorgente: funziona bene solo la combinazione ipod + cavo in dotazione.

Il cavo di segnale, fatto con un tasker c128 e un jack 3,5 placcato oro, è il problema principale. Emette distorsioni su tutta la frequenza molto alte. Devo forse saldare anche la schermatura? O devo metterla a massa?

L' altro problema è la sorgente: uso il pc con una asus xonar dx. Questa, usato con il cavo in dotazione col sure, emette un fischio ad alte frequenze. Avete idea sul perchè?? Sul mio vecchio sistema empire funziona perfettamente (anche se questo si ferma a 16 khz...).

Grazie in anticipo per qualunque suggerimento. Very Happy

ggy
Interessato
Interessato

Data d'iscrizione : 18.04.11
Numero di messaggi : 33
Località : torino
Impianto : hercules xps 510

Tornare in alto Andare in basso

sure ta2024

Messaggio  daktari il Dom 10 Feb 2013 - 22:06

Ciao GGY,
ho acquistato la tua stessa identica scheda, all'inizio ho provato a collegarla ad un ipod con cavo origine e due casse da auto (casse da 4 soldi!!) montate in una cassa autocostruita, giusto per fare qualche prova, e devo dire che lavora bene, poi ho collegato la sure ad un paio di focal corus V e devo dire che la qualità (manco a dirlo) è aumentata drasticamente.

come alimentazione utilizzo una batteria al piombo 12v 7a.

passo successivo è stato quello di mettere un pre/buffer valvolare tra l'ipod e la sure, utilizzando il tasker c129 come cavo di segnale... il risultato è pessimo, a bassi volumi la qualità è decente, ma se aumento (comunque a livelli ascoltabili) il suono è terribile, gracchiante, insomma, fa schifo. non avendo altro materiale per fare prove, non capisco se il problema è il Tasker o il pre/buffer.

Ad ogni modo, la domanda che vorrei porti è questa: la sure può essere configurata in modalità mono? perche vorrei prenderne una seconda e realizzare un ampli dual mono.

ty

daktari
Novizio
Novizio

Data d'iscrizione : 10.02.13
Numero di messaggi : 4
Località : Bergamo
Occupazione/Hobby : Tecnico Informatico / Fai da te, Fotografia ed una marea di altre cose
Provincia (Città) : Sempre di buon umore
Impianto : Htpc OpenElec
Ampli Onkyo TX-SR674E
Focal CORUS V

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum