T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Poi cambi cavi e... l' impianto diventa un' altro...
Oggi alle 16:12 Da giucam61

» quattro chiacchere su finali Classe AB vs CLASSE D
Oggi alle 16:10 Da sportyerre

» Prezzi CD & Liquida - ripensarci ?
Oggi alle 16:10 Da donluca

» Aiuto per restauro Telefunken V201 (germanio!)
Oggi alle 15:31 Da Massimiliano Sandri

» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Oggi alle 14:14 Da timo74

» ALIENTEK D8 [parte 2]
Oggi alle 13:24 Da mauro.f

» lettore cd guasto o semplicemente da pulire?
Oggi alle 13:23 Da Fabio Menozzi

» eredi delle kro craft (?)
Oggi alle 12:55 Da Olegol

» Antenna per Grundig R30
Oggi alle 12:30 Da nerone

» Conferma casse Mission lx2 e consiglio amplificatore
Oggi alle 10:29 Da theRIDDIK

» alimentazione TPA3116
Oggi alle 9:10 Da antbom

» ma voi ... dove tenete la liquida ?
Ieri alle 23:06 Da antbom

» ampli a valvole
Ieri alle 22:01 Da arivel

» Smsl ad18
Ieri alle 16:49 Da LeBaronn

» hk860 con due coppie di diffusori su uscite A e B
Ieri alle 16:12 Da landrupp

» Disaccoppiare diffusori da ripiano libreria
Mer 23 Mag 2018 - 23:42 Da nerone

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Mer 23 Mag 2018 - 15:52 Da Albert^ONE

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Mer 23 Mag 2018 - 15:50 Da Albert^ONE

» audio youtube e company
Mer 23 Mag 2018 - 11:51 Da Fabio Menozzi

» [VENDO] Interfaccia USB Schiit Eitr a 140 + S.S.
Mer 23 Mag 2018 - 10:42 Da Nadir81

» Jlh 1969 - ne vale la pena?
Mar 22 Mag 2018 - 21:39 Da Albert^ONE

» Upgrade Yaquin MC 84 L
Mar 22 Mag 2018 - 21:32 Da Albert^ONE

» POWER LINE
Mar 22 Mag 2018 - 14:10 Da GP9

» Sansui vintage per giradischi, quale?
Lun 21 Mag 2018 - 23:19 Da Briann

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Lun 21 Mag 2018 - 21:16 Da diechirico

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Lun 21 Mag 2018 - 20:55 Da Roberto Mazzolini

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Lun 21 Mag 2018 - 20:39 Da Roberto Mazzolini

» colony summer metal
Lun 21 Mag 2018 - 19:40 Da CHAOSFERE

» scelta impossibile!
Lun 21 Mag 2018 - 16:46 Da Pinve

» L'ho fatto, le ho distrutte :D
Lun 21 Mag 2018 - 15:01 Da Albert^ONE

Statistiche
Abbiamo 11649 membri registrati
L'ultimo utente registrato è LeBaronn

I nostri membri hanno inviato un totale di 812808 messaggi in 52810 argomenti
I postatori più attivi della settimana
Pinve
 
lello64
 
diechirico
 
Albert^ONE
 
nerone
 
sportyerre
 
daltanius29877
 
giucam61
 
timo74
 
antbom
 

I postatori più attivi del mese
lello64
 
sportyerre
 
diechirico
 
Nadir81
 
giucam61
 
Pinve
 
nerone
 
CHAOSFERE
 
fritznet
 
mumps
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15531)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9507)
 
wasky (9229)
 

Chi è online?
In totale ci sono 39 utenti in linea: 4 Registrati, 0 Nascosti e 35 Ospiti :: 1 Motore di ricerca

Macus Aldo, potowatax, sonic63, sportyerre

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Disturbi "elettromagnetici" alzando il volume

Andare in basso

Disturbi "elettromagnetici" alzando il volume

Messaggio  eraclitus il Gio 28 Mar 2013 - 18:16

Ciao a tutti, ho il seguente problema. Come sorgente utilizzo una scheda audio Auzentech Mystique (ottimo prodotto, fornito con OpAmp intercambiabili) collegata in semibilanciato (fatto con le mie manine) ad una TK2050 oppure ad un vecchio classe AB.
Ora succede questo: alzando il potenziometro (per l'AB oltre ore 12, per la TK oltre ore2 circa) sento un fastidioso sibilo molto distorto in alta frequenza, addirittura alzando un po' di più, per qualche motivo questo va a distorcere anche i segnali musicali nel suo range di frequenze e sentendo spesso pezzi da soprano la cosa è abbastanza fastidiosa Evil or Very Mad .
A cosa potrebbe essere dovuto? Problemi di guadagno? Necessito di un buffer?

eraclitus
Interessato
Interessato

Data d'iscrizione : 11.03.11
Numero di messaggi : 89
Località : Provincia di Milano
Occupazione/Hobby : Smontare e rimontare le cose
Impianto : Amplificazione: Sure TK2050 / Dual mono classe AB
Cose che suonano: Dipoli "la porta" + subwoofer H-frame
Sorgente: Htpc AMD + Auzentech Mystique

Tornare in alto Andare in basso

Re: Disturbi "elettromagnetici" alzando il volume

Messaggio  Smanetton il Gio 28 Mar 2013 - 19:25

Se ha l'uscita per cuffia, succede anche lì?
Hai provato a cambiare cavi? Opamp?
avatar
Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2888
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Disturbi "elettromagnetici" alzando il volume

Messaggio  crixx il Ven 29 Mar 2013 - 23:14

Prova i consigli di smanetton, poi andrei a testarlo con un altra sorgente, anche un ipod, per verificare se rimane, e per ultimo cotrollerei il software / hardware del PC.
avatar
crixx
Affezionato
Affezionato

Data d'iscrizione : 14.12.11
Numero di messaggi : 220
Località : Roma
Occupazione/Hobby : Windsurfer
Provincia (Città) : Solare
Impianto : Amplificatore: Arcam A 85
Pre BAP by Maurarte
Finale Abletec ALC 240-2300
Diffusori Dynaudio Focus 110, Klipsch HeresyI
Sorgente: Emu 1212m,Hi Face, Arcam IRdac, V-dac
Philips DVP9000S

Tornare in alto Andare in basso

Re: Disturbi "elettromagnetici" alzando il volume

Messaggio  eraclitus il Sab 30 Mar 2013 - 11:17

Allora, dai test fatti risulta che: il disturbo non è presente utilizzando una sorgente alternativa (lettore mp3 al volo), per i cavi, sembra incredibile, ma non ho in casa nemmeno una coppia RCA bianco rosso da due euro! Provvederò a cercare meglio domani di ritorno dal lavoro Mad (potrebbe essere dovuto proprio al fatto di utilizzare quella configurazione del cavo segnale?)

Per quanto riguarda il sw, dovrebbe essere tutto ok, nel senso che ho provato diversi player e diversi driver (Asio, WDm); per l'hw farò una prova utilizzando un'altra scheda audio...


eraclitus
Interessato
Interessato

Data d'iscrizione : 11.03.11
Numero di messaggi : 89
Località : Provincia di Milano
Occupazione/Hobby : Smontare e rimontare le cose
Impianto : Amplificazione: Sure TK2050 / Dual mono classe AB
Cose che suonano: Dipoli "la porta" + subwoofer H-frame
Sorgente: Htpc AMD + Auzentech Mystique

Tornare in alto Andare in basso

Re: Disturbi "elettromagnetici" alzando il volume

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum