T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
48% / 35
No, era meglio quello vecchio
52% / 38
Ultimi argomenti
ALIENTEK D8Oggi alle 13:18kalium
HelP! DAC!Oggi alle 9:50johnny99
POPU VENUS Oggi alle 7:23gigetto
DAC fatto in casaLun 27 Mar 2017 - 23:17Calbas
preamplificatoreLun 27 Mar 2017 - 22:38Sandrogall
Consiglio cuffia chiusaLun 27 Mar 2017 - 22:08carlo.bat
I postatori più attivi della settimana
19 Messaggi - 21%
13 Messaggi - 14%
12 Messaggi - 13%
11 Messaggi - 12%
9 Messaggi - 10%
6 Messaggi - 7%
6 Messaggi - 7%
6 Messaggi - 7%
5 Messaggi - 5%
5 Messaggi - 5%
I postatori più attivi del mese
294 Messaggi - 22%
263 Messaggi - 20%
145 Messaggi - 11%
142 Messaggi - 11%
114 Messaggi - 9%
91 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
67 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15438)
15438 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8857)
8857 Messaggi - 7%
Chi è in linea
In totale ci sono 69 utenti in linea :: 9 Registrati, 2 Nascosti e 58 Ospiti :: 2 Motori di ricerca

blackhole, giucam61, Harlock, Masterix, Roberto Demattè, savi, Snap, valterneri, zx2012

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tensione differente da un canale all'altro

il Sab 11 Dic 2010 - 0:07
Ciao a tutti
ho costruito su una millefori un'amplificatore per le cuffie alimentato a 12V

ma un canale è più basso di volume che l'altro.

In tutti e due i canali arrivano i 12V quindi collegando il puntale nero del tester allo 0V dell'alimentazione, con il puntale rosso ho incominciato a toccare di qua e di là sul circuito.
All'uscita di R4 su un canale ho 11,36V mentre sull'altro canale ho 9,11V. Le resistenze misurano una 99,5 ohm l'altra 99,2 ohm.
Poi ho misurato il transistor Q2 BC549.......

Questa la tabella:

  • Canale 1 - Canale 2

    Resistenza:
    - R4= 11,36V (99,5 ohm) - 9,11V (99,2 ohm)

    Q2 BC549:
    - Collettore= 11,36V - 9,11V

    - Base= 9,54V - 2,88V

    - Emettitore= 8,84V - 2,16V


Devo fare qualche altra misurazione?

E' possibile che questi valori sballati siano dovuti a delle saldature fatte male?

Grazie.
avatar
Frabba
Novizio
Novizio
Data d'iscrizione : 07.10.10
Numero di messaggi : 16
Località : Milano
Occupazione/Hobby : Liceo
Provincia (Città) : Ottimista
Impianto : iMac 27 / Cuffie AKG530ltd / In costruzione

Re: Tensione differente da un canale all'altro

il Sab 11 Dic 2010 - 15:55
Così ad occhio quello schema è sbagliato, l'uscita è collegata all' alimentazione, secondo me è già tanto che non tu abbia bruciato le cuffie.

PS: potrei dire ca**ate, fossi in te aspetterei qualcuno che ne sa di più di me
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Tensione differente da un canale all'altro

il Sab 11 Dic 2010 - 16:11
Come uscita uso solo quella davanti a C4.
Comunque un canale funziona l'altro no eppure la tensione gli arriva il problema è che non esce l'audio.
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Tensione differente da un canale all'altro

il Sab 11 Dic 2010 - 16:51
Non potrebbe essere qualche transistor difettoso? Però se fosse difettoso la tensione non dovrebbe esserci.
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Tensione differente da un canale all'altro

il Sab 11 Dic 2010 - 16:53
Controlla non solo le saldature,ma se Q2 e Q3 non sono stati inversati tra di loro.Controlla se il pilota Q1 è polarizzato corettamente,cioè tra base-emettitore devi trovare 0,65V,questo fatto dipende dalla R1.Se i finali sono ben polarazzati nell'emettitore Q2 devi trovare la metà della tensione d'alimentazione.
Per me lo schema è un po' ''strano'':R3 non dovrebbe esistere,R2 dovrebbe essere collegata alla tensione d'alimentazione tra R4 e C3.
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Tensione differente da un canale all'altro

il Sab 11 Dic 2010 - 16:54
@kromweb ha scritto:Non potrebbe essere qualche transistor difettoso? Però se fosse difettoso la tensione non dovrebbe esserci.
Misurali col multimetro!!!!!
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Tensione differente da un canale all'altro

il Sab 11 Dic 2010 - 17:03
@florin ha scritto:Controlla non solo le saldature,ma se Q2 e Q3 non sono stati inversati tra di loro.Controlla se il pilota Q1 è polarizzato corettamente,cioè tra base-emettitore devi trovare 0,65V,questo fatto dipende dalla R1.Se i finali sono ben polarazzati nell'emettitore Q2 devi trovare la metà della tensione d'alimentazione.
Per me lo schema è un po' ''strano'':R3 non dovrebbe esistere,R2 dovrebbe essere collegata alla tensione d'alimentazione tra R4 e C3.
Per Q1 il canale che funziona mi da 0,66V mentre quello che non funziona mi da 0,78V.
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Tensione differente da un canale all'altro

il Sab 11 Dic 2010 - 17:26
@kromweb ha scritto:
@florin ha scritto:Controlla non solo le saldature,ma se Q2 e Q3 non sono stati inversati tra di loro.Controlla se il pilota Q1 è polarizzato corettamente,cioè tra base-emettitore devi trovare 0,65V,questo fatto dipende dalla R1.Se i finali sono ben polarazzati nell'emettitore Q2 devi trovare la metà della tensione d'alimentazione.
Per me lo schema è un po' ''strano'':R3 non dovrebbe esistere,R2 dovrebbe essere collegata alla tensione d'alimentazione tra R4 e C3.
Per Q1 il canale che funziona mi da 0,66V mentre quello che non funziona mi da 0,78V.

Cambia il valore della R1(più grande del 20%)
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Tensione differente da un canale all'altro

il Sab 11 Dic 2010 - 17:32
@florin ha scritto:
@kromweb ha scritto:
@florin ha scritto:Controlla non solo le saldature,ma se Q2 e Q3 non sono stati inversati tra di loro.Controlla se il pilota Q1 è polarizzato corettamente,cioè tra base-emettitore devi trovare 0,65V,questo fatto dipende dalla R1.Se i finali sono ben polarazzati nell'emettitore Q2 devi trovare la metà della tensione d'alimentazione.
Per me lo schema è un po' ''strano'':R3 non dovrebbe esistere,R2 dovrebbe essere collegata alla tensione d'alimentazione tra R4 e C3.
Per Q1 il canale che funziona mi da 0,66V mentre quello che non funziona mi da 0,78V.

Cambia il valore della R1(più grande del 20%)
Ok!
R1 è di 100K quindi la sostituisco con una da 120-150K?
Giusto per sapere e imparare come mai questo incremento di valore per la R1 di un canale?
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Tensione differente da un canale all'altro

il Sab 11 Dic 2010 - 17:38
@kromweb ha scritto:
Ok!
R1 è di 100K quindi la sostituisco con una da 120-150K?
Giusto per sapere e imparare come mai questo incremento di valore per la R1 di un canale?

Come altri componenti,i transistori hanno carratteristche diverse,anche per lo stesso tipo,prova con 120K e poi misura, se non va ancòra ,vai con un valore più alto.
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Tensione differente da un canale all'altro

il Gio 16 Dic 2010 - 15:27
florin (Sab Dic 11, 2010 5:38 pm) ha scritto:
@kromweb ha scritto:
Ok!
R1 è di 100K quindi la sostituisco con una da 120-150K?
Giusto per sapere e imparare come mai questo incremento di valore per la R1 di un canale?

Come altri componenti,i transistori hanno carratteristche diverse,anche per lo stesso tipo,prova con 120K e poi misura, se non va ancòra ,vai con un valore più alto.
Non essendomi ancora arrivate le resistenze da 120-150-180K ho provato, tanto per far qualcosa, una resistenza da 220K, ma niente. La tensione che rilevo tra base-emettitore su Q1 è di 0,77. E' sceso di 0,01 ma direi che è irrilevante.
Ho aggiustato qualche saldatura ma niente non so che pesci prendere.

Questo è il circuito e il canale che non funziona è il sinistro:

La resistenza blu è quella da 220K.
I transistor li ho controllati ma sono messi identici a quelli del canale di destra.
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Tensione differente da un canale all'altro

il Sab 18 Dic 2010 - 14:34
Non potrebbe essere che collego male le uscite dell'ampli alla presa jack? Mmm
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Tensione differente da un canale all'altro

il Sab 18 Dic 2010 - 15:17
ma non può essere che i transistors guadagnino in maniera differente?

Per evitare questi impicci, se non ci sono altri problemi, li accoppia per guadagno i transistors...
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Tensione differente da un canale all'altro

il Sab 18 Dic 2010 - 15:40
@piero7 ha scritto:ma non può essere che i transistors guadagnino in maniera differente?

Per evitare questi impicci, se non ci sono altri problemi, li accoppia per guadagno i transistors...
Scusa ma non ho capito.
Comunque ho provato anche con una resistenza da 150K ma niente.
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Tensione differente da un canale all'altro

il Sab 18 Dic 2010 - 16:30
i transistors (come tutte le cose) hanno un range di funzionamento da qui a li. Per fare un lavoro di fino, si selezionano per guadagno, cioè se ne comprano tanti, si fa un circuitino, li si alimenta e si misurano i parametri e si accoppiano per avere valori il più vicino possibile.

Data l'ampia tolleranza, senza questa selezione, succede che leggi valori diversi, come accade a te.

Dando sempre per scontato che non ci siano altri impicci ovviamente...
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Tensione differente da un canale all'altro

il Sab 18 Dic 2010 - 16:36
@piero7 ha scritto:i transistors (come tutte le cose) hanno un range di funzionamento da qui a li. Per fare un lavoro di fino, si selezionano per guadagno, cioè se ne comprano tanti, si fa un circuitino, li si alimenta e si misurano i parametri e si accoppiano per avere valori il più vicino possibile.

Data l'ampia tolleranza, senza questa selezione, succede che leggi valori diversi, come accade a te.

Dando sempre per scontato che non ci siano altri impicci ovviamente...
Azz!
E adesso? Mi tocca comprare un tot di transistor oppure c'è qualche soluzione "grossolana"?
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: Tensione differente da un canale all'altro

il Sab 18 Dic 2010 - 16:43
Scusa, ma se hai un dubbio sui transistor perchè non provi ad invertirli con l'altro canale?
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Tensione differente da un canale all'altro

il Sab 18 Dic 2010 - 16:43
Hai controllato se Q2 e Q3 non sono stati invertiti tra di loro?
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Tensione differente da un canale all'altro

il Sab 18 Dic 2010 - 16:51
@florin ha scritto:Hai controllato se Q2 e Q3 non sono stati invertiti tra di loro?
Si i transistor Q2 e Q3 sono perfettamente posizionati come quelli del canale funzionante.
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Tensione differente da un canale all'altro

il Sab 18 Dic 2010 - 16:57
Qualche transistore scalda?
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: Tensione differente da un canale all'altro

il Sab 18 Dic 2010 - 17:13
Secondo me non è un problema di transistor, ma di polarizzazione sbagliata, dovuto ad un errore di collegamento. Fai una foto anche del rovescio della medaglia..
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Tensione differente da un canale all'altro

il Sab 18 Dic 2010 - 17:15
Acceso per 10 minuti e non ho sentito nessun calore.......... se mai proverò a tenerlo acceso di più.
@Giancarlo ha scritto:Scusa, ma se hai un dubbio sui transistor perchè non provi ad invertirli con l'altro canale?
Potrebbe essere la soluzione finale prima di farlo volare fuori dalla finestra. Crying or Very sad
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Tensione differente da un canale all'altro

il Sab 18 Dic 2010 - 17:19
@Giancarlo ha scritto:Secondo me non è un problema di transistor, ma di polarizzazione sbagliata, dovuto ad un errore di collegamento. Fai una foto anche del rovescio della medaglia..
Sono giorni che controllo e ricontrollo i collegamenti dei transistor e di tutto il circuito ma non trovo niente di differente dall'altro canale.
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: Tensione differente da un canale all'altro

il Sab 18 Dic 2010 - 17:22
E allora se i collegamenti vanno bene e le resistenze sono a posto (le hai misurate col multimetro?) fai la prova che ti ho detto! Se non funziona disfa tutto e rifai il circuito da capo, magari cambiando schema. Ce ne sono quanti ne vuoi sul web.
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Tensione differente da un canale all'altro

il Sab 18 Dic 2010 - 17:25
@kromweb ha scritto:
Sono giorni che controllo e ricontrollo i collegamenti dei transistor e di tutto il circuito ma non trovo niente di differente dall'altro canale.

Sull'emettitore di Q2 hai misurato la tensione?Devi trovare Vc/2.


Ultima modifica di florin il Sab 18 Dic 2010 - 20:07, modificato 1 volta
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum