T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Unisciti al forum, è facile e veloce

T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
T-Forum, la vera HiFi alla portata di tutti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

problema amplificatore kenwood ka-56

+2
valterneri
salvo93
6 partecipanti

Pagina 6 di 12 Precedente  1, 2, 3 ... 5, 6, 7 ... 10, 11, 12  Successivo

Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da salvo93 Mar Mar 19, 2024 12:16 pm

Buongiorno grazie allora ho verificato il potenziometro e risultano  i due  pin estremi sinistri collegati insieme ed a massa quindi con molta probabilità e rotto internamente il potenziometro come dite verificato anche il cavetto e saldature sono ok  non serve mettere ancora spray

salvo93
Affezionato
Affezionato

Data d'iscrizione : 23.02.24
Numero di messaggi : 144
Località : catania
Provincia : catania
Occupazione/Hobby : elettricista tecnico elettronico
Impianto : (non specificato)

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da valterneri Mar Mar 19, 2024 12:31 pm

il problema è che finché non sistemi bene il potenziometro
non puoi provar bene se funziona o no il finale

il potenziometro è un doppio logaritmico da 100 KOhm con presa intermedia per il Loudness,
oltre a questo valore deve essere anche simile al vecchio
per potercelo riavvitare e metterci la manopola

hai due strade:
1) tentare di trovarne uno uguale
e aspettare che arrivi prima di continuare nella riparazione del finale
2) mettercene uno qualunque differente ma che ti possa permettere di continuare a lavorare sul finale

in realtà il potenziometro potrebbe essere sostituito provvisoriamente anche con 4 resistori,
per andare avanti nella riparazione del finale,
ma occorre un po' di esperienza e precisione per poterlo fare con sicurezza.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 7831
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da salvo93 Mar Mar 19, 2024 2:07 pm

valterneri ha scritto:il problema è che finché non sistemi bene il potenziometro
non puoi provar bene se funziona o no il finale

il potenziometro è un doppio logaritmico da 100 KOhm con presa intermedia per il Loudness,
oltre a questo valore deve essere anche simile al vecchio
per potercelo riavvitare e metterci la manopola

hai due strade:
1) tentare di trovarne uno uguale
e aspettare che arrivi prima di continuare nella riparazione del finale
2) mettercene uno qualunque differente ma che ti possa permettere di continuare a lavorare sul finale

in realtà il potenziometro potrebbe essere sostituito provvisoriamente anche con 4 resistori,
per andare avanti nella riparazione del finale,
ma occorre un po' di esperienza e precisione per poterlo fare con sicurezza.

Ma la parte del finale sembra già funzionare correttamente l'unico problema rimasto secondo me è il potenziometro ovviamente così non posso dare volume perché brucerei le casse probabilmente, in effetti anche in cuffia ho notato che se vado oltre 3 di volume salteranno le cuffie, dove posso trovare il potenziometro? se uguale meglio evito di fare modifiche

salvo93
Affezionato
Affezionato

Data d'iscrizione : 23.02.24
Numero di messaggi : 144
Località : catania
Provincia : catania
Occupazione/Hobby : elettricista tecnico elettronico
Impianto : (non specificato)

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da Alessandro Gurato Mar Mar 19, 2024 2:50 pm

Bisognerebbe vederlo , elettricamente le caratteristiche sono chiare ma bisogna vederlo per vedere fisicamente come è realizzato. Trovi molte cose su EBay, purtroppo se arriva dalla Cina impiega circa un mese ad arrivare.
Può essere così?
https://www.ebay.it/itm/363095262893?mkcid=16&mkevt=1&mkrid=711-127632-2357-0&ssspo=ki126kqdSBa&sssrc=4429486&ssuid=xB1HMsyAQcu&var=&widget_ver=artemis&media=MORE

Alessandro Gurato
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 26.12.22
Numero di messaggi : 520
Località : Venezia
Provincia : Venezia
Occupazione/Hobby : Pensionato, elettronica audio, musica, vela
Impianto : Autocostruito ,Thorens td 160 super con sme 3009 Improved ortofon mc10 denon dl 300, bang olufsen beolab 6000 e beosound 4, stax sr 34

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da salvo93 Mar Mar 19, 2024 4:49 pm

Alessandro Gurato ha scritto:Bisognerebbe vederlo , elettricamente le caratteristiche sono chiare ma bisogna vederlo per vedere fisicamente come è realizzato. Trovi molte cose su EBay, purtroppo se arriva dalla Cina impiega circa un mese ad arrivare.
Può essere così?
https://www.ebay.it/itm/363095262893?mkcid=16&mkevt=1&mkrid=711-127632-2357-0&ssspo=ki126kqdSBa&sssrc=4429486&ssuid=xB1HMsyAQcu&var=&widget_ver=artemis&media=MORE

il potenziometro originale e cosi a 6 contatti a 90°

foto: https://ibb.co/r4vgkFZ

salvo93
Affezionato
Affezionato

Data d'iscrizione : 23.02.24
Numero di messaggi : 144
Località : catania
Provincia : catania
Occupazione/Hobby : elettricista tecnico elettronico
Impianto : (non specificato)

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da valterneri Mar Mar 19, 2024 6:23 pm

salvo93 ha scritto:... il potenziometro originale è così a 6 contatti a 90°

problema amplificatore kenwood ka-56 - Pagina 6 Pot10

quel potenziometro non è originale Kenwood,
il precedente proprietario dell'amplificatore ci ha messo un potenziometro qualunque

verniciato di nero chissà perché
montato a 90° anziché piatto
ha 6 zampe ma ne dovrebbe avere 8
i suoi piedi per arrivare al circuito sono stati prolungati ...

comunque sarebbe facile sostituirlo,
basta un qualunque potenziometro 100K logaritmico con prese loudness
che lo si possa avvitare al pannello e ci si possa mettere la manopola originale,
poi al circuito ce lo si può saldare anche lui con corti fili di prolunga
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 7831
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da salvo93 Mar Mar 19, 2024 7:10 pm

valterneri ha scritto:
salvo93 ha scritto:... il potenziometro originale è così a 6 contatti a 90°

problema amplificatore kenwood ka-56 - Pagina 6 Pot10

quel potenziometro non è originale Kenwood,
il precedente proprietario dell'amplificatore ci ha messo un potenziometro qualunque

verniciato di nero chissà perché
montato a 90° anziché piatto
ha 6 zampe ma ne dovrebbe avere 8
i suoi piedi per arrivare al circuito sono stati prolungati ...

comunque sarebbe facile sostituirlo,
basta un qualunque potenziometro 100K logaritmico con prese loudness
che lo si possa avvitare al pannello e ci si possa mettere la manopola originale,
poi al circuito ce lo si può saldare anche lui con corti fili di prolunga

wow dici davvero non e il suo originale kenwood? eppure e siglato 100k a me non sembra verniciato forse e la foto sfocata poi puo darsi mi sbaglio, non saprei  chi lo abbia messo  perche e stato in riparazione altrove non risolvendo, ma piatto come lo saldi poi non ti sbatte lo schedino nella scocca? cosa intendi con prese loudness?

salvo93
Affezionato
Affezionato

Data d'iscrizione : 23.02.24
Numero di messaggi : 144
Località : catania
Provincia : catania
Occupazione/Hobby : elettricista tecnico elettronico
Impianto : (non specificato)

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da Alessandro Gurato Mar Mar 19, 2024 8:26 pm

Sicuramente non è l’originale, forse non è pitturato di nero , è
di plastica nera , in parte. La presa loudness mi sembra non ci sia già più, in effetti si può usare anche un potenziometro senza collegamento per loudness, però chiaramente non ci sarà più la funzione loudness, pazienza. Per chiarezza la presa loudness è una coppia di reofori, uno per canale, che consentono , qualora collegati ad apposito circuitino , di correggere la risposta in frequenza dell’amplificatore introducendo ai più bassi livelli un enfasi dei bassi. In pratica si nota un potenziometro che ha 8 piedini e non sei. Piuttosto non sarà facilissimo trovare un potenziometro adatto alla manopola originale, anche rinunciando ai piedini del loudness. Coí piedini piegati a 90 gradi poi ancora più difficile. Sono in realtà tutti problemi superabili ma servirebbe un po’ di pratica. Si può anche eliminare lo stampatino e collegarsi direttamente.

Alessandro Gurato
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 26.12.22
Numero di messaggi : 520
Località : Venezia
Provincia : Venezia
Occupazione/Hobby : Pensionato, elettronica audio, musica, vela
Impianto : Autocostruito ,Thorens td 160 super con sme 3009 Improved ortofon mc10 denon dl 300, bang olufsen beolab 6000 e beosound 4, stax sr 34

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da salvo93 Mar Mar 19, 2024 8:58 pm

Alessandro Gurato ha scritto:Sicuramente non è l’originale, forse non è pitturato di nero , è
di plastica nera , in parte. La presa loudness mi sembra non ci sia già più, in effetti si può usare anche un potenziometro senza collegamento per loudness, però chiaramente non ci sarà più la funzione loudness, pazienza. Per chiarezza la presa loudness è una coppia di reofori, uno per canale, che consentono , qualora collegati ad apposito circuitino , di correggere la risposta in frequenza dell’amplificatore introducendo ai più bassi livelli un enfasi dei bassi. In pratica si nota un potenziometro che ha 8 piedini e non sei. Piuttosto non sarà facilissimo trovare un potenziometro adatto alla manopola originale, anche rinunciando ai piedini del loudness. Coí piedini piegati a 90 gradi poi ancora più difficile. Sono in realtà tutti problemi superabili ma servirebbe un po’ di pratica. Si può anche eliminare lo stampatino e collegarsi direttamente.

grazie alessando scusami non ho capito ma dove vedi un  pontenziometro con  8 pin  quello che e saldato ne ha 6 di pin io non ne vedo 8, pero se esiste preferisco mettere quello giusto sapreste indicarmi qual'è ? io no ho capito quello originale non era montato sempre  su questo schedino ?

salvo93
Affezionato
Affezionato

Data d'iscrizione : 23.02.24
Numero di messaggi : 144
Località : catania
Provincia : catania
Occupazione/Hobby : elettricista tecnico elettronico
Impianto : (non specificato)

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da Alessandro Gurato Mar Mar 19, 2024 9:10 pm

Infatti
Da schema risulta che l’originale aveva otto pin, ma quello che hai su ne ha 6 . Questo conferma che non è originale. L’originale sicuramente era saldato allo stampatino. Per quello che troverai potrebbe non essere possibile.
Ho cercato su EBay ma potenziometri con alberino per manopole come servirebbe a te sono ben pochi. Qualcosa c’è, però devi rinunciare al loudness. Oppure trovi anche potenziometri con presa loudness ma che necessitano di adattamento/ sostituzione manopola. Dovresti vedere te quale cosa ti riesce più fattibile.

Alessandro Gurato
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 26.12.22
Numero di messaggi : 520
Località : Venezia
Provincia : Venezia
Occupazione/Hobby : Pensionato, elettronica audio, musica, vela
Impianto : Autocostruito ,Thorens td 160 super con sme 3009 Improved ortofon mc10 denon dl 300, bang olufsen beolab 6000 e beosound 4, stax sr 34

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da salvo93 Mar Mar 19, 2024 9:25 pm

Alessandro Gurato ha scritto:Infatti
Da schema risulta che l’originale aveva otto pin, ma quello che hai su ne ha 6 . Questo conferma che non è originale. L’originale sicuramente era saldato allo stampatino. Per quello che troverai potrebbe non essere possibile.
Ho cercato su EBay ma potenziometri con alberino per manopole come servirebbe a te sono ben pochi. Qualcosa c’è, però devi rinunciare al loudness. Oppure trovi anche potenziometri con presa loudness ma che necessitano di adattamento/ sostituzione manopola. Dovresti vedere te quale cosa ti riesce più fattibile.

scusami continuo a non capire il conettore del potenziometro a 7 pin anche sullo schema sullo schedino dove sono 8 pin ? arriva sempre il connettore con 7 oppure mi sbaglio ?

salvo93
Affezionato
Affezionato

Data d'iscrizione : 23.02.24
Numero di messaggi : 144
Località : catania
Provincia : catania
Occupazione/Hobby : elettricista tecnico elettronico
Impianto : (non specificato)

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da valterneri Mar Mar 19, 2024 11:12 pm

salvo93 ha scritto:scusami continuo a non capire il connettore del potenziometro a 7 pin ...
... dove sono 8 pin ? arriva sempre il connettore con 7 oppure mi sbaglio?

la schedina esce con 7 pin perché mette assieme le due masse,
il potenziometro originale di pin ne aveva 8:
6 sono indispensabili per funzionare come potenziometro
2 sono necessarie per far funzionare il Loudness

se segui il percorso dei due condensatori e dei due resistori in direzione della freccia
troverai due buchi dove erano saldati i due terminali Loudness del potenziometro originale
che aveva altre due zampe dietro

problema amplificatore kenwood ka-56 - Pagina 6 Pot_210

questo potenziometro è differente e non è adatto,
ma ti fa capire com'è un potenziometro con 8 terminali

problema amplificatore kenwood ka-56 - Pagina 6 S-l16027
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 7831
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da salvo93 Mer Mar 20, 2024 8:58 am

valterneri ha scritto:
salvo93 ha scritto:scusami continuo a non capire il connettore del potenziometro a 7 pin ...
... dove sono 8 pin ? arriva sempre il connettore con 7 oppure mi sbaglio?

la schedina esce con 7 pin perché mette assieme le due masse,
il potenziometro originale di pin ne aveva 8:
6 sono indispensabili per funzionare come potenziometro
2 sono necessarie per far funzionare il Loudness

se segui il percorso dei due condensatori e dei due resistori in direzione della freccia
troverai due buchi dove erano saldati i due terminali Loudness del potenziometro originale
che aveva altre due zampe dietro

problema amplificatore kenwood ka-56 - Pagina 6 Pot_210

questo potenziometro è differente e non è adatto,
ma ti fa capire com'è un potenziometro con 8 terminali

problema amplificatore kenwood ka-56 - Pagina 6 S-l16027

Buongiorno valter grazie ah ho capito in pratica aveva altri 2 pin dal lato opposto be a sto punto secondo me conviene adattare un potenziometro con loudness anche se probabilmente devo mettere un altra manopola ma meglio che funziona bene e correttamente, sull'amplificatore ce effettivamente il tasto loudness, se lo schedino non e essenziale saldo direttamente i fili, quale potenziometro dovrei comprare allora adesso ?

salvo93
Affezionato
Affezionato

Data d'iscrizione : 23.02.24
Numero di messaggi : 144
Località : catania
Provincia : catania
Occupazione/Hobby : elettricista tecnico elettronico
Impianto : (non specificato)

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da salvo93 Gio Mar 21, 2024 10:12 am

Buongiorno ma quindi ora mi sorge un dubbio la rottura dei finali del canale r può essere dovuta al potenziometro rotto non idoneo per cui non regolando bene ha erogato troppa potenza scaricandola sullo speaker, oppure rimane sempre l'ipotesi dei piloti che hanno lavorato al rovescio per un pò?

salvo93
Affezionato
Affezionato

Data d'iscrizione : 23.02.24
Numero di messaggi : 144
Località : catania
Provincia : catania
Occupazione/Hobby : elettricista tecnico elettronico
Impianto : (non specificato)

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da valterneri Gio Mar 21, 2024 10:34 am

No,
un sovrapilotaggio distrugge moto prima le casse, anziché i finali.

Io ho un'altra ipotesi:
che in origine l'unico guasto fosse solo quello del potenziometro,
e che qualcuno abbia ritenuto guasto il finale iniziando a ripararlo in malo modo.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 7831
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da Alessandro Gurato Gio Mar 21, 2024 11:10 am

Condivido
Il volume troppo alto non rompe i finali, un amplificatore in ordine può suonare al massimo o anche in clipping senza rompersi. Sono decisamente più delicate le casse, in caso di volume eccessivo. Certo un amplificatore non professionale non è fatto per suonare a tempo indefinito al massimo, ma nemmeno le casse e neanche le orecchie di chi ascolta. Difficile mettere in relazione i due problemi.

Alessandro Gurato
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 26.12.22
Numero di messaggi : 520
Località : Venezia
Provincia : Venezia
Occupazione/Hobby : Pensionato, elettronica audio, musica, vela
Impianto : Autocostruito ,Thorens td 160 super con sme 3009 Improved ortofon mc10 denon dl 300, bang olufsen beolab 6000 e beosound 4, stax sr 34

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da salvo93 Ven Mar 22, 2024 9:00 am

Alessandro Gurato ha scritto:Condivido
Il volume troppo alto non rompe i finali, un amplificatore in ordine può suonare al massimo o anche in clipping senza rompersi. Sono decisamente più delicate le casse, in caso di volume eccessivo. Certo un amplificatore non professionale non è fatto per suonare a tempo indefinito al massimo, ma nemmeno le casse e neanche le orecchie di chi ascolta. Difficile mettere in relazione i due problemi.

Può darsi sia andata cosi magari fosse solo il potenziometro chissà la parte finale adesso dovrebbe essere ben funzionante, comunque ho dato un occhiata ed i potenziometri dall'italia si trova solo a 6 pin mentre dalla cina si ad 8 pin ma non e specificato se di tipo loudness inoltre trovarli a 90° sembra anche difficile a questo punto i se non e essenziale il loudness forse e meglio metterlo normale non saprei cosa fare.

salvo93
Affezionato
Affezionato

Data d'iscrizione : 23.02.24
Numero di messaggi : 144
Località : catania
Provincia : catania
Occupazione/Hobby : elettricista tecnico elettronico
Impianto : (non specificato)

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da valterneri Ven Mar 22, 2024 9:56 am

salvo93 ha scritto:... se non e essenziale il loudness forse e meglio metterlo normale ...
No, cercalo con 8 pin,
in qualunque modo sia va bene, perché lo collegherai alla schedina tramite dei fili corti,
quindi che abbia i terminali in un modo o nell'altro non cambia nulla.

i terminali 7 e 8 si chiamano "presa intermedia", o "presa centrale"
quindi deve essere: 100.000 Ohm logaritmico stereo con presa intermedia

la schedina va riutilizzata perché ci sono quattro resistori e due condensatori necessari
al funzionamento del Loudness

La scelta importante invece va fatta in come è avvitato al pannello
e come deve essere l'albero per metterci la manopola originale,
ma questo lo puoi vedere solo te che hai l'amplificatore davanti.
Se il potenziometro nero, che non è originale, non ci sta perfetto, non comprarlo uguale.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 7831
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da salvo93 Ven Mar 22, 2024 2:37 pm

valterneri ha scritto:
salvo93 ha scritto:... se non e essenziale il loudness forse e meglio metterlo normale ...
No, cercalo con 8 pin,
in qualunque modo sia va bene, perché lo collegherai alla schedina tramite dei fili corti,
quindi che abbia i terminali in un modo o nell'altro non cambia nulla.

i terminali 7 e 8 si chiamano "presa intermedia", o "presa centrale"
quindi deve essere: 100.000 Ohm logaritmico stereo con presa intermedia

la schedina va riutilizzata perché ci sono quattro resistori e due condensatori necessari
al funzionamento del Loudness

La scelta importante invece va fatta in come è avvitato al pannello
e come deve essere l'albero per metterci la manopola originale,
ma questo lo puoi vedere solo te che hai l'amplificatore davanti.
Se il potenziometro nero, che non è originale, non ci sta perfetto, non comprarlo uguale.

grazie valter allora la manopola originale ha attacco a mezzo dente di sicuro il potenziometro e stato accorciato e limato per farla entrare cmq nelle specifiche del potenziometro che voglio comprare ce scritto lineare e non logaritmico inltre i pin non sono specificati, segnati ma 8 pin sono, presa intermedia non ci sta scritto.

salvo93
Affezionato
Affezionato

Data d'iscrizione : 23.02.24
Numero di messaggi : 144
Località : catania
Provincia : catania
Occupazione/Hobby : elettricista tecnico elettronico
Impianto : (non specificato)

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da valterneri Ven Mar 22, 2024 3:43 pm

Deve essere logaritmico, lineare non va bene,
anche se non c'è scritto "presa centrale" se ha 8 terminali va bene.

Comunque, per sicurezza, metti un link per vedere quello che trovi.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 7831
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da salvo93 Ven Mar 22, 2024 7:59 pm

valterneri ha scritto:Deve essere logaritmico, lineare non va bene,
anche se non c'è scritto "presa centrale" se ha 8 terminali va bene.

Comunque, per sicurezza, metti un link per vedere quello che trovi.

ho trovato questo 8 pin e 6 pin ma lineari non riesco a trovare altro io non saprei:

https://www.ebay.it/itm/363095262893?itmmeta=01HSKVNZSKH3MPQJJAV99VA8R0&hash=item548a2a06ad:g:X0gAAOSwBhdiQKBv&itmprp=enc%3AAQAJAAAA0EWNpwQMfytctX%2FSKrnWLOTnuyzO25IAo50PD2CCXV4iLIDJ2ZlzVQF99EuY4%2Fc%2Fb12RoRYDsMzjoNh%2B8LU1mlsZmKtbW4OSTDgnnSE10tVMeo%2BLPkXOmERlmMchDeWuLZnxk1uvFkSvXJqSxc1cmoofsJbAQVvNsI%2BVwskDvnjUsGKkcpLAmEcroDvPp%2Fo2rde5Q8VsirbtJazKXCKR7xc4axVKJ%2BlfnIFIz2r9zDz%2FgzZUqj8d4JKDRRSgBcsBmdCNFFw1z7AYYGjZ3HT55Q0%3D%7Ctkp%3ABk9SR_T81_vMYw


https://www.ebay.it/itm/231756514079?_trkparms=amclksrc%3DITM%26aid%3D777008%26algo%3DPERSONAL.TOPIC%26ao%3D1%26asc%3D20230906152218%26meid%3Da5aaa146466f42c4b9de77ad14a6ae20%26pid%3D101817%26rk%3D1%26rkt%3D1%26itm%3D231756514079%26pmt%3D0%26noa%3D1%26pg%3D4375194%26algv%3DPersonalizedTopicsV2WithDynamicSizeRanker%26brand%3D-%2BSenza%2Bmarca%252FGenerico%2B-&_trksid=p4375194.c101817.m47269&_trkparms=parentrq%3A67bc168a18e0ab3902791af3ffff4ec2%7Cpageci%3A36c18d89-e886-11ee-9266-da498057ba25%7Ciid%3A3%7Cvlpname%3Avlp_homepage

salvo93
Affezionato
Affezionato

Data d'iscrizione : 23.02.24
Numero di messaggi : 144
Località : catania
Provincia : catania
Occupazione/Hobby : elettricista tecnico elettronico
Impianto : (non specificato)

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da valterneri Ven Mar 22, 2024 8:06 pm

il primo dei due va benissimo, se ci sta,
se l'alberino è giusto di lunghezza,
il secondo lineare no.
Cercane altri prima di decidere,
così scegli quello che sembra meglio
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 7831
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da salvo93 Dom Mar 24, 2024 9:50 am

valterneri ha scritto:il primo dei due va benissimo, se ci sta,
se l'alberino è giusto di lunghezza,
il secondo lineare no.
Cercane altri prima di decidere,
così scegli quello che sembra meglio

ah ok grazie allora mi sa che dovrei ordinarlo ed aspettare che arrivi per proseguire visto che in italia non si trova,l'attacco della manopla e tipo smussato metà alberino ma sicuramente limandolo posso farla entrare che penso lo abbiano fatto anche su quello che ce montato adesso,mentre per la lunghezza ce in diverse taglie oppure devo cambiare manopola

salvo93
Affezionato
Affezionato

Data d'iscrizione : 23.02.24
Numero di messaggi : 144
Località : catania
Provincia : catania
Occupazione/Hobby : elettricista tecnico elettronico
Impianto : (non specificato)

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da salvo93 Mer Mar 27, 2024 4:48 pm

salve alla fine ho preso questo per siurezza ho preso anche la manopola ma devo aspettare che arrivano adesso può andare ?

https://it.aliexpress.com/item/1005003026967252.html?spm=a2g0o.order_list.order_list_main.5.455a36967bTGQW&gatewayAdapt=glo2ita

salvo93
Affezionato
Affezionato

Data d'iscrizione : 23.02.24
Numero di messaggi : 144
Località : catania
Provincia : catania
Occupazione/Hobby : elettricista tecnico elettronico
Impianto : (non specificato)

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da valterneri Gio Mar 28, 2024 2:07 am

Si, probabilmente va bene, con queste due indicazioni:

problema amplificatore kenwood ka-56 - Pagina 6 Cattur17

c'è una protuberanza (cerchiata in rosso)
che serve a posizionarlo in modo stabile, ma non so se il Kenwood ha un foro corrispondente,
nel caso che non ce lo avesse devi semplicemente limar via quel dente

nel cerchio celeste c'è un doppio valore: 50K e 100K, quale dei due sarà?
Ma non preoccupartene troppo, funzionerà lo stesso,
se è un 50 avrai solo che la curva Loudness sarà un po' meno marcata,
cosa che per me sarebbe pure positiva.
valterneri
valterneri
Membro classe oro
Membro classe oro

Data d'iscrizione : 09.10.12
Numero di messaggi : 7831
Provincia : abito nel forum
Impianto : un Thorens Debut Carbon

Torna in alto Andare in basso

problema amplificatore kenwood ka-56 - Pagina 6 Empty Re: problema amplificatore kenwood ka-56

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 6 di 12 Precedente  1, 2, 3 ... 5, 6, 7 ... 10, 11, 12  Successivo

Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.