T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Diffusore triste, voglio provare
Oggi alle 15:03 Da nicola.corro

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Oggi alle 14:56 Da magistercylindrus

» Vostre esperienze di inversione di polarità
Oggi alle 14:49 Da ftalien77

» Mission LX-2
Oggi alle 14:45 Da lello64

» Topic'it, nuova applicazione mobile per il T-Forum
Oggi alle 14:12 Da uncletoma

» Nuovo Douk Dac
Oggi alle 13:35 Da MaurArte

» Dubbi su Bluetooth
Oggi alle 12:12 Da clipper

» Consiglio gruppi power metal
Oggi alle 12:00 Da Luca Marchetti

» [Vendo] Nad C316BEE €210
Oggi alle 11:53 Da ghiglie

» Minidisc & Batteria
Oggi alle 9:36 Da ftalien77

» (TE) Vendo cuffia HiFiMan HE560
Oggi alle 9:13 Da 55dsl

» Vu meter audio
Oggi alle 9:05 Da clipper

» Giradischi project essential II
Oggi alle 8:57 Da Riccardo.Val

» DAC per Raspberry
Oggi alle 7:19 Da franz159

» [PA] Vendo Giradischi Project genie rpm 1.3
Oggi alle 3:37 Da mastri81

» [PA] Vendo Amplificatore Harman Kardon HK680
Oggi alle 3:26 Da mastri81

» player di rete denon o marantz , ne vale la pena?
Ieri alle 21:06 Da gabri65

» Continuo con il Rasp o lascio perdere?
Ieri alle 20:51 Da gabri65

» Sorgente in sostituzione del Raspberry+Hifiberry
Ieri alle 20:36 Da gabri65

» Emu 1212m pci ex
Ieri alle 17:42 Da franz 01

» Am Audio A5 850 euro
Ieri alle 17:41 Da franz 01

» Sony uhp h1
Ieri alle 17:11 Da Luca Marchetti

» Invertire Sx con DX
Ieri alle 16:45 Da hsh1979

» PS Audio Nuwave o M2tech Young
Ieri alle 15:52 Da alessioashtangi

» Consiglio per upgrade diffusori / upgrade impianto
Ieri alle 13:01 Da giucam61

» Aleph 2 classe A 100W di Nelson Pass - chi ben comincia
Ieri alle 12:58 Da neno_07

» aiuto miglioramento sala d'ascolto
Ieri alle 12:10 Da gubos

» problema audio con Thorens TD320MKii
Ieri alle 10:59 Da elmolewis

» Cerco pre prebby hv
Ieri alle 9:59 Da verderame

» Acquisto dussun dove ?
Ieri alle 8:43 Da chiccoevani

Statistiche
Abbiamo 11084 membri registrati
L'ultimo utente registrato è HeyGio'

I nostri membri hanno inviato un totale di 797371 messaggi in 51699 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
clipper
 
ftalien77
 
nicola.corro
 
Kha-Jinn
 
lello64
 
GP9
 
erduca
 
Pinve
 

I postatori più attivi del mese
lello64
 
giucam61
 
nerone
 
dinamanu
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
erduca
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15532)
 
Silver Black (15480)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9196)
 

Chi è in linea
In totale ci sono 90 utenti in linea: 14 Registrati, 1 Nascosto e 75 Ospiti :: 1 Motore di ricerca

alessioashtangi, chiccoevani, diechirico, FastFonz, fritznet, H. Finn, lello64, Luca Marchetti, mauz, nicola.corro, pici53, ross71, scipio13031965, V-Twin

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema urgentissimo con l'amplificatore..

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema urgentissimo con l'amplificatore..

Messaggio  dariolucc il Mar 27 Apr 2010 - 16:17

il mio sony ta-ax4 inizia ad avere qualche annetto.. però fino ad oggi sembrava andare tranquillo..
mentre l'ampli era acceso ma inattivo ho cominciato a sentire schiocchi e crepitii..
l'ho spento per paura che facesse danni alle casse e poi toccandolo ho sentito che il case esterno era caldo..
che faccio?
Please
avatar
dariolucc
Appassionato
Appassionato

Data d'iscrizione : 01.09.09
Numero di messaggi : 473
Località : Pisa
Impianto : a metano nella macchina..


Tornare in alto Andare in basso

Re: Problema urgentissimo con l'amplificatore..

Messaggio  giovyy il Mar 27 Apr 2010 - 16:24

Apri e controlla..
avatar
giovyy
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Tornare in alto Andare in basso

Re: Problema urgentissimo con l'amplificatore..

Messaggio  Flightangel il Mar 27 Apr 2010 - 16:24

dariolucc ha scritto:il mio sony ta-ax4 inizia ad avere qualche annetto.. però fino ad oggi sembrava andare tranquillo..
mentre l'ampli era acceso ma inattivo ho cominciato a sentire schiocchi e crepitii..
l'ho spento per paura che facesse danni alle casse e poi toccandolo ho sentito che il case esterno era caldo..
che faccio?
Please

Stacca la corrente subito, stacca le casse,aprilo e vedi se c'è qualcosa che puzza di bruciato o solo annerito; in ogni caso un problema di tale tipo parrebbe suggerire un malfunzionamento del trasformatore. Ovviamente sono solo ipotesi.Così a naso non si può dire di più.
avatar
Flightangel
CDP Expert
CDP Expert

Data d'iscrizione : 30.03.08
Numero di messaggi : 2352
Località : Catanzaro.
Occupazione/Hobby : Ho un lavoro/Libri,films.
Provincia (Città) : Catanzaro.
Impianto : Primary set-up:
Sony CDP X555 Es - Marantz CD 6004
Ampli autocostruito con chip classe D
Texas Instruments "TAS 5630"
ProAc Response 2.5 (Custom Clone)
--------------------------
Slave set up:
Sony CDP 227 EsD
SMSL SA 4s TA 2024 12volts battery powered.
Mini BLH progetto Fostex+Ap Grundig Alnico

http://www.esternitalia.it

Tornare in alto Andare in basso

Re: Problema urgentissimo con l'amplificatore..

Messaggio  dariolucc il Mar 27 Apr 2010 - 17:04

puzza di bruciato c'è ma nn si capisce bene perchè d'annerito non c'è niente..
per l'alimentatore non saprei perchè dentro è così:

ho bisogno d'aiutooo Crying or Very sad
avatar
dariolucc
Appassionato
Appassionato

Data d'iscrizione : 01.09.09
Numero di messaggi : 473
Località : Pisa
Impianto : a metano nella macchina..


Tornare in alto Andare in basso

Re: Problema urgentissimo con l'amplificatore..

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum