T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Recensione personale Yamaha A-S701
Oggi alle 23:10 Da Calbas

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Oggi alle 22:57 Da joe1976

» Consiglio Ampli.
Oggi alle 22:41 Da Falco Maurizio

» R39 by Bellino
Oggi alle 21:51 Da mecoc

» distanza crossover
Oggi alle 21:48 Da mecoc

» Amplificatore con TDA2050
Oggi alle 20:13 Da corry24

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Oggi alle 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Oggi alle 16:43 Da dinamanu

» Technics SL 1200 Mk2
Oggi alle 15:42 Da Redcor

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Oggi alle 13:45 Da bresaola

» info Cavi per cuffia autocostruito
Oggi alle 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Oggi alle 11:44 Da Charli48

» Consiglio Cuffie In Ear
Oggi alle 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Oggi alle 11:32 Da TOC1981

» ALIENTEK D8
Oggi alle 10:19 Da giucam61

» Emulatore Raspberry PI
Oggi alle 9:55 Da almo70

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Oggi alle 9:08 Da turo91

» wtfplay
Ieri alle 22:02 Da pallapippo

» Costruire casse per full range vintage.
Ieri alle 19:56 Da natale55

» Lettore ALL IN ONE definitivo
Ieri alle 19:19 Da RAIS

» Software APM Tool Lite
Ieri alle 18:46 Da gubos

» Nuova alimentazione per Virtue One
Ieri alle 18:19 Da silver surfer

» Conoscete questo valvolare 300b??
Ieri alle 14:30 Da Giovanni duck

» Vendo finale Icepower 125 asx2 €240 + s.s.
Ieri alle 8:50 Da chiccoevani

» case per tpa3116
Ieri alle 0:27 Da Giovanni duck

» Entrare nel mondo DIY, ma quale chip usare?
Lun 22 Mag 2017 - 22:52 Da mt196

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Lun 22 Mag 2017 - 22:35 Da nerone

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Lun 22 Mag 2017 - 20:58 Da giucam61

» Valvolare kt88
Lun 22 Mag 2017 - 19:28 Da Giovanni duck

» BC acoustique
Lun 22 Mag 2017 - 19:03 Da kalium

Statistiche
Abbiamo 10819 membri registrati
L'ultimo utente registrato è bresaola

I nostri membri hanno inviato un totale di 786873 messaggi in 51133 argomenti
I postatori più attivi della settimana
dinamanu
 
giucam61
 
mecoc
 
Giovanni duck
 
sportyerre
 
Falco Maurizio
 
silver surfer
 
nerone
 
Seti
 
corry24
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 61 utenti in linea: 8 Registrati, 0 Nascosti e 53 Ospiti :: 2 Motori di ricerca

Calbas, giucam61, il luca, joe1976, mt196, p.cristallini, sportyerre, tHERADIX

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema urgentissimo con l'amplificatore..

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema urgentissimo con l'amplificatore..

Messaggio  dariolucc il Mar 27 Apr 2010 - 16:17

il mio sony ta-ax4 inizia ad avere qualche annetto.. però fino ad oggi sembrava andare tranquillo..
mentre l'ampli era acceso ma inattivo ho cominciato a sentire schiocchi e crepitii..
l'ho spento per paura che facesse danni alle casse e poi toccandolo ho sentito che il case esterno era caldo..
che faccio?
Please
avatar
dariolucc
Appassionato
Appassionato

Data d'iscrizione : 01.09.09
Numero di messaggi : 473
Località : Pisa
Impianto : a metano nella macchina..


Tornare in alto Andare in basso

Re: Problema urgentissimo con l'amplificatore..

Messaggio  giovyy il Mar 27 Apr 2010 - 16:24

Apri e controlla..
avatar
giovyy
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Tornare in alto Andare in basso

Re: Problema urgentissimo con l'amplificatore..

Messaggio  Flightangel il Mar 27 Apr 2010 - 16:24

@dariolucc ha scritto:il mio sony ta-ax4 inizia ad avere qualche annetto.. però fino ad oggi sembrava andare tranquillo..
mentre l'ampli era acceso ma inattivo ho cominciato a sentire schiocchi e crepitii..
l'ho spento per paura che facesse danni alle casse e poi toccandolo ho sentito che il case esterno era caldo..
che faccio?
Please

Stacca la corrente subito, stacca le casse,aprilo e vedi se c'è qualcosa che puzza di bruciato o solo annerito; in ogni caso un problema di tale tipo parrebbe suggerire un malfunzionamento del trasformatore. Ovviamente sono solo ipotesi.Così a naso non si può dire di più.
avatar
Flightangel
CDP Expert
CDP Expert

Data d'iscrizione : 30.03.08
Numero di messaggi : 2351
Località : Catanzaro.
Occupazione/Hobby : Ho un lavoro/Libri,films.
Provincia (Città) : Catanzaro.
Impianto : Primary set-up:
Sony CDP X555 Es - Marantz CD 6004
Ampli autocostruito con chip classe D
Texas Instruments "TAS 5630"
ProAc Response 2.5 (Custom Clone)
--------------------------
Slave set up:
Sony CDP 227 EsD
SMSL SA 4s TA 2024 12volts battery powered.
Mini BLH progetto Fostex+Ap Grundig Alnico

http://www.esternitalia.it

Tornare in alto Andare in basso

Re: Problema urgentissimo con l'amplificatore..

Messaggio  dariolucc il Mar 27 Apr 2010 - 17:04

puzza di bruciato c'è ma nn si capisce bene perchè d'annerito non c'è niente..
per l'alimentatore non saprei perchè dentro è così:

ho bisogno d'aiutooo Crying or Very sad
avatar
dariolucc
Appassionato
Appassionato

Data d'iscrizione : 01.09.09
Numero di messaggi : 473
Località : Pisa
Impianto : a metano nella macchina..


Tornare in alto Andare in basso

Re: Problema urgentissimo con l'amplificatore..

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum