T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» PyCorePlayer
Oggi alle 12:15 Da scontin

» Ifi iPurifier2
Oggi alle 11:35 Da scontin

» Teac ai101?
Oggi alle 11:29 Da mt196

» distanza crossover
Oggi alle 11:08 Da mecoc

» Lottando con raspberry e volumio
Oggi alle 11:04 Da dtraina

» Progetto su w3 base bellino
Oggi alle 9:24 Da CHAOSFERE

» Recensione personale Yamaha A-S701
Oggi alle 4:37 Da Kha-Jinn

» [Vendo MI] Cyrus Tuner - 100€ + ss
Ieri alle 23:46 Da sportyerre

» Le mie aj174 in fase fase di lavorazione...
Ieri alle 18:50 Da CHAOSFERE

» Amplificatore con TDA2050
Ieri alle 16:00 Da corry24

» Consiglio amplificatore: Onkyo oppure Nad?
Ieri alle 13:39 Da lello64

» Rasp per il mio primo impiantino
Ieri alle 13:26 Da micio_mao

» Problema FBT jolly 5ab
Ieri alle 13:26 Da erik42788088

» Costruire casse per full range vintage.
Ieri alle 11:01 Da Sigmud

» ALIENTEK D8
Ieri alle 8:19 Da giucam61

» R39 by Bellino
Ven 26 Mag 2017 - 22:14 Da Falco Maurizio

» Restyling cassettine Sony...per fare pratica...
Ven 26 Mag 2017 - 16:45 Da giucam61

» Technics SL 1200 Mk2
Ven 26 Mag 2017 - 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Ven 26 Mag 2017 - 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ven 26 Mag 2017 - 11:36 Da GP9

» case per tpa3116
Ven 26 Mag 2017 - 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ven 26 Mag 2017 - 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ven 26 Mag 2017 - 1:33 Da ghiglie

» abrahamsen audio
Ven 26 Mag 2017 - 1:05 Da giucam61

» Foobar e freedb
Gio 25 Mag 2017 - 22:53 Da Calbas

» è possibile che le valvole fischino?
Gio 25 Mag 2017 - 19:22 Da dinamanu

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Gio 25 Mag 2017 - 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Gio 25 Mag 2017 - 8:52 Da Giovanni duck

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Mer 24 Mag 2017 - 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mer 24 Mag 2017 - 22:57 Da joe1976

Statistiche
Abbiamo 10824 membri registrati
L'ultimo utente registrato è 123lorenz

I nostri membri hanno inviato un totale di 787056 messaggi in 51142 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
mecoc
 
Falco Maurizio
 
sportyerre
 
Giovanni duck
 
nerone
 
mt196
 
lorect
 
CHAOSFERE
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8998)
 

Chi è in linea
In totale ci sono 59 utenti in linea: 4 Registrati, 1 Nascosto e 54 Ospiti :: 2 Motori di ricerca

CHAOSFERE, Giovanni duck, kalium, yota82

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


DAD USB 707 IMPROVVISAMENTE SI SENTE MALE E PIANO ??

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

DAC USB superpro 707 IMPROVVISAMENTE SI SENTE MALE E PIANO ??

Messaggio  barolo64 il Dom 11 Apr 2010 - 15:55

Ciao a tutti

Mi sta succedendo una cosa strana...improvvisamente il dac usb superpro 707 ha iniziato a suonare malissimo, suono cupo con pochissimi e alti ed a bassissimo volume.
Era collegato ad un netobook,ma ho fatto prove anche collegandola ad altre sorgenti e fa lo stesso difetto. Cosa può essere successo?
Unica cosa "nuova" fatta: l'ho collegato al virtue one.2 ( il difetto lo ha fatto dopo alcuni giorni e il virtue collegato ad altre sorgenti va benissimo )

Grazie a tutti per l 'eventuale aiuto

Barolo64

barolo64
Novizio
Novizio

Data d'iscrizione : 09.04.10
Numero di messaggi : 8
Località : cesena
Impianto : Casse epos m15
netbook + foobar+ scheda audio superpro 707
Ampli virtue one.2

Tornare in alto Andare in basso

Re: DAD USB 707 IMPROVVISAMENTE SI SENTE MALE E PIANO ??

Messaggio  gianluca il Dom 11 Apr 2010 - 17:16

prova a cambiare i cavi di ingresso ed uscita (rca), mi è capitato che facevano male contatto sia i connettori che le saldature e anche problemi con cavo cioè si erano rovinati all'interno... controlla che sia messo bene spinotto alimentazione, prova con connessione ottica se quella elettrica( coassiale )la hai controllata,
avatar
gianluca
Active Forum Supporter
Active Forum Supporter

Data d'iscrizione : 18.02.09
Numero di messaggi : 745
Località : roma
Occupazione/Hobby : seguace
Provincia (Città) : Io Sono Contro
Impianto : proveniente dalle nebbie di avalon

Tornare in alto Andare in basso

grazie

Messaggio  barolo64 il Dom 11 Apr 2010 - 17:21

@gianluca ha scritto:prova a cambiare i cavi di ingresso ed uscita (rca), mi è capitato che facevano male contatto sia i connettori che le saldature e anche problemi con cavo cioè si erano rovinati all'interno... controlla che sia messo bene spinotto alimentazione, prova con connessione ottica se quella elettrica( coassiale )la hai controllata,

Grazie

Ho provato con un altro cavo rca, nulla !
Ho provato sia la coassiale che la usb stesso risulato.Quella ottica non ce l'ho.
Alimentazione controllata, in caso di mancata alimentazione il Dac non funziona proprio

grazi ancora

barolo64
Novizio
Novizio

Data d'iscrizione : 09.04.10
Numero di messaggi : 8
Località : cesena
Impianto : Casse epos m15
netbook + foobar+ scheda audio superpro 707
Ampli virtue one.2

Tornare in alto Andare in basso

Re: DAD USB 707 IMPROVVISAMENTE SI SENTE MALE E PIANO ??

Messaggio  gianluca il Dom 11 Apr 2010 - 17:30

...il tuo dac è montato su slot dentro il pc?non ho capito bene??non'è il super pro esterno?
avatar
gianluca
Active Forum Supporter
Active Forum Supporter

Data d'iscrizione : 18.02.09
Numero di messaggi : 745
Località : roma
Occupazione/Hobby : seguace
Provincia (Città) : Io Sono Contro
Impianto : proveniente dalle nebbie di avalon

Tornare in alto Andare in basso

Super pro 7070 esterno

Messaggio  barolo64 il Dom 11 Apr 2010 - 17:36

@gianluca ha scritto:...il tuo dac è montato su slot dentro il pc?non ho capito bene??non'è il super pro esterno?

E' il super pro 707 esterno.
Ho rifatto tutti i collegamenti, avevi ragione, ora funziona bene !

GRAZIE MILLE !!!!
Sarà la sfiga della virtue che mi si è attaccata...

Grazie ancora

barolo64
Novizio
Novizio

Data d'iscrizione : 09.04.10
Numero di messaggi : 8
Località : cesena
Impianto : Casse epos m15
netbook + foobar+ scheda audio superpro 707
Ampli virtue one.2

Tornare in alto Andare in basso

Re: DAD USB 707 IMPROVVISAMENTE SI SENTE MALE E PIANO ??

Messaggio  gianluca il Dom 11 Apr 2010 - 17:51

e vai! sono contento, per esperienza personale bisogna sempre aver cura delle connessioni esterne, mi hanno fatto diventare pazzo tempo fà.....
Beer
avatar
gianluca
Active Forum Supporter
Active Forum Supporter

Data d'iscrizione : 18.02.09
Numero di messaggi : 745
Località : roma
Occupazione/Hobby : seguace
Provincia (Città) : Io Sono Contro
Impianto : proveniente dalle nebbie di avalon

Tornare in alto Andare in basso

maledette connessioni

Messaggio  barolo64 il Dom 11 Apr 2010 - 17:56

Già! a chi lo dici mi sono già giocato il parfidiso più di una volta per questi problemi!
Grazie a te stavola mi sono meritato solo un purgatorio...heheheheh

barolo64
Novizio
Novizio

Data d'iscrizione : 09.04.10
Numero di messaggi : 8
Località : cesena
Impianto : Casse epos m15
netbook + foobar+ scheda audio superpro 707
Ampli virtue one.2

Tornare in alto Andare in basso

Re: DAD USB 707 IMPROVVISAMENTE SI SENTE MALE E PIANO ??

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum