T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Pioneer a-30 vs onkyo 9010
Oggi a 12:44 Da CHAOSFERE

» Nuovo ADCOM GFA-565-SE, acquisto
Oggi a 12:02 Da sound4me

» Pioneer SA-706 non va d'accordo con Canton Quinto 520...
Oggi a 11:49 Da p.cristallini

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Oggi a 11:44 Da giucam61

» Consigli per impianto 2.1
Oggi a 11:40 Da giucam61

» Denon PMA 50
Oggi a 10:22 Da Enry

» Madame Butterfly
Oggi a 9:53 Da luigigi

» Primo acquisto cuffie consigli
Oggi a 8:26 Da sportyerre

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Ieri a 23:56 Da YAPO

» DAC con I2S e DSD
Ieri a 21:26 Da mrcrowley

» Cavo ad Y RCA per Subwoofer
Ieri a 21:24 Da gianni1879

» Nuovo cd lettore+dac
Ieri a 21:08 Da mrcrowley

» Daphile - Audiophile Music Server & Player OS
Ieri a 20:45 Da dinamanu

» Collegare più sorgenti al T-Amp
Ieri a 20:41 Da giucam61

» OP AMP 627
Ieri a 19:24 Da sportyerre

» Fx-Audio D802
Ieri a 19:02 Da Angel2000

» Chiarimenti Per Impianto Audio! Help !
Ieri a 18:36 Da dinamanu

» Cavi segnale AudioOasi Air Straight VB
Ieri a 16:34 Da Enry

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 14:12 Da kalium

» AUDIOLAB 8000SE
Ieri a 12:08 Da Gabriele Barnabei

» R.I.P GREG LAKE
Ieri a 11:25 Da scontin

» Una storia di cavi
Ieri a 10:57 Da Angel2000

» Concerto Ian Paice - Pistoia, 8 dicembre
Ieri a 10:50 Da pallapippo

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 10:11 Da embty2002

» upgrade 2500 max
Ieri a 9:49 Da titonic

» [VENDO] Vinili classica e altro da 4,90 € in su
Ieri a 6:29 Da savi

» [CB + s.s.] Vendo vinili: ampia scelta
Ieri a 6:12 Da savi

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 0:36 Da CHAOSFERE

» Chi ben comincia...consigli
Gio 8 Dic 2016 - 23:23 Da p.cristallini

» RCF Stereo Amplifier AF 6181
Gio 8 Dic 2016 - 22:28 Da Aggeo

» cablaggio interno
Gio 8 Dic 2016 - 21:46 Da Angel2000

» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Gio 8 Dic 2016 - 14:44 Da scontin

» Antenna FM
Gio 8 Dic 2016 - 13:37 Da fritznet

» Dac per Koss PortaPro?
Gio 8 Dic 2016 - 13:22 Da mako

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Gio 8 Dic 2016 - 12:39 Da Angel2000

» El GORDO - una torre senza filtri, si può?
Gio 8 Dic 2016 - 12:23 Da Angel2000

» Cuffie bestbuy 150€ no amplificatore
Gio 8 Dic 2016 - 11:50 Da bob80

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Gio 8 Dic 2016 - 11:45 Da ricky84

» [NO] vendo pre+finale valvole classe A
Gio 8 Dic 2016 - 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Gio 8 Dic 2016 - 0:33 Da RAMONE67

» L'ho fatto, le ho distrutte :D
Mer 7 Dic 2016 - 21:08 Da zimone-89

»  il trends tamp è oggi un oggetto superato?
Mer 7 Dic 2016 - 19:18 Da alexandros

» Quale ampli per le mie Dynaudio M20
Mer 7 Dic 2016 - 18:13 Da dinamanu

» Casse acustiche quali?b&w 684 o IL tesi 560?
Mer 7 Dic 2016 - 16:26 Da rx78

» impianto entry -level
Mer 7 Dic 2016 - 11:12 Da giucam61

» fissa lettore CD
Mer 7 Dic 2016 - 10:54 Da giucam61

» jbl lsr 305 vs krk rokit 6 g3
Mer 7 Dic 2016 - 8:41 Da luigigi

» CAIMAN SEG
Mer 7 Dic 2016 - 0:42 Da Zio

» (NA) Amplificatore Kingrex con DAC usb e uscita cuffie €270+ sped.
Mer 7 Dic 2016 - 0:20 Da sonic63

» Daphile in ram
Mar 6 Dic 2016 - 23:58 Da ghiglie

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
fritznet
 
giucam61
 
lello64
 
dinamanu
 
rx78
 
Angel2000
 
gigetto
 
schwantz34
 
sportyerre
 

I postatori più attivi del mese
CHAOSFERE
 
dinamanu
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
gigetto
 
rx78
 
sportyerre
 
R!ck
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15496)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10219)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8495)
 

Statistiche
Abbiamo 10374 membri registrati
L'ultimo utente registrato è Giancarlo Campoli

I nostri membri hanno inviato un totale di 769596 messaggi in 50072 argomenti
Chi è in linea
In totale ci sono 62 utenti in linea :: 6 Registrati, 0 Nascosti e 56 Ospiti :: 2 Motori di ricerca

___Oscar___, futuroblu, ninja77, rai63, SGH, Zio

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Help Electrocompaniet ECI-3 non si sente un canale

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Gio 23 Giu 2011 - 15:33

Ieri sera accendo l'ampli e voilà, ascolto in mono.
Erano forse 2-3 mesi che quando lo accendevo, tardava una decina di minuti a stabilizzare i due canali.
Spero che il problema risieda solo nei condensatori finali, in quanto uno dei quattro ha il tappo leggermente abbombato.
Se sia effettivamente questo il problema, ed invito chiùnque a dire la sua, vorrei consigli su i condensatori da scegliere ed il luogo fisico o sito web dove comprare al miglior prezzo...
Attualmente monta 4 ELNA LP5 80V 10000uf, Thailand 85ºC, 35mm. diametro e 50mm. di altezza.
1 - Ci sono condensatori molto meglio che gli ELNA?
2 - Maggiorare i condensatori migliorerebbero o peggiorerebbero la qualità generale?
Se migliora, quali sarebbero i valori dei condensatori da aquistare?
3 - Visto che devo smontarlo completamente per sostituire i 4 condensatori;
Ci sarebbero delle modifiche, anche drastiche, per migliorare ulteriormente questo ampli, soprattutto in dinamica?
Per i miei gusti gli manca un pelino a muovere perfettamente le mie Dynaudio 1.3 se, immagino soprattutto per la parte pre-passiva che possiede.
Grazie.


freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Ven 24 Giu 2011 - 18:33






freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  piero7 il Ven 24 Giu 2011 - 18:35

1) quei condensatori non sono d'uscita ma son di filtro dell'alimentazione
2) non si sente un canale e pensi di cambiare i condensatori?
3) abbombato non significa che sia da sostituire comunque

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Ven 24 Giu 2011 - 19:25


Grazie per la delucitazione.
Hai dei consigli da darmi per iniziare l'impasto?

freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  madqwerty il Ven 24 Giu 2011 - 19:57

un giro completo col tester sui componenti principali da quei cap in poi,
sia su un canale che sull'altro, e vedi dove iniziano a essere diversi..
sei sicuro che questo ampli non si meriti mani più "adatte" per tornare a splendere.. Wink

madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Ven 24 Giu 2011 - 22:01

@madqwerty ha scritto:un giro completo col tester sui componenti principali da quei cap in poi,
sia su un canale che sull'altro, e vedi dove iniziano a essere diversi..
sei sicuro che questo ampli non si meriti mani più "adatte" per tornare a splendere.. Wink

Senza ombra di dubbio!!!
Ma mi appassiona incredibilmente l'idea di sistemare o se possibile migliorare qualcosa con le mie mani, approfittando al massimo le risorse economiche.
E poi confido pienamente in voi, fenomeni di questo splendido forum ai quali seguo timidamente già da un po di mesi, nel quale ho visto fare delle cose realmente eccezionali.
Credo che in fondo sia un po questolo spirito di questo forum no?

Grazie.

freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  madqwerty il Ven 24 Giu 2011 - 22:20

sì, ma lo spirito del forum da solo non basta, per teleguidare al 100% una operazione del genere Wink
devi fare misure col voltmetro sull'ampli acceso, se non hai di tuo i prerequisiti per farlo rischi di peggiorare molto la situazione,
e magari anche di farli male con la corrente.. Muble
visto che l'ampli non sembra l'ultimo degli arrivati, ti consigliavo particolare cautela nell'approccio Wink

cmq vale quanto sopra,
procurati uno schema elettrico (non so dove) e/o cerca di riconoscere i componenti "equivalenti" tra un canale e l'altro,
col voltmetro riferito a massa (che dovrai identificare sul circuito)
misura i capi dei vari componenti attivi principali, e vedi dove iniziano ad essere differenti,

potrebbe essere saltato qualche transisor, o piccolo componente o saldature/connessioni,
la vedo ben dura che sia colpa di quei C che indichi..


madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Sab 25 Giu 2011 - 11:57

@madqwerty ha scritto:sì, ma lo spirito del forum da solo non basta, per teleguidare al 100% una operazione del genere Wink
devi fare misure col voltmetro sull'ampli acceso, se non hai di tuo i prerequisiti per farlo rischi di peggiorare molto la situazione,
e magari anche di farli male con la corrente.. Muble
visto che l'ampli non sembra l'ultimo degli arrivati, ti consigliavo particolare cautela nell'approccio Wink

cmq vale quanto sopra,
procurati uno schema elettrico (non so dove) e/o cerca di riconoscere i componenti "equivalenti" tra un canale e l'altro,
col voltmetro riferito a massa (che dovrai identificare sul circuito)
misura i capi dei vari componenti attivi principali, e vedi dove iniziano ad essere differenti,

potrebbe essere saltato qualche transisor, o piccolo componente o saldature/connessioni,
la vedo ben dura che sia colpa di quei C che indichi..



Ciao Mad!
In quanto ad elettricità mi sento + o - capace, ho fatto diversi lavoretti in casa mia ed di amici del tutto rispettabili.
Per quanto riguarda all'elettronica, mmmm, è un po più complicato se parti da da zero, ma non impossibile.
Per quanto concerne all'esecutore, serve senza dubbio un po di sana follìa e fiducia in se stessi, accompagnata dalla guida sapiente ed affettuosa da parte del Forum, lo metti in uno sheker, agiti un pochino e voilà.
Quello que voglio dire è che non ho le mani fucilate. Very Happy

freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  andreac il Sab 25 Giu 2011 - 12:14

@freedo ha scritto:Ieri sera accendo l'ampli e voilà, ascolto in mono

Ciao,
se provi a dare una "botta di volume" il canale muto riprende a funzionare?
A volte a dare problemi e' il relay di protezione (nel tuo caso la scatola con il guscio in plastica trasparente), semmai prova a dare piccoli colpetti sul relay mentre l'amplificatore e' in funzione e vedi se si riprende.


andreac
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.09.09
Numero di messaggi : 1040
Occupazione/Hobby : Tecnico aeronautico / motociclismo, basket

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Sab 25 Giu 2011 - 12:51


Per il momento un grazie particolare a Piero7 per dirmi:
ferma tutto non sono quelli il problema.

A Madquerty per ricordarmi:
battiti punto punto lo schema elettrico.

E così ho fatto stamattina, ho ripassato visivamente cercando qualsiasi indizio di rottura o annerimento, perchè il punto punto con il tester lo vedevo un po complicato non sapendo esattamente i vari percorsi.
E ad un certo punto mi va l'occhio nella parte più banale, le saldature dei 4 morsetti delle uscite speakes;
una delle quattro si era dissaldata o megio dire spezzata dal mio togli e metti cavi di potenza.
Riparato e tornato a spendere il sole.

Prima


Dopo


Comunque è sempre valida la mia richiesta se è possilile migliorare la dinamica di questo ampli.

Grazie.

freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Sab 25 Giu 2011 - 12:55

@andreac ha scritto:
@freedo ha scritto:Ieri sera accendo l'ampli e voilà, ascolto in mono

Ciao,
se provi a dare una "botta di volume" il canale muto riprende a funzionare?
A volte a dare problemi e' il relay di protezione (nel tuo caso la scatola con il guscio in plastica trasparente), semmai prova a dare piccoli colpetti sul relay mentre l'amplificatore e' in funzione e vedi se si riprende.


Ciao Andreac,
Grazie per il consiglio
Comunque si sentiva solo un canale

freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  madqwerty il Sab 25 Giu 2011 - 13:24

@freedo ha scritto:
Riparato e tornato a spendere il sole.

Comunque è sempre valida la mia richiesta se è possilile migliorare la dinamica di questo ampli.
Otttttttttimo !!!! Oki Oki Oki

migliorare la dinamica,
è anche peggio che non cercare di ripararlo, non serve un buon riparatore, serve un buon progettista Wink

ipotizzando che per aumentare la dinamica bisogna aumentare la potenza sostenibile, ipotesi verosimile anche se incompleta...
quanti VA è il trafo ? (potrebbe servirne uno più grosso)
condensatori di filtro ce n'è già un bel po', aumentare eventualmente anche quelli (ma spazio non ce n'è molto)
vedo in uscita una sola coppia di dispositivi di potenza per canale, ergo quest'ampli non è e non sarà mai un mostro di erogazione di potenza, quindi anche di dinamica Wink
mio consiglio : lassa perde Smile (fosse un Dune da 100euro il consiglio ti verrebbe ribadito con minor fermezza Wink )

madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  cucicu il Sab 25 Giu 2011 - 13:25

ciao, la dinamica dipende dal voltaggio ma suppongo che il trafo sia già corettamente dimensionato

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  sonic63 il Sab 25 Giu 2011 - 14:07

@cucicu ha scritto:ciao, la dinamica dipende dal voltaggio ma suppongo che il trafo sia già corettamente dimensionato
Ma vuoi scherzare? Smile
Quell'ampli non è mica la schedina cinese .
N.B. la potenza dipende dal voltaggio, la dinamica è un'altra cosa (come è stato già ribadito da altri Smile )

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5133
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  sonic63 il Sab 25 Giu 2011 - 14:14

@freedo ha scritto:

E così ho fatto stamattina, ho ripassato visivamente cercando qualsiasi indizio di rottura o annerimento, perchè il punto punto con il tester lo vedevo un po complicato non sapendo esattamente i vari percorsi.
E ad un certo punto mi va l'occhio nella parte più banale, le saldature dei 4 morsetti delle uscite speakes;
una delle quattro si era dissaldata o megio dire spezzata dal mio togli e metti cavi di potenza.
Riparato e tornato a spendere il sole.


Comunque è sempre valida la mia richiesta se è possilile migliorare la dinamica di questo ampli.

Grazie.

Splendido Very Happy Very Happy Sono stracontento che funzioni di nuovo.
Riguardo la dinamica lascia perdere, quell'ampli è proprio progettato così!!!
Dovresti veramente stravolgerlo per ottenere qualcosa, e , secondo me, non ne vale la pena.


sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5133
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Sab 25 Giu 2011 - 22:24


Intanto vi ringrazio enormemente per l'interesse dimostrato e per i consigli Clap Clap Clap Clap Clap

Vorrei buttare lì 2 ipotesi "assurde" e poi la finisco:

1 - Aggiungere un altro traffo dal lato opposto con stesse caratteristiche 550VA e della stessa casa costruttrice, diciamo un clone, ed aggiungere altri 4 condensatori da 80V 10000uf

2 - Sostituire il traffo da 550VA con un mostro da 100va, eventualmente se non entra nel chassis alimentare separatamente, quindi sostituire e maggiorare i 4 condensatori.

Fattibile?
Aggiungerei que pelino di dinamica in più che sento necessitare?

Mi sa che è troppo facile per essere vero... :mmm

Grazie.

freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  sonic63 il Sab 25 Giu 2011 - 23:51

@freedo ha scritto:
Intanto vi ringrazio enormemente per l'interesse dimostrato e per i consigli Clap Clap Clap Clap Clap

Vorrei buttare lì 2 ipotesi "assurde" e poi la finisco:

1 - Aggiungere un altro traffo dal lato opposto con stesse caratteristiche 550VA e della stessa casa costruttrice, diciamo un clone, ed aggiungere altri 4 condensatori da 80V 10000uf

2 - Sostituire il traffo da 550VA con un mostro da 100va, eventualmente se non entra nel chassis alimentare separatamente, quindi sostituire e maggiorare i 4 condensatori.

Fattibile?
Aggiungerei que pelino di dinamica in più che sento necessitare?

Mi sa che è troppo facile per essere vero... :mmm

Grazie.
si possono fare tutto e due , almeno per quello che si può vedere dalle foto.
Io preferirei la seconda, potresti lasciare il trasformatore originale per i servizi (vedo che ha più secondari) e usare esternamente il 1000 VA, con doppio secondario, sulla scheda vedo 2 ponti di diodi.
Dovresti montare il trasformatore e i ponti di diodi(più grossi, almeno 35 Amp.) e una coppia di cond. per canale esternamente, e poi arrivare sulla scheda saldando i fili ( grossi e corti ma senza esagerazioni) dove sono saldati i condensatori sulla scheda. Però ti ripeto che secondo me non vale la pena.
A questo punto, se ti sei fissato che vorresti più dinamica, comprati un'altro apparecchio Very Happy .
Secondo me i vantaggi che otterresti con questa modifica sarebbero soprattutto in gamma bassa.
Se per maggior dinamica intendi un suono più veloce, più contrastato, con i colpi di batteria che arrivano come fucilate, ecc. non è questa la modifica, anche se un pò potrebbe aiutare.
Dovresti, ammesso che si possa fare, rivoluzionare l'apparecchio. Very Happy

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5133
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Dom 26 Giu 2011 - 0:50

@sonic63 ha scritto:
@freedo ha scritto:
Intanto vi ringrazio enormemente per l'interesse dimostrato e per i consigli Clap Clap Clap Clap Clap

Vorrei buttare lì 2 ipotesi "assurde" e poi la finisco:

1 - Aggiungere un altro traffo dal lato opposto con stesse caratteristiche 550VA e della stessa casa costruttrice, diciamo un clone, ed aggiungere altri 4 condensatori da 80V 10000uf

2 - Sostituire il traffo da 550VA con un mostro da 100va, eventualmente se non entra nel chassis alimentare separatamente, quindi sostituire e maggiorare i 4 condensatori.

Fattibile?
Aggiungerei que pelino di dinamica in più che sento necessitare?

Mi sa che è troppo facile per essere vero... :mmm

Grazie.
si possono fare tutto e due , almeno per quello che si può vedere dalle foto.
Io preferirei la seconda, potresti lasciare il trasformatore originale per i servizi (vedo che ha più secondari) e usare esternamente il 1000 VA, con doppio secondario, sulla scheda vedo 2 ponti di diodi.
Dovresti montare il trasformatore e i ponti di diodi(più grossi, almeno 35 Amp.) e una coppia di cond. per canale esternamente, e poi arrivare sulla scheda saldando i fili ( grossi e corti ma senza esagerazioni) dove sono saldati i condensatori sulla scheda. Però ti ripeto che secondo me non vale la pena.
A questo punto, se ti sei fissato che vorresti più dinamica, comprati un'altro apparecchio Very Happy .
Secondo me i vantaggi che otterresti con questa modifica sarebbero soprattutto in gamma bassa.
Se per maggior dinamica intendi un suono più veloce, più contrastato, con i colpi di batteria che arrivano come fucilate, ecc. non è questa la modifica, anche se un pò potrebbe aiutare.
Dovresti, ammesso che si possa fare, rivoluzionare l'apparecchio. Very Happy

Grazie per l'eventuale soluzione e per il consiglio.
Credo che me lo penserò e più in là vedremo.

freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  florin il Dom 26 Giu 2011 - 10:11

Cerca nel libretto tecnico questo dato tecnico:slew rate.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Lun 27 Giu 2011 - 0:21

@florin ha scritto:Cerca nel libretto tecnico questo dato tecnico:slew rate.

Purtroppo non trovo il libro
Cercato un po via web ma per il momento nessuno ne mensiona il valore slew rate di questo ampli.
Mi sembra che si possa anche calcolare...
Quando troverò questo valore te lo indicherò.

Grazie

freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  piero7 il Lun 27 Giu 2011 - 0:59

@freedo ha scritto:
Intanto vi ringrazio enormemente per l'interesse dimostrato e per i consigli Clap Clap Clap Clap Clap

Vorrei buttare lì 2 ipotesi "assurde" e poi la finisco:

1 - Aggiungere un altro traffo dal lato opposto con stesse caratteristiche 550VA e della stessa casa costruttrice, diciamo un clone, ed aggiungere altri 4 condensatori da 80V 10000uf

2 - Sostituire il traffo da 550VA con un mostro da 100va, eventualmente se non entra nel chassis alimentare separatamente, quindi sostituire e maggiorare i 4 condensatori.

Fattibile?
Aggiungerei que pelino di dinamica in più che sento necessitare?

Mi sa che è troppo facile per essere vero... :mmm

Grazie.

lascia perdere, perché non è affatto vero che mettendo trasformatori più grossi si guadagni in dinamica, anche perché non è una schedina cinese da 9,99 euro dove hanno risparmiato pure sull'aria che ci sta intorno!


piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Lun 27 Giu 2011 - 1:35



lascia perdere, perché non è affatto vero che mettendo trasformatori più grossi si guadagni in dinamica, anche perché non è una schedina cinese da 9,99 euro dove hanno risparmiato pure sull'aria che ci sta intorno!

[/quote]

Grazie per il consiglio.

freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum