T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Wynton Marsalis
Oggi alle 14:45 Da andy65

» ECM Selected Recording
Oggi alle 14:32 Da andy65

» LP jazz a Roma da non perdere
Oggi alle 14:25 Da andy65

» Gegè Telesforo - Nu Joy
Oggi alle 14:22 Da andy65

» Arcam FMJ A19
Oggi alle 14:10 Da uncletoma

» Roy Hargrove
Oggi alle 14:09 Da andy65

» Mel Lewis & The Jazz Orchestra - Make Me Smile & Other New Works by Bob Brookmeyer
Oggi alle 14:04 Da andy65

» Bill Evans - From Left to Right
Oggi alle 14:02 Da andy65

» concerti al manzoni di milano
Oggi alle 14:01 Da andy65

» John Coltrane - Giant Steps
Oggi alle 13:58 Da andy65

» ecco l'onesto epigono ...Johnny Winter con Muddy Waters e JL Hooker
Oggi alle 13:44 Da andy65

» l'audiofilo chi e' secondo voi?
Oggi alle 13:38 Da andy65

» Un incredibile diluvio sonoro lungo 11 minuti!
Oggi alle 12:48 Da giucam61

» Nuovo Douk Dac
Oggi alle 12:40 Da giucam61

» Tre magiche chitarre
Oggi alle 11:24 Da Zio

» Consiglio (conferma?) Nuovo Impianto (Budget 400 euro )
Oggi alle 10:43 Da nerone

» Marantz PM6006 da Amazon UK (Home AV Direct)
Oggi alle 9:56 Da giucam61

» CD SPECIALE! Di HANK JONES "blueseggiante" (per amanti jazz alla Oscar Peterson)
Oggi alle 9:33 Da andy65

» [Vendo] Schiit Modi Multibit
Oggi alle 8:47 Da Kha-Jinn

» [Vendo] Marantz PM6005
Oggi alle 8:38 Da Kha-Jinn

» Acid Jazz
Oggi alle 1:35 Da giucam61

» Quali sono i dischi da avere di Petrucciani?
Ieri alle 23:31 Da lello64

» Steely Dan
Ieri alle 23:30 Da lello64

» The Yellowjackets
Ieri alle 22:51 Da andy65

» Spyro Gyra
Ieri alle 22:48 Da andy65

» Consiglio: impianto si o no e cosa (poco spazio, max 600€)
Ieri alle 22:15 Da giucam61

» il dubbio...
Ieri alle 22:10 Da dinamanu

» Consiglio preamplificatore lesahifi
Ieri alle 22:06 Da dinamanu

» Quali dischi di Pat Metheny?
Ieri alle 21:53 Da andy65

» Miles Davis: Live at Montreux (1991)
Ieri alle 21:47 Da andy65

Statistiche
Abbiamo 11029 membri registrati
L'ultimo utente registrato è angelo alvarenz

I nostri membri hanno inviato un totale di 795247 messaggi in 51572 argomenti
I postatori più attivi della settimana
dinamanu
 
andy65
 
giucam61
 
lello64
 
nerone
 
Kha-Jinn
 
Nadir81
 
Albert^ONE
 
Peppe Guercia
 
wolfman
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15477)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9180)
 

Chi è in linea
In totale ci sono 76 utenti in linea: 4 Registrati, 1 Nascosto e 71 Ospiti :: 2 Motori di ricerca

Albert^ONE, andy65, Nadir81, potowatax

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Help Electrocompaniet ECI-3 non si sente un canale

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Gio 23 Giu 2011 - 15:33

Ieri sera accendo l'ampli e voilà, ascolto in mono.
Erano forse 2-3 mesi che quando lo accendevo, tardava una decina di minuti a stabilizzare i due canali.
Spero che il problema risieda solo nei condensatori finali, in quanto uno dei quattro ha il tappo leggermente abbombato.
Se sia effettivamente questo il problema, ed invito chiùnque a dire la sua, vorrei consigli su i condensatori da scegliere ed il luogo fisico o sito web dove comprare al miglior prezzo...
Attualmente monta 4 ELNA LP5 80V 10000uf, Thailand 85ºC, 35mm. diametro e 50mm. di altezza.
1 - Ci sono condensatori molto meglio che gli ELNA?
2 - Maggiorare i condensatori migliorerebbero o peggiorerebbero la qualità generale?
Se migliora, quali sarebbero i valori dei condensatori da aquistare?
3 - Visto che devo smontarlo completamente per sostituire i 4 condensatori;
Ci sarebbero delle modifiche, anche drastiche, per migliorare ulteriormente questo ampli, soprattutto in dinamica?
Per i miei gusti gli manca un pelino a muovere perfettamente le mie Dynaudio 1.3 se, immagino soprattutto per la parte pre-passiva che possiede.
Grazie.

avatar
freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Ven 24 Giu 2011 - 18:33





avatar
freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  piero7 il Ven 24 Giu 2011 - 18:35

1) quei condensatori non sono d'uscita ma son di filtro dell'alimentazione
2) non si sente un canale e pensi di cambiare i condensatori?
3) abbombato non significa che sia da sostituire comunque
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Ven 24 Giu 2011 - 19:25


Grazie per la delucitazione.
Hai dei consigli da darmi per iniziare l'impasto?
avatar
freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  madqwerty il Ven 24 Giu 2011 - 19:57

un giro completo col tester sui componenti principali da quei cap in poi,
sia su un canale che sull'altro, e vedi dove iniziano a essere diversi..
sei sicuro che questo ampli non si meriti mani più "adatte" per tornare a splendere.. Wink
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Ven 24 Giu 2011 - 22:01

madqwerty ha scritto:un giro completo col tester sui componenti principali da quei cap in poi,
sia su un canale che sull'altro, e vedi dove iniziano a essere diversi..
sei sicuro che questo ampli non si meriti mani più "adatte" per tornare a splendere.. Wink

Senza ombra di dubbio!!!
Ma mi appassiona incredibilmente l'idea di sistemare o se possibile migliorare qualcosa con le mie mani, approfittando al massimo le risorse economiche.
E poi confido pienamente in voi, fenomeni di questo splendido forum ai quali seguo timidamente già da un po di mesi, nel quale ho visto fare delle cose realmente eccezionali.
Credo che in fondo sia un po questolo spirito di questo forum no?

Grazie.
avatar
freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  madqwerty il Ven 24 Giu 2011 - 22:20

sì, ma lo spirito del forum da solo non basta, per teleguidare al 100% una operazione del genere Wink
devi fare misure col voltmetro sull'ampli acceso, se non hai di tuo i prerequisiti per farlo rischi di peggiorare molto la situazione,
e magari anche di farli male con la corrente.. Muble
visto che l'ampli non sembra l'ultimo degli arrivati, ti consigliavo particolare cautela nell'approccio Wink

cmq vale quanto sopra,
procurati uno schema elettrico (non so dove) e/o cerca di riconoscere i componenti "equivalenti" tra un canale e l'altro,
col voltmetro riferito a massa (che dovrai identificare sul circuito)
misura i capi dei vari componenti attivi principali, e vedi dove iniziano ad essere differenti,

potrebbe essere saltato qualche transisor, o piccolo componente o saldature/connessioni,
la vedo ben dura che sia colpa di quei C che indichi..

avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Sab 25 Giu 2011 - 11:57

madqwerty ha scritto:sì, ma lo spirito del forum da solo non basta, per teleguidare al 100% una operazione del genere Wink
devi fare misure col voltmetro sull'ampli acceso, se non hai di tuo i prerequisiti per farlo rischi di peggiorare molto la situazione,
e magari anche di farli male con la corrente.. Muble
visto che l'ampli non sembra l'ultimo degli arrivati, ti consigliavo particolare cautela nell'approccio Wink

cmq vale quanto sopra,
procurati uno schema elettrico (non so dove) e/o cerca di riconoscere i componenti "equivalenti" tra un canale e l'altro,
col voltmetro riferito a massa (che dovrai identificare sul circuito)
misura i capi dei vari componenti attivi principali, e vedi dove iniziano ad essere differenti,

potrebbe essere saltato qualche transisor, o piccolo componente o saldature/connessioni,
la vedo ben dura che sia colpa di quei C che indichi..



Ciao Mad!
In quanto ad elettricità mi sento + o - capace, ho fatto diversi lavoretti in casa mia ed di amici del tutto rispettabili.
Per quanto riguarda all'elettronica, mmmm, è un po più complicato se parti da da zero, ma non impossibile.
Per quanto concerne all'esecutore, serve senza dubbio un po di sana follìa e fiducia in se stessi, accompagnata dalla guida sapiente ed affettuosa da parte del Forum, lo metti in uno sheker, agiti un pochino e voilà.
Quello que voglio dire è che non ho le mani fucilate. Very Happy
avatar
freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  andreac il Sab 25 Giu 2011 - 12:14

freedo ha scritto:Ieri sera accendo l'ampli e voilà, ascolto in mono

Ciao,
se provi a dare una "botta di volume" il canale muto riprende a funzionare?
A volte a dare problemi e' il relay di protezione (nel tuo caso la scatola con il guscio in plastica trasparente), semmai prova a dare piccoli colpetti sul relay mentre l'amplificatore e' in funzione e vedi se si riprende.

avatar
andreac
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.09.09
Numero di messaggi : 1041
Occupazione/Hobby : Tecnico aeronautico / motociclismo, basket

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Sab 25 Giu 2011 - 12:51


Per il momento un grazie particolare a Piero7 per dirmi:
ferma tutto non sono quelli il problema.

A Madquerty per ricordarmi:
battiti punto punto lo schema elettrico.

E così ho fatto stamattina, ho ripassato visivamente cercando qualsiasi indizio di rottura o annerimento, perchè il punto punto con il tester lo vedevo un po complicato non sapendo esattamente i vari percorsi.
E ad un certo punto mi va l'occhio nella parte più banale, le saldature dei 4 morsetti delle uscite speakes;
una delle quattro si era dissaldata o megio dire spezzata dal mio togli e metti cavi di potenza.
Riparato e tornato a spendere il sole.

Prima


Dopo


Comunque è sempre valida la mia richiesta se è possilile migliorare la dinamica di questo ampli.

Grazie.
avatar
freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Sab 25 Giu 2011 - 12:55

andreac ha scritto:
freedo ha scritto:Ieri sera accendo l'ampli e voilà, ascolto in mono

Ciao,
se provi a dare una "botta di volume" il canale muto riprende a funzionare?
A volte a dare problemi e' il relay di protezione (nel tuo caso la scatola con il guscio in plastica trasparente), semmai prova a dare piccoli colpetti sul relay mentre l'amplificatore e' in funzione e vedi se si riprende.


Ciao Andreac,
Grazie per il consiglio
Comunque si sentiva solo un canale
avatar
freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  madqwerty il Sab 25 Giu 2011 - 13:24

freedo ha scritto:
Riparato e tornato a spendere il sole.

Comunque è sempre valida la mia richiesta se è possilile migliorare la dinamica di questo ampli.
Otttttttttimo !!!! Oki Oki Oki

migliorare la dinamica,
è anche peggio che non cercare di ripararlo, non serve un buon riparatore, serve un buon progettista Wink

ipotizzando che per aumentare la dinamica bisogna aumentare la potenza sostenibile, ipotesi verosimile anche se incompleta...
quanti VA è il trafo ? (potrebbe servirne uno più grosso)
condensatori di filtro ce n'è già un bel po', aumentare eventualmente anche quelli (ma spazio non ce n'è molto)
vedo in uscita una sola coppia di dispositivi di potenza per canale, ergo quest'ampli non è e non sarà mai un mostro di erogazione di potenza, quindi anche di dinamica Wink
mio consiglio : lassa perde Smile (fosse un Dune da 100euro il consiglio ti verrebbe ribadito con minor fermezza Wink )
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  cucicu il Sab 25 Giu 2011 - 13:25

ciao, la dinamica dipende dal voltaggio ma suppongo che il trafo sia già corettamente dimensionato
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  sonic63 il Sab 25 Giu 2011 - 14:07

cucicu ha scritto:ciao, la dinamica dipende dal voltaggio ma suppongo che il trafo sia già corettamente dimensionato
Ma vuoi scherzare? Smile
Quell'ampli non è mica la schedina cinese .
N.B. la potenza dipende dal voltaggio, la dinamica è un'altra cosa (come è stato già ribadito da altri Smile )

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  sonic63 il Sab 25 Giu 2011 - 14:14

freedo ha scritto:

E così ho fatto stamattina, ho ripassato visivamente cercando qualsiasi indizio di rottura o annerimento, perchè il punto punto con il tester lo vedevo un po complicato non sapendo esattamente i vari percorsi.
E ad un certo punto mi va l'occhio nella parte più banale, le saldature dei 4 morsetti delle uscite speakes;
una delle quattro si era dissaldata o megio dire spezzata dal mio togli e metti cavi di potenza.
Riparato e tornato a spendere il sole.


Comunque è sempre valida la mia richiesta se è possilile migliorare la dinamica di questo ampli.

Grazie.

Splendido Very Happy Very Happy Sono stracontento che funzioni di nuovo.
Riguardo la dinamica lascia perdere, quell'ampli è proprio progettato così!!!
Dovresti veramente stravolgerlo per ottenere qualcosa, e , secondo me, non ne vale la pena.


sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Sab 25 Giu 2011 - 22:24


Intanto vi ringrazio enormemente per l'interesse dimostrato e per i consigli Clap Clap Clap Clap Clap

Vorrei buttare lì 2 ipotesi "assurde" e poi la finisco:

1 - Aggiungere un altro traffo dal lato opposto con stesse caratteristiche 550VA e della stessa casa costruttrice, diciamo un clone, ed aggiungere altri 4 condensatori da 80V 10000uf

2 - Sostituire il traffo da 550VA con un mostro da 100va, eventualmente se non entra nel chassis alimentare separatamente, quindi sostituire e maggiorare i 4 condensatori.

Fattibile?
Aggiungerei que pelino di dinamica in più che sento necessitare?

Mi sa che è troppo facile per essere vero... :mmm

Grazie.
avatar
freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  sonic63 il Sab 25 Giu 2011 - 23:51

freedo ha scritto:
Intanto vi ringrazio enormemente per l'interesse dimostrato e per i consigli Clap Clap Clap Clap Clap

Vorrei buttare lì 2 ipotesi "assurde" e poi la finisco:

1 - Aggiungere un altro traffo dal lato opposto con stesse caratteristiche 550VA e della stessa casa costruttrice, diciamo un clone, ed aggiungere altri 4 condensatori da 80V 10000uf

2 - Sostituire il traffo da 550VA con un mostro da 100va, eventualmente se non entra nel chassis alimentare separatamente, quindi sostituire e maggiorare i 4 condensatori.

Fattibile?
Aggiungerei que pelino di dinamica in più che sento necessitare?

Mi sa che è troppo facile per essere vero... :mmm

Grazie.
si possono fare tutto e due , almeno per quello che si può vedere dalle foto.
Io preferirei la seconda, potresti lasciare il trasformatore originale per i servizi (vedo che ha più secondari) e usare esternamente il 1000 VA, con doppio secondario, sulla scheda vedo 2 ponti di diodi.
Dovresti montare il trasformatore e i ponti di diodi(più grossi, almeno 35 Amp.) e una coppia di cond. per canale esternamente, e poi arrivare sulla scheda saldando i fili ( grossi e corti ma senza esagerazioni) dove sono saldati i condensatori sulla scheda. Però ti ripeto che secondo me non vale la pena.
A questo punto, se ti sei fissato che vorresti più dinamica, comprati un'altro apparecchio Very Happy .
Secondo me i vantaggi che otterresti con questa modifica sarebbero soprattutto in gamma bassa.
Se per maggior dinamica intendi un suono più veloce, più contrastato, con i colpi di batteria che arrivano come fucilate, ecc. non è questa la modifica, anche se un pò potrebbe aiutare.
Dovresti, ammesso che si possa fare, rivoluzionare l'apparecchio. Very Happy

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Dom 26 Giu 2011 - 0:50

sonic63 ha scritto:
freedo ha scritto:
Intanto vi ringrazio enormemente per l'interesse dimostrato e per i consigli Clap Clap Clap Clap Clap

Vorrei buttare lì 2 ipotesi "assurde" e poi la finisco:

1 - Aggiungere un altro traffo dal lato opposto con stesse caratteristiche 550VA e della stessa casa costruttrice, diciamo un clone, ed aggiungere altri 4 condensatori da 80V 10000uf

2 - Sostituire il traffo da 550VA con un mostro da 100va, eventualmente se non entra nel chassis alimentare separatamente, quindi sostituire e maggiorare i 4 condensatori.

Fattibile?
Aggiungerei que pelino di dinamica in più che sento necessitare?

Mi sa che è troppo facile per essere vero... :mmm

Grazie.
si possono fare tutto e due , almeno per quello che si può vedere dalle foto.
Io preferirei la seconda, potresti lasciare il trasformatore originale per i servizi (vedo che ha più secondari) e usare esternamente il 1000 VA, con doppio secondario, sulla scheda vedo 2 ponti di diodi.
Dovresti montare il trasformatore e i ponti di diodi(più grossi, almeno 35 Amp.) e una coppia di cond. per canale esternamente, e poi arrivare sulla scheda saldando i fili ( grossi e corti ma senza esagerazioni) dove sono saldati i condensatori sulla scheda. Però ti ripeto che secondo me non vale la pena.
A questo punto, se ti sei fissato che vorresti più dinamica, comprati un'altro apparecchio Very Happy .
Secondo me i vantaggi che otterresti con questa modifica sarebbero soprattutto in gamma bassa.
Se per maggior dinamica intendi un suono più veloce, più contrastato, con i colpi di batteria che arrivano come fucilate, ecc. non è questa la modifica, anche se un pò potrebbe aiutare.
Dovresti, ammesso che si possa fare, rivoluzionare l'apparecchio. Very Happy

Grazie per l'eventuale soluzione e per il consiglio.
Credo che me lo penserò e più in là vedremo.
avatar
freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  florin il Dom 26 Giu 2011 - 10:11

Cerca nel libretto tecnico questo dato tecnico:slew rate.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Lun 27 Giu 2011 - 0:21

florin ha scritto:Cerca nel libretto tecnico questo dato tecnico:slew rate.

Purtroppo non trovo il libro
Cercato un po via web ma per il momento nessuno ne mensiona il valore slew rate di questo ampli.
Mi sembra che si possa anche calcolare...
Quando troverò questo valore te lo indicherò.

Grazie
avatar
freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  piero7 il Lun 27 Giu 2011 - 0:59

freedo ha scritto:
Intanto vi ringrazio enormemente per l'interesse dimostrato e per i consigli Clap Clap Clap Clap Clap

Vorrei buttare lì 2 ipotesi "assurde" e poi la finisco:

1 - Aggiungere un altro traffo dal lato opposto con stesse caratteristiche 550VA e della stessa casa costruttrice, diciamo un clone, ed aggiungere altri 4 condensatori da 80V 10000uf

2 - Sostituire il traffo da 550VA con un mostro da 100va, eventualmente se non entra nel chassis alimentare separatamente, quindi sostituire e maggiorare i 4 condensatori.

Fattibile?
Aggiungerei que pelino di dinamica in più che sento necessitare?

Mi sa che è troppo facile per essere vero... :mmm

Grazie.

lascia perdere, perché non è affatto vero che mettendo trasformatori più grossi si guadagni in dinamica, anche perché non è una schedina cinese da 9,99 euro dove hanno risparmiato pure sull'aria che ci sta intorno!

avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  freedo il Lun 27 Giu 2011 - 1:35



lascia perdere, perché non è affatto vero che mettendo trasformatori più grossi si guadagni in dinamica, anche perché non è una schedina cinese da 9,99 euro dove hanno risparmiato pure sull'aria che ci sta intorno!

[/quote]

Grazie per il consiglio.
avatar
freedo
Affezionato
Affezionato

Data d'iscrizione : 10.03.11
Numero di messaggi : 215
Località : Roma
Impianto : Sony TA-F555 es2, Werner turner T-1301, Werner cassette deck PC-1301, Onkyo DV-SP501, Dynaudio 1.3 se, Electrocompaniet ECI-3, Cec TL51 transport, XiangSheng DA02A, cavi impastati a mano.

Tornare in alto Andare in basso

Re: Help Electrocompaniet ECI-3 non si sente un canale

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum