T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Botta e un mm
Oggi alle 1:44 Da giucam61

» ALIENTEK D8 [parte 2]
Oggi alle 1:19 Da fritznet

» Autocostruzione cavi segnale/alimentazione
Oggi alle 1:13 Da franzfranz

» Consiglio ragionato per upgrade diffusori
Oggi alle 1:02 Da lello64

» Ottenere un canale mono da due stereo
Ieri alle 21:56 Da valterneri

» Dac Raspberry I2s o Usb?
Ieri alle 20:28 Da xmnemox

» Brano tratto dal CD Audio B&W Audiophile Collection Vol. 2
Ieri alle 14:36 Da jimmix93

» [Vendo] Amplificatore cuffie Little Dot 1+ a 90 euro + s.s.
Ieri alle 13:48 Da Nadir81

» (GE) Cuffie AKG 601+ Ampli Bravo Ocean 150€
Ieri alle 13:23 Da Alessandro Asborno

» multipresa
Ieri alle 10:39 Da antbom

» Subwoofer per Klipsch La Scala
Ieri alle 10:11 Da audiophile.1963

» Vendo Arcam rPlay Music Streamer [MI-CO-MB-LC]
Ieri alle 1:19 Da wings

» Quanto conta la posizione degli
Ieri alle 0:54 Da lello64

» Sostituzione puntina Pioneer PL-512X
Mar 19 Giu 2018 - 23:09 Da valterneri

» [MI-VA] Vendo Boston Acoustic M25
Mar 19 Giu 2018 - 23:07 Da frugolo80

» Kingrex T20 + PRE + PSU
Mar 19 Giu 2018 - 23:05 Da frugolo80

» Connessione Pre Phono NAD PP2 e ampli
Mar 19 Giu 2018 - 22:51 Da valterneri

» Amp valvolare Hirtel c70s
Mar 19 Giu 2018 - 21:05 Da Sirio

» Alimentatore lineare 12V
Mar 19 Giu 2018 - 19:04 Da fritznet

» Consiglio sostituzione lettre cd con nuova sorgente sacd/dsd
Mar 19 Giu 2018 - 18:11 Da Pinve

» Premplificatore Marantz PM14 e finale Quad 405
Mar 19 Giu 2018 - 18:06 Da mauro.f

» Canton Quinto 540 a 209 euro con garanzia
Mar 19 Giu 2018 - 13:27 Da lello64

» quattro chiacchere su finali Classe AB vs CLASSE D
Lun 18 Giu 2018 - 21:34 Da Pinve

» SCHIIt multibit ?
Lun 18 Giu 2018 - 21:28 Da Pinve

» Trasformare DVD in traccia audio
Lun 18 Giu 2018 - 21:16 Da SubitoMauro

» [Roma] Vendo cavi bilanciati XLR
Lun 18 Giu 2018 - 19:04 Da dsotm

» cronaca di un cambio testina annunciato
Lun 18 Giu 2018 - 16:03 Da Pinve

» un cinesino estremamente ben suonante
Lun 18 Giu 2018 - 13:24 Da Olegol

» (CB) vendo coppia di Canton Karat 930 dc nere
Lun 18 Giu 2018 - 12:09 Da pentrio

» Vendo SOtM tX-USBexp High End Audio External 2 Port USB Hub [MI-LC-MB-CO]
Lun 18 Giu 2018 - 2:08 Da wings

Statistiche
Abbiamo 11692 membri registrati
L'ultimo utente registrato è Lindir

I nostri membri hanno inviato un totale di 814573 messaggi in 52897 argomenti
I postatori più attivi della settimana
lello64
 
Nadir81
 
fritznet
 
giucam61
 
SubitoMauro
 
nerone
 
Olegol
 
Pinve
 
antbom
 
kalium
 

I postatori più attivi del mese
lello64
 
nerone
 
SubitoMauro
 
Nadir81
 
fritznet
 
antbom
 
sportyerre
 
mumps
 
giucam61
 
Olegol
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9619)
 
wasky (9229)
 

Chi è online?
In totale ci sono 21 utenti in linea: 0 Registrati, 0 Nascosti e 21 Ospiti :: 1 Motore di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problema alimentazione FENICE100

Andare in basso

problema alimentazione FENICE100

Messaggio  ANDR3A101 il Lun 29 Mar 2010 - 1:35

salve a tutti, oggi ho completato la fenice100...

bene prima di fissarla, ho fatto una prova volante...

tutta l'alimentazione è apposto, collegata, provata col tester OK
colleggo il tutto, alla fenice100...

accendo, e dopo un attimo si accende anche il led rosso del clip, e dopo un altro attimo si accende quello del fault della protezione casse...

e naturalmente è assolutamente muto...

ho pensato è il loop breaker, scollegato NIENTE
ho messo a massa sulla massaStellare anche la massa dell'alimentazione della scheda come ho visto su altri ampli NIENTE

ho smontato la parte filtro dell'alimentazione, ho controllato tutto, ho cambiato la disposizione e rifatto le saldature NIENTE

ho bypassato i 4 condensatori d'alimentazione con dei petp che non hanno polarita a quanto pare, potrebbe essere un problema?

oppure il fatto che ho bypassato pure quelli di alimentazione sulla pcb

che ca220 po essere? è uno schema cosi semplice!!!

perche non va?

qlc idea?

grazie...

alcune foto, magari aiutano a capire...



avatar
ANDR3A101
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.09
Numero di messaggi : 673
Località : Chiaravalle Centrale (CZ)
Occupazione/Hobby : studente, cameriere, new economy, preparatore scooter da corsa
Provincia (Città) : mah se tira...
Impianto : Le cose belle non sono giocattoli ma oggetti che emanano un fascino proprio che scaturisce dalla logica della funzione per la quale sono stati progettati e costruiti.
Lucio Cadeddu...

Una batteria due batterie, tre batterie...
Più batterie (e caricatori) nci su, e megghiu mi sientu!

Torna in alto Andare in basso

Re: problema alimentazione FENICE100

Messaggio  meral964 il Lun 29 Mar 2010 - 11:02

La 100 funzionava con un altro alimentatore o è la prima volta che la colleghi.
avatar
meral964
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.06.08
Numero di messaggi : 765
Località : Marcallo
Impianto : In Firma.

Torna in alto Andare in basso

Re: problema alimentazione FENICE100

Messaggio  ANDR3A101 il Lun 29 Mar 2010 - 13:25

andava a batterie...

poi cmq si accendono i led... nn va soltanto la "musica" c'è qlc problema di massa ne sono sicuro ma nn so dove e come...
avatar
ANDR3A101
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.09
Numero di messaggi : 673
Località : Chiaravalle Centrale (CZ)
Occupazione/Hobby : studente, cameriere, new economy, preparatore scooter da corsa
Provincia (Città) : mah se tira...
Impianto : Le cose belle non sono giocattoli ma oggetti che emanano un fascino proprio che scaturisce dalla logica della funzione per la quale sono stati progettati e costruiti.
Lucio Cadeddu...

Una batteria due batterie, tre batterie...
Più batterie (e caricatori) nci su, e megghiu mi sientu!

Torna in alto Andare in basso

Re: problema alimentazione FENICE100

Messaggio  meral964 il Lun 29 Mar 2010 - 13:46

Già quando andava a batteria avevi rimosso il potenziometro e cambiato gli elettrolitici sulla scheda?

Sul connettore dell'alimentazione hai sia la tensione positiva che la negativa?


Ciao.
avatar
meral964
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.06.08
Numero di messaggi : 765
Località : Marcallo
Impianto : In Firma.

Torna in alto Andare in basso

Re: problema alimentazione FENICE100

Messaggio  ANDR3A101 il Lun 29 Mar 2010 - 14:14

risolto, era un fusibile saltato in accensione...
ora va... Smile

ora ricontrollo tutti i collegamenti e monto le ultime cose...
faccio il cavo...

e chiamo vicarious... per provarlo Cool
avatar
ANDR3A101
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.09
Numero di messaggi : 673
Località : Chiaravalle Centrale (CZ)
Occupazione/Hobby : studente, cameriere, new economy, preparatore scooter da corsa
Provincia (Città) : mah se tira...
Impianto : Le cose belle non sono giocattoli ma oggetti che emanano un fascino proprio che scaturisce dalla logica della funzione per la quale sono stati progettati e costruiti.
Lucio Cadeddu...

Una batteria due batterie, tre batterie...
Più batterie (e caricatori) nci su, e megghiu mi sientu!

Torna in alto Andare in basso

Re: problema alimentazione FENICE100

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum