T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Consiglio T Amp con bose + sub per locale pubblico
Oggi alle 15:02 Da sportyerre

» Acquisto giradischi
Oggi alle 14:07 Da Ivan

» ronzio amplificatore Pioneer
Oggi alle 13:51 Da franzfranz

» Project pre dac s2
Oggi alle 13:17 Da giucam61

» Canton CT-1000............ follia audiofila [mini-recensione]
Oggi alle 13:17 Da lello64

» [PN] Vendo alimentatore variabile ideale per lasse D o TA
Oggi alle 13:11 Da magistercylindrus

» Giradischi suona anche se collegato a stereo
Oggi alle 12:19 Da Carlol

» Anniversario dei 10 anni!
Oggi alle 10:59 Da bonghittu

» migliore accoppiamento per le mie casse
Oggi alle 10:49 Da freeride

» Galactron pre + finale
Oggi alle 10:32 Da verderame

» Dodocool DA106 di nuovo disponibile, con sconto
Oggi alle 10:22 Da danilopace

» quale alimentatore già pronto all'uso per un TPA 3116?
Oggi alle 10:18 Da hivaru

» corso di chitarra libro
Oggi alle 9:10 Da ivanobertoli

» thorens td 160
Oggi alle 0:58 Da gaspare

» Problema stereo schneider
Oggi alle 0:15 Da MetalBat

» Alimentazione per una coppia di Super T-AMP
Oggi alle 0:10 Da MetalBat

» MR78 C33 e MC2255......quale trasformatore 220v 110v?
Oggi alle 0:00 Da franzfranz

» Pro-ject Xpression III: problema di "buzz"
Ieri alle 23:54 Da MetalBat

» Conferma casse Mission lx2 e consiglio amplificatore
Ieri alle 23:25 Da Kha-Jinn

» Automazione braccio girad
Ieri alle 22:31 Da valterneri

» [Vendo Na] Squeezebox - Logitech Squeezebox Classic (v3) - Nero - 70 Euro
Ieri alle 21:06 Da mobius

» Cavi potenza Neutral Cable Mantra 2 - Euro 200
Ieri alle 19:24 Da Enry

» TPA 3116
Ieri alle 17:33 Da il mascetti

» Ho ordinato i Batpure
Ieri alle 17:04 Da Zio

» Consiglio nuovo giradischi/impianto
Ieri alle 16:41 Da p.cristallini

» Schiit Mani....cominciamo male... anzi malissimo!
Ieri alle 16:33 Da franzfranz

» Isabella Lundgren - per me il miglior disco jazz dell'anno
Ieri alle 12:12 Da magistercylindrus

» Un ascolto eccellente
Ieri alle 9:55 Da giucam61

» Consiglio mod cuffie in ear kz zs5
Ieri alle 9:28 Da dsotm

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Ieri alle 2:18 Da Rino88ex

Statistiche
Abbiamo 11428 membri registrati
L'ultimo utente registrato è antoniovitto1962

I nostri membri hanno inviato un totale di 807090 messaggi in 52373 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15512)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9356)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 93 utenti in linea: 8 Registrati, 2 Nascosti e 83 Ospiti :: 2 Motori di ricerca

Albert^ONE, kereos, Masterix, modro, Nabucodonosor, Nadir81, sportyerre, zx2012

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problema connettore d'alimentazione

Andare in basso

problema connettore d'alimentazione

Messaggio  ikigen il Ven 10 Set 2010 - 2:52

ho il connettore d'alimentazione che ha un "gioco" di circa un millimetro nella presa dell'ampli, perciò succede praticamente sempre che quando vado a toccare la manopola del volume e sposto quasi impercettibilmente l'ampli (è un sonic t-amp che pesa pochi grammi) il connettore "balla" e fa spegnere l'ampli stesso. Come si risolve? Scusate la banalità del problema ma in queste cose sono proprio una capra. Embarassed

ikigen
UTENTE DISISCRITTO

Data d'iscrizione : 17.04.10
Numero di messaggi : 330
Località : apolide
Impianto : JVC XV-N452, Muse TDA1543, Denon PMA-510AE, Klipsch F-1

Tornare in alto Andare in basso

Re: problema connettore d'alimentazione

Messaggio  Giancarlo il Ven 10 Set 2010 - 10:12

Se il connettore "balla" puoi:

1) Con un piccolo cacciavite da orologiaio dovresti piegare leggermente la lamella di contatto della presa verso l'interno.

2) Sostituire la presa sull'ampli

3) Portarlo a riparare Wink

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: problema connettore d'alimentazione

Messaggio  ikigen il Sab 11 Set 2010 - 19:09

grazie

ikigen
UTENTE DISISCRITTO

Data d'iscrizione : 17.04.10
Numero di messaggi : 330
Località : apolide
Impianto : JVC XV-N452, Muse TDA1543, Denon PMA-510AE, Klipsch F-1

Tornare in alto Andare in basso

Re: problema connettore d'alimentazione

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum