T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Ipotesi Preamplificatore per finale NAD
Oggi alle 3:54 Da valterneri

» Vostre esperienze di inversione di polarità
Oggi alle 3:12 Da fritznet

» Topic'it, nuova applicazione mobile per il T-Forum
Oggi alle 0:59 Da Silver Black

» Rip DSD
Oggi alle 0:51 Da uncletoma

» hi-fi jvc mx-g7
Oggi alle 0:45 Da lello64

» handshell completa giradischi Sony PS LX 3
Ieri alle 23:54 Da valterneri

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 21:03 Da nerone

» ALLO – THE BOSS PLAYER
Ieri alle 20:57 Da nerone

» [Vendo] Marantz PM6005
Ieri alle 19:20 Da Kha-Jinn

» Consiglio Primo impianto HiFi
Ieri alle 18:17 Da Kha-Jinn

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Ieri alle 17:22 Da giucam61

» Tang Band w1-2121s
Ieri alle 17:13 Da kawa

» Vendo ampli con dac NuPrime IDA 8
Ieri alle 16:36 Da silver surfer

» Charles Mingus ‎– Mingus Ah Um
Ieri alle 13:38 Da andy65

» Mettere i diffusori "sdraiati". Controindicazioni?
Ieri alle 13:01 Da Masterix

» Un aiuto per una profana totale!
Ieri alle 0:45 Da giucam61

» Appello per driver
Ven 20 Ott 2017 - 23:56 Da Olegol

» Chromecast Audio - Vostre opinioni ed esperienze
Ven 20 Ott 2017 - 18:40 Da nerone

» hertz hd8 vs audison bit one
Ven 20 Ott 2017 - 18:27 Da scontin

» Quale Full range 3" scegliere?
Ven 20 Ott 2017 - 16:28 Da Zio

» Minidisc & Batteria
Ven 20 Ott 2017 - 15:01 Da livio151

» Vu meter audio
Ven 20 Ott 2017 - 14:42 Da Albert^ONE

» Indiana Line Dj 308
Ven 20 Ott 2017 - 12:38 Da Masterix

» Cavo I2S
Ven 20 Ott 2017 - 12:34 Da Masterix

» [AN] Interfaccia/trasporto XMOS USB
Ven 20 Ott 2017 - 11:07 Da Masterix

» Dac
Ven 20 Ott 2017 - 10:14 Da giucam61

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Ven 20 Ott 2017 - 8:23 Da GP9

» [NA] Vendo Asus Xonar Essence One - 280 euro spedita
Gio 19 Ott 2017 - 17:27 Da MrTheCarbon

» Radio Internet
Gio 19 Ott 2017 - 17:24 Da Lhifi

» [PA] Vendo Giradischi Project genie rpm 1.3
Gio 19 Ott 2017 - 17:01 Da mastri81

Statistiche
Abbiamo 11090 membri registrati
L'ultimo utente registrato è michele.francia

I nostri membri hanno inviato un totale di 797684 messaggi in 51718 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
lello64
 
ftalien77
 
Kha-Jinn
 
dinamanu
 
uncletoma
 
clipper
 
nicola.corro
 
nerone
 

I postatori più attivi del mese
lello64
 
giucam61
 
nerone
 
dinamanu
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
sound4me
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15533)
 
Silver Black (15487)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9201)
 

Chi è in linea
In totale ci sono 27 utenti in linea: 1 Registrato, 0 Nascosti e 26 Ospiti :: 2 Motori di ricerca

Kha-Jinn

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema voltaggi di alimentazione

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema voltaggi di alimentazione

Messaggio  MrTheCarbon il Lun 23 Apr 2012 - 15:54

Senza ripetere sempre la stessa storia.. ho fatto da me la scheda d'alimentazione dell'ampli che sto costruendo (con la velocità di una lumaca).. però mi si presenta ora un problema..

Il trasformatore mi da 24.2 - 0 - 24.2 raddrizzandolo dovrebbero uscire tipo 32V duali con 0 centrale.. quando costruii la scheda erano queste le tensioni che avevo...

riprovandola ora però mi rendo conto che ho niente poco di meno che 64V a ramo!! cioè.. come è possibile??

ho misurato entrambe le tensioni, circa 64V duali..

non mi era mai capitata una cosa simile... da che può esser dovuto?
sulla scheda dopo il ponte ci son montati due elettrolitici da 4700uF 63V e due da 5600uF 35V in parallelo, due per ogni ramo..

una spiegazione? Ironic
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1421
Impianto : Decente

Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  emmeci il Lun 23 Apr 2012 - 16:20

Smile Sembrerebbe che tu abbia raddrizzato una 48V AC... in pratica la somma dei due avvolgimenti a 24V! Ora come possa essere successo "questo" difficile da dire senza vedere lo schema che hai seguito o quanto realizzato... Wink
Ciao Mauro
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  Switters il Lun 23 Apr 2012 - 16:42

Mmm... sembra lo stesso problema che ha avuto cucicu costruendo il minimalist.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  MrTheCarbon il Lun 23 Apr 2012 - 19:46

MMH è anche vero che non ho dato nessuno strumento per farvi capire.. andiamo con le foto








dite voi.. che ho sbagliato? ho cambiato qualche legge della fisica senza saperlo? Laughing
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1421
Impianto : Decente

Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  Switters il Lun 23 Apr 2012 - 20:06

Non capisco, il ponte é dopo i condensatori?

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  Dan73 il Lun 23 Apr 2012 - 20:48

Il ponte sembra al posto giusto (elettronicamente) i due ceramici non ho capito come sono collegati, non vedo il collegamento con la massa, controlla comunque le misure.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  emmeci il Lun 23 Apr 2012 - 20:51

Switters ha scritto:Non capisco, il ponte é dopo i condensatori?
Shocked Sembrerebbe!
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  Fat george il Lun 23 Apr 2012 - 21:17

Anche gli elettrolitici da 35 volts non vanno bene. 24 x 1.41 = 33.84 Volts ... direi che sei al limite.
avatar
Fat george
Affezionato
Affezionato

Data d'iscrizione : 23.09.10
Numero di messaggi : 166
Località : Veneto
Provincia (Città) : Venezia
Impianto : Ampli: Pioneer SA-5300
Casse: Scott S-176
CD: Onkyo DX7333
Cuffie: Sennheiser HD 580 Precision
DAW con Daphile 22-12-2015 RT

Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  MrTheCarbon il Mar 24 Apr 2012 - 13:32

Lo so, i 35V stanno al limite, ma è un'alimentazione rimediata e riadattata da un vecchio ampli.. ho semplicemente ricopiato tutto quindi dovrebbe andar bene(non capisco però.. con 70V quasi, come mai non han dato degni di deterioramento?), aggiunto i 2 EL da 4700uF e riorganizzato su millefori con uno schema più semplice... i ceramici ricordo di averli presi e messi uguali uguali a come eran messi prima.. mi sembra stanno collegati tra l'AC e il +- del ponte.. ma forse non stanno nemmeno collegati.. li misi pensando fossero dei condensatori di bypass (ma non mi era nemmeno allora chiaro a che servissero in realtà)
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1421
Impianto : Decente

Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  Dan73 il Mar 24 Apr 2012 - 15:36

MrTheCarbon ha scritto:Lo so, i 35V stanno al limite, ma è un'alimentazione rimediata e riadattata da un vecchio ampli.. ho semplicemente ricopiato tutto quindi dovrebbe andar bene(non capisco però.. con 70V quasi, come mai non han dato degni di deterioramento?), aggiunto i 2 EL da 4700uF e riorganizzato su millefori con uno schema più semplice... i ceramici ricordo di averli presi e messi uguali uguali a come eran messi prima.. mi sembra stanno collegati tra l'AC e il +- del ponte.. ma forse non stanno nemmeno collegati.. li misi pensando fossero dei condensatori di bypass (ma non mi era nemmeno allora chiaro a che servissero in realtà)
Se le misure fossero confermate, e i condensatori fossero collegati in serie tra l'alternata ed il ponte, provocando uno sfasamento tra corrente e tensione, potrebbe impazzire il ponte e condurre contemporaneamente dai due rami, è possibile?



PS Comunque i condensatori da 35v ti farebbero una brutta fine.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  MrTheCarbon il Mar 24 Apr 2012 - 17:50

Ecco.. anche io avevo pensato una cosa del genere.. devo sostituire il ponte per sicurezza.. alla fine sto facendo un ordine online per il minimalist, aggiungo anche questo.. comunque condensatori in serie non ce ne sono, sono tutti in parallelo sui due rami.. e la disposizione è abbastanza comune.. non ci vedo nulla di strano... ammesso che siano collegati (nemmeno io vedo i collegamenti dei ceramici, e non mi ricordo come stavano, forse non li collegai proprio) tolgo i ceramici, e poi magari aggiungo dopo uno di bypass.. vi afccio sapè appena ho tempo
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1421
Impianto : Decente

Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  Dan73 il Mar 24 Apr 2012 - 18:01

MrTheCarbon ha scritto:Ecco.. anche io avevo pensato una cosa del genere.. devo sostituire il ponte per sicurezza.. alla fine sto facendo un ordine online per il minimalist, aggiungo anche questo.. comunque condensatori in serie non ce ne sono, sono tutti in parallelo sui due rami.. e la disposizione è abbastanza comune.. non ci vedo nulla di strano... ammesso che siano collegati (nemmeno io vedo i collegamenti dei ceramici, e non mi ricordo come stavano, forse non li collegai proprio) tolgo i ceramici, e poi magari aggiungo dopo uno di bypass.. vi afccio sapè appena ho tempo

Se togli i ceramici da quella posizione (fra alternata e ponte) o ti assicuri che non siano collegati, tutto dovrebbe tornare a posto, i ceramici vanno in parallelo agli altri condensatori e sono usati come filtro in particolar modo sono usati nei gainclone, non è detto che il ponte sia rotto.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  MrTheCarbon il Mar 24 Apr 2012 - 19:36

allora fatta la prova, eliminato i ceramici.. montato un altro ponte eeee uguale 70-0-70.. inizio a pensare che il TDA non si sia mai rotto quando scoccò la scintilla, ma che piuttosto si sia rotto qualcosa nella scheda d'alimentazione e da allora va sempre in protezione (la serie TDA ha protezioni contro tutto praticamente) dopo aver fatto al prova con il nuovo ponte decido di fare un ponte veloce, con un condensatore così che mi ritrovo tra le mani giusto per raddrizzare la tensione (uno da switching.. praticamente 400V-440uF.. va bene lo stesso tanto è solo per verificare le tensioni).. prendo il carissimo saldatore e scopro che è freddo... s'è scassato (alchè io ero incazzato come l'elettricista barese) e quindi devo aspettare domani per andare a prendere l'altro che ho nell'altra casa, così almeno so se ordinare anche l'integrato TDA insieme ai componenti del minimalist.. ci risparmio 12 euro..
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1421
Impianto : Decente

Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  Switters il Mar 24 Apr 2012 - 19:43

Ma il ponte é uno o son due?
Non capisco... come fai a raddrizzare due tensioni con un solo ponte?
Come sono fatti i collegamenti che dai condensatori vanno al ponte?

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  francoiacc il Mar 24 Apr 2012 - 19:57

Allora, stacca l'alternata dalla scheda, poi collega i due estremi della 24-0-24 sul ponte agli ingressi ~ e lo 0 sulla massa della scheda, quindi collega sulla scheda le uscite + e - sulla scheda e prova. I ceramici lasciali in parallelo agli elettrolitici.
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  MrTheCarbon il Mar 24 Apr 2012 - 22:09



lo schema i collegamento è all'incirca questo.. (non date caso alle capacità e ai valori.. è
preso online)

penso che ricostruirò la scheda da capo.. domani non ci sono, per dopodomani prendo il saldatore e faccio la prova.. almeno così do anche un occhiata al TDA per vedere se è veramente rotto o va in protezione.. così evito anche di spendere soldi inutilmente..

comunque, nonstante sia così intricato, il percorso che fa la corrente è uguale a quello che dici tu.. meglio rifare la scheda Rolling Eyes


EDIT: ho rifatto una prova per capire se era la scheda... ho messo un ponte di garetz dopo il trasformatore, dopo il ponte due elettrolitici 330uF 400V.. tensioni misurate: UGUALI.. 70V a ramo..
provo a rettificare la tensione tra un 24.4 e 0v solo.. ottengo circa 40V.. non mi convince

in tutte le prove però mi ritrovo il trasformatore con 22.3V circa..

Mi viene in mente una cosa.. ma non è che ho sbagliato proprio calcoli????

correggetemi se sbaglio..

il trasformatore eroga tensione alternata di 24.4 - 0 - 24.4 (sotto carico circa 22.3 - 0 - 22.3)

ora, ricordo che la caduta di tensione di un ponte di garetz standard dovrebbe essere circa 1.4V,

all'epoca mi sembra feci questi calcoli..

Vcc = (Vac - 1.4) x 1,41

dove:

Vcc = sono i Volt ai capi del condensatore;
Vac = sono i Volt efficaci della tensione alternata;
1.4 = è la caduta di tensione del ponte raddrizzatore;
1.41 = é il numero fisso per ottenere i Volt di picco, dovuto al fatto che la tensione alternata raggiunge un picco di 1.41 volte superiore al valore della tensione efficace;

quindi:
Vcc=(24.4-1.4 )x 1.41= 32.43V (teorici senza carico) e (22.3-1.4)x 1.41= 29.50V effettivi, precisi precisi per dare 70W su 4ohm da parte del TDA.. bah..

per il valore dei condensatori di filtro invece:

20.000 : (Vcc : A) = microFarad

dove:

Vcc = e' la tensione continua raddrizzata;
A = assorbimento totale del circuito da alimentare;
20.000 = è il numero fisso per ottenere tale capacità;

l'assorbimento di picco del TDA7294 da datasheet è 10A

20.000 : (32.43 : 10) = 6167.12uF .. direi che eccediamo tranquillamente con le capacità... (basterebbero già i due 4700uF)

cosa sto sbagliando?
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1421
Impianto : Decente

Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  francoiacc il Mer 25 Apr 2012 - 9:13

Crazy Mmm Mmm Guarda nella versione piu' semplice se cabli in aria qualcosa del genere, deve per forza funzionare Evil or Very Mad

avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  MrTheCarbon il Mer 25 Apr 2012 - 19:59

eeeee.. è appunto questo il fatto strano.. ho rifatto tutto in modo semplicissimo in aria, e addirittura ho provato a rettificare solo un ramo .. risultato identico, mi caccia tipo 40V!!!

si ma non è possibile!!! fosse per caso rotto il tester? poi farò una prova anche per questo.. comunque mi metto a fare una prova senza condensatori per vedere dopo il ponte cosa ho...
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1421
Impianto : Decente

Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  Dan73 il Mer 25 Apr 2012 - 22:40

MrTheCarbon ha scritto:eeeee.. è appunto questo il fatto strano.. ho rifatto tutto in modo semplicissimo in aria, e addirittura ho provato a rettificare solo un ramo .. risultato identico, mi caccia tipo 40V!!!

si ma non è possibile!!! fosse per caso rotto il tester? poi farò una prova anche per questo.. comunque mi metto a fare una prova senza condensatori per vedere dopo il ponte cosa ho...
Controlla le uscite del trasformatore, se ti segna giuste quelle il tester è buono, a me quanqo si è scaricata la batteria del tester mi segnava la batteria dell'auto a 18V il 50% in più, avessimo lo stesso tester? Laughing
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  francoiacc il Mer 25 Apr 2012 - 23:27

Scusa ma usi un ponte o lo hai realizzato tu con 4 diodi?
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  MrTheCarbon il Gio 26 Apr 2012 - 14:10

MM su per giù il mio è questo


comunque all'uscita del trasformatore mi da i voltaggi corretti... devo provare un altro tester ma al momento non ricordo dove sta..

ho usato ponte a diodi.. due ponti diversi stesso risultato...

davvero non lo so.. ma i conti li ho fatti bene?
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1421
Impianto : Decente

Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  Fat george il Gio 26 Apr 2012 - 15:29

Giusto per verifica:

Tu misuri in uscita: Tra + e 0 e ti segna 40 volts tra 0 e - e ti segna 40 volts corretto?

Non è che per caso misuri (in uscita) tra + e - non considerando lo zero?

Facendo le misurazioni con il tester commuti da alternata a continua?

Non ti sto dando del pivello era giusto per un eccesso di zelo. Le sviste succedono a tutti.



avatar
Fat george
Affezionato
Affezionato

Data d'iscrizione : 23.09.10
Numero di messaggi : 166
Località : Veneto
Provincia (Città) : Venezia
Impianto : Ampli: Pioneer SA-5300
Casse: Scott S-176
CD: Onkyo DX7333
Cuffie: Sennheiser HD 580 Precision
DAW con Daphile 22-12-2015 RT

Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  MrTheCarbon il Gio 26 Apr 2012 - 16:45

no 40 V a ramo...

comunque credo sia il tester che da problemi.. poi provo con un'altro..

devo ordinare il chip comunque!!
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1421
Impianto : Decente

Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  MrTheCarbon il Dom 29 Apr 2012 - 9:09

Ho fatto il tester con un multimetro analogico (unico riscontro che mi trovavo tra le mani in poco tempo) e mi sembra proprio che i voltaggi si attestano precisi su 30V circa (quindi i 32.8V specifici..) era il tester digitale che dava problemi solo sulla sezione DC a quanto pare...

kekkazz Punishment
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1421
Impianto : Decente

Tornare in alto Andare in basso

Re: Problema voltaggi di alimentazione

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum