T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Open Baffle frameless, cosa ne pensate?
Oggi a 9:36 Da embty2002

» AtcElectronix che fine ha fatto?
Oggi a 8:40 Da pentrio

» wtfplay
Oggi a 8:30 Da luigigi

» NUPRIME IDA8 Vs CYRUS ONE
Oggi a 7:52 Da gigetto

» [NO] vendo pre+finale valvole classe A
Oggi a 7:49 Da gigetto

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 7:46 Da gigetto

» Consigli per impianto 2.1
Oggi a 7:36 Da gigetto

» Smsl ad18
Oggi a 2:20 Da bob80

» Neumann KH 310
Oggi a 0:55 Da AbramoLincoln

» Vendo Cayin 220 CU
Oggi a 0:46 Da wolfman

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 23:48 Da CHAOSFERE

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ieri a 23:39 Da CHAOSFERE

» Lepy 2024a+ [scusate :)]
Ieri a 23:13 Da Deki

» casse per vecchio impianto
Ieri a 22:38 Da marno

» Diffusori da scrivania... Scelta impossibile?
Ieri a 21:20 Da Sistox

» Costruire Subwoofer
Ieri a 21:06 Da Sistox

» informazioni amplificatori in kit LesaHiFi
Ieri a 20:22 Da Fedelta

» partiamo da zero ma proprio zero?
Ieri a 20:02 Da TODD 80

» Fx-Audio D802
Ieri a 19:52 Da kalium

» Ci risiamo
Ieri a 19:40 Da Zio

» Starter Kit.
Ieri a 19:36 Da Kha-Jinn

» Comprare da amazon.uk
Ieri a 18:39 Da Kha-Jinn

» RME Multiface I e scheda HAmmerfall PCI
Ieri a 18:17 Da fritznet

» back to the vinyl
Ieri a 17:10 Da Pinve

» audiovector sr3 super con supernait 2
Ieri a 16:03 Da titonic

» nuovo impianto
Ieri a 0:20 Da marno

» [an]woofer sipe 20cm
Ieri a 0:03 Da maddave

» [an]pioneer cs 595
Ieri a 0:02 Da maddave

» [an]tweeter sipe
Ieri a 0:01 Da maddave

» Driver XMOS U8
Gio 19 Gen 2017 - 22:10 Da jogas

» Consiglio su Advance Acoustic X-i120
Gio 19 Gen 2017 - 21:24 Da Oz32

» Testina per thorens td 160
Gio 19 Gen 2017 - 21:07 Da giorginhos

» Casse acustiche quali?b&w 684 o IL tesi 560?
Gio 19 Gen 2017 - 20:33 Da Rino88ex

» Tela Acustica
Gio 19 Gen 2017 - 20:26 Da giucam61

» ALIENTEK D8 vs FX AUDIO 802C
Gio 19 Gen 2017 - 20:23 Da giucam61

» Nuovo Impianto
Gio 19 Gen 2017 - 19:17 Da rattaman

» Gabris amp Calypso
Gio 19 Gen 2017 - 18:36 Da giucam61

» Ok, sto uscendo un po' fuori di testa.... :|
Gio 19 Gen 2017 - 18:03 Da Enry

» ALIENTEK D8
Gio 19 Gen 2017 - 17:55 Da giucam61

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Gio 19 Gen 2017 - 16:41 Da Mario Fabrizio Guerci

» AUDIOLAB 8000SE
Gio 19 Gen 2017 - 16:33 Da sound4me

» Consiglio cd player
Gio 19 Gen 2017 - 16:06 Da sound4me

» Help.
Gio 19 Gen 2017 - 15:52 Da cooljazzz

» Pensil-R70.3 Mark Audio CHR-70.3
Gio 19 Gen 2017 - 13:31 Da natale55

» impianto entry -level
Gio 19 Gen 2017 - 10:55 Da giucam61

» [BS+ss] Vendo AUDEZE EL8C
Gio 19 Gen 2017 - 8:51 Da turo91

» Vendo Breeze tpa3116 modificato 60 euro spedito
Gio 19 Gen 2017 - 0:22 Da kalium

» [RM]Vendo Grado SR80 80 euro
Gio 19 Gen 2017 - 0:17 Da Rame

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Mer 18 Gen 2017 - 23:45 Da p.cristallini

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Mer 18 Gen 2017 - 19:53 Da tix88

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
giucam61
 
scontin
 
gigihrt
 
Massimo
 
fritznet
 
Easlay
 
Nadir81
 
dinamanu
 
giorginhos
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8627)
 

Statistiche
Abbiamo 10499 membri registrati
L'ultimo utente registrato è Massimo Negroni

I nostri membri hanno inviato un totale di 774828 messaggi in 50391 argomenti
Chi è in linea
In totale ci sono 67 utenti in linea :: 9 Registrati, 0 Nascosti e 58 Ospiti :: 2 Motori di ricerca

alessandro1, arthur barras, bob80, CHAOSFERE, dieggs, embty2002, kondor, potowatax, Zio

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Woofer non funziona - non riesco toglierlo

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Woofer non funziona - non riesco toglierlo

Messaggio  pppasolini il Gio 24 Dic 2009 - 10:02

Le Tannoy che ho a casa sono bi-wire e ho capito che il connettore LF+ non funziona. Premendo un po con forza invece fa il contatto. Il problema a questo punto e che non trovo il modo per entrare dietro i connettori che sono fissati su un supporto di plastica, che funziona come il pede, la base della cassa e non vedo nessuna leva o viti. Ho provato anche a entrare attraverso i buchi dei altoparlanti ma svitando le viti con quali sono fissati ma pare che sono anche incollati. Con le dita unghiate non riesco a fare proprio niente e tutti gli altri attrezzi che mi spuntano in testa o si trovano nelle mie mani ho paura di usare per non rovinare la superficie delle casse o i bordi dei altoparlanti.










Grazie per ogni suggerimento.

pppasolini
Affezionato
Affezionato

Data d'iscrizione : 04.11.09
Numero di messaggi : 119
Località : capodistria
Provincia (Città) : humore
Impianto : marantz cd5001, technics, canton quinto 510, gigawork dac, topping tp21, tannoy

Tornare in alto Andare in basso

Re: Woofer non funziona - non riesco toglierlo

Messaggio  florin il Gio 24 Dic 2009 - 10:25

La base in plastica non credo che sia incollata,dovrebbe avere delle viti nascosti,hai guardato bene nei cilindretti ?

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Woofer non funziona - non riesco toglierlo

Messaggio  pppasolini il Gio 24 Dic 2009 - 13:15

@florin ha scritto:La base in plastica non credo che sia incollata,dovrebbe avere delle viti nascosti,hai guardato bene nei cilindretti ?

Si. Ho anche svitato i dadi dei contatti sperando che poi si potrebbe tirare da qualche parte ma niente da fare.

pppasolini
Affezionato
Affezionato

Data d'iscrizione : 04.11.09
Numero di messaggi : 119
Località : capodistria
Provincia (Città) : humore
Impianto : marantz cd5001, technics, canton quinto 510, gigawork dac, topping tp21, tannoy

Tornare in alto Andare in basso

Re: Woofer non funziona - non riesco toglierlo

Messaggio  florin il Gio 24 Dic 2009 - 13:35

@pppasolini ha scritto:
@florin ha scritto:La base in plastica non credo che sia incollata,dovrebbe avere delle viti nascosti,hai guardato bene nei cilindretti ?

Si. Ho anche svitato i dadi dei contatti sperando che poi si potrebbe tirare da qualche parte ma niente da fare.

Controlla i cilindretti che si trovano sulla base se non hanno tappi che nascondono le viti(quelli con diametro piu grande).

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Woofer non funziona - non riesco toglierlo

Messaggio  pppasolini il Gio 24 Dic 2009 - 14:05

@florin ha scritto:
@pppasolini ha scritto:
@florin ha scritto:La base in plastica non credo che sia incollata,dovrebbe avere delle viti nascosti,hai guardato bene nei cilindretti ?

Si. Ho anche svitato i dadi dei contatti sperando che poi si potrebbe tirare da qualche parte ma niente da fare.

Controlla i cilindretti che si trovano sulla base se non hanno tappi che nascondono le viti(quelli con diametro piu grande).

Controllato gia 3 o 4 volte (non mi fido di me stesso).

pppasolini
Affezionato
Affezionato

Data d'iscrizione : 04.11.09
Numero di messaggi : 119
Località : capodistria
Provincia (Città) : humore
Impianto : marantz cd5001, technics, canton quinto 510, gigawork dac, topping tp21, tannoy

Tornare in alto Andare in basso

Re: Woofer non funziona - non riesco toglierlo

Messaggio  pppasolini il Lun 28 Dic 2009 - 12:09

Florin, grazie per i suggerimenti.

Il problema l'ho risolto ma mi vergogno raccontare cos'era.

pppasolini
Affezionato
Affezionato

Data d'iscrizione : 04.11.09
Numero di messaggi : 119
Località : capodistria
Provincia (Città) : humore
Impianto : marantz cd5001, technics, canton quinto 510, gigawork dac, topping tp21, tannoy

Tornare in alto Andare in basso

Re: Woofer non funziona - non riesco toglierlo

Messaggio  florin il Lun 28 Dic 2009 - 12:21

@pppasolini ha scritto:Florin, grazie per i suggerimenti.

Il problema l'ho risolto ma mi vergogno raccontare cos'era.

Sono contento per te,ma non ci vuoi raccontare che cos'è successo?Nessuna vergogna,c'è sempre da imparare.
Ciao,

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Woofer non funziona - non riesco toglierlo

Messaggio  madqwerty il Lun 28 Dic 2009 - 13:07

anch'io attendo fiducioso, se non altro per farsi una risata assieme,
e poi sai mai che non succeda a qualcun'altro dopo te Wink
@pppasolini ha scritto:

non è che si capisca molto bene, ma le entrate biwire sembrerebbero ponticellate dietro al connettore.. I see

madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: Woofer non funziona - non riesco toglierlo

Messaggio  pppasolini il Mar 29 Dic 2009 - 0:18

@madqwerty ha scritto:anch'io attendo fiducioso, se non altro per farsi una risata assieme,
e poi sai mai che non succeda a qualcun'altro dopo te Wink
@pppasolini ha scritto:

non è che si capisca molto bene, ma le entrate biwire sembrerebbero ponticellate dietro al connettore.. I see

Bravissimo Laughing Embarassed

Devo dire pero, che prima di rompere la plastica sopra i contatti (la devo ancora sigillare - qualche suggerimento sul materiale e tecnica) ho provato tutto Shocked Razz . Mi sembrava che l'unica cosa possibile potrebbe essere staccato all'interno perché quando attaccavo il segnale sul LF+ non usciva nessun suono, sul HF+ invece partiva il twitter. Aperto il buco e vedendo, che dentro sembrava tutto apposto, ho riprovato col segnale e il woofer funzionava. Il ponticello ha perso il contatto non sono riuscito a metterlo bene. La soluzione era una moneta da 2 centesimi. Che simbolismo.

pppasolini
Affezionato
Affezionato

Data d'iscrizione : 04.11.09
Numero di messaggi : 119
Località : capodistria
Provincia (Città) : humore
Impianto : marantz cd5001, technics, canton quinto 510, gigawork dac, topping tp21, tannoy

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum