T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Ampli per indiana 202 sd
Oggi alle 14:51 Da MagicDruid

» JBL Go !!!
Oggi alle 14:30 Da alessandro1

» Lettore CD usato
Oggi alle 14:19 Da uncletoma

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi alle 14:16 Da uncletoma

» Consiglio amplificatore e diffusori
Oggi alle 13:26 Da potowatax

» Denon 720ae uppgrade
Oggi alle 13:13 Da mumps

» Posizionamento klipsch R -28f
Oggi alle 12:27 Da potowatax

» Cavo per cablaggio interno
Oggi alle 12:08 Da MaxBal

» ALIENTEK D8 [parte 2]
Oggi alle 0:45 Da nerone

» Progetto su w3 base bellino
Ieri alle 23:57 Da giucam61

» vendo schiit vali 2 - 135 euro spedito
Ieri alle 22:36 Da mumps

» (RM) Vendo Preampli Bryston BP25 (800 E.)
Ieri alle 21:17 Da p.cristallini

» Riparare vecchi diffusori con nuovi Woofer e Tweeter
Ieri alle 15:54 Da Adr2016

» impianto entry -level
Ieri alle 15:54 Da giucam61

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ieri alle 12:57 Da sh4d3

» ampli max 100 euro
Ieri alle 12:56 Da Marco Ravich

» Denon PMA-520AE
Ieri alle 11:31 Da alefunk

» DAC KICKSTARTER
Ieri alle 9:21 Da thechain

» marantz NA6005 spotify connect
Dom 23 Lug 2017 - 10:40 Da markino1980

» Sub woofer con T-Amp e woofer Ciare da 16
Sab 22 Lug 2017 - 20:49 Da scontin

» max 300 euro, min 30 watt dimensioni ridotte
Sab 22 Lug 2017 - 18:07 Da alefunk

» Feedback molto positivo per MrTheCarbon
Sab 22 Lug 2017 - 17:48 Da Rino88ex

» El TUERTO: Monacor SPH-175HQ + VIFA Peerless XT25SC90-04 - slim tower 2vie
Sab 22 Lug 2017 - 16:59 Da Rino88ex

» Il mio angolo e non solo
Ven 21 Lug 2017 - 22:40 Da dinamanu

» Consiglio per Impianto hifi
Ven 21 Lug 2017 - 18:07 Da Kha-Jinn

» Pro-Ject Pre Box S2 Digital - un piccoletto che promette bene
Ven 21 Lug 2017 - 16:50 Da luxor69

» E pure Chester Bennington se ne è andato..................
Ven 21 Lug 2017 - 11:05 Da Docarlo

» Volume basso? PC con douk audio dsd1796 e Sennheiser HD589SR
Ven 21 Lug 2017 - 11:02 Da bob80

» Ma se collego la TV al DAC devo selezionare l'uscita ottica del televisore?
Gio 20 Lug 2017 - 23:15 Da Antonello Alessi

» finale economico quale scegliere
Gio 20 Lug 2017 - 18:53 Da Charli48

Statistiche
Abbiamo 10914 membri registrati
L'ultimo utente registrato è Adriano de Giovanni

I nostri membri hanno inviato un totale di 791633 messaggi in 51345 argomenti
I postatori più attivi della settimana
giucam61
 
alefunk
 
dinamanu
 
deltacobra
 
lello64
 
potowatax
 
nerone
 
Kha-Jinn
 
Adr2016
 
mikunos
 

I postatori più attivi del mese
giucam61
 
dinamanu
 
lello64
 
nerone
 
mumps
 
CHAOSFERE
 
scontin
 
fritznet
 
Adr2016
 
alefunk
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9127)
 

Chi è in linea
In totale ci sono 40 utenti in linea: 7 Registrati, 0 Nascosti e 33 Ospiti :: 1 Motore di ricerca

Adr2016, ginogino65, MagicDruid, mumps, Nadir81, nerone, scontin

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Woofer non funziona - non riesco toglierlo

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Woofer non funziona - non riesco toglierlo

Messaggio  pppasolini il Gio 24 Dic 2009 - 10:02

Le Tannoy che ho a casa sono bi-wire e ho capito che il connettore LF+ non funziona. Premendo un po con forza invece fa il contatto. Il problema a questo punto e che non trovo il modo per entrare dietro i connettori che sono fissati su un supporto di plastica, che funziona come il pede, la base della cassa e non vedo nessuna leva o viti. Ho provato anche a entrare attraverso i buchi dei altoparlanti ma svitando le viti con quali sono fissati ma pare che sono anche incollati. Con le dita unghiate non riesco a fare proprio niente e tutti gli altri attrezzi che mi spuntano in testa o si trovano nelle mie mani ho paura di usare per non rovinare la superficie delle casse o i bordi dei altoparlanti.










Grazie per ogni suggerimento.
avatar
pppasolini
Affezionato
Affezionato

Data d'iscrizione : 04.11.09
Numero di messaggi : 119
Località : capodistria
Provincia (Città) : humore
Impianto : marantz cd5001, technics, canton quinto 510, gigawork dac, topping tp21, tannoy

Tornare in alto Andare in basso

Re: Woofer non funziona - non riesco toglierlo

Messaggio  florin il Gio 24 Dic 2009 - 10:25

La base in plastica non credo che sia incollata,dovrebbe avere delle viti nascosti,hai guardato bene nei cilindretti ?
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Woofer non funziona - non riesco toglierlo

Messaggio  pppasolini il Gio 24 Dic 2009 - 13:15

@florin ha scritto:La base in plastica non credo che sia incollata,dovrebbe avere delle viti nascosti,hai guardato bene nei cilindretti ?

Si. Ho anche svitato i dadi dei contatti sperando che poi si potrebbe tirare da qualche parte ma niente da fare.
avatar
pppasolini
Affezionato
Affezionato

Data d'iscrizione : 04.11.09
Numero di messaggi : 119
Località : capodistria
Provincia (Città) : humore
Impianto : marantz cd5001, technics, canton quinto 510, gigawork dac, topping tp21, tannoy

Tornare in alto Andare in basso

Re: Woofer non funziona - non riesco toglierlo

Messaggio  florin il Gio 24 Dic 2009 - 13:35

@pppasolini ha scritto:
@florin ha scritto:La base in plastica non credo che sia incollata,dovrebbe avere delle viti nascosti,hai guardato bene nei cilindretti ?

Si. Ho anche svitato i dadi dei contatti sperando che poi si potrebbe tirare da qualche parte ma niente da fare.

Controlla i cilindretti che si trovano sulla base se non hanno tappi che nascondono le viti(quelli con diametro piu grande).
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Woofer non funziona - non riesco toglierlo

Messaggio  pppasolini il Gio 24 Dic 2009 - 14:05

@florin ha scritto:
@pppasolini ha scritto:
@florin ha scritto:La base in plastica non credo che sia incollata,dovrebbe avere delle viti nascosti,hai guardato bene nei cilindretti ?

Si. Ho anche svitato i dadi dei contatti sperando che poi si potrebbe tirare da qualche parte ma niente da fare.

Controlla i cilindretti che si trovano sulla base se non hanno tappi che nascondono le viti(quelli con diametro piu grande).

Controllato gia 3 o 4 volte (non mi fido di me stesso).
avatar
pppasolini
Affezionato
Affezionato

Data d'iscrizione : 04.11.09
Numero di messaggi : 119
Località : capodistria
Provincia (Città) : humore
Impianto : marantz cd5001, technics, canton quinto 510, gigawork dac, topping tp21, tannoy

Tornare in alto Andare in basso

Re: Woofer non funziona - non riesco toglierlo

Messaggio  pppasolini il Lun 28 Dic 2009 - 12:09

Florin, grazie per i suggerimenti.

Il problema l'ho risolto ma mi vergogno raccontare cos'era.
avatar
pppasolini
Affezionato
Affezionato

Data d'iscrizione : 04.11.09
Numero di messaggi : 119
Località : capodistria
Provincia (Città) : humore
Impianto : marantz cd5001, technics, canton quinto 510, gigawork dac, topping tp21, tannoy

Tornare in alto Andare in basso

Re: Woofer non funziona - non riesco toglierlo

Messaggio  florin il Lun 28 Dic 2009 - 12:21

@pppasolini ha scritto:Florin, grazie per i suggerimenti.

Il problema l'ho risolto ma mi vergogno raccontare cos'era.

Sono contento per te,ma non ci vuoi raccontare che cos'è successo?Nessuna vergogna,c'è sempre da imparare.
Ciao,
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Woofer non funziona - non riesco toglierlo

Messaggio  madqwerty il Lun 28 Dic 2009 - 13:07

anch'io attendo fiducioso, se non altro per farsi una risata assieme,
e poi sai mai che non succeda a qualcun'altro dopo te Wink
@pppasolini ha scritto:

non è che si capisca molto bene, ma le entrate biwire sembrerebbero ponticellate dietro al connettore.. I see
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: Woofer non funziona - non riesco toglierlo

Messaggio  pppasolini il Mar 29 Dic 2009 - 0:18

@madqwerty ha scritto:anch'io attendo fiducioso, se non altro per farsi una risata assieme,
e poi sai mai che non succeda a qualcun'altro dopo te Wink
@pppasolini ha scritto:

non è che si capisca molto bene, ma le entrate biwire sembrerebbero ponticellate dietro al connettore.. I see

Bravissimo Laughing Embarassed

Devo dire pero, che prima di rompere la plastica sopra i contatti (la devo ancora sigillare - qualche suggerimento sul materiale e tecnica) ho provato tutto Shocked Razz . Mi sembrava che l'unica cosa possibile potrebbe essere staccato all'interno perché quando attaccavo il segnale sul LF+ non usciva nessun suono, sul HF+ invece partiva il twitter. Aperto il buco e vedendo, che dentro sembrava tutto apposto, ho riprovato col segnale e il woofer funzionava. Il ponticello ha perso il contatto non sono riuscito a metterlo bene. La soluzione era una moneta da 2 centesimi. Che simbolismo.
avatar
pppasolini
Affezionato
Affezionato

Data d'iscrizione : 04.11.09
Numero di messaggi : 119
Località : capodistria
Provincia (Città) : humore
Impianto : marantz cd5001, technics, canton quinto 510, gigawork dac, topping tp21, tannoy

Tornare in alto Andare in basso

Re: Woofer non funziona - non riesco toglierlo

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum