T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Posizionamento induttanze
Oggi alle 11:31 Da mecoc

» Botta e un mm
Oggi alle 0:03 Da SubitoMauro

» Denon pma1500 vs Rega Brio
Ieri alle 23:39 Da SubitoMauro

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Ieri alle 19:59 Da sh4d3

» [SV] Fiio E17 + cavo custom SPDIF
Ieri alle 19:59 Da sh4d3

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ieri alle 19:58 Da sh4d3

» Brainpool - Junk (2004)
Ieri alle 15:24 Da Olegol

» Consiglio cuffie per gaming/film/musica
Ieri alle 14:10 Da Caius

» Amplificatore valvolare TH-102
Ieri alle 14:01 Da Charli48

» Bose wave sound touch music system 4
Ieri alle 12:15 Da Tankomicio

» multipresa
Ieri alle 11:50 Da SubitoMauro

» Consiglio ragionato per upgrade diffusori
Ieri alle 1:15 Da giucam61

» ALIENTEK D8 [parte 2]
Ven 22 Giu 2018 - 20:38 Da kalium

» Dodocool DA106 di nuovo disponibile, con sconto
Ven 22 Giu 2018 - 18:35 Da Moisey92

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ven 22 Giu 2018 - 13:35 Da lello64

» Naim Nait 2 + Linn Index II
Ven 22 Giu 2018 - 10:20 Da herr1965

» Dac Raspberry I2s o Usb?
Ven 22 Giu 2018 - 10:08 Da gubos

» Bryan Scary: un caleidoscopio pop-prog
Ven 22 Giu 2018 - 0:07 Da Nadir81

» QUEEN! quali album preferite?
Ven 22 Giu 2018 - 0:04 Da Nadir81

» [VENDO] [ROMA/ITALIA] HiFiMan HE-400 (Cuffie) - 250€ spedizione inclusa
Gio 21 Giu 2018 - 22:49 Da donluca

» [VENDO] [ROMA/ITALIA] Perreaux SXH2 (Ampli cuffie) - 300€ inclusa spedizione
Gio 21 Giu 2018 - 22:48 Da donluca

» Canton Quinto 540 a 209 euro con garanzia
Gio 21 Giu 2018 - 21:19 Da lello64

» Autocostruzione cavi segnale/alimentazione
Gio 21 Giu 2018 - 13:53 Da SubitoMauro

» You Tube Music
Gio 21 Giu 2018 - 12:38 Da lello64

» [VENDO] Interfaccia USB MHDT labs USBridge 50 Euro
Gio 21 Giu 2018 - 12:07 Da blackhole

» Ottenere un canale mono da due stereo
Mer 20 Giu 2018 - 21:56 Da valterneri

» Brano tratto dal CD Audio B&W Audiophile Collection Vol. 2
Mer 20 Giu 2018 - 14:36 Da jimmix93

» [Vendo] Amplificatore cuffie Little Dot 1+ a 90 euro + s.s.
Mer 20 Giu 2018 - 13:48 Da Nadir81

» (GE) Cuffie AKG 601+ Ampli Bravo Ocean 150€
Mer 20 Giu 2018 - 13:23 Da Alessandro Asborno

» Subwoofer per Klipsch La Scala
Mer 20 Giu 2018 - 10:11 Da audiophile.1963

Statistiche
Abbiamo 11698 membri registrati
L'ultimo utente registrato è Caius

I nostri membri hanno inviato un totale di 814747 messaggi in 52905 argomenti
I postatori più attivi della settimana
lello64
 
SubitoMauro
 
Nadir81
 
giucam61
 
nerone
 
fritznet
 
Olegol
 
antbom
 
mumps
 
Pinve
 

I postatori più attivi del mese
lello64
 
SubitoMauro
 
Nadir81
 
nerone
 
antbom
 
fritznet
 
giucam61
 
sportyerre
 
mumps
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9619)
 
wasky (9229)
 

Chi è online?
In totale ci sono 54 utenti in linea: 6 Registrati, 0 Nascosti e 48 Ospiti :: 2 Motori di ricerca

blackhole, fritznet, giucam61, pentagramma, potowatax, SubitoMauro

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema ampli EL84

Andare in basso

Problema ampli EL84

Messaggio  AF il Mer 23 Ago 2017 - 10:48

Ciao a tutti
Sto riscontrando problemi con questo amplificatorino euquipaggiato con due valvole EL84 e 6N2P
preso in kit pre-assemblato (e teoricamente dichiarato come già collaudato) ma non funzionante.Crying or Very sad Crying or Very sad Crying or Very sad
Questi i sintomi..
Il tutto si accende ma l'uscita audio alle casse risulta bassissima (e diciamo anche ben distorta).
Premetto che ho già sostituito le velvole con il medesimo risultato.
La tensione di alimentazione dovrebbe essere di 290V che però rilevata con tester su anodo di EL84 scende a circa 12v (normale ? !!!)
.
Qualcuno è così coraggioso da darmi qualche suggerimento su cosa controllare?

Grazie  tutti .
avatar
AF
Novizio
Novizio

Data d'iscrizione : 23.04.17
Numero di messaggi : 4
Provincia (Città) : Mantova
Impianto : (non specificato)

Torna in alto Andare in basso

Re: Problema ampli EL84

Messaggio  antonio61 il Mer 23 Ago 2017 - 18:01

Ciao, non è normale, hai avuto qualche istruzione per l'accensione? come misuri i ??? 12V sull'anodo?
la R25 ti risulta collegata da qualche parte?
lo schema è un classico e non dovresti avere problemi.
puoi misurare la tensione a vuoto? all'uscita della R17 senza collegare le valvole.
fammi sapere
avatar
antonio61
Operatore Hi-Fi
Operatore Hi-Fi

Data d'iscrizione : 08.03.13
Numero di messaggi : 101
Località : Italia
Provincia (Città) : CB
Impianto : (non specificato)

http://www.lesahifi.com

Torna in alto Andare in basso

Problema ampli EL84

Messaggio  AF il Mer 23 Ago 2017 - 18:28

Ciao
Intanto grazie per l'interessamento

La R25 ti risulta collegata sul punto HT_R (tra l'altro scalda tantisimo)
Latensione a vuoto (senza valvole )sulla R17 risulta di 292 V

(il kit è della HVID)
avatar
AF
Novizio
Novizio

Data d'iscrizione : 23.04.17
Numero di messaggi : 4
Provincia (Città) : Mantova
Impianto : (non specificato)

Torna in alto Andare in basso

Re: Problema ampli EL84

Messaggio  iperv il Mer 23 Ago 2017 - 21:13

Ciao.

La R25 connessa all'HT é bene (connessione a triodo), non è bene che scaldi tantissimo, significa una corrente elevata sulla seconda griglia della el84.

La tensione su R17 è presa correttamente (cioè rispetto a massa)?

Quanto vale la tensione ai capi di R25?

Quando l'anodo vale 12V, anche HT_R vale 12V?

Con o senza carico? Al limite prova con una r da 5 o 10ohm da una decina di watt se non vuoi utilizzare dei diffusori.

Al limite prova, con r di carico, a staccare la retroazione, per verificare le tensioni.

Edit :
Hai già verificato che non ci siano saldature fredde?
avatar
iperv
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.06.09
Numero di messaggi : 660
Località : Scicli
Provincia (Città) : Ragusa
Impianto : jRiver/Tidal/wtfplay
JLsounds_usbtoi2s-pcm5102
diy_sure_tpa3116d2
diy_BR_Audionirvana_Super8
JBL_Arena_180/
diy_Zigmahornet_Fe103
_____________

AudioGd_Fun
Denon_AH-D2000

Torna in alto Andare in basso

Re: Problema ampli EL84

Messaggio  dinamanu il Mer 23 Ago 2017 - 21:26

ciao ma ti succede in entrambi canali ?
assicurati che la r16 sul catodo sia da 180 ohm e' quella che setta il bios della finale e
misurale un po tutte avranno scambiato dei valori  ....
R10-12-14-15
Ps metti una resistenza per testare l'alimentatore e disconnetti i caps sul catodo
avatar
dinamanu
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.12.15
Numero di messaggi : 3828
Provincia (Città) : A
Impianto : B

Torna in alto Andare in basso

Re: Problema ampli EL84

Messaggio  dinamanu il Mer 23 Ago 2017 - 22:22

ps x testare velocemente senza tubi metti nello zoccolo della 84 tra A-K una 6/8k e misuri la tensione ai suoi capi
avatar
dinamanu
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.12.15
Numero di messaggi : 3828
Provincia (Città) : A
Impianto : B

Torna in alto Andare in basso

Re: Problema ampli EL84

Messaggio  Albert^ONE il Gio 24 Ago 2017 - 15:07

O qualche componente sbagliato oppure qualche saldatura fredda, se hai aperto l'ampli posta qualche foto del circuito.
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5710
Località : Lanciano(ch) Abruzzo

Torna in alto Andare in basso

Re: Problema ampli EL84

Messaggio  antonio61 il Dom 27 Ago 2017 - 10:43

Foto???
Non ti serve più aiuto ?

risolto ?

avatar
antonio61
Operatore Hi-Fi
Operatore Hi-Fi

Data d'iscrizione : 08.03.13
Numero di messaggi : 101
Località : Italia
Provincia (Città) : CB
Impianto : (non specificato)

http://www.lesahifi.com

Torna in alto Andare in basso

Re: Problema ampli EL84

Messaggio  AF il Dom 27 Ago 2017 - 10:55

Tutto OKey adesso sembra funziona tutto Smile Smile Smile
Allora... fondamentalmente sostituiti i due mosfet (ma credo solo 1 guasto) e ad ogni modo le due tensioni di uscita continano a non essere uguali
HT-R 235V e HT-L 240 e credo di conseguenza, anche le tensioni ai due anodi A-R 230 V A-RL 245 V .
Sotituite anche tutte e due le EL84 - ho montato delle nuove JJ - anche qui una sicuramente andata (l'altra.. ancora da verificare ) .
Le tensioni fra catodo e massa EL84 : K-R 6,6 V K-L 6,7 V
tensioni ai catodi della 6N2P : K-R 0,8 V K-L 0,9 V


Grazie a tutti per l'aiuto appena possibile invio foto ampli "chiuso"
CIAO
avatar
AF
Novizio
Novizio

Data d'iscrizione : 23.04.17
Numero di messaggi : 4
Provincia (Città) : Mantova
Impianto : (non specificato)

Torna in alto Andare in basso

Re: Problema ampli EL84

Messaggio  AF il Lun 28 Ago 2017 - 19:26



Eccolo!
avatar
AF
Novizio
Novizio

Data d'iscrizione : 23.04.17
Numero di messaggi : 4
Provincia (Città) : Mantova
Impianto : (non specificato)

Torna in alto Andare in basso

Re: Problema ampli EL84

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum