T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

Problema Ampli.

Andare in basso

Problema Ampli.

Messaggio Da cooljazzz il Sab 25 Feb 2017 - 14:01

Mi è sorto un problema con l'ampli. Il mio FX Audio D302 che sto usando in maniera soddisfacente da un mese oggi si è messo a sfrigolare. Non sono le casse perché lo sfrigolio si sente anche in cuffia, cosa potrebbe essere?

cooljazzz
Interessato
Interessato

Data d'iscrizione : 03.01.17
Numero di messaggi : 37
Provincia (Città) : bologna.
Impianto : (non specificato)

Torna in alto Andare in basso

Re: Problema Ampli.

Messaggio Da Smanetton il Sab 25 Feb 2017 - 17:20

1) Rispetto a quando andava bene hai effettuato qualche cambiamento? Qualunque cambiamento?
2) Sfrigola anche con i cavi di ingresso staccati?
3) Sfrigola con qualunque ingresso selezionato o solo con uno o due?
4)Hai provato a cambiare alimentatore?
avatar
Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2888
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Torna in alto Andare in basso

Re: Problema Ampli.

Messaggio Da cooljazzz il Dom 26 Feb 2017 - 10:05

Sì, ho spostato la scrivania e di conseguenza ho staccato il cavo usb che andava dal computer all'ampli. Penso che sia la porta usb dell'ampli, perché a seconda di come tocco il cavo smette, infatti in questo momento è tutto fermo nella sua posizione originale e va bene.
Grazie comunque.

cooljazzz
Interessato
Interessato

Data d'iscrizione : 03.01.17
Numero di messaggi : 37
Provincia (Città) : bologna.
Impianto : (non specificato)

Torna in alto Andare in basso

Re: Problema Ampli.

Messaggio Da Smanetton il Dom 26 Feb 2017 - 10:20

Sono contento per te!  Ok
Quando ci si trova di fronte a una situazione nuova, inusuale o "impegnativa" gli istruttori di sopravvivenza insegnano a  non farsi prendere dal panico, a fermarsi (letteralmente immobilizzarsi) e a rilassarsi fisicamente - "freeze and relax!" e a esaminare tutti li elementi di essa, prima di partire in una reazione.
Vale anche nel caso in cui un ampli "apparentemente senza motivo" cessi di funzionare...  Cool
Venendo al caso specifico, puoi fare due cose + una:
1) spruzzare un po' di spray puliscicontatti su prese e spinotti di cavo, PC e ampli;
2) cambiare cavo USB;
3) ambedue le azioni sopra elencate.
avatar
Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2888
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Torna in alto Andare in basso

Re: Problema Ampli.

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum