T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Un aiuto per una profana totale!
Oggi alle 0:38 Da Paola

» Canton CT-1000............ follia audiofila [mini-recensione]
Oggi alle 0:00 Da scontin

» ALIENTEK D8 [parte 2]
Ieri alle 22:55 Da Nadir81

» Preamp per Virtue one.2?
Ieri alle 15:16 Da dinamanu

» (TO) - Vendo Canton Quinto 530 black
Ieri alle 14:36 Da landrupp

» Klipsch CLONE- info
Ieri alle 14:22 Da Pinve

» Preamplificatore Billy by Maurarte
Ieri alle 13:57 Da almo70

» THE WALL "Class A" - commenti al progetto
Ieri alle 13:29 Da tiziano2

» [Torino] Klipsch rf 82 mk2
Ieri alle 8:43 Da krell2

» Fullrange 8ohm e supertweeter 6ohm?
Dom 22 Apr 2018 - 22:21 Da windopz

» domanda - apparati a valvole con Pre a valvole ?
Dom 22 Apr 2018 - 21:10 Da Pinve

» Satorique 3 - Kit diffusori con SB Acoustic Satori
Dom 22 Apr 2018 - 20:29 Da bru.b

» [SS + Spedizione] Grundig Box 650
Dom 22 Apr 2018 - 19:38 Da Aunktintaun

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Dom 22 Apr 2018 - 19:24 Da sh4d3

» [SV] Fiio E17 + cavo custom SPDIF
Dom 22 Apr 2018 - 19:20 Da sh4d3

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Dom 22 Apr 2018 - 19:20 Da sh4d3

» CERCO crossower elettronico 3 vie
Dom 22 Apr 2018 - 9:31 Da RENZO69

» ma alla fine sto giradischi...
Sab 21 Apr 2018 - 16:14 Da dinamanu

» [GE-MI] Vendo Celestion 3
Ven 20 Apr 2018 - 23:17 Da mikhail

» Nuovo piatto per il Rega RP1
Ven 20 Apr 2018 - 19:59 Da dinamanu

» Ok, adesso è l'ora di affrontare il problema diffusori ....opinioni?
Ven 20 Apr 2018 - 17:50 Da pallapippo

» Primo cavo coassiale con CAT5 su base progetto TNT "Shoestring"
Ven 20 Apr 2018 - 12:40 Da dinamanu

» [PLEXIGLASS] consulenza elettrotecnica
Ven 20 Apr 2018 - 9:07 Da crazyforduff

» puntina orfofon giradischi tensione d'uscita alta mV
Ven 20 Apr 2018 - 2:40 Da valterneri

» Nuovo DAC Topping D10 con supporto DSD
Ven 20 Apr 2018 - 0:09 Da Nadir81

» A proposito del Milano Hi-Fidelity 2018...
Gio 19 Apr 2018 - 22:08 Da Nadir81

» Ho ascoltato la Sennheiser Orpheus II
Gio 19 Apr 2018 - 19:09 Da bob80

» Altoparlanti Full Range Fountek FE50, FR135EX, in alluminio/neodimio
Gio 19 Apr 2018 - 18:01 Da Olivetta

» Sabaj A3 vs altri...(AD18, D8)
Gio 19 Apr 2018 - 17:19 Da mah(x)

» [RM/NA] Vendo ONKYO A9010 - €150 + sp
Gio 19 Apr 2018 - 15:42 Da ghiglie

Statistiche
Abbiamo 11601 membri registrati
L'ultimo utente registrato è synth

I nostri membri hanno inviato un totale di 811429 messaggi in 52693 argomenti
I postatori più attivi della settimana
dinamanu
 
Olegol
 
lello64
 
scontin
 
Nadir81
 
sportyerre
 
fritznet
 
antimateria
 
CHAOSFERE
 
landrupp
 

I postatori più attivi del mese
dinamanu
 
lello64
 
sportyerre
 
giucam61
 
Nadir81
 
kalium
 
fritznet
 
nerone
 
valterneri
 
Olegol
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15617)
 
Silver Black (15525)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9464)
 
wasky (9229)
 

Chi è online?
In totale ci sono 21 utenti in linea: 1 Registrato, 1 Nascosto e 19 Ospiti :: 1 Motore di ricerca

pietro77

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema Ampli

Andare in basso

Problema Ampli

Messaggio  lollo895 il Mer 5 Dic 2012 - 15:54

Ciao a tutti.
Settimana scorsa ho preso in mano un vecchio impianto che possedevo da diversi anni. Esso è composto da un ampli Kenwood KA-660 e due diffusori rcf br2049 rispettivamente 100 w l'uno.
Prima di utilizzare il tutto ho rimosso la polvere che si era accumulata nel tempo e ho passato l'ampli con uno spray disossidante per contatti ( il CRC).
Uno volta collegato l'impianto funzionava benissimo ( a parte qualche rumoraccio iniziale).
Circa due giorni fa misi in riproduzione un cd a medio volume per circa una mez'oretta; dopodiché vidi una "scintilla" dentro l'ampli e la musica si interruppe. Spaventato decisi di spegnere il tutto e lasciare raffreddare. Avvicindandomi al ampli notai che emanava come un odore di plastica surriscaldata.
Il giorno dopo ricollegai il tutto è decisi di riprovare; nulla da fare! Si presentava lo stesso problema, ma con la differenza che al posto di passare 30 minuti ne passavano 5. Decisi di aprire l'ampli per vedere cosa provocava la scintilla. Feci partire la musica e subito dopo vidi una scintilla da un scatoletta nera e la musica puntualmente smesse di andare. Lasciai proseguire senza interrompere la riproduzione e mi misi a "giocare" con il volume; notai che abbassandolo la musica ripartiva con un' eliminazione del basso e talvolta del totale audio di una cassa, mentre l'altra funzionava discretamente.
Alzando il volume di ripresentavò la scintilla e puntualmente l'audio andò via.
Essendo ignorante in materia ne parlai ad amici ( non molto più preparati di me) e mi dissero che poteva essere il relè che provocava questa scintilla.
Secondo voi cosa può essere? Si può trovar rimedio? Grazie in anticipo

lollo895
Novizio
Novizio

Data d'iscrizione : 05.12.12
Numero di messaggi : 2
Località : Milano
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema Ampli

Messaggio  quizface il Mer 5 Dic 2012 - 19:40

scintille, fumo, fuoco e fiamme non sono un buon segno. Posta delle foto per capire meglio il problema.

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 229
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema Ampli

Messaggio  MrTheCarbon il Mer 5 Dic 2012 - 20:43

L'immaginazione aiuta sicuramente, ma se non ci dici almeno che componente fa scintille di certo noi non possiamo saperlo! foto foto!
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1424
Impianto : Decente

Tornare in alto Andare in basso

foto

Messaggio  lollo895 il Ven 14 Dic 2012 - 16:27

Allego foto della "scatoletta" da cui escono queste scintille! Purtroppo non riesco a risolvere

lollo895
Novizio
Novizio

Data d'iscrizione : 05.12.12
Numero di messaggi : 2
Località : Milano
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema Ampli

Messaggio  quizface il Ven 14 Dic 2012 - 19:09

Mmm Mmm ma la foto dov'e' Rolling Eyes Rolling Eyes

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 229
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema Ampli

Messaggio  valterneri il Dom 16 Dic 2012 - 8:30

La "scatoletta" da dentro cui si vede la scintilla è quella con scritto (TYPE AP 20 24 V, DC)
che sta vicino alla lamiera di fondo e al connettore rosso del filo per le casse?
Se è quella è il relè di protezione!
Scatta per proteggere le casse e il resto dell'amplificatore che ancora non si è guastato,
ovvero la "scatoletta/scintilla è, per fortuna tua e delle casse, l'unica cosa che ancora funziona.
Il guasto sta altrove, lei te lo segnala e ti protegge.
Il guasto è grave! Lo si intuisce dalla tua frase "un canale fa solo gli acuti, o nulla"
Chiudilo e portalo a riparare, se non riconosci un relè non puoi metterci le mani.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3970
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Problema Ampli

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum