T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Primo acquisto cuffie consigli
Oggi a 23:18 Da lello64

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Oggi a 23:13 Da lello64

» Cavo ad Y RCA per Subwoofer
Oggi a 22:41 Da Angel2000

» Aiuto lenco L75s
Oggi a 22:08 Da CHAOSFERE

» In arrivo Italian prog Boxset (15 LP) da master analogico
Oggi a 22:00 Da Nadir81

» Fx-Audio D802
Oggi a 21:12 Da Angel2000

» upgrade 2500 max
Oggi a 21:05 Da mako

» Chi ben comincia...consigli
Oggi a 20:34 Da pturci

» Aiuto acquisto puntina Technics SL-D21
Oggi a 20:34 Da beppe61

» Pioneer a-30 vs onkyo 9010
Oggi a 17:29 Da giucam61

» (GE) Diffusori Kef Coda 9.2 euro 140
Oggi a 17:14 Da antbom

» Autocostruzione PRE
Oggi a 15:44 Da viper

» [BO][TR][PG] Vendo Hifiman HE500
Oggi a 15:39 Da Dexterdm

» [BO][TR][PG] Vendo Schiit Bifrost Uber usb 2gen
Oggi a 15:35 Da Dexterdm

» Nuovo ADCOM GFA-565-SE, acquisto
Oggi a 12:02 Da sound4me

» Pioneer SA-706 non va d'accordo con Canton Quinto 520...
Oggi a 11:49 Da p.cristallini

» Consigli per impianto 2.1
Oggi a 11:40 Da giucam61

» Denon PMA 50
Oggi a 10:22 Da Enry

» Madame Butterfly
Oggi a 9:53 Da luigigi

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Ieri a 23:56 Da YAPO

» DAC con I2S e DSD
Ieri a 21:26 Da mrcrowley

» Nuovo cd lettore+dac
Ieri a 21:08 Da mrcrowley

» Daphile - Audiophile Music Server & Player OS
Ieri a 20:45 Da dinamanu

» Collegare più sorgenti al T-Amp
Ieri a 20:41 Da giucam61

» OP AMP 627
Ieri a 19:24 Da sportyerre

» Chiarimenti Per Impianto Audio! Help !
Ieri a 18:36 Da dinamanu

» Cavi segnale AudioOasi Air Straight VB
Ieri a 16:34 Da Enry

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 14:12 Da kalium

» AUDIOLAB 8000SE
Ieri a 12:08 Da Gabriele Barnabei

» R.I.P GREG LAKE
Ieri a 11:25 Da scontin

» Una storia di cavi
Ieri a 10:57 Da Angel2000

» Concerto Ian Paice - Pistoia, 8 dicembre
Ieri a 10:50 Da pallapippo

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 10:11 Da embty2002

» [VENDO] Vinili classica e altro da 4,90 € in su
Ieri a 6:29 Da savi

» [CB + s.s.] Vendo vinili: ampia scelta
Ieri a 6:12 Da savi

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 0:36 Da CHAOSFERE

» RCF Stereo Amplifier AF 6181
Gio 8 Dic 2016 - 22:28 Da Aggeo

» cablaggio interno
Gio 8 Dic 2016 - 21:46 Da Angel2000

» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Gio 8 Dic 2016 - 14:44 Da scontin

» Antenna FM
Gio 8 Dic 2016 - 13:37 Da fritznet

» Dac per Koss PortaPro?
Gio 8 Dic 2016 - 13:22 Da mako

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Gio 8 Dic 2016 - 12:39 Da Angel2000

» El GORDO - una torre senza filtri, si può?
Gio 8 Dic 2016 - 12:23 Da Angel2000

» Cuffie bestbuy 150€ no amplificatore
Gio 8 Dic 2016 - 11:50 Da bob80

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Gio 8 Dic 2016 - 11:45 Da ricky84

» [NO] vendo pre+finale valvole classe A
Gio 8 Dic 2016 - 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Gio 8 Dic 2016 - 0:33 Da RAMONE67

» L'ho fatto, le ho distrutte :D
Mer 7 Dic 2016 - 21:08 Da zimone-89

»  il trends tamp è oggi un oggetto superato?
Mer 7 Dic 2016 - 19:18 Da alexandros

» Quale ampli per le mie Dynaudio M20
Mer 7 Dic 2016 - 18:13 Da dinamanu

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
fritznet
 
giucam61
 
lello64
 
dinamanu
 
Angel2000
 
rx78
 
gigetto
 
sportyerre
 
p.cristallini
 

I postatori più attivi del mese
CHAOSFERE
 
dinamanu
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
gigetto
 
rx78
 
sportyerre
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15496)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10219)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8499)
 

Statistiche
Abbiamo 10377 membri registrati
L'ultimo utente registrato è Alcor511

I nostri membri hanno inviato un totale di 769646 messaggi in 50076 argomenti
Chi è in linea
In totale ci sono 85 utenti in linea :: 8 Registrati, 1 Nascosto e 76 Ospiti :: 2 Motori di ricerca

CHAOSFERE, enrico massa, lello64, Rikkardo92, SGH, Stefynus, SubitoMauro, teskio74

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Aiuto per ronzio su un solo canale su pre valvolare

Pagina 3 di 4 Precedente  1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Giancarlo il Dom 22 Nov 2015 - 12:45

Di seguito lo schema di un alimentatore per SRPP
Leggi cosa è scritto nella nota:
"No part of the heater circuit can be grounded - it must float. Tube failure will occur if there is any ground connection to the heater circuit."
Il partitore è sull'uscita, come deve essere, ed è formato dalle due resistenza da 220K e 100K con anche un condensatore di filtro C1.
Come è indicato sullo schema, la tensione di riferimento dei filamenti è in questo modo elevata a circa 75--90V.



Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Giancarlo il Dom 22 Nov 2015 - 13:08

Opsss........
Il collegamento sulla pcb che avevo visto tra i negativi, riguardava i connettori dell'anodica!  Embarassed
Maledizione alla serigrafia mancante! Mad

Per cui chiedo scusa, ma effettivamente il negativo dei filamenti è flottante!
Quello che ho scritto precentemente rimane uno "spiegone" tecnico, che magari può essere utile a qualcuno. Laughing

In ogni caso la tensione per elevare i filamenti è stata ottenuta in maniera non convenzionale, con un partitore di resistenze di valore molto elevate (3.3Mohm e 1.2Mohm), collegato alla base del transistor Q1 e un condensatore da 470nF.
In questo modo la tensione di riferimento non è immune ai disturbi, per vie dell'alto valore di queste resistenze.
Sarebbe meglio mettere il partitore sull'uscita dell'alimentazione anodica con resistenze da 220K e 100K da almeno 1/2W.
Il condensatore nello schema da me postato è da 1uF/400V.
Lasciamo questa eventuale modifica per ultima.

Scusate la svista, ma senza serigrafie sulla pcb può succedere..
E siamo a due falsi allarmi.. Laughing

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Dom 22 Nov 2015 - 17:55

@Giancarlo ha scritto:Blixa, guarda la foto che ti ha postato vinse:
L'attestazione dei cavi schermati va fatta in quel modo.
Il filo che porta segnale deve essere privato della schermatura solo per un piccolo tratto necessario a poter saldare gli estremi alla RCA e stampato.
I fili schermati non farli passare sotto la pcb.
Il cavo schermato che deve attraversare i fili dell'anodica e dei filamenti, fallo passare sopra ad essi ad una distanza di qualche cm.
E' quello il punto più critico:
L'incrocio dei fili di alimentazione con il cavo di segnale del canale che fa ronzio.

Altro punto sospetto è la vicinanza dei fili dei filamenti al potenziometro.
C'è poi un misterioso filo rosso/nero che passa sempre vicino al potenziometro.
Cos'è? Alimentazione led?

Riduci l'intrecciatura delle due alimentazioni:
"L'intrecciata stretta" è necessaria in AC. Quelle sono in DC. Così facendo riduci la lunghezza dei fili.

Non è fondamentale, ma è buona norma usare fili rossi/neri in DC o perlomeno fili di colore diverso tra anodica e filamenti.
Se hai dei fili rossi e neri possibilmente di diametro inferiore a quelli blu/marrone che hai usato, puoi usarli per l'anodica.
Lì ci passano pochi mA di corrente e non servono fili "massicci", che rendono solo più difficoltosa la loro sistemazione all'interno del mobile.
Per i filamenti lascia pure quei fili che hai messo.
Come già ti ho detto precendemente, non intrecciare i fili dell'anodica con i fili dei filamenti.

Dal momento che non hai un cablaggio con "centro stella", l'unico collegamento allo chassis lo effettuerei con un filo collegato alla massa dell'alimentatore e non ad una massa dell'RCA.
Devi scegliere come massa sull'alimentazione quella vicina al negativo del condensatore di filtro.
Aspetta a fare questa modifica, che valuto meglio il punto ideale.

Prima di agire, posta cortesemente una foto della situazione attuale.

Ciao!
Ciao a tutti Smile , scusate ma ho letto solo ora, rispondo sperando di non dimenticare nulla:

@Vinse: metterò sicuramente un unipolare schermato (a proposito, consigli?) e lascerò meno cavo possibile scoperto, col multipolare era oggettivamente impossibile;
- un traferro in alluminio di 3mm è già presente ed ha continuità col resto del box, in foto non è presente, divide lo stadio alimentazione dallo stadio uscita, però se lo ritenete insufficiente posso migliorarlo;
- le valvole sono una coppia di Amperex Bugle Boy e una coppia di basso costo d'origine russa, per ora quelle che ronzano meno sono le seconde ma le Amperex hanno pochissime ore di rodaggio, probabile che migliorino, spero che migliorino..
In ogni caso, avendo sempre il solito problema con entrambe le coppie, è da escludere un problema di qualità delle valvole.

@Giancarlo: grazie per gli spiegoni, anche se mi sembrava di giocare a torello ed essere il pallone Laughing
- ok per il passaggio del cavo schermato sopra a filamenti e anodica, sotto la pcb è soggetto a interferenze?
- si, è per l'alimentazione led che prelevavo dai led pcb, ora l'ho tolto per verificare che non desse problemi ma non cambia nulla; purtroppo, essendo il primo lavoro, non ero a conoscenza dell'utilità di spostare il pot più vicino possibile agli rca, se la prolunga non va a interferire con i cap d'uscita posso prevedere di spostare tutto.
- ok per i consigli su cablaggi vari, è un lavoro da poco, il "problema" è solo che devo togliere i cap d'uscita per lavorare sui cavetti dei filamenti, sono sotto quei due polipropilene. Nulla di grave.
- massa sul box: ieri ho portato tutto sul dado centrale del box (quello che fissa il traferro) ma il ronzio non è migliorato, l'unico percepibile miglioramento l'ho avuto sistemando la continuità tra i vari componenti del box come ti dicevo ieri;
- ieri ho ricablato ingressi e uscite con coppie di cat6, è una cosa provvisoria in attesa di mettere l'unipolare schermato e volevo provare a migliorare qualcosa aggiungendo la massa che prima non c'era.

Riguardo agli schemi: se vi può essere utile controllo componente per componente i valori, gli schemi non sono attendibili sotto quel punto di vista e alcune parti che avevo controllato sono diverse;
l'anodica in uscita è sui 180v ciascuna, i filamenti a 6.2v.
Se devo fare misurazioni chiedete senza problemi.

Stasera Giancarlo posto una foto della situazione attuale, grazie per lo sbattone quotidiano ragazzi..

Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Dom 22 Nov 2015 - 18:09

Se volete parti in dettaglio ditemelo senza problemi:

http://postimg.org/image/xgisoox91/

Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  valvolas il Dom 22 Nov 2015 - 18:22

Monta un pot quel pre?

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  valvolas il Dom 22 Nov 2015 - 18:39

Se fosse così verifica che sia ben serrato al telaio, individua i punti del pot dove partono i fili che vanno alla massa di riferimento (quelli che "chiudono" il pot) e se sei in grado interponi in serie verso massa una resistenza da 1 ohm.E' una prova se funziona poi vediamo

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Giancarlo il Dom 22 Nov 2015 - 19:00

@Blixa ha scritto:
@Giancarlo: grazie per gli spiegoni, anche se mi sembrava di giocare a torello ed essere il pallone Laughing
- ok per il passaggio del cavo schermato sopra a filamenti e anodica, sotto la pcb è soggetto a interferenze?
Il cavetto schermato ha il duplice scopo di proteggere il segnale dai disturbi elettrici esterni e ridurre le radiazioni elettromagnetiche verso i circuiti adiacenti.
Ridurre, anche significativamente, queste interferenze non significa però annullarle totalmente in qualsiasi condizione.
In circuiti particolarmente sensibili o non particolarmente curati anche un semplice spostamento di un cavetto schermato può evidenziare disturbi.
Passare i cavi schermati sotto la pcb non dovrebbe creare grossi problemi, ma visto e considerato che nel tuo caso passando da sopra, puoi stare più lontano da anodica e filamenti, perché non farlo?
..E alla fine comunque i fili dovranno passare per i fori da sopra.. O vorresti saldare i fili sotto la pcb? Laughing

Con fili non schermati invece dovresti evitare tassativamente il passaggio sotto la pcb, perché lì ci sono le piste, da cui devi stare assolutamente alla larga.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Dom 22 Nov 2015 - 19:07

@valvolas ha scritto:Se fosse così verifica che sia ben serrato al telaio, individua i punti del pot dove partono i fili che vanno alla massa di riferimento (quelli che "chiudono" il pot) e se sei in grado interponi in serie verso massa una resistenza da 1 ohm.E' una prova se funziona poi vediamo

Ciao Valvolas, si è un Alps rk27.
L'ho montato su una schedina per comodità (ronzava anche senza). Nessun problema per piazzare la resistenza, non so se ho quel valore però ora, credo di avere 5,6 al massimo. Per una prova indicativa è troppo?
Per sicurezza: pin di massa del pot>massa>R>massa>ingresso di riferimento, corretto?

E se fosse il pot difettoso? Se la ritenete una possibilità attendibile ho un altro Alps (però quello più piccolo, rk97 20k) con cui fare eventuali prove.

Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Dom 22 Nov 2015 - 19:13

@Giancarlo ha scritto:
@Blixa ha scritto:
@Giancarlo: grazie per gli spiegoni, anche se mi sembrava di giocare a torello ed essere il pallone  Laughing
- ok per il passaggio del cavo schermato sopra a filamenti e anodica, sotto la pcb è soggetto a interferenze?
Il cavetto schermato ha il duplice scopo di proteggere il segnale dai disturbi elettrici esterni e ridurre le radiazioni elettromagnetiche verso i circuiti adiacenti.
Ridurre, anche significativamente, queste interferenze non significa però annullarle totalmente in qualsiasi condizione.
In circuiti particolarmente sensibili o non particolarmente curati anche un semplice spostamento di un cavetto schermato può evidenziare disturbi.
Passare i cavi schermati sotto la pcb non dovrebbe creare grossi problemi, ma visto e considerato che nel tuo caso passando da sopra, puoi stare più lontano da anodica e filamenti, perché non farlo?
..E alla fine comunque i fili dovranno passare per i fori da sopra.. O vorresti saldare i fili sotto la pcb? Laughing

Con fili non schermati invece dovresti evitare tassativamente il passaggio sotto la pcb, perché lì ci sono le piste, da cui devi stare assolutamente alla larga.

Ok, però per arrivare al canale sx (quello più vicino agli rca) credo che il cavetto si corichi addirittura sopra ad anodica e filamenti, non è che ho molta scelta.. Posso eventualmente fascettarlo al traferro, allungando la corsa però.. Spero d'essermi spiegato Smile

Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  valvolas il Dom 22 Nov 2015 - 19:22

È come il maggiordomo è sempre lui il colpevole 😂, il giochetto funziona 7 volte su 10 e più alzi la rez più funziona il prblm è che oltre un certi valore nn chiude piu, elettricamente intendo e il segnale passerà anche a pot chiuso.Non e' solo un prblm di pot tu prova se funziona ce lo mettiamo in tasca e fine del dramma.Il Pin del pot guardandolo di fronte e Pin verso il basso è quello di dx  nelle configurazioni classiche prova con i 5 ohm che hai in casa se funge, poi al limite se nn chiude te ne procuri una da 1 max 2 ohm

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  valvolas il Dom 22 Nov 2015 - 19:44

Già se quello che l ha pensato ha messo i filamenti in dc mi fa pensare che qlc problema se lo voleva sgrugnare, lo dico perché avrei fatto la stessa cosa 😂 Con i filamenti così a meno di errori di cablaggio plateali è difficile che ronzi,almeno in modo fortemente udibile mha io la vedo così. ..Cmq è una prova da poco

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Giancarlo il Dom 22 Nov 2015 - 19:55

Non mi piacciono quei fili di massa sulle RCA.
Scollega per prova le interconnessioni delle masse tra i canali sx e dx e il collegamento al mobile.
Come dicevo vari post fa, tu non hai un centro stella, per cui il collegamento della massa del circuito con il mobile, va fatto sull'alimentatore.
Il punto che puoi collegare al mobile è il negativo dell'anodica, che tra l'altro è di facile attuazione, visto che hai due connettori a morsetti (uno per canale).
Scegli quello che è più vicino, ma prima verifica con un tester che effettivamente ci sia continuità tra il negativo dell'anodica e la massa dell'RCA.
Devi leggere 0 ohm circa.
Dimmi cosa leggi..


Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  vinse il Dom 22 Nov 2015 - 20:48

Metto il mio commento anche se in parte preceduto, nel frattempo da altri.

Ciao  Blixa, cosi al volo ho visto la foto, per cortesia cambia quei fili che collegano gli ingressi RCA  e potenziometro è come una bestemmia detta in chiesa, metti il cavetto  schermato che vedi sulla mia foto.
Cosi velocemente ho dato un occhio allo schema dell'alimentatore che hai messo in precedenza, a mio avviso non noto stranezze direi che è del tutto normale, questo viene confermato dalle misurazioni che hai eseguito (anodica e filamento), non ho fatto un confronto schema con circuito stampato.
Non capisco perché gli spinotti RCA vengono collegati a massa, tramite quei fili saldati sulle linguette, per poi finire avvitati con vite sul fondo box, ma la presa RCA non dovrebbe essere già a massa dal momento che è fissata sul contenitore ? a meno ché le pareti del contenitore dove vi sono gli RCA non siano in plastica o  altro materiale isolato.
La massa dovrebbe essere comune per tutti i componenti, trasformatore, basetta alimentatore, preamplificatore, prese e uscite RCA, potenziometro, box contenitore, in altre parole tutte le masse dovrebbero convogliare in un unico collegamento, da non avere differenza di resistenza ( ohm ) tra loro.
Ribadisco, a mi avviso il problema è dovuto solo ed esclusivamente alla mancata schermatura.
Altro discorso il fruscio o il soffio, sto pensando alla spinta troppo elevata nella preamplificazione, ma questo è un altro discorso, prima bisogna circoscrivere quel ronzio.
Signori tutti, auguro una serena serata.

vinse
Affezionato
Affezionato

Data d'iscrizione : 26.09.15
Numero di messaggi : 167
Provincia (Città) : VR
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Dom 22 Nov 2015 - 20:51

@Giancarlo ha scritto:Non mi piacciono quei fili di massa sulle RCA.
Scollega per prova le interconnessioni delle masse tra i canali sx e dx e il collegamento al mobile.
Come dicevo vari post fa, tu non hai un centro stella, per cui il collegamento della massa del circuito con il mobile, va fatto sull'alimentatore.
Il punto che puoi collegare al mobile è il negativo dell'anodica, che tra l'altro è di facile attuazione, visto che hai due connettori a morsetti (uno per canale).
Scegli quello che è più vicino, ma prima verifica con un tester che effettivamente ci sia continuità tra il negativo dell'anodica e la massa dell'RCA.
Devi leggere 0 ohm circa.
Dimmi cosa leggi..


Era una semplice prova, ormai il cablaggio delle masse rca l'avevo fatto in ogni modo possibile..non è che non ascolto eh Smile , però in quello in cui ho bassissimo rischio di danno provo a metterci del mio, imparo sbagliando e vi esaurisco un pò meno Laughing
Se ho un attimo stasera faccio sia quel controllo di continuità (devo alzare la pcb, i morsetti sono sotto) sia la resistenza in serie alla massa.
Perciò, correggimi se sbaglio, se porto le masse degli rca sul dado del trasformatore è la cosa migliore?

Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Giancarlo il Dom 22 Nov 2015 - 20:57

@Blixa ha scritto:Perciò, correggimi se sbaglio, se porto le masse degli rca sul dado del trasformatore è la cosa migliore?
No, non devi portare da nessuna parte le masse degli RCA.
Le 4 masse RCA devono avere un SOLO filo di massa collegato. Scollega tutto il resto.
Niente interconnesione fra RCA.
Niente filo verso il dado/massa del mobile.

L'unico collegamento al mobile fallo dal negativo dell'anodica (dal morsetto che ti è più comodo).

Altrimenti avrai un mega-loop per canale.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Dom 22 Nov 2015 - 21:09

@vinse ha scritto:Metto il mio commento anche se in parte preceduto, nel frattempo da altri.

Ciao  Blixa, cosi al volo ho visto la foto, per cortesia cambia quei fili che collegano gli ingressi RCA  e potenziometro è come una bestemmia detta in chiesa, metti il cavetto  schermato che vedi sulla mia foto.
Cosi velocemente ho dato un occhio allo schema dell'alimentatore che hai messo in precedenza, a mio avviso non noto stranezze direi che è del tutto normale, questo viene confermato dalle misurazioni che hai eseguito (anodica e filamento), non ho fatto un confronto schema con circuito stampato.
Non capisco perché gli spinotti RCA vengono collegati a massa, tramite quei fili saldati sulle linguette, per poi finire avvitati con vite sul fondo box, ma la presa RCA non dovrebbe essere già a massa dal momento che è fissata sul contenitore ? a meno ché le pareti del contenitore dove vi sono gli RCA non siano in plastica o  altro materiale isolato.
La massa dovrebbe essere comune per tutti i componenti, trasformatore, basetta alimentatore, preamplificatore, prese e uscite RCA, potenziometro, box contenitore, in altre parole tutte le masse dovrebbero convogliare in un unico collegamento, da non avere differenza di resistenza ( ohm ) tra loro.
Ribadisco, a mi avviso il problema è dovuto solo ed esclusivamente alla mancata schermatura.
Altro discorso il fruscio o il soffio, sto pensando alla spinta troppo elevata nella preamplificazione, ma questo è un altro discorso, prima bisogna circoscrivere quel ronzio.
Signori tutti, auguro una serena serata.

Ciao Vinse, i cat6 che ho messo su entrate e uscite sono provvisori, ero consapevole dell'errore ma volevo solo fare una prova e mettere le masse dei rispettivi segnali tutte al loro posto (ricordi che ne mancava una?). Metterò sicuramente l'unipolare.
Le masse degli rca non toccano il box, ci sono le rondelle in plastica, il box è comunque anodizzato.

@Giancarlo: sinceramente comincio ad avere confusione riguardo la massa degli rca, mesi fa l'unico modo che ho trovato per ridurre drasticamente il ronzio (pesante da ambo i canali) è stato portare un filo dagli rca al dado del traferro.
In pratica avevo notato che mettendo una mano sugli spinotti rca e l'altra sul box il ronzio diminuiva (su un canale praticamente spariva), da ignorante in materia ho pensato che mancasse proprio un punto in cui scaricare le masse. Da li ho provato a portare un filo al box e il ronzio più grosso è andato.

Però ora che ho dato continuità tra tutti i componenti del box potrebbe non avere problemi. Provo e ti dico. Grazie..

Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Giancarlo il Dom 22 Nov 2015 - 21:17

Il t-forum è lentissimo solo a me?
Cmq, questo è il loop (un canale):



Ragiona su questo:
A che serve mettere le RCA isolate dal mobile se poi metti un filo dalla massa delle RCA al mobile?
Le RCA si isolano per evitare il loop che ho indicato.
Collega la massa dell'alimentatore al telaio, non le RCA.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Dom 22 Nov 2015 - 21:21

@Giancarlo ha scritto:Il t-forum è lentissimo solo a me?
Cmq, questo è il loop (un canale):


Qui va bene, aggiorna velocemente.
Ok, la foto è chiarissima. Ho tagliato i ponticelli, tutto ok, il ronzio non è peggiorato.
Probabilmente mesi fa i problemi erano causati dalla mancanza di continuità dei componenti del box.

Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Giancarlo il Dom 22 Nov 2015 - 21:27

@Blixa ha scritto:
Qui va bene, aggiorna velocemente.
Adesso anche qui il forum funziona regolarmente..
@Blixa ha scritto:
Ok, la foto è chiarissima. Ho tagliato i ponticelli, tutto ok, il ronzio non è peggiorato.
Probabilmente mesi fa i problemi erano causati dalla mancanza di continuità dei componenti del box.
Bene!
Del resto, ripeto, non avrebbe senso isolare le masse delle RCA dal mobile con le rondelle plastiche, salvo poi collegare le masse al mobile con un filo!
Collegherei al mobile solo la massa dell'alimentatore.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Dom 22 Nov 2015 - 21:32

@Giancarlo ha scritto:
Del resto, ripeto, non avrebbe senso isolare le masse delle RCA dal mobile con le rondelle plastiche, salvo poi collegare le masse al mobile con un filo!
.

In effetti non fa una piega.... Sad

Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Giancarlo il Dom 22 Nov 2015 - 21:37

@Blixa ha scritto:
In effetti non fa una piega.... Sad
Non abbatterti! Questa del ronzio è una guerra che va combattuta a suon di prove.
Se può esserti di conforto sappi che anche le case costruttrici di amplificatori sono incappate in errori e hanno venduto amplificatori "ronzanti", magari solo leggermente, ma comunque con problemi..
Solo con l'esperienza (e a volte anche con un po' di c..lo, che non guasta mai.. Hehe) non si hanno ronzii al primo colpo.

Devo precisare che il loop non lo generava la connessione al mobile delle RCA, ma l'interconnessione tra le masse delle RCA

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Dom 22 Nov 2015 - 21:48

@Giancarlo ha scritto:
@Blixa ha scritto:
In effetti non fa una piega.... Sad
Non abbatterti! Questa del ronzio è una guerra che va combattuta a suon di prove.
Se può esserti di conforto sappi che anche le case costruttrici di amplificatori sono incappate in errori e hanno venduto amplificatori "ronzanti", magari solo leggermente, ma comunque con problemi..
Solo con l'esperienza (e a volte anche con un po' di c..lo, che non guasta mai.. Hehe) non si hanno ronzii al primo colpo.

Voglio precisare che il loop non lo generava la connessione al mobile delle RCA, ma l'interconnessione tra le RCA
Per carità, non sono i tentativi che mi stancano (se non stancano voi..) ma qui sembra di cercare un ago in un pagliaio sul serio..

Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Giancarlo il Dom 22 Nov 2015 - 21:58

@Blixa ha scritto:
Per carità, non sono i tentativi che mi stancano (se non stancano voi..) ma qui sembra di cercare un ago in un pagliaio sul serio..
Siamo appena a pagina 5 e quante prove hai fatto?
Credo una sola, ma senza filo schermato.
Hai tolto dei cavi di massa che creavano un loop e seppur non si sia risolto il ronzio, questa è stata una mossa corretta che andava fatta.
Sappiamo che il problema è solo su un canale e che si manifesta anche a volume zero,
non varia cambiando volume,
e si annulla con il corto sugli ingressi su scheda.
Il problema penso che sia tra pot e ingresso scheda.
Non siamo proprio a zero, direi.
Indagherai anche sul pot quando avrai tempo e voglia.
Puoi provare a fare quello che ti ha consigliato valvolas.
..anche se difficilmente potrà essere un problema di mancata connessione al mobile del potenziometro, perché il difetto ce l'hai solo su un canale.. Poi chissà.. Laughing

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Dom 22 Nov 2015 - 22:52

@Giancarlo ha scritto:
@Blixa ha scritto:
Per carità, non sono i tentativi che mi stancano (se non stancano voi..) ma qui sembra di cercare un ago in un pagliaio sul serio..
Siamo appena a pagina 5 e quante prove hai fatto?
Credo una sola, ma senza filo schermato.
.....
Puoi provare a fare quello che ti ha consigliato valvolas.
..anche se difficilmente potrà essere un problema di mancata connessione al mobile del potenziometro, perché il difetto ce l'hai solo su un canale.. Poi chissà.. Laughing

Beh, una non proprio perché è da 3 mesi che litigo con questo pre Very Happy
Ero partito con l'unipolare non schermato, poi sono passato al multipolare schermato, ho cambiato i cap sull'anodica e messo di qualità quello dei filamenti..ho cambiato i cap d'uscita, una coppia di valvole, varie acrobazie con le masse degli rca... Probabilmente nulla che avesse a che fare col problema del ronzio e alcune cose le avrei cambiate ugualmente, ma di base la speranza d'accendere e non sentire più casino c'è sempre stata..
@Valvolas: appena ho un attimo sti giorni provo a fare quel lavoro, però potrei aver capito male come fare, non mi è chiaro da come lo spieghi, scusami.
Dalla schedina in cui ho messo il pot (lato uscite) ci sono R/out e L/out, più le due masse: la resistenza la devo mettere in serie in ciascuna delle masse che escono dalla schedina e vanno verso gli ingressi della pcb?

Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  valvolas il Dom 22 Nov 2015 - 23:18

Va messa in serie su ciascun piedino che va a massa devi rialzare quel punto del pot anche se leggermente dalla massa generale del circuito.Quindi due resistenze da 1 ohm una sul piedino del canale dx massa e una sul piedino del canale sx massa.Poi 2 cose i valvolari si cablano con coax o microfonici a massa solo in partenza una volta usavano trecce e treccioline ma lo sapevano fare e poi avevano un trucco che noi nn possiamo fare.Inoltre usa il centro stella il bus con i valvolari è molto insidioso

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Pagina 3 di 4 Precedente  1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum