T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Consiglio per Impianto hifi
Oggi alle 11:46 Da Peo

» [BS+ss] Vendo dac/amp Yulong DAART Canary
Oggi alle 11:36 Da andrea.70

» Problema casse Bose acustimass 3.1
Oggi alle 11:19 Da giucam61

» Problema ampli EL84
Oggi alle 10:48 Da AF

» Alimentatore con doppio LT1083 - componenti e assemblaggio
Oggi alle 9:46 Da cesarevox

» Dubbio sub 18" bass reflex
Oggi alle 8:04 Da dinamanu

» wtfplay
Oggi alle 1:08 Da iperv

» Quale AB là posto del D8 ?
Oggi alle 0:53 Da giucam61

» Rcierca diffusori da libreria compatte
Ieri alle 20:46 Da potowatax

» [AN] Monitor Audio BX2 black oak
Ieri alle 19:58 Da ghiglie

» Alimentazione per un classe A
Ieri alle 18:49 Da iperv

» Prezzi pazzi Monitor Audio Silver 2 & Dali Zensor 3 (venditore Juvenilis su amazon)
Ieri alle 17:33 Da franzfranz

» auricolari con microfono e controllo volume
Ieri alle 12:23 Da TheDarkKnight

» Dopo RaspyFi ecco Volumio - Music player audiofilo multipiattaforma
Ieri alle 11:45 Da tubaz

» ALIENTEK D8 [parte 2]
Ieri alle 10:13 Da dinamanu

» Amplificatore per Momentum 2.0
Ieri alle 2:09 Da Alessandro Smarrazzo

» Primo impianto entry level
Ieri alle 1:01 Da Quinlan

» Problemi piastra Teac W-800R
Lun 21 Ago 2017 - 17:22 Da Mike Hunt

» Galactron pre + finale
Lun 21 Ago 2017 - 10:17 Da verderame

» Lettore ALL IN ONE definitivo
Lun 21 Ago 2017 - 8:57 Da Marko

» Pre e finale Rotel
Dom 20 Ago 2017 - 23:43 Da giucam61

» diffusori a tre vie... senza una via
Dom 20 Ago 2017 - 18:38 Da kmarx

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Dom 20 Ago 2017 - 18:35 Da pallapippo

» Riparare vecchi diffusori con nuovi Woofer e Tweeter
Sab 19 Ago 2017 - 18:28 Da mikunos

» Consiglio acquisto DAC basso costo Ubuntu Linux
Sab 19 Ago 2017 - 15:59 Da mecoc

» Dubbio musica liquida
Ven 18 Ago 2017 - 16:46 Da dinamanu

»  [NA] Vendo Wadia 151 Power Dac - 450 euro spedito
Ven 18 Ago 2017 - 14:32 Da MrTheCarbon

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ven 18 Ago 2017 - 12:57 Da metalgta

» Upgrade Trends Audio 10.1 (scusate la pigrizia...)
Ven 18 Ago 2017 - 12:27 Da giucam61

» Consiglio Scythe SCBKS-1100
Gio 17 Ago 2017 - 19:45 Da dinamanu

Statistiche
Abbiamo 10958 membri registrati
L'ultimo utente registrato è saetta710

I nostri membri hanno inviato un totale di 793001 messaggi in 51432 argomenti
I postatori più attivi della settimana
dinamanu
 
giucam61
 
lello64
 
iperv
 
Alessandro Smarrazzo
 
claudio2017
 
CHAOSFERE
 
Peo
 
kalium
 
andrea.70
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15470)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9157)
 

Chi è in linea
In totale ci sono 68 utenti in linea: 6 Registrati, 3 Nascosti e 59 Ospiti :: 2 Motori di ricerca

MrTheCarbon, Nadir81, pallapippo, Peo, TheDarkKnight, tubaz

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Aiuto per ronzio su un solo canale su pre valvolare

Pagina 1 di 4 1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Mar 17 Nov 2015 - 13:05

Ciao, dopo innumerevoli tentativi e leggeri cambi di componentistica chiedo aiuto a voi per provare a risolvere o almeno capire la causa di questo ronzio che arriva da un solo canale di un pre-assemblato:
Le prove o le sostituzioni fatte sono queste (il pre ha come finale il tpa 3116, con alimentazione lineare):

- provato con l'Advance Acoustic map 102 come finale e il ronzio e sempre presente, perciò non credo sia da attribuire al tpa;
- alternate le valvole (2 coppie di ECC88) su ambo i canali e il ronzio resta sempre sullo stesso, perciò non è un problema di valvole, non escludo invece lo zoccolo;
- sostituiti i condensatori alimentazione con dei Kendeil, stessa capacità dei precedenti, maggior voltaggio (non trovavo quelli da 250);
- controllate tutte le saldature e ripassate quelle di cui avevo dubbi;
- fatte prove senza elettrodomestici, decoder ecc inseriti nella linea, anche se la presa dove ho l'impianto è a monte di tutto e ho una linea unica, non condominiale.

Non ho preso in considerazione che possa essere il toroidale, se così fosse il ronzio non sarebbe da ambo i canali?
Potrebbe essere uno dei 2 condensatori in poliestere in parallelo agli elettrolitici in uscita anodica? La butto lì, non ne sono sicuro.

In ciò che riguarda quello che dovevo fare per completare il pre ho messo la massima attenzione e cura (schermature, masse, cablaggi ecc), di più non so che fare.
Sarebbe più semplice se lo sentissi sia dal dx che dal sx, sarebbe meno strano.
Lo schema purtroppo non è d'aiuto perché non corrisponde ai layout reali, sto provando a tirarlo giù correttamente anche se non è semplicissimo per un novizio in queste cose.

Se può dare un'indicazione utile: ho notato che togliendo il coperchio del box aumenta, però è probabile che sia un disturbo aggiuntivo che si somma al resto.

Qualcuno ha avuto esperienze simili o idee sulle cause?

Grazie mille..
avatar
Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  rx78 il Mar 17 Nov 2015 - 17:04

probabilmente lo hai gia fatto ma hai provato a controllare/sostituire il potenziometro?
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Mar 17 Nov 2015 - 21:17

@rx78 ha scritto:probabilmente lo hai gia fatto ma hai provato a controllare/sostituire il potenziometro?
Ciao, il pot l'ho aggiunto direttamente io, il pre aveva solo le due pbc (alimentazione e uscite) e trasformatore.
Inizialmente con i cavi di segnale saldati sui pin, poi per comodità e lavoro ordinato l'ho saldato su una schedina per pot, il ronzio c'era prima e dopo, apparentemente non è la causa.
Mi son dimenticato una cosa, magari importante: il ronzio non aumenta o diminuisce lavorando sul volume, è presente a 0 come al max..

avatar
Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  rx78 il Mar 17 Nov 2015 - 23:06

Potrebbe essere la massa del canale sx?
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Mer 18 Nov 2015 - 12:15

@rx78 ha scritto:Potrebbe essere la massa del canale sx?
Apparentemente no, a meno che non abbia fatto un errore d'inesperienza di cablaggio masse del segnale e creato un loop, ma in quel caso non si sentirebbe da ambo i canali?
avatar
Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  rx78 il Mer 18 Nov 2015 - 18:10

In teoria si xche in molti circuiti la massa e' la stessa x entrambe i canali ma potrebbe essere l'eccezzione che conferma la regola!nelle prove che hai fatto hai provato a cambiare anche la sorgente?
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Mer 18 Nov 2015 - 21:19

@rx78 ha scritto:In teoria si xche in molti circuiti la massa e' la stessa x entrambe i canali ma potrebbe essere l'eccezzione che conferma la regola!nelle prove che hai fatto hai provato a cambiare anche la sorgente?
Si, avevo fatto anche quello, provato con pc, ipod e cdp.
In maniera più o meno evidente ma sempre solo da un canale.
Non escludo che possa aver interpretato male consigli o la moltitudine di argomenti che riguardano il cablaggio per le masse, ho visto differenti modi di farlo.
avatar
Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  rx78 il Mer 18 Nov 2015 - 21:57

Prova a rifare da capo i cablaggi delle masse a volte ci sfugge propio il piu banale dei problemi.... stavo pensando anche all'alimentatore come dicevi tu all'inizio del 3d hai possibilita' di sostituirlo? mi diceva tempo fa un artigiano che costruisce bobine che se non sono avvolti bene possono causare disturbi!
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  vinse il Gio 19 Nov 2015 - 11:23

Ciao Blixa, non so quanto posso essere d’aiuto mi permetto comunque di dire la mia, allora facciamo un attimo di chiarezza, se ho ben capito tu hai un preamplificatore cosi costituito : il preamplificatore è affidato a delle valvole e precisamente delle ecc88, mentre la parte finale la fa il tpa 3116.
Le prove che hai eseguito sono state molteplici che non sto qui ad elencarle tutte, una cosa comunque importante è che tu sei riuscito a prelevare la preamplificazione, per poi inserirla nell’amplificatore l'Advance Acoustic map 102, ma il ronzio continuava a sentirsi.
Allora se quanto ho scritto sopra risulta giusto, ti formulo la seguente domanda: sei certo che nel prelevare la preamplificazione per poi inserirla nel map 102,  l’hai presa nel punto giusto?  non vorrei che il ronzio fosse un ritorno da parte del tpa 3116.
Tu accenni che anche a volume basso il ronzio persiste, per cortesia riesci a dirmi dove il filo centrale del potenziometro va a collegarsi ?.
Scusami se ti faccio un po di domande ma in mancanza di uno schema vorrei comprendere che tipo di preamplificatore o meglio amplificatore si tratta.
Potresti per cortesia essere maggiormente chiaro quando tu dici : “il pot l'ho aggiunto direttamente io, il pre aveva solo le due pbc (alimentazione e uscite) e trasformatore”.  ( Forse ti sei scordato di citare gli ingressi di bassa frequenza i cosiddetti input ? )
In quale punto del circuito è stato inserito il potenziometro? immagino che si stia parlando di un potenziometro doppio cioè stereo.
Quanti ingressi ha questo preamplificatore ?
Esiste un potenziometro del balance?
Nell’attesa di ricevere informazioni, prova a cortocircuitare gli ingressi ( input ) del preamplificatore, prima uno, poi l’altro ed in fine entrambi, controlla se in queste condizioni il ronzio sparisce.
Se puoi fornirmi indicazioni, provo a formularti delle ipotesi sul come risolvere il ronzio.
Ciao e serena giornata.

PS: Prova a dare un occhio se potrebbe assomigliare a questo, chiaramente lo schema raffigura un solo canale.
avatar
vinse
Affezionato
Affezionato

Data d'iscrizione : 26.09.15
Numero di messaggi : 208
Provincia (Città) : VR
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Gio 19 Nov 2015 - 12:50

@rx78 ha scritto:Prova a rifare da capo i cablaggi delle masse a volte ci sfugge propio il piu banale dei problemi.... stavo pensando anche all'alimentatore come dicevi tu all'inizio del 3d hai possibilita' di sostituirlo? mi diceva tempo fa un artigiano che costruisce bobine che se non sono avvolti bene possono causare disturbi!

Ciao rx, già fatti e rifatti i cablaggi, volendo escludere che fosse un problema di cavo ne ho utilizzati 3 differenti, dall'unipolare non schermato al multipolare schermato (Mogami 2534, eliminando i due poli non utilizzati, anche se non è un bel lavoro da fare).
Riguardo il discorso del toroidale: ho valutato anch'io che potesse partire da li ma non ho la possibilità di provarne un'altro, se riuscirò a escludere tutte le variabili di componentistica/cablaggio che possono causare quel ronzio dal canale allora vedrò di prenderne un altro..
avatar
Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Gio 19 Nov 2015 - 13:08



Ciao Vinse, ogni aiuto è ben accetto e ne saprai di certo più del sottoscritto..


Non ho capito bene la domanda, perdonami: utilizzando il Map come finale il TPA non può provocare ritorni perché non era inserito nella catena, avevo fatto una semplice prova sorgente>preamp>Map;
Il TPA comunque dovrebbe, dovrebbe, essere a posto: ho fatto la prova utilizzando il Map come preamp e di ronzii nessuna traccia.


Se intendi la coppia dei pin centrali: entrambi sugli ingressi della sezione valvole, se non ricordo male;


Si, mi sono spiegato male: il pre inizialmente era composto solo da trasformatore, sezione alimentazione e sezione IN/OUT;


Il pot riceve il segnale dalla sorgente e lo invia agli ingressi della scheda valvole;



1 ingresso;


No balance;


Ok, grazie, stasera faccio la prova sugli ingressi.


Appena ho un attimo di tempo provo a decifrare lo schema Very Happy
Di sicuro ti posso dire che nella scheda valvole condensatori non ne sono presenti, tranne i due polipropilene in uscita.

Grazie mille, buona giornata anche a te!

Inserisco una foto di com'è attualmente, dare un'occhiata veloce male non fa (è senza traferro nella foto ma c'è).

http://s7.postimg.org/xpe18fk1n/007.jpg
avatar
Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Giancarlo il Gio 19 Nov 2015 - 13:47

Il canale che ronza è quello con il filo d'ingresso senza schermatura che si trova più in alto (quello con la freccia rossa)?:


Dobbiamo rivedere anche il collegamento della messa a terra e del collegamento massa-chassis.
La terra mettila direttamente sullo chassis vicino alla presa IEC e non sotto bullone/dado del trasformatore (anche se è comodo).
Ricordati di raschiare l'anodizzazione nera, perché è isolante!

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Giancarlo il Gio 19 Nov 2015 - 13:56

..altra cosa.
Quel condensatore sulla vaschetta IEC è meglio se lo togli.

Ciao!

p.s.
E' più importante che togli questo condensatore rispetto allo spostamento del filo di terra.
Tra l'altro se per spostare il filo devi fare dei fori nel mobile.. Beh allora lascia stare..

A proposito dell'altro filo blu che hai messo tra la massa e lo chassis..
Hai raschiato l'anodizzazione sotto il dado?
Il mobile ha continuità elettrica tra le varie parti?

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Giancarlo il Gio 19 Nov 2015 - 14:14

La terra sarebbe meglio collegarla come da foto:
http://www.audiocircle.com/index.php?topic=105527.40
La messa a terra ha funzione di sicurezza e nella relativa vite/dado, non deve esserci niente altro collegato (leggi masse del preamplicatore).
Lo dico per evitare che ti venga l'idea di collegarla insieme al filo blu della massa.

Tra parentesi la messa a terra potrebbe creare problemi di ground loop (ronzii su ambo i canali), se anche l'amplificatore a cui collegherai il preamplificatore ne fosse provvisto.

Eventualmente si può mettere un ground loop breaker.
Una cosa alla volta.

Visto che hai problemi di ronzio su un canale, ti consiglio per prima cosa di ricablare con cavo schermato unipolare i collegamenti:

RCA ingresso--POT
POT--scheda
RCA uscita--scheda

Il resto si vedrà.. Laughing

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  vinse il Gio 19 Nov 2015 - 14:16

Eccomi Blixa, fermo li non considerare lo schema che ti ho inviato, sicuramente non è il tuo, quello che mi ha tratto in inganno e quando tu dici: “alternate le valvole (2 coppie di ECC88) su ambo i canali”
Tu parli di 2 coppie di ECC88, pertanto davo per scontato 4 valvole, due per canale, mentre la foto da te inserita raffigura solo due valvole per entrambi i canali, o forse mi sbaglio ?, in sostanza quante valvole per entrambi i canali hai?
Forse hai confuso perche la valvola è un doppio triodo ? per meglio comprendere inserisco schema valvola.
Ribadisco ancora quanto già detto in precedenza, chiudi le entrate e gentilmente fammi sapere, consiglio di chiuderle proprio nel circuito stampato,(manda a massa l'entrata ) facendo un semplice ponte, vedo che le entrate sono solo due, un canale sinistro e uno destro e gentilmente fammi sapere.
Occhio che la tensione di placca della valvola è elevata, non lavorare sotto tensione.
Ciao a dopo
Vinse

avatar
vinse
Affezionato
Affezionato

Data d'iscrizione : 26.09.15
Numero di messaggi : 208
Provincia (Città) : VR
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Giancarlo il Gio 19 Nov 2015 - 14:31

@vinse ha scritto:Ribadisco ancora quanto già detto in precedenza, chiudi le entrate e gentilmente fammi sapere, consiglio di chiuderle proprio nel circuito stampato, facendo un semplice ponte, vedo che le entrate sono solo due, un canale sinistro e uno destro e gentilmente fammi sapere.
Occhio che la tensione di placca della valvola è elevata, non lavorare sotto tensione.
In teoria se il problema si trova tra potenziometro--scheda, ovvero nella mancata schermatura di un canale, dovrebbe succedere quanto segue:

Con un cortocircuito sulla RCA d'ingresso il ronzio rimane, perché già con il volume a zero è come se si mettessero in cortocircuito gli ingressi.

Con un cortocircuito direttamente sullo stampato, invece dovrebbe scomparire il ronzio.

Incrociamo le dita, perché altrimenti non sarà facile trovare la causa. Wink

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  vinse il Gio 19 Nov 2015 - 14:59

@Giancarlo ha scritto:
@vinse ha scritto:Ribadisco ancora quanto già detto in precedenza, chiudi le entrate e gentilmente fammi sapere, consiglio di chiuderle proprio nel circuito stampato, facendo un semplice ponte, vedo che le entrate sono solo due, un canale sinistro e uno destro e gentilmente fammi sapere.
Occhio che la tensione di placca della valvola è elevata, non lavorare sotto tensione.
In teoria se il problema si trova tra potenziometro--scheda, ovvero nella mancata schermatura di un canale, dovrebbe succedere quanto segue:

Con un cortocircuito sulla RCA d'ingresso il ronzio rimane, perché già con il volume a zero è come se si mettessero in cortocircuito gli ingressi.

Con un cortocircuito direttamente sullo stampato, invece dovrebbe scomparire il ronzio.

Incrociamo le dita, perché altrimenti non sarà facile trovare la causa. Wink

Ciao Giancarlo, si in effetti avrei dovuto già dall’inizio, consigliarlo di chiudere gli ingressi, invece come avrai visto mi son perso nel formulare una serie di domande,  purtroppo non riuscivo a comprendere come era composto questo preamplificatore.
Si convengo con te, speriamo che con il corto il ronzio svanisca, cosi gli consigliamo di sistemare i cavi schermati meglio, partendo con la schermatura del cavo dal circuito stampato per poi arrivare sino alla presa d’ingresso.
Giancarlo che dire ancora … ? vediamo gli sviluppi, ciao e buona giornata.
avatar
vinse
Affezionato
Affezionato

Data d'iscrizione : 26.09.15
Numero di messaggi : 208
Provincia (Città) : VR
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Gio 19 Nov 2015 - 15:00

@Giancarlo ha scritto:Il canale che ronza è quello con il filo d'ingresso senza schermatura che si trova più in alto (quello con la freccia rossa)?:


Dobbiamo rivedere anche il collegamento della messa a terra e del collegamento massa-chassis.
La terra mettila direttamente sullo chassis vicino alla presa IEC e non sotto bullone/dado del trasformatore (anche se è comodo).
Ricordati di raschiare l'anodizzazione nera, perché è isolante!

Giancarlo!! Quanto tempo... Laughing Laughing
Dunque: non sono certo sia il canale indicato, a memoria ti direi l'altro ma devo verificare.
Anodizzazione grattata ovunque fin dall'inizio,sotto i distanziali schede compresa, l'unica parte immacolata resta quella in cui s'uniscono i pezzi del mobile.
Ok per la terra, posso piazzarla senza difficoltà sotto la brugola della vaschetta IEC come in foto, ma non è pericoloso per eventuali dispersioni dal trasformatore?
avatar
Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Gio 19 Nov 2015 - 15:02

@Giancarlo ha scritto:

Tra parentesi la messa a terra potrebbe creare problemi di ground loop (ronzii su ambo i canali), se anche l'amplificatore a cui collegherai il preamplificatore ne fosse provvisto.

Già fatta questa prova mesi fa, scollegando alternativamente le due messe a terra, nulla di diverso..
avatar
Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Gio 19 Nov 2015 - 15:06

@vinse ha scritto:Eccomi Blixa, fermo li non considerare lo schema che ti ho inviato, sicuramente non è il tuo, quello che mi ha tratto in inganno e quando tu dici: “alternate le valvole (2 coppie di ECC88) su ambo i canali”
Tu parli di 2 coppie di ECC88, pertanto davo per scontato 4 valvole, due per canale, mentre la foto da te inserita raffigura solo due valvole per entrambi i canali, o forse mi sbaglio ?, in sostanza quante valvole per entrambi i canali hai?
Forse hai confuso perche la valvola è un doppio triodo ? per meglio comprendere inserisco schema valvola.
Ribadisco ancora quanto già detto in precedenza, chiudi le entrate e gentilmente fammi sapere, consiglio di chiuderle proprio nel circuito stampato,(manda a massa l'entrata ) facendo un semplice ponte, vedo che le entrate sono solo due, un canale sinistro e uno destro e gentilmente fammi sapere.
Occhio che la tensione di placca della valvola è elevata, non lavorare sotto tensione.
Ciao a dopo
Vinse


Si Vinse, scusami, ho dato tutto per scontato: per "2 coppie di valvole" intendevo che ho due serie di ECC88, perciò oltre ad aver invertito la singola coppia l'ho completamente sostituita.
Tranquillo, lavoro sempre in sicurezza, anche quando tolgo tensione controllo col tester che si siano scaricati i condensatori prima di metterci mano Very Happy
avatar
Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Gio 19 Nov 2015 - 15:07

@vinse ha scritto:

Giancarlo che dire ancora … ? vediamo gli sviluppi, ciao e buona giornata.

Grazie a entrambi, gentilissimi!!
avatar
Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Giancarlo il Gio 19 Nov 2015 - 15:56

@Blixa ha scritto:
Ok per la terra, posso piazzarla senza difficoltà sotto la brugola della vaschetta IEC come in foto, ma non è pericoloso per eventuali dispersioni dal trasformatore?
No, la terra purché sia ben collegata al mobile la devi considerare come un tutt'uno e ti protegge da qualsiasi dispersione, qualunque sia la causa (filo di fase spellato che tocca il mobile, primario del trasformatore che tocca il mobile, etc..).
Nel momento in cui il differenziale (volgarmente chiamato salvavita) rileva una differenza tra la corrente sulla fase e quella sul neutro superiore a 30mA e questi 30mA sono quelli che vanno a terra.. la famosa "dispersione", interviene togliendo tensione.

Tra parentesi una controllatina all'impianto di terra di casa ogni tanto non farebbe male.
A che ti serve la messa a terra se l'interruttore differenziale è guasto, se la presa di casa non ha il pin centrale collegato a terra, se i picchetti piantati nel terreno hanno i cavi corrosi, se qualche ladro si è rubato il rame?

Hai voglia di preoccuparti di come collegare il filo di terra..
La questione sicurezza è molto più ampia.

Non credere che gli impianti siano sempre fatti a regola d'arte e che funzionino correttamente in eterno.
Ho visto cose che voi umani.. Il caso più eclatante a casa della mia ex:
In fase di ristrutturazione la ditta si è semplicemente dimenticata di collegare tutte le prese della zona notte-soggiorno alla terra dell'impianto.
I fili di terra erano collegati sulle prese, ma non andavano da nessuna altra parte. Le terre erano solo collegate tra le varie prese! Una terra flottante! E sfiga volle che un bel giorno un lampadario di metallo (nuovo) aveva un filo spellato.
La terra era però collegata all'antenna del condominio.
Quando collegavo l'antenna del televisore, scattava inspiegabilmente il differenziale.

Ho isolato e risolto il problema, ma non oso pensare cosa sarebbe successo salendo sulla scala per pulire il lampadario..

Adesso non ti sto dicendo di ispezionare i pozzetti di terra.. non voglio fare del terrorismo psicologico, ma perlomeno bisognerebbe premere il pulsante di test sul differenziale una volta ogni 1-2 anni e dare una controllata una volta ogni 10 anni alle prese con gli elettrodomestici potenzialmente più pericolosi, come quella della lavatrice, del forno e del frigorifero.

Confessa.. Lo hai mai fatto? Laughing

Le viti della messa a terra si possono allentare e il test del differenziale prova l'efficienza del differenziale e della messa a terra (verso il pozzetto), ma non delle prese..

Tornando al tuo dubbio, se guardi sul web, vedrai che il collegamento che ti ho consigliato è quello più diffuso in ambito diy, ma anche e soprattutto quello più adottato dalle ditte costruttrici di hi-fi.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Giancarlo il Gio 19 Nov 2015 - 16:06

.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Blixa il Gio 19 Nov 2015 - 16:19

@Giancarlo ha scritto:

Confessa.. Lo hai mai fatto? Laughing


Confesso: si! :-)
Casualmente però, mentre qualche mese fa (sempre per sto ronzio...) verificavo che la terra di casa fosse ok.. Ho controllato se c'erano dispersioni e mentre controllavo anche il voltaggio ho visto che il tester indicava 275V!
Ho immaginato che fosse un problema di multimetro, altrimenti sarebbe stato una festa di lampadine scoppiate, ma per sicurezza ho chiamato l'Enel che ha mandato subito un tecnico a controllare la linea.
Hanno verificato che il problema era dell'Acv del mio tester (figura di m..) e hanno controllato tutto il resto, tutto ok.
Confesso però che se non avessi avuto questa smania di arrivare all'origine del problema preamp non so se avrei fatto tutti quei controlli..
avatar
Blixa
UTENTE DISISCRITTO

Data d'iscrizione : 14.08.14
Numero di messaggi : 435
Provincia (Città) : alessandria
Impianto : Pazienza e tolleranza finita da anni.

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Giancarlo il Gio 19 Nov 2015 - 16:29

@Blixa ha scritto:
Confesso: si! :-)
..
Confesso però che se non avessi avuto questa smania di arrivare all'origine del problema preamp non so se avrei fatto tutti quei controlli..
Non tutti i mali vengono per nuocere.
Meglio così, anche se credo che senza il problema del preamp non avresti fatto i controlli, visto che hai usato la formula dubitativa.. Wink

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto per ronzio su un solo canale su pre valvolare

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 1 di 4 1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum