T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Alimentazione per un classe A
Oggi alle 3:03 Da valterneri

» diffusori a tre vie... senza una via
Ieri alle 20:51 Da franzfranz

» Riparare vecchi diffusori con nuovi Woofer e Tweeter
Ieri alle 18:28 Da mikunos

» Consiglio acquisto DAC basso costo Ubuntu Linux
Ieri alle 15:59 Da mecoc

» ALIENTEK D8 [parte 2]
Ven 18 Ago 2017 - 17:00 Da kalium

» Dubbio musica liquida
Ven 18 Ago 2017 - 16:46 Da dinamanu

»  [NA] Vendo Wadia 151 Power Dac - 450 euro spedito
Ven 18 Ago 2017 - 14:32 Da MrTheCarbon

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ven 18 Ago 2017 - 12:57 Da metalgta

» Upgrade Trends Audio 10.1 (scusate la pigrizia...)
Ven 18 Ago 2017 - 12:27 Da giucam61

» Consiglio Scythe SCBKS-1100
Gio 17 Ago 2017 - 19:45 Da dinamanu

» diffusore bookshelf 2 vie in DCAAV: le supermosquito
Gio 17 Ago 2017 - 19:18 Da bianchetto

» Dopo RaspyFi ecco Volumio - Music player audiofilo multipiattaforma
Gio 17 Ago 2017 - 13:46 Da tubaz

» [FC] Shure SRH940
Gio 17 Ago 2017 - 12:55 Da RanocchiO

» [FC] Vendo Schiit stack
Gio 17 Ago 2017 - 12:53 Da RanocchiO

» Nuovo amplificatore Denon
Gio 17 Ago 2017 - 11:39 Da Kha-Jinn

» [VI] Vendo TNT Flexy e TNT Stubby
Gio 17 Ago 2017 - 10:15 Da fuzzu82

» Problema Technics SL-BD20
Gio 17 Ago 2017 - 9:59 Da GiovanniF

» convertitore ottico rca
Gio 17 Ago 2017 - 4:18 Da Kha-Jinn

» wtfplay
Mer 16 Ago 2017 - 22:41 Da rattaman

» Nuovo piatto 78giri
Mer 16 Ago 2017 - 19:26 Da JohnnieGray

» handshell completa giradischi Sony PS LX 3
Mer 16 Ago 2017 - 17:58 Da mistervolt

» Technics SU-7300 - Riparazione leva On/Off
Mer 16 Ago 2017 - 16:38 Da anto.123

» Prezzi pazzi Monitor Audio Silver 2 & Dali Zensor 3 (venditore Juvenilis su amazon)
Mer 16 Ago 2017 - 11:52 Da mumps

» [Vendo-FI] DAC con PCM 1793, DAC con 4x TDA1543, Selettore 4 RCA passivo
Mer 16 Ago 2017 - 9:33 Da Parolaio

» [BS+ss] Vendo dac/amp Yulong DAART Canary
Mar 15 Ago 2017 - 23:25 Da Andrea_97

» Amplificatore in classe a 8-10 watt
Mar 15 Ago 2017 - 20:45 Da soloclasseA

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Lun 14 Ago 2017 - 23:17 Da sh4d3

» Vendo DENON CEOL Piccolo DRA-N4 Network Player/Amplificatore [CO]
Lun 14 Ago 2017 - 22:26 Da wings

» Segnalazione Shop Vintage
Lun 14 Ago 2017 - 18:46 Da lextar

» Problema Raspberry e Alimentatore Audiophonics
Lun 14 Ago 2017 - 11:57 Da mama15

Statistiche
Abbiamo 10951 membri registrati
L'ultimo utente registrato è Rolandas As

I nostri membri hanno inviato un totale di 792853 messaggi in 51417 argomenti
I postatori più attivi della settimana
giucam61
 
mumps
 
dinamanu
 
cccp-annarella
 
franzfranz
 
Kha-Jinn
 
CHAOSFERE
 
nerone
 
p.cristallini
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15470)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9155)
 

Chi è in linea
In totale ci sono 49 utenti in linea: 5 Registrati, 0 Nascosti e 44 Ospiti :: 2 Motori di ricerca

Alessandro Smarrazzo, ilfungo, lello64, Masterix, pallapippo

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Aiuto!!.....Solo confusione...

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Aiuto!!.....Solo confusione...

Messaggio  rattaman il Dom 22 Feb 2009 - 19:27

Si proprio confusione .....ultimamente non riesco a godere di buona musica ......sento solo confusione!!! il mio impianto sembra essere cambiato all'improvviso....la musica non è definita come prima i medio bassi sono eccezionali ma la gamma alta da fastidio...Non vorrei che nel aprire un paio di volte la mia fenice 20 abbia rovinato qlc....anche se non credo!!....oggi ho sostituito i cavi di potenza ,quelli che avevo erano semplice cavo elettrico di grosso diametro ,con cavi coassiali da 75ohm è devo dire che è migliorato tanto specialmente gamma bassa!!!.....ma c'è sempre quella confusione fastidio della gamma alta??? sarà il mio ambiente?...provo a mettere un bel tappeto?? imbottisco tutte le pareti??? Very Happy ...........aiuto!!!! Crying or Very sad
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato

Data d'iscrizione : 27.08.08
Numero di messaggi : 5134
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:




Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  Alessandro Gatti il Dom 22 Feb 2009 - 19:42

@rattaman ha scritto:Si proprio confusione .....ultimamente non riesco a godere di buona musica ......sento solo confusione!!! il mio impianto sembra essere cambiato all'improvviso....la musica non è definita come prima i medio bassi sono eccezionali ma la gamma alta da fastidio...Non vorrei che nel aprire un paio di volte la mia fenice 20 abbia rovinato qlc....anche se non credo!!....oggi ho sostituito i cavi di potenza ,quelli che avevo erano semplice cavo elettrico di grosso diametro ,con cavi coassiali da 75ohm è devo dire che è migliorato tanto specialmente gamma bassa!!!.....ma c'è sempre quella confusione fastidio della gamma alta??? sarà il mio ambiente?...provo a mettere un bel tappeto?? imbottisco tutte le pareti??? Very Happy ...........aiuto!!!! Crying or Very sad

Ciao rattaman, dovresti provare a rimettere su i cavi di potenza che avevi prima: potrebbero essere loro ad aver cambiato il suono.
Io ieri ho passato il pomeriggio a costruire i cavi potenza FFRC di TNT: ho faticato a intrecciare le tre mandate
(i cavi sono 6m di lunghezza!), tutto inguainato con calza estensibile, banane dorate e rodiate, insomma, un lavorone.
Quando li ho collegati e ho acceso l'impianto la mia ragazza ha subito fatto una faccia brutta è ha esclamato: "che schifo!, si sono gonfiati i bassi ma gli alti sono veramente fastidiosi". Crying or Very sad
Dopo tutto quel lavoro era l'ultima cosa che volevo ottenere. A mio parere questi FFRC fanno passare tutta la
gamma di frequenze, per cui estremizzano l'analiticità del Trends e anche il carattere delle Klipsch: in pratica
sulla mia configurazione sono troppo analitici e radiografanti. Oggi ho rimesso i TNT Star.
La morale è che sono rimasto stupefatto da come possa cambiare il suono sostituendo i cavi!
avatar
Alessandro Gatti
Affezionato
Affezionato

Data d'iscrizione : 07.01.09
Numero di messaggi : 161
Località : Alessandria
Impianto : Vedi firma...

Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  Smanetton il Dom 22 Feb 2009 - 19:45

@rattaman ha scritto:...........aiuto!!!! Crying or Very sad
Vorrei tanto prestarti uno dei miei due Fenice 20 per fare un confronto, ma sono un po' distante da te.
  1. A me quello che tu descrivi è capitato con dei CD mai ascoltati prima, salvo accorgermi, riascoltando i miei CD "di riferimento", che la colpa non era dell'impianto ma delle registrazioni non eccellenti.
  2. Prova a far suonare un solo canale per volta e scopri se ce n'è uno che suona "diverso" dall'altro.
  3. Prova a farlo suonare con sorgenti diverse da quella tua abituale (va bene anche un lettore MP3).
  4. Se hai dei diffusori ciofeche, prova a sentire anche con quelli: così ti "resetti" le orecchie Smile

Queste sono gli esperimenti che mi sono venuti di getto. Tuttora li faccio, quando cambio qualcosa nell'impianto.
avatar
Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2875
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  rattaman il Dom 22 Feb 2009 - 19:48

Ma anche con i cavi vecchi il suono era fastidioso con questi ultimi cavi il suono è migliorato un pò lasciando la gamma alta brutta come prima ma migliorando la gamma bassa e ha reso il suono un pò più aperto cosa che mi è piaciuta .....sto cercando di capire un po le cause.....
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato

Data d'iscrizione : 27.08.08
Numero di messaggi : 5134
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:




Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  rattaman il Dom 22 Feb 2009 - 19:53

@Smanetton ha scritto:
@rattaman ha scritto:...........aiuto!!!! Crying or Very sad
Vorrei tanto prestarti uno dei miei due Fenice 20 per fare un confronto, ma sono un po' distante da te.
  1. A me quello che tu descrivi è capitato con dei CD mai ascoltati prima, salvo accorgermi, riascoltando i miei CD "di riferimento", che la colpa non era dell'impianto ma delle registrazioni non eccellenti.
  2. Prova a far suonare un solo canale per volta e scopri se ce n'è uno che suona "diverso" dall'altro.
  3. Prova a farlo suonare con sorgenti diverse da quella tua abituale (va bene anche un lettore MP3).
  4. Se hai dei diffusori ciofeche, prova a sentire anche con quelli: così ti "resetti" le orecchie Smile

Queste sono gli esperimenti che mi sono venuti di getto. Tuttora li faccio, quando cambio qualcosa nell'impianto.

potrei portare i diffusori da mio fratello che ha un valvolare Cyain è provare un po i miei diffusori e sorgente.....cmq ho anche un paio di casse di un vecchio compattone.........voglio pure vedere di migliorare il mio ambiente di ascolto.....aggiungendo un bel tappeto e mettendo un grosso quadro dietro al divano letto.....
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato

Data d'iscrizione : 27.08.08
Numero di messaggi : 5134
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:




Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  Barone Rosso il Dom 22 Feb 2009 - 20:28

@rattaman ha scritto:Si proprio confusione .....ultimamente non riesco a godere di buona musica ......sento solo confusione!!! il mio impianto sembra essere cambiato all'improvviso....la musica non è definita come prima i medio bassi sono eccezionali ma la gamma alta da fastidio...Non vorrei che nel aprire un paio di volte la mia fenice 20 abbia rovinato qlc....anche se non credo!!....oggi ho sostituito i cavi di potenza ,quelli che avevo erano semplice cavo elettrico di grosso diametro ,con cavi coassiali da 75ohm è devo dire che è migliorato tanto specialmente gamma bassa!!!.....ma c'è sempre quella confusione fastidio della gamma alta??? sarà il mio ambiente?...provo a mettere un bel tappeto?? imbottisco tutte le pareti??? Very Happy ...........aiuto!!!! Crying or Very sad

Ha cambiato qualcosa nell'arredamento del locale?

Spostato i diffusori, tolto un tappeto messo un divano ... ecc ...
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8029
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  rattaman il Dom 22 Feb 2009 - 20:31

No.... Barone....
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato

Data d'iscrizione : 27.08.08
Numero di messaggi : 5134
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:




Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  Ivan il Dom 22 Feb 2009 - 20:49

è probabile che ti si siano guastati i cavi si segnale. Che cavi hai?

Non ultimo prova ad invertire la presa di rete dell'alimentatore e cerca di ricordare sempre il lato per evitare di invertire la fase.
avatar
Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4792
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  Barone Rosso il Dom 22 Feb 2009 - 20:59

@rattaman ha scritto:No.... Barone....

La confusione è cominciata in modo apparentemente casuale?
[cioè non hai fatto nulla di particolare subito prima, Una volta chiusa la scatola non può più succedere nulla].

Hai provato a cambiare l'alimentazione?
Sai se ci potrebbero essere problemi con la rete elettrica causati da dei possibili disturbi come cantieri, ventilatori con riscaldamento ecc... ?
Hai appoggiato il telefonino sulla fenice?
È caduto un fulmine vicino a casa tua? Shocked
ecc .....

Ci sono state scariche elettriche molto violente nei circuiti della fenice20, se usi la batteria è possibile e ricordo che a me una volta ha dato un effetto simile a quello che hai decritto (passato dopo una notte di riposo).

Se vai da tuo fratello porta anche la fenice 20 e provala da lui (che tanto pesa poco).
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8029
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  rattaman il Dom 22 Feb 2009 - 23:23

@Ivan ha scritto:è probabile che ti si siano guastati i cavi si segnale. Che cavi hai?

Non ultimo prova ad invertire la presa di rete dell'alimentatore e cerca di ricordare sempre il lato per evitare di invertire la fase.

Ho dei cavi di segnale semplicissimi che si trovano nei centri commerciali !!!....vorrei prenderne qlc di meglio o farne un paio da me..... Ironic
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato

Data d'iscrizione : 27.08.08
Numero di messaggi : 5134
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:




Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  geppe74 il Dom 22 Feb 2009 - 23:41

@Alessandro Gatti ha scritto:
@rattaman ha scritto:
...... Oggi ho rimesso i TNT Star.
La morale è che sono rimasto stupefatto da come possa cambiare il suono sostituendo i cavi!


hai fatto rodare i cavi perche possono cambiare molto ??
io ne ho cotruita una coppia di 4 mt e all'inizio non mi piacevano affatto. Dopo tante ore di utilizzo il miglioramento rispetto un cavo audison 2,5 mm è evidente.
avatar
geppe74
Affezionato
Affezionato

Data d'iscrizione : 05.02.08
Numero di messaggi : 211
Località : milano/pavia
Occupazione/Hobby : analista programmatore ibm
Provincia (Città) : sull'allegro andante
Impianto : usher s-520
tk2050
sony ta-e9000es
sony bdp-s480
squeezebox classic v3


Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  mobius il Lun 23 Feb 2009 - 0:08

Un cambio così repentino lo si può imputare ad avarie elettroniche o a uno stato particolare dell'alimentazione nell'edificio. Effettivamente spine invertite e simili possono provocare cambiamenti ma mi chiedo come possano essere così evidenti.

Riguardo ai cavi di segnale, io ho acquistato su ebay germania degli apature a pochi soldi (15-30 euro) e sono eccezionali. Purtroppo in questo momento non ho trovato aste su ebay di questa marca secondo me eccezionale (ma attenzione ai pacchi...).
In alternativa la GB&L fa ottimi cavi. E' un marchio onesto.

Sull'autocostruzione: Non sono un grande fan dell'autocostruzione. A parer mio si ottengono miracoli ma sono spesso miracoli 'poco equilibrati', per ciò che ho potuto sperimentare. I cavi commerciali hanno il pregio essere costruiti con materiali adatti ad uso audio e non hanno enfasi particolari alla lunga stancanti.
avatar
mobius
Appassionato
Appassionato

Data d'iscrizione : 27.12.08
Numero di messaggi : 495
Località : Napoli
Impianto : Sorgenti : Marantz CD-40 / Squeezebox 3
Ampli: Teac A-H01 / Fenice 20 / Trends 10.1 / Breeze TPA3116
Diffusori : Vienna Acoustics Haydn / Mosscade 502


Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  rattaman il Lun 23 Feb 2009 - 8:07

Non lo so proprio che cosa sia successo ma ora pian pianino cercherò di escludere i vari componenti per cercare quale sia il problema..... inizierò con l'alimentazione....poi cavi segnale....poi sorgente......poi diffusori ......poi cambio impianto ......ed infine cambio casa!!! Very Happy
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato

Data d'iscrizione : 27.08.08
Numero di messaggi : 5134
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:




Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  pincellone il Lun 23 Feb 2009 - 10:11

Non credo che il cavo coassiale possa andar bene per i cavi di potenza... A limite, se quello non ti andava bene, ti consiglierei di sostituirlo con una piattina in rame ofc di grossa sezione (il classico filo rosso e nero). Lo trovi nei negozi di materiale elettrico.

Per il resto, dubito che la qualità del tuo impianto possa essere cambiata, magari sono cambiate le tue orecchie (in meglio Smile ) e adesso cominci ad essere piu' esigente.


Ultima modifica di pincellone il Lun 23 Feb 2009 - 10:47, modificato 1 volta
avatar
pincellone
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  Barone Rosso il Lun 23 Feb 2009 - 10:32

@rattaman ha scritto:Non lo so proprio che cosa sia successo ma ora pian pianino cercherò di escludere i vari componenti per cercare quale sia il problema..... inizierò con l'alimentazione....poi cavi segnale....poi sorgente......poi diffusori ......poi cambio impianto ......ed infine cambio casa!!! Very Happy

I diffusori non possono guastarsi entrambi simultaneamente, al massimo gira i cavie vedi che succede.
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8029
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  rattaman il Lun 23 Feb 2009 - 13:46

Ragazzi mi suggerite dei cavi di potenza e di segnale su play stereo??? ma qlc non di costoso.....
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato

Data d'iscrizione : 27.08.08
Numero di messaggi : 5134
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:




Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  Barone Rosso il Lun 23 Feb 2009 - 13:52

@rattaman ha scritto:Ragazzi mi suggerite dei cavi di potenza e di segnale su play stereo??? ma qlc non di costoso.....

Non andare dietro ai cavi. Di sicuro non sono loro il problema!
Punta sull'alimentazione e se mai sull'amplificatore.

Ascolta il tuo fenice con un altra alimentazione prima di fare modifiche insensate.

Non hai in giro un piccolo switching stile t-amp o una batteria? per provare.
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8029
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  Silver Black il Lun 23 Feb 2009 - 15:13

Sì, ti consiglio di provare con altri componenti o magari di cambiare ambiente di ascolto, solo per test.

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15470
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  filo5847 il Lun 23 Feb 2009 - 15:53

@rattaman ha scritto:Si proprio confusione .....ultimamente non riesco a godere di buona musica ......sento solo confusione!!! il mio impianto sembra essere cambiato all'improvviso....la musica non è definita come prima i medio bassi sono eccezionali ma la gamma alta da fastidio...Non vorrei che nel aprire un paio di volte la mia fenice 20 abbia rovinato qlc....anche se non credo!!....oggi ho sostituito i cavi di potenza ,quelli che avevo erano semplice cavo elettrico di grosso diametro ,con cavi coassiali da 75ohm è devo dire che è migliorato tanto specialmente gamma bassa!!!.....ma c'è sempre quella confusione fastidio della gamma alta??? sarà il mio ambiente?...provo a mettere un bel tappeto?? imbottisco tutte le pareti??? Very Happy ...........aiuto!!!! Crying or Very sad

Prova con una bella batteria al piombo e con cavi di potenza della Monster cable.
Se il disturbo dovesse permanere, prova a rendere l'ambiente d'ascolto più assorbente.
avatar
filo5847
Appassionato
Appassionato

Data d'iscrizione : 04.02.08
Numero di messaggi : 264
Località : Salerno
Occupazione/Hobby : Docente di Filosofia e storia nei Licei.
Provincia (Città) : salerno
Impianto : (non specificato)
Philips Dvd Sacd; Panasonic Dvd audio; Dvd Amstrad. Marantz 63; Fenice 20; Dayton A 100a; Marantz sintoampli vintage; Casse Klipsch RF10; Mosscade 502; Wharfedale Moviestar; Audio-video Philips con canale centrale Klipsch serie RF.

Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  rattaman il Lun 23 Feb 2009 - 19:00

ragazzi ho fatto il mio primo cambiamento ho cambiato il mio alimentatore sostituendo lo zg da 5a con lo Alimentatore Stabilizzato 3A switching comprato insieme alla fenice20 ....e devo dire che la differenza c'è.....non so come spiegare .......il suono e meno asprò ascoltato fix yuo dei coldplay le innumerevoli "S" del cantante sono meno fastidiose e nel finale della canzone sempre che ci sia meno confusione......ma nello stesso tempo si è perso molta dimanicità infatti con la manopola sempre a ore 10 con il piccolo switching c'è stato un calo di volume.....cmq il tutto e meno fastidioso....

Ps: Allora alla fine è vero che la migliore alimentazione di questo chip rimane lo switching.....dopo la batteria!...........cmq ascolterò ancora un bel pò e farò altri piccoli esperimenti
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato

Data d'iscrizione : 27.08.08
Numero di messaggi : 5134
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:




Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  Silver Black il Lun 23 Feb 2009 - 19:21

@rattaman ha scritto:ragazzi ho fatto il mio primo cambiamento ho cambiato il mio alimentatore sostituendo lo zg da 5a con lo Alimentatore Stabilizzato 3A switching comprato insieme alla fenice20 ....e devo dire che la differenza c'è.....non so come spiegare .......il suono e meno asprò ascoltato fix yuo dei coldplay le innumerevoli "S" del cantante sono meno fastidiose e nel finale della canzone sempre che ci sia meno confusione......ma nello stesso tempo si è perso molta dimanicità infatti con la manopola sempre a ore 10 con il piccolo switching c'è stato un calo di volume.....cmq il tutto e meno fastidioso....

Ps: Allora alla fine è vero che la migliore alimentazione di questo chip rimane lo switching.....dopo la batteria!...........cmq ascolterò ancora un bel pò e farò altri piccoli esperimenti

Sì, lo switching è consigliato, l'ho sentito dire anch'io. Compra un 5A o un 7A switching stabilizzato e riavrai la dinamica di prima. Cool

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15470
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  rattaman il Lun 23 Feb 2009 - 19:31

@Silver Black ha scritto:
@rattaman ha scritto:ragazzi ho fatto il mio primo cambiamento ho cambiato il mio alimentatore sostituendo lo zg da 5a con lo Alimentatore Stabilizzato 3A switching comprato insieme alla fenice20 ....e devo dire che la differenza c'è.....non so come spiegare .......il suono e meno asprò ascoltato fix yuo dei coldplay le innumerevoli "S" del cantante sono meno fastidiose e nel finale della canzone sempre che ci sia meno confusione......ma nello stesso tempo si è perso molta dimanicità infatti con la manopola sempre a ore 10 con il piccolo switching c'è stato un calo di volume.....cmq il tutto e meno fastidioso....

Ps: Allora alla fine è vero che la migliore alimentazione di questo chip rimane lo switching.....dopo la batteria!...........cmq ascolterò ancora un bel pò e farò altri piccoli esperimenti

Sì, lo switching è consigliato, l'ho sentito dire anch'io. Compra un 5A o un 7A switching stabilizzato e riavrai la dinamica di prima. Cool


tipo qlc del genere??
http://www.webtronic.it/pages/ITA/prodotto.asp?ProdottoID=29891&FamigliaID=0
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato

Data d'iscrizione : 27.08.08
Numero di messaggi : 5134
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:




Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  Silver Black il Lun 23 Feb 2009 - 19:39

@rattaman ha scritto:tipo qlc del genere??
http://www.webtronic.it/pages/ITA/prodotto.asp?ProdottoID=29891&FamigliaID=0

Oki Oki Oki

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15470
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  Fabio il Lun 23 Feb 2009 - 21:09

Se internamente ci sono connettori sull'alimentazione o sulla linea del segnale, controlla anche quelli. Possono dare problemi simili.
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  maurizio3929 il Lun 23 Feb 2009 - 22:30

Non può essere che il tuo orecchio, nel frattempo, sia diventato più esigente? Passami il termine. Può darsi che ora riesca a cogliere quelle sfumature cui prima non facevi caso...
Non ci si assuefa mai alla musica e potresti aver cambiato le tue prefernze. E' accaduto anche a me.
ciao
m.
avatar
maurizio3929
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.07.08
Numero di messaggi : 1827
Località : Roma
Impianto : Impianto sempre aleatorio....

Amplificazione :
- S.M.S.L. 36 TA2024
Sorgente:
- Sony CDP-991
Diffusori:
- Boston Acoustics CS 26
Connessioni:
- Cavi di segnale autocostruiti.
- Cavi di potenza autocostruiti.

Tornare in alto Andare in basso

Re: Aiuto!!.....Solo confusione...

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum