T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» tpa3255 vs tda8954
Oggi alle 3:47 Da Kha-Jinn

» pilotare cerwin veg p10
Oggi alle 0:56 Da vds

» Ho ordinato i Batpure
Oggi alle 0:37 Da lello64

» rame con purezza 7N
Oggi alle 0:27 Da lello64

» Calcolo litraggio avendo parametri woofer
Ieri alle 23:45 Da franzfranz

» è ora di rivalvolare!
Ieri alle 23:40 Da Albert^ONE

» Preamplificatore...sono in vena di spendere soldi!
Ieri alle 22:18 Da windopz

» Impianto Home Theatre e Giradischi
Ieri alle 21:15 Da fabrizio6684

» consiglio per impianto "multiuso"
Ieri alle 21:06 Da fabrizio6684

» Problema stereo schneider
Ieri alle 20:19 Da Giuseppe1994

» Audioquest Forest usb
Ieri alle 19:25 Da wolfman

» Consiglio acquisto mini diffurosi budjet 100€
Ieri alle 19:24 Da 22b5g41b5dw

» Anniversario dei 10 anni!
Ieri alle 18:03 Da MaurArte

» L’angolo di paradiso di ITACA
Ieri alle 17:18 Da SubitoMauro

» Doppia polarità nel potenziometro
Ieri alle 16:21 Da lukyluke

» musica dal pc
Ieri alle 12:51 Da 22b5g41b5dw

» consigli su casse, ampli, dac..
Ieri alle 12:40 Da rexcetzed

» Acquisto giradischi
Ieri alle 11:12 Da Ivan

» Software APM Tool Lite
Ieri alle 9:01 Da gubos

» Sure Tk 2050 anti bumb
Ieri alle 3:09 Da nidzo

» Conferma casse Mission lx2 e consiglio amplificatore
Ieri alle 0:10 Da theRIDDIK

» Testina nuova per il mio Thorens TD-160
Mar 20 Feb 2018 - 23:10 Da panologo

» ALIENTEK D8 [parte 2]
Mar 20 Feb 2018 - 22:09 Da lello64

» ronzio amplificatore Pioneer
Mar 20 Feb 2018 - 22:08 Da franzfranz

» scanspeak sta' un pezzo avanti!
Mar 20 Feb 2018 - 16:21 Da dinamanu

» Giradischi suona anche se collegato a stereo
Mar 20 Feb 2018 - 14:33 Da lello64

» [PU+ss] Coppia woofer 10" Ciare HW250 upgradati
Mar 20 Feb 2018 - 13:53 Da Rino88ex

» Subwoofer ripolo- Lo faccio o lascio perdere?
Mar 20 Feb 2018 - 12:14 Da SubitoMauro

» [MB] Cambridge Audio DacMagic 100
Mar 20 Feb 2018 - 10:20 Da verderame

» Cavi potenza Neutral Cable Mantra 2 - Euro 200
Mar 20 Feb 2018 - 8:50 Da Enry

Statistiche
Abbiamo 11434 membri registrati
L'ultimo utente registrato è Riccaro

I nostri membri hanno inviato un totale di 807266 messaggi in 52385 argomenti
I postatori più attivi della settimana
lello64
 
22b5g41b5dw
 
p.cristallini
 
Albert^ONE
 
giucam61
 
franzfranz
 
scontin
 
sportyerre
 
Kha-Jinn
 
Ivan
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15513)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9356)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 25 utenti in linea: 0 Registrati, 0 Nascosti e 25 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Odissea assistenza Amplificatori Hypex ncore nc400

Andare in basso

Odissea assistenza Amplificatori Hypex ncore nc400

Messaggio  flatron7 il Mar 26 Mag 2015 - 10:34

Ciao a tutti un mese e mezzo fa uno dei amplificatori mono Hypex ncore nc400 ha deciso di non suonare sparando corrente continua e mV in ogni dove così ho spedito immediatamente il modulo dell'amplificatore all'azienda madre seguendo le indicazioni del loro sito con il sistema rma. Ad oggi via email (sempre striminzite e prive di particolari) so solo che non hanno ancora trovato il problema. A questo punto credo non abbiano neanche visto ancora dopo tutto questo tempo il mio amplificatore anche perché sono io che li ho dovuti cercare, rispondono quando gli capita non mi dicono nulla di nuovo qualche particolare o qualcosa per informarmi sullo stato delle cose.. Chiedo tempi e nulla, chiedo consigli se è meglio prenderlo nuovo e nulla.. Sono piuttosto preoccupato.. A qualcuno di voi è già capitato di avere a che fare con Hypex nel post vendita? È normale questa situazione? Dopo due mesi non so nulla sulla mia elettronica.. Che posso fare?
avatar
flatron7
Affezionato
Affezionato

Data d'iscrizione : 27.12.12
Numero di messaggi : 179
Località : Nuoro
Occupazione/Hobby : ingegnere appassionato di economia
Provincia (Città) : allegro
Impianto : Catena:Pc HTPC dedicato DAC:Asus xonar Essence one Plus MOD AURION AUDIO stadio finale e alimentazioni totalmente riviste, amplificatore: 2x Monoblocks Hypex Ncore nc400, Diffusori: Klipsch RF7 USA monster cable, Cavi di segnale XLR RS audio in argento, cavi di potenza Tellurium Qblack

http://www.italiasedesta.com

Tornare in alto Andare in basso

Re: Odissea assistenza Amplificatori Hypex ncore nc400

Messaggio  Biagio De Simone il Mar 26 Mag 2015 - 16:27

si è capitato a me, con gli UDC 400 Hg, come tempi non saprei dirti in quanto ha curato tutta la faccenda Maurarte, che potrebbe darti ulteriori notizie, ma hanno riconosciuto un difetto di fabbrica, senza per altro nessuna mia richiesta in tal senso , e sostituito il modulo con uno nuovo.
E' la seconda volta che mi capita una cosa del genere, e tutte due le volte Hypex per me ha avuto un comportamento molto serio.
avatar
Biagio De Simone
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 29.12.10
Numero di messaggi : 10287
Località : ............
Occupazione/Hobby : mi occupo di far avere piena consapevolezza ai B.M. delle loro reali possibilità.
Provincia (Città) : eccellente
Impianto : comprato al MEDIAWORLD, ma a me serve per ascoltare musica, non per guardarlo, peggio ancora mostrarlo.

Tornare in alto Andare in basso

Re: Odissea assistenza Amplificatori Hypex ncore nc400

Messaggio  flatron7 il Mar 26 Mag 2015 - 16:58

Grazie per la risposta, vorrei farti una domanda , quanto tempo è passato dalla spedizione a riavere il modulo a casa?
avatar
flatron7
Affezionato
Affezionato

Data d'iscrizione : 27.12.12
Numero di messaggi : 179
Località : Nuoro
Occupazione/Hobby : ingegnere appassionato di economia
Provincia (Città) : allegro
Impianto : Catena:Pc HTPC dedicato DAC:Asus xonar Essence one Plus MOD AURION AUDIO stadio finale e alimentazioni totalmente riviste, amplificatore: 2x Monoblocks Hypex Ncore nc400, Diffusori: Klipsch RF7 USA monster cable, Cavi di segnale XLR RS audio in argento, cavi di potenza Tellurium Qblack

http://www.italiasedesta.com

Tornare in alto Andare in basso

Re: Odissea assistenza Amplificatori Hypex ncore nc400

Messaggio  Biagio De Simone il Mar 26 Mag 2015 - 17:13

come ti dicevo sopra, purtroppo non ti so dire, ma se chiedi a Maurizio sicuramente potrà risponderti.
Comunque a spanne più o meno i tempi della tua attesa.
avatar
Biagio De Simone
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 29.12.10
Numero di messaggi : 10287
Località : ............
Occupazione/Hobby : mi occupo di far avere piena consapevolezza ai B.M. delle loro reali possibilità.
Provincia (Città) : eccellente
Impianto : comprato al MEDIAWORLD, ma a me serve per ascoltare musica, non per guardarlo, peggio ancora mostrarlo.

Tornare in alto Andare in basso

Re: Odissea assistenza Amplificatori Hypex ncore nc400

Messaggio  Albert^ONE il Mer 27 Mag 2015 - 15:25

Speriamo vada tutto bene. Smile
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5626
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: Odissea assistenza Amplificatori Hypex ncore nc400

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum