T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Hagge, mobile economico per il vostro impianto HiFi.
Oggi a 1:38 Da Kha-Jinn

» ALIENTEK D8
Oggi a 1:35 Da GP9

» The Ten Biggest Lies in Audio
Oggi a 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Oggi a 0:09 Da ilcanterburiano

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Oggi a 0:00 Da dinamanu

» Trova le differenze...
Ieri a 23:37 Da beppe61

» Consigli per un novizio!
Ieri a 22:33 Da Sregio

» partiamo da zero ma proprio zero?
Ieri a 21:57 Da CHAOSFERE

» Lottando con raspberry e volumio
Ieri a 21:37 Da Antonello Alessi

» Nuovi Bantam Monoblock !
Ieri a 21:22 Da Pinve

» Rasp per il mio primo impiantino
Ieri a 21:08 Da dtraina

» Venture Electronics VE Monk
Ieri a 21:08 Da TNT16

» collegamento pc - ampli - diffusori
Ieri a 20:22 Da markriv

» Distinzione tra amplificatori caldi o freddi
Ieri a 19:40 Da giucam61

» Quali diffusori Low Cost?
Ieri a 18:32 Da Daniele Pucciarelli

» Autocostruzione casse
Ieri a 18:11 Da Seti

» Partitore resistivo per collegamento amplificatore-cuffie
Ieri a 17:56 Da sportyerre

» CERCO Alientek d8
Ieri a 17:33 Da dtraina

» Consigli per impianto entry level
Ieri a 16:46 Da riccardik

» Testina Sanyo tp 625 help
Ieri a 14:24 Da p.cristallini

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 12:38 Da CHAOSFERE

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Ieri a 9:06 Da dtraina

» Cuffia chiusa economica
Ieri a 1:46 Da sportyerre

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Sab 18 Feb 2017 - 19:59 Da GP9

» Consiglio su impianto ta2024
Sab 18 Feb 2017 - 19:03 Da dinamanu

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Sab 18 Feb 2017 - 18:49 Da nelson1

» Player hi fi
Sab 18 Feb 2017 - 18:35 Da nelson1

» Cavi component Hama 1,5m.
Sab 18 Feb 2017 - 18:13 Da wolfman

» Consigliatemi un buon all in One...Alientek oppure...
Sab 18 Feb 2017 - 13:40 Da dtraina

» WarmTone - nuova macchina per stampare i dischi in vinile
Sab 18 Feb 2017 - 13:01 Da dinamanu

» SKETCH ARDUINO PER CONTROLLO SERVOMOTORI
Sab 18 Feb 2017 - 12:27 Da audiomaniaco

» Collegamento MacBook Air e ampli
Sab 18 Feb 2017 - 11:11 Da Fazz

» Cambio diffussori da scaffale max 500euro
Sab 18 Feb 2017 - 5:45 Da natale55

» Lettore cd Nad
Sab 18 Feb 2017 - 2:04 Da dtraina

» Supporti Giradischi
Sab 18 Feb 2017 - 0:15 Da fritznet

» Che Jazz state ascoltando?
Ven 17 Feb 2017 - 22:21 Da domar

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ven 17 Feb 2017 - 20:35 Da tamerlano

» Le mie Vitriol personalizzate ed autocostruite
Ven 17 Feb 2017 - 19:33 Da CHAOSFERE

» Foobar2000 x Android e Flac+CUE
Ven 17 Feb 2017 - 17:32 Da chopper77

» Cuffie Sennheiser con filo o WiFi?
Ven 17 Feb 2017 - 17:30 Da chopper77

» ALIENTEK D8 vs FX AUDIO 802C
Ven 17 Feb 2017 - 14:25 Da antbom

» A/D D/A
Ven 17 Feb 2017 - 13:48 Da p.cristallini

» Pre Audiolab 8200Q
Ven 17 Feb 2017 - 11:48 Da sound4me

» Riparare Emu 1212m.
Ven 17 Feb 2017 - 10:22 Da Nekro

» DAC wireless/wirelessizzato?
Ven 17 Feb 2017 - 10:11 Da Gert87

» Royd A7 Serie II
Ven 17 Feb 2017 - 9:43 Da thechain

» ANCORA SUI FILTRI tANNOY
Ven 17 Feb 2017 - 9:09 Da Wolf

» Collybia Mambo Player HIFI: Setup e alimentatori
Ven 17 Feb 2017 - 0:23 Da mikelangeloz

» Amplificatore per vecchi diffusori Pioneer CS-444
Gio 16 Feb 2017 - 23:34 Da lollo

» disco "bassoso"
Gio 16 Feb 2017 - 23:04 Da fritznet

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
Biagio De Simone
 
lello64
 
dinamanu
 
CHAOSFERE
 
ilcanterburiano
 
GP9
 
Kha-Jinn
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
lello64
 
natale55
 
sonic63
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8767)
 

Statistiche
Abbiamo 10612 membri registrati
L'ultimo utente registrato è gmarconi2

I nostri membri hanno inviato un totale di 778596 messaggi in 50635 argomenti
Chi è in linea
In totale ci sono 25 utenti in linea :: 1 Registrato, 0 Nascosti e 24 Ospiti :: 1 Motore di ricerca

Easlay

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Circuito Soft Start

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Circuito Soft Start

Messaggio  andreac il Sab 12 Dic 2009 - 17:35

@AndreaFx ha scritto:Quello che ho postato io la pagina precedente ho visto che ha un ingresso e un uscita 220V ed un ulteriore presa.........mi sembra di capire che sia per l'interruttore di accensione.....oppure per la continua/alternata?
Non riesco a capirlo dalle foto anche se ho paura sia per la seconda Sad

Quello di Cristi necessita del trafo, ho letto il PDF

Ho trovato anche questo
http://cgi.ebay.co.uk/SX2200-10A-Soft-start-Circuit-for-Power-Amplifier_W0QQitemZ150358219528QQcmdZViewItemQQptZLH_DefaultDomain_0?hash=item23020c5b08

Ciao, se ho ben capito dal piccolo schema visibile, dovrebbe essere simile a quello che ho realizzato io a partire dal progetto di Penasa e non necessita di un trasformatore (per me meglio). Wink

andreac
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.09.09
Numero di messaggi : 1040
Occupazione/Hobby : Tecnico aeronautico / motociclismo, basket

Tornare in alto Andare in basso

Re: Circuito Soft Start

Messaggio  AndreaFx il Lun 14 Dic 2009 - 16:17

Vada per questo kit allora?
http://cgi.ebay.co.uk/SX2200-10A-Soft-start-Circuit-for-Power-Amplifier_W0QQitemZ150358219528QQcmdZViewItemQQptZLH_DefaultDomain_0?hash=item23020c5b08

AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: Circuito Soft Start

Messaggio  Telstar il Lun 14 Dic 2009 - 17:10

@AndreaFx ha scritto:Vada per questo kit allora?
http://cgi.ebay.co.uk/SX2200-10A-Soft-start-Circuit-for-Power-Amplifier_W0QQitemZ150358219528QQcmdZViewItemQQptZLH_DefaultDomain_0?hash=item23020c5b08

Se lo prendi, dimmi come ti trovi con quel venditore.

PS: che bello qualcun'altro di milano-milano Smile

Telstar
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 26.02.09
Numero di messaggi : 1691
Località : Milano
Provincia (Città) : Incerto
Impianto : Living:
Fanless PC > Infrasonic Quartet > MSB MVC > Firstwatt F3 + Classé CAP-100
Open baffle 2 vie attive con Beyma e Hemp | Software XO | cavi vari Siltech, DNM, autocostruiti |
Studio:
W7 PC > emu 1212m (Amanero USB work in progress) > audio-gd DAC19DSP > CK2III con finali Rohm > AT W1000X |

Tornare in alto Andare in basso

Re: Circuito Soft Start

Messaggio  AndreaFx il Lun 14 Dic 2009 - 17:19

@Telstar ha scritto:
Se lo prendi, dimmi come ti trovi con quel venditore.

PS: che bello qualcun'altro di milano-milano Smile

Ehm non sono proprio di Milano Milano........abito in provincia (nord-ovest)

Ok, aspetto al limite un pò ancora, nel caso qualcuno avesse consigli/suggerimenti e poi procedo con l'ordine

AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: Circuito Soft Start

Messaggio  AndreaFx il Mer 16 Dic 2009 - 11:34

@Telstar ha scritto:
Se lo prendi, dimmi come ti trovi con quel venditore.

Preso.......ti tengo informato se e quando arriva Smile

AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: Circuito Soft Start

Messaggio  AndreaFx il Mar 19 Gen 2010 - 13:00

Ieri è arrivato.....mmmm un mese esatto ma almeno non ho pagato la dogana Smile
Il circuito è già assemblato, incellophanato e dentro ad una scatoletta di cartone della casa costruttrice con schema di collegamento visuale.

Appena posso ci aggiungo i connettori a vite (non presenti) e monto tutto nell'Aleph così da potervi dare qualche impressione sul funzionamento

Stay tuned

AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: Circuito Soft Start

Messaggio  Telstar il Mer 10 Feb 2010 - 9:56

Mentre aspetto che Andrea lo monta, ho pensato che potrebbe servire anche a me sul mio prossimo ampli (2 trafo da 350VA).

Guardicchiando, ho trovato questo:
http://www.aussieamplifiers.com/limiter.htm

e c'è anche la versione con protezione per i diffusori, questa:
http://www.aussieamplifiers.com/lsp1.htm

Poiché non c'è il circuito, mi piacerebbe capire come funziona, cioè se il relè sta sul segnale...

Telstar
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 26.02.09
Numero di messaggi : 1691
Località : Milano
Provincia (Città) : Incerto
Impianto : Living:
Fanless PC > Infrasonic Quartet > MSB MVC > Firstwatt F3 + Classé CAP-100
Open baffle 2 vie attive con Beyma e Hemp | Software XO | cavi vari Siltech, DNM, autocostruiti |
Studio:
W7 PC > emu 1212m (Amanero USB work in progress) > audio-gd DAC19DSP > CK2III con finali Rohm > AT W1000X |

Tornare in alto Andare in basso

Re: Circuito Soft Start

Messaggio  crazyforduff il Lun 24 Giu 2013 - 9:56

Ciao a tutti
riapro questo 3D perché il mio TNT-indiscreto che funzionava a modo da circa un anno e che tanto mi aveva fatto tribolare, si è rimesso a darmi dei grattacapi: all'accensione brucia i fusibili (ritardati) come fossero noccioline; poi, però, se acceso, non dà più problemi.
Mi serve un circuito soft-start? Se si, quale mi consigliate?
Grazie
Ciao
Luca

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Circuito Soft Start

Messaggio  crazyforduff il Mar 25 Giu 2013 - 22:06

@crazyforduff ha scritto:Ciao a tutti
riapro questo 3D perché il mio TNT-indiscreto che funzionava a modo da circa un anno e che tanto mi aveva fatto tribolare, si è rimesso a darmi dei grattacapi: all'accensione brucia i fusibili (ritardati) come fossero noccioline; poi, però, se acceso, non dà più problemi.
Mi serve un circuito soft-start? Se si, quale mi consigliate?
Grazie
Ciao
Luca

Proprio nessuno ne sa nulla?

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Circuito Soft Start

Messaggio  Charli48 il Mar 25 Giu 2013 - 22:26

@crazyforduff ha scritto:
@crazyforduff ha scritto:Ciao a tutti
riapro questo 3D perché il mio TNT-indiscreto che funzionava a modo da circa un anno e che tanto mi aveva fatto tribolare, si è rimesso a darmi dei grattacapi: all'accensione brucia i fusibili (ritardati) come fossero noccioline; poi, però, se acceso, non dà più problemi.
Mi serve un circuito soft-start? Se si, quale mi consigliate?
Grazie
Ciao
Luca

Proprio nessuno ne sa nulla?

Questo mi sembra ben fatto ed ha anche la protezione termica

http://www.ebay.it/itm/1x-A-power-supply-time-delay-soft-start-temperature-protection-board-110V-220V-/261037212432?pt=US_Amplifier_Parts_Components&hash=item3cc707c310

Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1799
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Amperex 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum