T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Alimentazione TCC
Oggi alle 17:39 Da mt196

» Nuova alimentazione per Virtue One
Oggi alle 17:24 Da silver surfer

» wtfplay
Oggi alle 15:26 Da pallapippo

» Vendo preamplificatore FX Audio TUBE-01 40€
Oggi alle 15:24 Da Giovanni_14

» Nuovo TAMP
Oggi alle 14:04 Da antted

» Problema con cavo rca
Oggi alle 13:58 Da quizface

» Technics SL 1200 Mk2
Oggi alle 13:57 Da Redcor

» Costruire casse per full range vintage.
Oggi alle 11:39 Da gubos

» Quale preamplificatore-dac?
Oggi alle 10:40 Da giucam61

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Oggi alle 10:38 Da lello64

» distanza crossover
Oggi alle 7:56 Da Seti

» Pre-buffer schedina cinese con 6J1...impressioni
Oggi alle 0:37 Da MaxBal

» Upgrade TCC
Oggi alle 0:03 Da mt196

» case per tpa3116
Ieri alle 23:50 Da mt196

» scanspeak sta' un pezzo avanti!
Ieri alle 23:06 Da Seti

» Rasp per il mio primo impiantino
Ieri alle 22:54 Da Motogiullare

» Valvolare kt88
Ieri alle 20:50 Da Giovanni duck

» case per tpa3116
Ieri alle 20:48 Da Giovanni duck

» preamplificatore microfonico
Ieri alle 20:47 Da valterneri

» Pioneer a 209r Ne vale la pena???
Ieri alle 19:57 Da Giovanni duck

» Ifi iPurifier2
Ieri alle 19:48 Da schwantz34

» Musical Fidelity A2
Ieri alle 17:52 Da Giovanni_14

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Ieri alle 17:09 Da giuseppe@scorzelli.it

» come collegare correttamente un potenziometro ad un amplificatore?
Ieri alle 14:57 Da sportyerre

» Differenze tra cd
Ieri alle 14:15 Da Calbas

» KLIPSCH A PAVIMENTO
Ieri alle 12:49 Da giucam61

» Scorrettezza commerciante
Ieri alle 11:24 Da CHAOSFERE

» Revox A50 - che fare?
Ieri alle 10:22 Da MaurArte

» ALIENTEK D8
Sab 20 Mag 2017 - 20:07 Da antbom

» Problema con giradischi stereorama 2000 deluxe
Sab 20 Mag 2017 - 18:29 Da Giuseppe1994

Statistiche
Abbiamo 10813 membri registrati
L'ultimo utente registrato è dottorbit

I nostri membri hanno inviato un totale di 786687 messaggi in 51125 argomenti
I postatori più attivi della settimana
silver surfer
 
sportyerre
 
mt196
 
pallapippo
 
antted
 
giucam61
 
quizface
 
nerone
 
Giovanni_14
 
MaxBal
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8994)
 

Chi è in linea
In totale ci sono 55 utenti in linea: 9 Registrati, 1 Nascosto e 45 Ospiti :: 2 Motori di ricerca

chiccoevani, Giancarlo Campesan, mecoc, mt196, nerone, Ranco57, sagitter, silver surfer, Vitellozzo

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Moduli Abletec (IcePower clone)

Pagina 8 di 8 Precedente  1, 2, 3, 4, 5, 6, 7, 8

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Moduli Abletec (IcePower clone)

Messaggio  El Alicantino il Ven 21 Feb 2014 - 17:31

@luigigi ha scritto:
@ghiglie ha scritto:

Già fatto e va benone! purtroppo, per mio vizio di costruzione, ho un leggero e fastidioso hum che arriva proprio dalle casse... e, sinceramente, farebbe comodissimo un telecomando... Insomma, roba che io non riuscirei a costruirmi. Sad
ma non basta mettere un pot motorizzato ?  peccato x il rumore ... il mio, volante, per ora va bene. Fra due anni, quando lo inscatolerò, spero di non peggiorare le cose.  Hello
Oh Luigi! Come ben sai io tra un paio di mesi lascio l'Italia definitivamente... ho toppa roba in soffitta, vieni a prenderti le 180 in btl con le schede sbilanciato-bilanciato, almeno ti diverti... e poi ti ascolti le mie nuove casse da sballo!
avatar
El Alicantino
Affezionato
Affezionato

Data d'iscrizione : 04.07.12
Numero di messaggi : 216
Provincia (Città) : molto piovosa
Impianto : and the bit goes on...

Tornare in alto Andare in basso

Re: Moduli Abletec (IcePower clone)

Messaggio  luigigi il Ven 21 Feb 2014 - 17:43

@El Alicantino ha scritto:
@luigigi ha scritto:
ma non basta mettere un pot motorizzato ?  peccato x il rumore ... il mio, volante, per ora va bene. Fra due anni, quando lo inscatolerò, spero di non peggiorare le cose.  Hello
Oh Luigi! Come ben sai io tra un paio di mesi lascio l'Italia definitivamente... ho toppa roba in soffitta, vieni a prenderti le 180 in btl con le schede sbilanciato-bilanciato, almeno ti diverti... e poi ti ascolti le mie nuove casse da sballo!
 Goodbye Goodbye 
allora poi ho una scusa per venirti a trovare .... ci sentiamo in MP.... come potenza a quanto arrivano ? (sai le Maggie son fetenti.....ma non le avevi già date ?)
avatar
luigigi
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.02.12
Numero di messaggi : 2697
Località : Padania inferiore
Occupazione/Hobby : Formatore , tecnico commerciale, chitarrista
Provincia (Città) : Lodi
Impianto : Dac R2R Soekis elaborato Ciro - CJ PV 10 (A?) - Am Audio A 50 -Magneplanar 1.6 - Cavi Pierpabass - Kimbre timbre -Qed silver - Supra -

http://digilander.libero.it/MSQuintet/

Tornare in alto Andare in basso

Re: Moduli Abletec (IcePower clone)

Messaggio  ghiglie il Ven 21 Feb 2014 - 17:50

@El Alicantino ha scritto:
@luigigi ha scritto:
ma non basta mettere un pot motorizzato ?  peccato x il rumore ... il mio, volante, per ora va bene. Fra due anni, quando lo inscatolerò, spero di non peggiorare le cose.  Hello
Oh Luigi! Come ben sai io tra un paio di mesi lascio l'Italia definitivamente... ho toppa roba in soffitta, vieni a prenderti le 180 in btl con le schede sbilanciato-bilanciato, almeno ti diverti... e poi ti ascolti le mie nuove casse da sballo!

Mi verrebbe da dire "beato te"! Very Happy
Oh, ricordati che la mia Abletec arriva da te... grazie ancora per il cavettino! Smile
avatar
ghiglie
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.07.11
Numero di messaggi : 1834
Località : Dal Canavese al Conero.
Occupazione/Hobby : oompa loompa
Provincia (Città) : TO (Torino), AN (Ancona)
Impianto :
Spoiler:

Play:LMS+squeezeplay-R2(AtomD510M0@Gentoo) + GeekPulse Infinity 2V0 -> Breeze TPA3116 Fullmod/MAEL19v -> Scythe Kro Craft
Pause: JLSounds XMOS/4396/noDAC -> NAD C320BEE -> MA BX2
HiFimeDIY Sabre9023 U2
HP: DT990Pro, SuperLux HD-681, HD-668B
Sansa Clip+ RockBox / Koss PortaPro /Xears XE200Pro Bamboo / JVC HA-S400 / Rock Zircon / KZ ATE&ATE-S


Tornare in alto Andare in basso

Re: Moduli Abletec (IcePower clone)

Messaggio  almo70 il Ven 21 Feb 2014 - 17:54

Che due ALC0180 in btl costano meno di due ALC0300 !!  Cool
avatar
almo70
Affezionato
Affezionato

Data d'iscrizione : 20.06.12
Numero di messaggi : 232
Località : Padova
Provincia (Città) : ;)
Impianto : Amplificatore : T-amp , T2 Hifimedy , Tpa3116
Alientek D8 , Hypex UCD180HxR.
Dac : M-DAC Audiolab.
Casse : FE168Sigma + FT96H MLTL , Sonus Faber Liuto Tower.
Sorgenti : Squeezebox Touch , Lettore Cd Marantz DV7600 , UdooQuad , RaspberryPI3.

Tornare in alto Andare in basso

Re: Moduli Abletec (IcePower clone)

Messaggio  Zio il Sab 3 Mag 2014 - 22:09

Ho l'impressione che il mio pre Luxman C-03 non riesca a pilotare a dovere l'Abletec ALC240-2300, ma non ho trovato scritto da nessuna parte l'impedenza in uscita del pre.

Riuscite a darmi una mano?
avatar
Zio
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.13
Numero di messaggi : 2719
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- Netbook con Daphile
- Douk DAC
- Marantz SR-4400
- Advance Acoustic MAA 406
- Dipolo Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
- SUB JBL Diy per prima ottava
Nel cassetto:
- Yarland M34 con KT66
- Abletec ALC240
- Luxman C-03
- Breeze Audio TPA3116
- Marantz CD-67 SE
- Thorens TD180 con Goldring 10-20
- EQ YAMAHA EQ-500
- DAC Tascam us144 mkii
- Scythe SCBKS-1100 Kro Craft
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!





Tornare in alto Andare in basso

Re: Moduli Abletec (IcePower clone)

Messaggio  Giancarlo il Sab 3 Mag 2014 - 22:45

@Zio ha scritto:Ho l'impressione che il mio pre Luxman C-03 non riesca a pilotare a dovere l'Abletec ALC240-2300, ma non ho trovato scritto da nessuna parte l'impedenza in uscita del pre.

Riuscite a darmi una mano?
Ho l'impressione che tu abbia letto gli ultimi post nel thread del TPA3116  Mmm  Laughing 
L'impedenza di uscita del pre è 20 ohm e il livello max di uscita è 10V
http://www.audio-extasa.eu/luxman-c03-preamplifier-p-1374.html

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Moduli Abletec (IcePower clone)

Messaggio  Zio il Sab 3 Mag 2014 - 23:50

@Giancarlo ha scritto:Ho l'impressione che tu abbia letto gli ultimi post nel thread del TPA3116  Mmm  Laughing 
L'impedenza di uscita del pre è 20 ohm e il livello max di uscita è 10V
Certo che non ti posso nascondere nulla!  Smile 

Ma nell'altro thread scrivevi:
Con l'abletec quindi l'impedenza d'uscita del preamp dovrebbe essere:
12400/10 <= 1,24K

Ma se il mio pre esce con 20 Ohm, è ben al di sotto dei 1240 ohm. E' possibile che sia troppo sotto?

O sto sbagliando qualcosa, oppure il problema non è lì!

Magari il problema è solo che non si interfaccia bene con le mie casse...
avatar
Zio
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.13
Numero di messaggi : 2719
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- Netbook con Daphile
- Douk DAC
- Marantz SR-4400
- Advance Acoustic MAA 406
- Dipolo Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
- SUB JBL Diy per prima ottava
Nel cassetto:
- Yarland M34 con KT66
- Abletec ALC240
- Luxman C-03
- Breeze Audio TPA3116
- Marantz CD-67 SE
- Thorens TD180 con Goldring 10-20
- EQ YAMAHA EQ-500
- DAC Tascam us144 mkii
- Scythe SCBKS-1100 Kro Craft
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!





Tornare in alto Andare in basso

Re: Moduli Abletec (IcePower clone)

Messaggio  Giancarlo il Dom 4 Mag 2014 - 0:06

@Zio ha scritto:
@Giancarlo ha scritto:Ho l'impressione che tu abbia letto gli ultimi post nel thread del TPA3116  Mmm  Laughing 
L'impedenza di uscita del pre è 20 ohm e il livello max di uscita è 10V
Certo che non ti posso nascondere nulla!  Smile 

Ma nell'altro thread scrivevi:
Con l'abletec quindi l'impedenza d'uscita del preamp dovrebbe essere:
12400/10 <= 1,24K

Ma se il mio pre esce con 20 Ohm, è ben al di sotto dei 1240 ohm. E' possibile che sia troppo sotto?

O sto sbagliando qualcosa, oppure il problema non è lì!

Magari il problema è solo che non si interfaccia bene con le mie casse...
Il problema non è dovuto all'impedenza di uscita del preamp.
20 Ohm è un valore ottimo. Un generatore ideale di tensione ha impedenza d'uscita uguale a zero.
Il problema sta altrove.
Bisognerebbe sapere qual'è la sensibilità dell'Abletec e vedere se non ci sono problemi di gain eccessivo, visto che il livello di uscita max del preamp è di ben 10V.
Riesci a gestire bene il volume o devi utilizzare la manopola solo ad inizio corsa?

Scusa, ma quale problema ti dà l'accoppiata Luxman-Abletec?

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Moduli Abletec (IcePower clone)

Messaggio  Zio il Dom 4 Mag 2014 - 0:23

Io confronto il guadagno dell'Abletec con quello dell'altro finale che ho: l'Advance MAA406.
Li trovo del tutto allineati e riesco a dosare bene il volume anche a livelli di pressione bassa, con entrambi.
Per pressioni di tutto rispetto arrivo fin quasi a metà del potenziometro, poi esco io dalla stanza. Mi sembra abbastanza normale.

Tra Luxman e Abletec non ci sono problemi, ma il basso che ne esce non è particolarmente incisivo. Lo definirei un suono un po' "medioso". Leggo di persone che con Abletec hanno risolto i loro problemi di energia sulle basse frequenze, pur mantenendo un medio-alto di tutto rispetto. Io nel mio impianto non lo noto.

Forse il problema sta nelle casse che sulla carta dovrebbero scendere da progetto fino a 3,6 Ohm, ma il realtà non ho la strumentazione per verificarlo.
E' anche vero che l'Advance, pur non essendo un prodotto iper-costoso, ha una spinta di tutto rispetto.
Spinta che non ritrovo in Abletec: chiaramente sono 2 prodotti differenti... almeno per tipologia.
avatar
Zio
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.13
Numero di messaggi : 2719
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- Netbook con Daphile
- Douk DAC
- Marantz SR-4400
- Advance Acoustic MAA 406
- Dipolo Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
- SUB JBL Diy per prima ottava
Nel cassetto:
- Yarland M34 con KT66
- Abletec ALC240
- Luxman C-03
- Breeze Audio TPA3116
- Marantz CD-67 SE
- Thorens TD180 con Goldring 10-20
- EQ YAMAHA EQ-500
- DAC Tascam us144 mkii
- Scythe SCBKS-1100 Kro Craft
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!





Tornare in alto Andare in basso

Re: Moduli Abletec (IcePower clone)

Messaggio  Giancarlo il Dom 4 Mag 2014 - 0:32

@Zio ha scritto:
Tra Luxman e Abletec non ci sono problemi, ma il basso che ne esce non è particolarmente incisivo. Lo definirei un suono un po' "medioso". Leggo di persone che con Abletec hanno risolto i loro problemi di energia sulle basse frequenze, pur mantenendo un medio-alto di tutto rispetto. Io nel mio impianto non lo noto.
Sarebbe interessante sapere come hanno risolto il problema
@Zio ha scritto:
Forse il problema sta nelle casse che sulla carta dovrebbero scendere da progetto fino a 3,6 Ohm, ma il realtà non ho la strumentazione per verificarlo.
E' anche vero che l'Advance, pur non essendo un prodotto iper-costoso, ha una spinta di tutto rispetto.
Spinta che non ritrovo in Abletec: chiaramente sono 2 prodotti differenti... almeno per tipologia.
Sono d'accordo. Potrebbero essere le casse:
L'Abletec da quello che ho capito fatica a pilotare diffusori poco sensibili e a bassa impedenza.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Moduli Abletec (IcePower clone)

Messaggio  kalium il Dom 4 Mag 2014 - 9:42

Tra Luxman e Abletec non ci sono problemi, ma il basso che ne esce non è particolarmente incisivo. Lo definirei un suono un po' "medioso". Leggo di persone che con Abletec hanno risolto i loro problemi di energia sulle basse frequenze, pur mantenendo un medio-alto di tutto rispetto. Io nel mio impianto non lo noto.

Esattamente lo stessa cosa che ho notato con il mio pre + Abletec , hai descritto benissimo il tipo di bassi
avatar
kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2383
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: Moduli Abletec (IcePower clone)

Messaggio  Giancarlo il Lun 5 Mag 2014 - 10:13

@Zio ha scritto:
Tra Luxman e Abletec non ci sono problemi, ma il basso che ne esce non è particolarmente incisivo. Lo definirei un suono un po' "medioso". Leggo di persone che con Abletec hanno risolto i loro problemi di energia sulle basse frequenze, pur mantenendo un medio-alto di tutto rispetto. Io nel mio impianto non lo noto.
Mi è venuta in mente una cosa. Lo so è banale, e al 99% non sarà questo il problema, ma provare non costa nulla:
Inverti i cavi di uno solo dei diffusori (non importa quale), non vorrei mai che ci fosse un problema di fase.
Sicuramente lo saprai che invertendo la polarità non rischi di fare danni né all'ampli, né al diffusore, come saprai anche che l'inversione di fase ha come sintomi proprio quelli che tu hai descritto.


Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Moduli Abletec (IcePower clone)

Messaggio  kalium il Lun 5 Mag 2014 - 10:38

cavoli allora provo anche io
avatar
kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2383
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: Moduli Abletec (IcePower clone)

Messaggio  Giancarlo il Lun 5 Mag 2014 - 10:42

@kalium ha scritto:cavoli allora provo anche io
Sì, prova, ma lo ripeto è solo per scrupolo.

P.S.
Quando hai tempo rispondimi nell'altro thread della TPA3116 Wink

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Moduli Abletec (IcePower clone)

Messaggio  ghiglie il Lun 5 Mag 2014 - 10:52

In effetti, sul canale DX si "gira la fase" volutamente, magari non l'avete fatto.
Guardate sul datasheet a pagina 7.
avatar
ghiglie
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.07.11
Numero di messaggi : 1834
Località : Dal Canavese al Conero.
Occupazione/Hobby : oompa loompa
Provincia (Città) : TO (Torino), AN (Ancona)
Impianto :
Spoiler:

Play:LMS+squeezeplay-R2(AtomD510M0@Gentoo) + GeekPulse Infinity 2V0 -> Breeze TPA3116 Fullmod/MAEL19v -> Scythe Kro Craft
Pause: JLSounds XMOS/4396/noDAC -> NAD C320BEE -> MA BX2
HiFimeDIY Sabre9023 U2
HP: DT990Pro, SuperLux HD-681, HD-668B
Sansa Clip+ RockBox / Koss PortaPro /Xears XE200Pro Bamboo / JVC HA-S400 / Rock Zircon / KZ ATE&ATE-S


Tornare in alto Andare in basso

Re: Moduli Abletec (IcePower clone)

Messaggio  kalium il Lun 5 Mag 2014 - 11:04

@ghiglie ha scritto:In effetti, sul canale DX si "gira la fase" volutamente, magari non l'avete fatto.
Guardate sul datasheet a pagina 7.
Intendi la modifica consigliata da Maurarte?  allora già fatto , quindi il problema non è l'inversione di fase
avatar
kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2383
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: Moduli Abletec (IcePower clone)

Messaggio  Zio il Lun 5 Mag 2014 - 11:12

@kalium ha scritto:
@ghiglie ha scritto:In effetti, sul canale DX si "gira la fase" volutamente, magari non l'avete fatto.
Guardate sul datasheet a pagina 7.
Intendi la modifica consigliata da Maurarte?  allora già fatto , quindi il problema non è l'inversione di fase
La modifica è fatta, ma alla prima occasione provo comunque a girare i cavi... non costa nulla!
avatar
Zio
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.13
Numero di messaggi : 2719
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- Netbook con Daphile
- Douk DAC
- Marantz SR-4400
- Advance Acoustic MAA 406
- Dipolo Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
- SUB JBL Diy per prima ottava
Nel cassetto:
- Yarland M34 con KT66
- Abletec ALC240
- Luxman C-03
- Breeze Audio TPA3116
- Marantz CD-67 SE
- Thorens TD180 con Goldring 10-20
- EQ YAMAHA EQ-500
- DAC Tascam us144 mkii
- Scythe SCBKS-1100 Kro Craft
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!





Tornare in alto Andare in basso

Re: Moduli Abletec (IcePower clone)

Messaggio  kalium il Lun 5 Mag 2014 - 13:16

@Zio ha scritto:
@kalium ha scritto:
Intendi la modifica consigliata da Maurarte?  allora già fatto , quindi il problema non è l'inversione di fase
La modifica è fatta, ma alla prima occasione provo comunque a girare i cavi... non costa nulla!
Facce sapè !!
avatar
kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2383
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: Moduli Abletec (IcePower clone)

Messaggio  Pier il Sab 24 Mag 2014 - 23:38

Nel mio set-up le basse frequenze sono benpresenti e asciutte nonstante i diffusori siano disposti a centro stanza. Con il nuovo dac dual akm4399 con xmos la definizione dei bassi è ulteriormente migliorata ed è aumentata la dinamica.
Le potenzialità dell'alc0240 continuano ancora a sorprendermi.
avatar
Pier
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.01.09
Numero di messaggi : 1096
Località : Terra Mare Cielo
Occupazione/Hobby : ..........fin che dura!
Provincia (Città) : Pesaro-Urbino
Impianto : Diffusori vintage: Sony Carbocon SS-G3
Cuffie: Superlux HD-330 e HD-668B
Finali: Abletec ALC0240, TPA3116 Breeze Audio, Audiophonics TA2024
Alimentatore lineare: Mael
Pre: Myryad MP100
DAC: Dual ak4399 con xmos by weiliang, Musiland Monitor US02
Trasporto USB SPDF: Gustard U12
Sorgente: Foobar2000 + Noteboock IBM ThinkPad T42 + HD Seagate 1TB
Cavi di potenza: Qed Silver Anniversary
Cavo USB: Y by Pierpabass

Tornare in alto Andare in basso

Pagina 8 di 8 Precedente  1, 2, 3, 4, 5, 6, 7, 8

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum