T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi alle 0:24 Da lello64

» ALIENTEK D8 [parte 2]
Oggi alle 0:17 Da lello64

» Lettore CD usato
Ieri alle 23:47 Da giucam61

» Denon 720ae uppgrade
Ieri alle 23:41 Da giucam61

» Ampli per indiana 202 sd
Ieri alle 23:30 Da nerone

» Progetto su w3 base bellino
Ieri alle 23:10 Da dieggs

» [Vendo] Gustard U12 32Bit / 384KHz XMOS USB Digital Audio Interface €110
Ieri alle 18:41 Da Dreammachine

» Consiglio amplificatore e diffusori
Ieri alle 17:42 Da giucam61

» [VENDO] Transparent "The Link 200", cavi di segnale - EUR 49,00 + s.s.
Ieri alle 17:13 Da Nadir81

» JBL Go !!!
Ieri alle 14:30 Da alessandro1

» Posizionamento klipsch R -28f
Ieri alle 12:27 Da potowatax

» Cavo per cablaggio interno
Ieri alle 12:08 Da MaxBal

» vendo schiit vali 2 - 135 euro spedito
Lun 24 Lug 2017 - 22:36 Da mumps

» (RM) Vendo Preampli Bryston BP25 (800 E.)
Lun 24 Lug 2017 - 21:17 Da p.cristallini

» Riparare vecchi diffusori con nuovi Woofer e Tweeter
Lun 24 Lug 2017 - 15:54 Da Adr2016

» impianto entry -level
Lun 24 Lug 2017 - 15:54 Da giucam61

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Lun 24 Lug 2017 - 12:57 Da sh4d3

» ampli max 100 euro
Lun 24 Lug 2017 - 12:56 Da Marco Ravich

» Denon PMA-520AE
Lun 24 Lug 2017 - 11:31 Da alefunk

» DAC KICKSTARTER
Lun 24 Lug 2017 - 9:21 Da thechain

» marantz NA6005 spotify connect
Dom 23 Lug 2017 - 10:40 Da markino1980

» Sub woofer con T-Amp e woofer Ciare da 16
Sab 22 Lug 2017 - 20:49 Da scontin

» max 300 euro, min 30 watt dimensioni ridotte
Sab 22 Lug 2017 - 18:07 Da alefunk

» Feedback molto positivo per MrTheCarbon
Sab 22 Lug 2017 - 17:48 Da Rino88ex

» El TUERTO: Monacor SPH-175HQ + VIFA Peerless XT25SC90-04 - slim tower 2vie
Sab 22 Lug 2017 - 16:59 Da Rino88ex

» Il mio angolo e non solo
Ven 21 Lug 2017 - 22:40 Da dinamanu

» Consiglio per Impianto hifi
Ven 21 Lug 2017 - 18:07 Da Kha-Jinn

» Pro-Ject Pre Box S2 Digital - un piccoletto che promette bene
Ven 21 Lug 2017 - 16:50 Da luxor69

» E pure Chester Bennington se ne è andato..................
Ven 21 Lug 2017 - 11:05 Da Docarlo

» Volume basso? PC con douk audio dsd1796 e Sennheiser HD589SR
Ven 21 Lug 2017 - 11:02 Da bob80

Statistiche
Abbiamo 10915 membri registrati
L'ultimo utente registrato è piero piero

I nostri membri hanno inviato un totale di 791698 messaggi in 51345 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
lello64
 
alefunk
 
nerone
 
deltacobra
 
MagicDruid
 
potowatax
 
mumps
 
Kha-Jinn
 

I postatori più attivi del mese
giucam61
 
dinamanu
 
lello64
 
nerone
 
mumps
 
CHAOSFERE
 
scontin
 
fritznet
 
Adr2016
 
alefunk
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9127)
 

Chi è in linea
In totale ci sono 40 utenti in linea: 5 Registrati, 0 Nascosti e 35 Ospiti :: 2 Motori di ricerca

franzfranz, fritznet, lello64, pantera74, Robin_1970

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Y148 Audio Amplifier Module problema audio

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Y148 Audio Amplifier Module problema audio

Messaggio  rikymn il Ven 24 Mag 2013 - 22:06

Ho comprato questa scheda per esperimento
http://dx.com/p/y148-audio-amplifier-module-93121
Nel primo funzionamento con banale alimentore 12 volt 1000 mA e il mio celluare sony xperia mini x10 ho riscontrato un problema per me ignoto
Nessuna prova di forza ma a qualsiasi volume il suono è equalizzato enfatizzando la chitarra elettrica
I bassi e le voci sono quasi TOTALMENTE assenti
Non è un lieve divario e proprio un assenza quasi totale
Il problema è su tutte e due i canali

Qualche idea??

Grazie



rikymn
Novizio
Novizio

Data d'iscrizione : 13.07.09
Numero di messaggi : 8
Località : Mantova
Impianto : NesSuNo !!!!! non ho spazio per poter avere un impianto "decente" ho pero sempre collegate le mie vecchie ESB (ma xche ha fallito??) e xche il gran ideatore di bas3.0 si è messo a scriver libri sugli orologi??

http://www.alchimista.netsons.org

Tornare in alto Andare in basso

Re: Y148 Audio Amplifier Module problema audio

Messaggio  embty2002 il Sab 25 Mag 2013 - 9:14

mah! prova con un alimentatore più generoso in amperaggio, almeno 2 ampere.
ciao
avatar
embty2002
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.11.08
Numero di messaggi : 908
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, coassiali Focal PC165 da car audio. amplificazioni: hypex ucd180 sui woofer, Classe A The Wall sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Tornare in alto Andare in basso

Re: Y148 Audio Amplifier Module problema audio

Messaggio  alessi89 il Sab 25 Mag 2013 - 9:17

- DC input voltage: 9~15V
- Current: 2~4.5A


copiato e incollato dalle specifiche della tua scheda
avatar
alessi89
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.12.10
Numero di messaggi : 575
Località : latina
Provincia (Città) : boo

Tornare in alto Andare in basso

Re: Y148 Audio Amplifier Module problema audio

Messaggio  Spagnutz97 il Ven 25 Ott 2013 - 22:20

Ho anche io questa scheda e ti dico subito che da il meglio di se a 16v con almeno 3a. Wink (aggiungici il dissipatorino!)

Spagnutz97
Interessato
Interessato

Data d'iscrizione : 09.10.12
Numero di messaggi : 61
Provincia (Città) : Brescia
Impianto : Kenwood KA3050R
Torri autocostruite Audiosystem AX165C-4 e Hertz Space1
Subwoofer Sundown SA15

Tornare in alto Andare in basso

Re: Y148 Audio Amplifier Module problema audio

Messaggio  clark78 il Ven 8 Nov 2013 - 9:27

@Spagnutz97 ha scritto:Ho anche io questa scheda e ti dico subito che da il meglio di se a 16v con almeno 3a. Wink(aggiungici il dissipatorino!)
Confermo! Inoltre, dopo, potresti sostituir il condensatore da 2200uf, con un 4700 tra i soliti noti.

clark78
Novizio
Novizio

Data d'iscrizione : 09.08.11
Numero di messaggi : 9
Località : Salerno
Impianto : In concepimento...

Tornare in alto Andare in basso

Re: Y148 Audio Amplifier Module problema audio

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum