T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 1:45 Da GP9

» SMSL AD18
Oggi a 0:31 Da scontin

» Vendo Breeze tpa3116 modificato 60 euro spedito
Oggi a 0:22 Da kalium

» [RM]Vendo Grado SR80 80 euro
Oggi a 0:17 Da Rame

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:45 Da p.cristallini

» Pensil-R70.3 Mark Audio CHR-70.3
Ieri a 23:36 Da CHAOSFERE

» partiamo da zero ma proprio zero?
Ieri a 23:28 Da dieggs

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 20:22 Da dieggs

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Ieri a 19:53 Da tix88

» Driver XMOS U8
Ieri a 19:41 Da jogas

» Ok, sto uscendo un po' fuori di testa.... :|
Ieri a 19:39 Da Kha-Jinn

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 19:06 Da micio_mao

» Starter Kit.
Ieri a 18:31 Da Kha-Jinn

» informazioni amplificatori in kit LesaHiFi
Ieri a 18:27 Da dinamanu

» consiglio cuffie circumaurali e relativo dac/ampli
Ieri a 18:24 Da Michelino

» impianto entry -level
Ieri a 18:07 Da dinamanu

» wtfplay
Ieri a 17:39 Da gigihrt

» Q Acoustic, Deli, Wharfedale o Indiana Line
Ieri a 15:38 Da R!ck

» Consiglio amplificatore su catena audio
Ieri a 14:40 Da gigihrt

» UPS?
Ieri a 13:36 Da MaxDrou

» SCHIIT Fulla 2
Ieri a 12:35 Da Cancius

» Consigli per impianto 2.1
Ieri a 12:12 Da Saiph

» consiglio ampli valvolare moooolto semplice per montaggio in aria!
Ieri a 11:58 Da Easlay

» Lista Diffusori Monitor
Ieri a 11:44 Da Cancius

» vendo ecc81 e ecc83 6c4p
Ieri a 11:33 Da erduca

» ALIENTEK D8
Ieri a 11:19 Da kalium

» ecc 83 philips holland
Ieri a 11:10 Da erduca

» RCA da pannello
Ieri a 10:46 Da gianni1879

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Ieri a 9:24 Da turo91

» [BS+ss] Vendo DAP Hisound studio 6
Ieri a 9:21 Da turo91

» Comprare da amazon.uk
Ieri a 5:38 Da Kha-Jinn

» PyCorePlayer
Ieri a 3:16 Da scontin

» Quale amplificatore per TAS5630 2.1
Ieri a 0:12 Da ergmt

» back to the vinyl
Mar 17 Gen 2017 - 21:13 Da Pinve

» Aiuto lenco L75s
Mar 17 Gen 2017 - 21:03 Da savi

» TPA 3116
Mar 17 Gen 2017 - 20:43 Da kalium

» Ps3
Mar 17 Gen 2017 - 20:23 Da PolleriaOsvaldo

» Giro la manopola e sento un fruscio
Mar 17 Gen 2017 - 19:34 Da jenw84

» Testina per thorens td 160
Mar 17 Gen 2017 - 17:38 Da giorginhos

» Consiglio per diffusori: meglio nuovo o vecchio?
Mar 17 Gen 2017 - 16:37 Da R!ck

» Quale amplificazione per diffusori muscolosi come le Cerwin Vega?
Mar 17 Gen 2017 - 16:26 Da Bc9999

» Alimentatore per Kt88
Mar 17 Gen 2017 - 15:00 Da Easlay

» Technics SL-QD22
Mar 17 Gen 2017 - 14:20 Da mrcrowley

» Neofita alle prese con amplificatore problematico toppong vx2
Mar 17 Gen 2017 - 7:28 Da Kha-Jinn

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mar 17 Gen 2017 - 1:15 Da argon

» NUPRIME IDA8 Vs CYRUS ONE
Lun 16 Gen 2017 - 23:51 Da GP9

» Nuprime ida-8 è il riferimento?
Lun 16 Gen 2017 - 23:37 Da GP9

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Lun 16 Gen 2017 - 21:16 Da Gi0

» Pilotaggio dynavoice fx7
Lun 16 Gen 2017 - 20:42 Da andreaje

» Canton GLE
Lun 16 Gen 2017 - 20:32 Da scontin

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
scontin
 
giucam61
 
dinamanu
 
giorginhos
 
GP9
 
Easlay
 
Massimo
 
gigihrt
 
Nadir81
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12785)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8614)
 

Statistiche
Abbiamo 10495 membri registrati
L'ultimo utente registrato è AbramoLincoln

I nostri membri hanno inviato un totale di 774635 messaggi in 50376 argomenti
Chi è in linea
In totale ci sono 29 utenti in linea :: 1 Registrato, 0 Nascosti e 28 Ospiti :: 2 Motori di ricerca

marcovgl

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Y148 Audio Amplifier Module problema audio

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Y148 Audio Amplifier Module problema audio

Messaggio  rikymn il Ven 24 Mag 2013 - 22:06

Ho comprato questa scheda per esperimento
http://dx.com/p/y148-audio-amplifier-module-93121
Nel primo funzionamento con banale alimentore 12 volt 1000 mA e il mio celluare sony xperia mini x10 ho riscontrato un problema per me ignoto
Nessuna prova di forza ma a qualsiasi volume il suono è equalizzato enfatizzando la chitarra elettrica
I bassi e le voci sono quasi TOTALMENTE assenti
Non è un lieve divario e proprio un assenza quasi totale
Il problema è su tutte e due i canali

Qualche idea??

Grazie



rikymn
Novizio
Novizio

Data d'iscrizione : 13.07.09
Numero di messaggi : 8
Località : Mantova
Impianto : NesSuNo !!!!! non ho spazio per poter avere un impianto "decente" ho pero sempre collegate le mie vecchie ESB (ma xche ha fallito??) e xche il gran ideatore di bas3.0 si è messo a scriver libri sugli orologi??

http://www.alchimista.netsons.org

Tornare in alto Andare in basso

Re: Y148 Audio Amplifier Module problema audio

Messaggio  embty2002 il Sab 25 Mag 2013 - 9:14

mah! prova con un alimentatore più generoso in amperaggio, almeno 2 ampere.
ciao

embty2002
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.11.08
Numero di messaggi : 896
Località : CT
Occupazione/Hobby : non si capisce??!!
Impianto : Motu ultralite mk1 per biamplificazione dipolo, woofer R1524, coassiali Focal PC165 da car audio. amplificazioni: hypex ucd180 sui woofer, Classe A The Wall sui medio-alti.
Analogico: giradischi Thorens TD-150 mkII , fonorivelatore Goldring 1024, pre H06 by Vicè

Tornare in alto Andare in basso

Re: Y148 Audio Amplifier Module problema audio

Messaggio  alessi89 il Sab 25 Mag 2013 - 9:17

- DC input voltage: 9~15V
- Current: 2~4.5A


copiato e incollato dalle specifiche della tua scheda

alessi89
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.12.10
Numero di messaggi : 575
Località : latina
Provincia (Città) : boo

Tornare in alto Andare in basso

Re: Y148 Audio Amplifier Module problema audio

Messaggio  Spagnutz97 il Ven 25 Ott 2013 - 22:20

Ho anche io questa scheda e ti dico subito che da il meglio di se a 16v con almeno 3a. Wink (aggiungici il dissipatorino!)

Spagnutz97
Interessato
Interessato

Data d'iscrizione : 09.10.12
Numero di messaggi : 61
Provincia (Città) : Brescia
Impianto : Kenwood KA3050R
Torri autocostruite Audiosystem AX165C-4 e Hertz Space1
Subwoofer Sundown SA15

Tornare in alto Andare in basso

Re: Y148 Audio Amplifier Module problema audio

Messaggio  clark78 il Ven 8 Nov 2013 - 9:27

@Spagnutz97 ha scritto:Ho anche io questa scheda e ti dico subito che da il meglio di se a 16v con almeno 3a. Wink(aggiungici il dissipatorino!)
Confermo! Inoltre, dopo, potresti sostituir il condensatore da 2200uf, con un 4700 tra i soliti noti.

clark78
Novizio
Novizio

Data d'iscrizione : 09.08.11
Numero di messaggi : 9
Località : Salerno
Impianto : In concepimento...

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum