T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Canton Sub 1200 r
Oggi a 13:59 Da antonio13

» DAC con I2S e DSD
Oggi a 13:49 Da mrcrowley

» Pioneer a-30 vs onkyo 9010
Oggi a 13:28 Da ninja77

» Cuffie bestbuy 150€ no amplificatore
Oggi a 13:27 Da farohp

» Vendo Tweeter Ciare HT200 [40 euro spediti
Oggi a 13:27 Da Rino88ex

» Consigli per impianto 2.1
Oggi a 13:22 Da rx78

» Materiale per costruire cavi phono schermati - dove acquistare?
Oggi a 13:07 Da sonic63

» Nuovo ADCOM GFA-565-SE, acquisto
Oggi a 12:31 Da franz 01

» Primo acquisto cuffie consigli
Oggi a 11:17 Da bob80

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 0:51 Da CHAOSFERE

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:50 Da SGH

» Cavo ad Y RCA per Subwoofer
Ieri a 22:41 Da Angel2000

» Aiuto lenco L75s
Ieri a 22:08 Da CHAOSFERE

» In arrivo Italian prog Boxset (15 LP) da master analogico
Ieri a 22:00 Da Nadir81

» Fx-Audio D802
Ieri a 21:12 Da Angel2000

» upgrade 2500 max
Ieri a 21:05 Da mako

» Chi ben comincia...consigli
Ieri a 20:34 Da pturci

» Aiuto acquisto puntina Technics SL-D21
Ieri a 20:34 Da beppe61

» (GE) Diffusori Kef Coda 9.2 euro 140
Ieri a 17:14 Da antbom

» Autocostruzione PRE
Ieri a 15:44 Da viper

» [BO][TR][PG] Vendo Hifiman HE500
Ieri a 15:39 Da Dexterdm

» [BO][TR][PG] Vendo Schiit Bifrost Uber usb 2gen
Ieri a 15:35 Da Dexterdm

» Pioneer SA-706 non va d'accordo con Canton Quinto 520...
Ieri a 11:49 Da p.cristallini

» Denon PMA 50
Ieri a 10:22 Da Enry

» Madame Butterfly
Ieri a 9:53 Da luigigi

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Ven 9 Dic 2016 - 23:56 Da YAPO

» Nuovo cd lettore+dac
Ven 9 Dic 2016 - 21:08 Da mrcrowley

» Daphile - Audiophile Music Server & Player OS
Ven 9 Dic 2016 - 20:45 Da dinamanu

» Collegare più sorgenti al T-Amp
Ven 9 Dic 2016 - 20:41 Da giucam61

» OP AMP 627
Ven 9 Dic 2016 - 19:24 Da sportyerre

» Chiarimenti Per Impianto Audio! Help !
Ven 9 Dic 2016 - 18:36 Da dinamanu

» Cavi segnale AudioOasi Air Straight VB
Ven 9 Dic 2016 - 16:34 Da Enry

» ALIENTEK D8 vs FX AUDIO 802C
Ven 9 Dic 2016 - 14:12 Da kalium

» AUDIOLAB 8000SE
Ven 9 Dic 2016 - 12:08 Da Gabriele Barnabei

» R.I.P GREG LAKE
Ven 9 Dic 2016 - 11:25 Da scontin

» Una storia di cavi
Ven 9 Dic 2016 - 10:57 Da Angel2000

» Concerto Ian Paice - Pistoia, 8 dicembre
Ven 9 Dic 2016 - 10:50 Da pallapippo

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ven 9 Dic 2016 - 10:11 Da embty2002

» [VENDO] Vinili classica e altro da 4,90 € in su
Ven 9 Dic 2016 - 6:29 Da savi

» [CB + s.s.] Vendo vinili: ampia scelta
Ven 9 Dic 2016 - 6:12 Da savi

» RCF Stereo Amplifier AF 6181
Gio 8 Dic 2016 - 22:28 Da Aggeo

» cablaggio interno
Gio 8 Dic 2016 - 21:46 Da Angel2000

» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Gio 8 Dic 2016 - 14:44 Da scontin

» Antenna FM
Gio 8 Dic 2016 - 13:37 Da fritznet

» Dac per Koss PortaPro?
Gio 8 Dic 2016 - 13:22 Da mako

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Gio 8 Dic 2016 - 12:39 Da Angel2000

» El GORDO - una torre senza filtri, si può?
Gio 8 Dic 2016 - 12:23 Da Angel2000

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Gio 8 Dic 2016 - 11:45 Da ricky84

» [NO] vendo pre+finale valvole classe A
Gio 8 Dic 2016 - 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Gio 8 Dic 2016 - 0:33 Da RAMONE67

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
lello64
 
fritznet
 
giucam61
 
dinamanu
 
Angel2000
 
rx78
 
gigetto
 
p.cristallini
 
sportyerre
 

I postatori più attivi del mese
CHAOSFERE
 
dinamanu
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
gigetto
 
rx78
 
sportyerre
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15496)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10219)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8499)
 

Statistiche
Abbiamo 10378 membri registrati
L'ultimo utente registrato è antonio13

I nostri membri hanno inviato un totale di 769689 messaggi in 50078 argomenti
Chi è in linea
In totale ci sono 74 utenti in linea :: 4 Registrati, 1 Nascosto e 69 Ospiti :: 2 Motori di ricerca

CHAOSFERE, giucam61, Rikkardo92, SGH

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

PGA2311 6Ch non si accende

Pagina 2 di 4 Precedente  1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 17:28

@Giancarlo ha scritto:
@Michele Zambelli ha scritto:non capisco più niente.
i 3 stabilizzatori ho notato che non sono tutti uguali 2 sono 7805 mentre 1 è 7905. credo ci sia differenza a quanto leggo... solo che io li ho montanti a caso dal momento che da specifiche non viene citato il 7905...

Ahi ahi ahi!!

Se hai montato a caso gli stabilizzatori, non ci siamo!

I 7805 sono gli stabilizzatori per il 5V positivo
Il 7905 è lo stabilizzatore per il 5V negativo

Verifica come devono essere montati, tra l'altro sulla serigrafia mi sembra di aver visto "7905".

Edit:
Ho visto ora dalla foto su ebay che il 7905 va montato vicino al connettore verde.
Lo hai messo lì?

ho fatto la ca..ata. non avevo prestato attenzione e li ho invertiti prova a sistemarli. possono esserci danni irreparabili ?

Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Giancarlo il Ven 25 Gen 2013 - 17:33

@Michele Zambelli ha scritto:
ho fatto la ca..ata. non avevo prestato attenzione e li ho invertiti prova a sistemarli. possono esserci danni irreparabili ?

Solo alla morte non c'è rimedio!

Al massimo avrai bruciato qualche circuito integrato. Non escludo nemmeno danni agli stabilizzatori invertiti (uno scaldava tra l'altro..)

Se sei fortunato, invece, e le protezioni varie hanno retto, tutto funzionerà (sempre che il trasformatore sia di potenza sufficiente)

Sistema gli stabilizzatori e vediamo. Fare previsioni a questo punto è inutile.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 17:49

@Giancarlo ha scritto:
@Michele Zambelli ha scritto:
ho fatto la ca..ata. non avevo prestato attenzione e li ho invertiti prova a sistemarli. possono esserci danni irreparabili ?

Solo alla morte non c'è rimedio!

Al massimo avrai bruciato qualche circuito integrato. Non escludo nemmeno danni agli stabilizzatori invertiti (uno scaldava tra l'altro..)

Se sei fortunato, invece, e le protezioni varie hanno retto, tutto funzionerà (sempre che il trasformatore sia di potenza sufficiente)

Sistema gli stabilizzatori e vediamo. Fare previsioni a questo punto è inutile.


ahahah
ormai ci rido sopra. mi sembra di curare un malato cercando di capire i sintomi ed eventuali miglioramenti.
Ho invertito gli stabilizzatori. Non va ancora niente, però il led di stato sull'lcd lampeggia, lo schermo non si accende. i relè scattano (ma il rumore che fanno è meno udibile di ieri sera, mi sa che stò sparando cagate a tutto spiano....).

mancherà potenza adesso ?

Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Giancarlo il Ven 25 Gen 2013 - 17:57

@Michele Zambelli ha scritto:
mancherà potenza adesso ?

Misura la tensione in uscita dagli stabilizzatori:

Metti il puntale nero del voltmetro a massa/GND/centrale/comune del trasformatore (dovrebbe essere la vite centrale del connettore verde) e lascialo lì fermo durante le misure

Metti il puntale rosso sul piedino dx (visto da sopra, lato componenti) dei 7805 e annota le tensioni (+5V si spera per tutti e 2 gli stabilizzatori)

Metti il puntale rosso sul piedino dx (visto da sopra, lato componenti) del 7905 e annota la tensione (-5V si spera)

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 18:02

@Giancarlo ha scritto:
@Michele Zambelli ha scritto:
mancherà potenza adesso ?

Misura la tensione in uscita dagli stabilizzatori:

Metti il puntale nero del voltmetro a massa/GND/centrale/comune del trasformatore (dovrebbe essere la vite centrale del connettore verde) e lascialo lì fermo durante le misure


Metti il puntale rosso sul piedino dx (visto da sopra, lato componenti) dei 7805 e annota le tensioni (+5V si spera per tutti e 2 gli stabilizzatori)


+1,6 uno e +1,4 l'altro
@Giancarlo ha scritto:
Metti il puntale rosso sul piedino dx (visto da sopra, lato componenti) del 7905 e annota la tensione (-5V si spera)

-2

il trasformatore adesso in AC mi da in ingresso 4v per ogni canale....non è un pò poco?

Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Giancarlo il Ven 25 Gen 2013 - 18:38

@Michele Zambelli ha scritto:
il trasformatore adesso in AC mi da in ingresso 4v per ogni canale....non è un pò poco?

Sì è poco, ma non sai se è poco perchè non ce la fa il trasformatore o perchè avendo invertito gli stabilizzatori ora c'è un guasto che causa un assorbimento eccessivo, leggi stabilizzatori bruciati, etc..

Puoi provare a togliere dagli zoccoli gli integrati e staccare i connettori che vanno al display e poi rifare le misure come prima.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 19:59

non demordo. ho fatto le prove che mi hai detto:
ho tolto i 3 pga2311 dagli zoccoletti e ho rifatto le misurazioni alle uscite dei 3 stabilizzatori e sembrano ok, 5 5 e -5

poi ho aggiunto uno alla volta i 3 pga, dopo il primo le letture sono scese di poco, dopo il secondo ancora scese, al terzo le letture finali sono:

2.5 2.5 e -1.8

la scheda lcd non era collegata. ci sono speranze che si tratti solo di alimentazione ?

quali altri componenti potrebbero essersi bruciati ? resistenze e condensatori non credo..rimangono 3 transitor

grazie ancora

Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Charli48 il Ven 25 Gen 2013 - 20:23

@Michele Zambelli ha scritto:non demordo. ho fatto le prove che mi hai detto:
ho tolto i 3 pga2311 dagli zoccoletti e ho rifatto le misurazioni alle uscite dei 3 stabilizzatori e sembrano ok, 5 5 e -5

poi ho aggiunto uno alla volta i 3 pga, dopo il primo le letture sono scese di poco, dopo il secondo ancora scese, al terzo le letture finali sono:

2.5 2.5 e -1.8

la scheda lcd non era collegata. ci sono speranze che si tratti solo di alimentazione ?

quali altri componenti potrebbero essersi bruciati ? resistenze e condensatori non credo..rimangono 3 transitor

grazie ancora

Potrebbe essere solo la carenza di potenza:non hai a disposizione due batterie da 9v
e le colleghi all'alimentazione per simulare cioè 1° pin +9V pin centrale -9/+9 3° pin-9v e vedi se funziona.
lo puoi fare anche con due alimentatori da 9-12v .

Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1792
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Ampresx 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 20:27

che bella idea, non pensavo si potesse fare. ma dove le collego le batterie ? non all'ingresso AC del trasformatore vero ? vanno messe dopo, di preciso dove ?

Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Charli48 il Ven 25 Gen 2013 - 20:32

@Michele Zambelli ha scritto:che bella idea, non pensavo si potesse fare. ma dove le collego le batterie ? non all'ingresso AC del trasformatore vero ? vanno messe dopo, di preciso dove ?
Si vanno collegate all'ingresso dove andava al trasformatore ,prima batteria + al morestto 1
- al morsetto 2 centrale insieme al + seconda batteria e il - di questa al terzo morsetto.
Praticamente un il positivo di una batteria col negativo dell'altra assieme al morsetto centrale
e un positvo e negativo che rimangono ai due morsetti esterni.

Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1792
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Ampresx 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 20:44

ok ho capito il collegamento, ma uso le batterie insieme al trasformatore o solo le batterie ?

Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Charli48 il Ven 25 Gen 2013 - 20:45

@Michele Zambelli ha scritto:ok ho capito il collegamento, ma uso le batterie insieme al trasformatore o solo le batterie ?

No solo le batterie!!!

Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1792
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Ampresx 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 20:54

e due batterie da 9 v erogano più ampere che il trafo che ho usato ?
io pensavo che in ingresso si potesse usare solo la corrente alternata ...
cmq ho solo una batterie da 9v domani prendo l'altra.
alternativamente ho questo alimentatore di un vecchio lettore DVD


dici che posso provare con le due uscite da 12 v ?

Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Charli48 il Ven 25 Gen 2013 - 21:04

@Michele Zambelli ha scritto:e due batterie da 9 v erogano più ampere che il trafo che ho usato ?
io pensavo che in ingresso si potesse usare solo la corrente alternata ...
cmq ho solo una batterie da 9v domani prendo l'altra.
alternativamente ho questo alimentatore di un vecchio lettore DVD


dici che posso provare con le due uscite da 12 v ?

Si senza dubbio ma prima di collegarlo misura de tutto è a posto.

Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1792
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Ampresx 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  florin il Ven 25 Gen 2013 - 21:25

@Charli48 ha scritto:
Si vanno collegate all'ingresso dove andava al trasformatore ,prima batteria + al morestto 1
- al morsetto 2 centrale insieme al + seconda batteria e il - di questa al terzo morsetto.
Praticamente un il positivo di una batteria col negativo dell'altra assieme al morsetto centrale
e un positvo e negativo che rimangono ai due morsetti esterni.

Le batterie si collegano dopo il ponte radrizzatore,sui condensatori filtranti (2x1500uf).
Se i PGA sono stati alimentati al contrario , probabilmente sono andati.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Giancarlo il Ven 25 Gen 2013 - 21:42

Mi permetto di dire la mia, senza polemica:
Le batterie possono essere collegate anche prima del ponte, come detto da Charli48. Ovviamente bisogna scollegare i secondari del trasformatore. Altrettanto ovviamente è possibile collegare le batterie dopo il ponte.

Sul fatto che si siano bruciati i PGA, dico che non è affatto scontato che siano passati a miglior vita.
Infatti l'errore è stato fatto sugli stabilizzatori e non è detto che invertendo il 7805 con il 7905 siano arrivate tensioni invertite ai PGA, i quali poi potrebbero anche avere una qualche forma di protezione, che unito al fatto che il trasformatore ha solo 2,8VA, potrebbe averli graziati.



Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 21:48

@Giancarlo ha scritto:Mi permetto di dire la mia, senza polemica:
Le batterie possono essere collegate anche prima del ponte, come detto da Charli48. Ovviamente bisogna scollegare i secondari del trasformatore. Altrettanto ovviamente è possibile collegare le batterie dopo il ponte.

Sul fatto che si siano bruciati i PGA, dico che non è affatto scontato che siano passati a miglior vita.
Infatti l'errore è stato fatto sugli stabilizzatori e non è detto che invertendo il 7805 con il 7905 siano arrivate tensioni invertite ai PGA, i quali poi potrebbero anche avere una qualche forma di protezione, che unito al fatto che il trasformatore ha solo 2,8VA, potrebbe averli graziati.


quindi scollego il trasformatore e provo con l'alimentatore da 12v che ho postato in foto direttamente sul morsetto.

Ma 2 batterie da 9v sono più potenti del trasformatore che usavo?

Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 21:53

@florin ha scritto:
@Charli48 ha scritto:
Si vanno collegate all'ingresso dove andava al trasformatore ,prima batteria + al morestto 1
- al morsetto 2 centrale insieme al + seconda batteria e il - di questa al terzo morsetto.
Praticamente un il positivo di una batteria col negativo dell'altra assieme al morsetto centrale
e un positvo e negativo che rimangono ai due morsetti esterni.

Le batterie si collegano dopo il ponte raddrizzatore,sui condensatori filtranti (2x1500uf).
Se i PGA sono stati alimentati al contrario , probabilmente sono andati.

se le collego dopo il ponte precisamente dove faccio i collegamenti ?
azzardo una risposta


Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  florin il Ven 25 Gen 2013 - 22:06

@Giancarlo ha scritto:Mi permetto di dire la mia, senza polemica:
Le batterie possono essere collegate anche prima del ponte, come detto da Charli48. Ovviamente bisogna scollegare i secondari del trasformatore. Altrettanto ovviamente è possibile collegare le batterie dopo il ponte.

Sul fatto che si siano bruciati i PGA, dico che non è affatto scontato che siano passati a miglior vita.
Infatti l'errore è stato fatto sugli stabilizzatori e non è detto che invertendo il 7805 con il 7905 siano arrivate tensioni invertite ai PGA, i quali poi potrebbero anche avere una qualche forma di protezione, che unito al fatto che il trasformatore ha solo 2,8VA, potrebbe averli graziati.



Ovviamente anche tu hai raggione, ma col ponte si perdono 1,3V e gli stabilizzatori da 5V hanno bisogno in
ingresso di una tensione non minore di 9 volt.
Ho detto ''probabile'' i PGA sono bruciate,vedremo .

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Giancarlo il Ven 25 Gen 2013 - 22:15

Sempre senza polemica i 7805 hanno un Dropout Voltage = 2V, quindi necessitano di almeno 7V in ingresso. I 7905 hanno un dropout ancora più basso (1.4 V).

Per i PGA vedremo.

A proposito Michele.. Scaldano i PGA? Se scaldano sono "andati".

Le batterie da 9V se cariche, e meglio ancora se alkaline, hanno più potenza del tuo trasformatore, ovviamente limitata nel tempo, e credo anche più dell'alimentatore del tuo lettore dvd.
Sappi che le uscite a +-12V dei lettori DVD hanno meno "amperaggio" dell'uscita a +5V

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 22:22

@Giancarlo ha scritto:Sempre senza polemica i 7805 hanno un Dropout Voltage = 2V, quindi necessitano di almeno 7V in ingresso. I 7905 hanno un dropout ancora più basso (1.4 V).

Per i PGA vedremo.

A proposito Michele.. Scaldano i PGA? Se scaldano sono "andati".
ho verificato e non scaldano anche dopo un pò (10 minuti) che tengo alimentato tutto

@Giancarlo ha scritto:Le batterie da 9V se cariche, e meglio ancora se alkaline, hanno più potenza del tuo trasformatore, ovviamente limitata nel tempo, e credo anche più dell'alimentatore del tuo lettore dvd.
Sappi che le uscite a +-12V dei lettori DVD hanno meno "amperaggio" dell'uscita a +5V

domani compro un'altra batteria e provo il tutto.

io intanto vi ringrazio perchè siete stati tutti davvero gentilissimi.

domani faccio le prove e vi faccio sapere, credo che la cosa incuriosisca anche voi a questo punto.

grazie
notte

Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  florin il Ven 25 Gen 2013 - 22:25

@Giancarlo ha scritto:Sempre senza polemica i 7805 hanno un Dropout Voltage = 2V, quindi necessitano di almeno 7V in ingresso. I 7905 hanno un dropout ancora più basso (1.4 V).

Per i PGA vedremo.

A proposito Michele.. Scaldano i PGA? Se scaldano sono "andati"

Senza polemica ti rispondo che in N.E.nr.196,pagina 34 è scritto che nel caso degli integrati stabilizzatori da
5V, la tensione da applicare nell'ingresso non deve risultare minore di 9 volt''.Solo per gli stabilizzatori da
12-15-18-24 volt,la tensione nell'ingresso deve essere maggiore di 1,4 volte rispetto alla tensione da
stabilizzare.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Giancarlo il Ven 25 Gen 2013 - 22:31

@florin ha scritto:
Senza polemica ti rispondo che in N.E.nr.196,pagina 34 è scritto :''Nel caso degli integrati stabilizzatori da 5V,
la tensione da applicare sull'ingresso non deve risultare minore di 9 volt''.Solo per gli stabilizzatori da
12-15-18-24 volt,la tensione nell'ingresso deve essere maggiore di 1,4 volte rispetto alla tensione da
stabilizzare.

Senza polemica mi fido di più dei datasheet, che di N.E. E poi ho provato personalmente che con soli 7V i 7805 stabilizzano. Ovviamente 7V in continua e di un certo "amperaggio". In alternata invece ci devono essere almeno 9V, perchè la tensione al secondario dei trasformatori, sotto carico, diminuisce e in più si deve sottrarre la caduta sui diodi. Infatti il trasformatore consigliato è 2x9 VAC.

Magari N.E. intende dire 9VAC in ingresso..

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  sonic63 il Ven 25 Gen 2013 - 22:33

Io credo che vada guardato il datasheet, e il datasheet dice che il dropout sia per il 7905 che per il 7805 è di 2V.
E' chiaro che 2V in più sono il minimo per farli lavorare e un'altro paio di volts in più è meglio che ci siano.
Ma per fare una prova bastano 7 Volts in ingresso ai regolatori.
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5137
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Giancarlo il Ven 25 Gen 2013 - 22:36

@sonic63 ha scritto:Io credo che vada guardato il datasheet, e il datasheet dice che il dropout sia per il 7905 che per il 7805 è di 2V.
E' chiaro che 2V in più sono il minimo per farli lavorare e un'altro paio di volts in più è meglio che ci siano.
Ma per fare una prova bastano 7 Volts in ingresso ai regolatori.
Hello

Ok

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Pagina 2 di 4 Precedente  1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum