T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Ipotesi Preamplificatore per finale NAD
Oggi alle 3:54 Da valterneri

» Vostre esperienze di inversione di polarità
Oggi alle 3:12 Da fritznet

» Topic'it, nuova applicazione mobile per il T-Forum
Oggi alle 0:59 Da Silver Black

» Rip DSD
Oggi alle 0:51 Da uncletoma

» hi-fi jvc mx-g7
Oggi alle 0:45 Da lello64

» handshell completa giradischi Sony PS LX 3
Ieri alle 23:54 Da valterneri

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 21:03 Da nerone

» ALLO – THE BOSS PLAYER
Ieri alle 20:57 Da nerone

» [Vendo] Marantz PM6005
Ieri alle 19:20 Da Kha-Jinn

» Consiglio Primo impianto HiFi
Ieri alle 18:17 Da Kha-Jinn

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Ieri alle 17:22 Da giucam61

» Tang Band w1-2121s
Ieri alle 17:13 Da kawa

» Vendo ampli con dac NuPrime IDA 8
Ieri alle 16:36 Da silver surfer

» Charles Mingus ‎– Mingus Ah Um
Ieri alle 13:38 Da andy65

» Mettere i diffusori "sdraiati". Controindicazioni?
Ieri alle 13:01 Da Masterix

» Un aiuto per una profana totale!
Ieri alle 0:45 Da giucam61

» Appello per driver
Ven 20 Ott 2017 - 23:56 Da Olegol

» Chromecast Audio - Vostre opinioni ed esperienze
Ven 20 Ott 2017 - 18:40 Da nerone

» hertz hd8 vs audison bit one
Ven 20 Ott 2017 - 18:27 Da scontin

» Quale Full range 3" scegliere?
Ven 20 Ott 2017 - 16:28 Da Zio

» Minidisc & Batteria
Ven 20 Ott 2017 - 15:01 Da livio151

» Vu meter audio
Ven 20 Ott 2017 - 14:42 Da Albert^ONE

» Indiana Line Dj 308
Ven 20 Ott 2017 - 12:38 Da Masterix

» Cavo I2S
Ven 20 Ott 2017 - 12:34 Da Masterix

» [AN] Interfaccia/trasporto XMOS USB
Ven 20 Ott 2017 - 11:07 Da Masterix

» Dac
Ven 20 Ott 2017 - 10:14 Da giucam61

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Ven 20 Ott 2017 - 8:23 Da GP9

» [NA] Vendo Asus Xonar Essence One - 280 euro spedita
Gio 19 Ott 2017 - 17:27 Da MrTheCarbon

» Radio Internet
Gio 19 Ott 2017 - 17:24 Da Lhifi

» [PA] Vendo Giradischi Project genie rpm 1.3
Gio 19 Ott 2017 - 17:01 Da mastri81

Statistiche
Abbiamo 11090 membri registrati
L'ultimo utente registrato è michele.francia

I nostri membri hanno inviato un totale di 797684 messaggi in 51718 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
lello64
 
ftalien77
 
Kha-Jinn
 
dinamanu
 
uncletoma
 
clipper
 
nicola.corro
 
nerone
 

I postatori più attivi del mese
lello64
 
giucam61
 
nerone
 
dinamanu
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
sound4me
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15533)
 
Silver Black (15487)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9201)
 

Chi è in linea
In totale ci sono 28 utenti in linea: 0 Registrati, 0 Nascosti e 28 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


PGA2311 6Ch non si accende

Pagina 2 di 4 Precedente  1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 17:28

Giancarlo ha scritto:
Michele Zambelli ha scritto:non capisco più niente.
i 3 stabilizzatori ho notato che non sono tutti uguali 2 sono 7805 mentre 1 è 7905. credo ci sia differenza a quanto leggo... solo che io li ho montanti a caso dal momento che da specifiche non viene citato il 7905...

Ahi ahi ahi!!

Se hai montato a caso gli stabilizzatori, non ci siamo!

I 7805 sono gli stabilizzatori per il 5V positivo
Il 7905 è lo stabilizzatore per il 5V negativo

Verifica come devono essere montati, tra l'altro sulla serigrafia mi sembra di aver visto "7905".

Edit:
Ho visto ora dalla foto su ebay che il 7905 va montato vicino al connettore verde.
Lo hai messo lì?

ho fatto la ca..ata. non avevo prestato attenzione e li ho invertiti prova a sistemarli. possono esserci danni irreparabili ?
avatar
Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Giancarlo il Ven 25 Gen 2013 - 17:33

Michele Zambelli ha scritto:
ho fatto la ca..ata. non avevo prestato attenzione e li ho invertiti prova a sistemarli. possono esserci danni irreparabili ?

Solo alla morte non c'è rimedio!

Al massimo avrai bruciato qualche circuito integrato. Non escludo nemmeno danni agli stabilizzatori invertiti (uno scaldava tra l'altro..)

Se sei fortunato, invece, e le protezioni varie hanno retto, tutto funzionerà (sempre che il trasformatore sia di potenza sufficiente)

Sistema gli stabilizzatori e vediamo. Fare previsioni a questo punto è inutile.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 17:49

Giancarlo ha scritto:
Michele Zambelli ha scritto:
ho fatto la ca..ata. non avevo prestato attenzione e li ho invertiti prova a sistemarli. possono esserci danni irreparabili ?

Solo alla morte non c'è rimedio!

Al massimo avrai bruciato qualche circuito integrato. Non escludo nemmeno danni agli stabilizzatori invertiti (uno scaldava tra l'altro..)

Se sei fortunato, invece, e le protezioni varie hanno retto, tutto funzionerà (sempre che il trasformatore sia di potenza sufficiente)

Sistema gli stabilizzatori e vediamo. Fare previsioni a questo punto è inutile.


ahahah
ormai ci rido sopra. mi sembra di curare un malato cercando di capire i sintomi ed eventuali miglioramenti.
Ho invertito gli stabilizzatori. Non va ancora niente, però il led di stato sull'lcd lampeggia, lo schermo non si accende. i relè scattano (ma il rumore che fanno è meno udibile di ieri sera, mi sa che stò sparando cagate a tutto spiano....).

mancherà potenza adesso ?
avatar
Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Giancarlo il Ven 25 Gen 2013 - 17:57

Michele Zambelli ha scritto:
mancherà potenza adesso ?

Misura la tensione in uscita dagli stabilizzatori:

Metti il puntale nero del voltmetro a massa/GND/centrale/comune del trasformatore (dovrebbe essere la vite centrale del connettore verde) e lascialo lì fermo durante le misure

Metti il puntale rosso sul piedino dx (visto da sopra, lato componenti) dei 7805 e annota le tensioni (+5V si spera per tutti e 2 gli stabilizzatori)

Metti il puntale rosso sul piedino dx (visto da sopra, lato componenti) del 7905 e annota la tensione (-5V si spera)

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 18:02

Giancarlo ha scritto:
Michele Zambelli ha scritto:
mancherà potenza adesso ?

Misura la tensione in uscita dagli stabilizzatori:

Metti il puntale nero del voltmetro a massa/GND/centrale/comune del trasformatore (dovrebbe essere la vite centrale del connettore verde) e lascialo lì fermo durante le misure


Metti il puntale rosso sul piedino dx (visto da sopra, lato componenti) dei 7805 e annota le tensioni (+5V si spera per tutti e 2 gli stabilizzatori)


+1,6 uno e +1,4 l'altro
Giancarlo ha scritto:
Metti il puntale rosso sul piedino dx (visto da sopra, lato componenti) del 7905 e annota la tensione (-5V si spera)

-2

il trasformatore adesso in AC mi da in ingresso 4v per ogni canale....non è un pò poco?
avatar
Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Giancarlo il Ven 25 Gen 2013 - 18:38

Michele Zambelli ha scritto:
il trasformatore adesso in AC mi da in ingresso 4v per ogni canale....non è un pò poco?

Sì è poco, ma non sai se è poco perchè non ce la fa il trasformatore o perchè avendo invertito gli stabilizzatori ora c'è un guasto che causa un assorbimento eccessivo, leggi stabilizzatori bruciati, etc..

Puoi provare a togliere dagli zoccoli gli integrati e staccare i connettori che vanno al display e poi rifare le misure come prima.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 19:59

non demordo. ho fatto le prove che mi hai detto:
ho tolto i 3 pga2311 dagli zoccoletti e ho rifatto le misurazioni alle uscite dei 3 stabilizzatori e sembrano ok, 5 5 e -5

poi ho aggiunto uno alla volta i 3 pga, dopo il primo le letture sono scese di poco, dopo il secondo ancora scese, al terzo le letture finali sono:

2.5 2.5 e -1.8

la scheda lcd non era collegata. ci sono speranze che si tratti solo di alimentazione ?

quali altri componenti potrebbero essersi bruciati ? resistenze e condensatori non credo..rimangono 3 transitor

grazie ancora
avatar
Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Charli48 il Ven 25 Gen 2013 - 20:23

Michele Zambelli ha scritto:non demordo. ho fatto le prove che mi hai detto:
ho tolto i 3 pga2311 dagli zoccoletti e ho rifatto le misurazioni alle uscite dei 3 stabilizzatori e sembrano ok, 5 5 e -5

poi ho aggiunto uno alla volta i 3 pga, dopo il primo le letture sono scese di poco, dopo il secondo ancora scese, al terzo le letture finali sono:

2.5 2.5 e -1.8

la scheda lcd non era collegata. ci sono speranze che si tratti solo di alimentazione ?

quali altri componenti potrebbero essersi bruciati ? resistenze e condensatori non credo..rimangono 3 transitor

grazie ancora

Potrebbe essere solo la carenza di potenza:non hai a disposizione due batterie da 9v
e le colleghi all'alimentazione per simulare cioè 1° pin +9V pin centrale -9/+9 3° pin-9v e vedi se funziona.
lo puoi fare anche con due alimentatori da 9-12v .
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1841
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 20:27

che bella idea, non pensavo si potesse fare. ma dove le collego le batterie ? non all'ingresso AC del trasformatore vero ? vanno messe dopo, di preciso dove ?
avatar
Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Charli48 il Ven 25 Gen 2013 - 20:32

Michele Zambelli ha scritto:che bella idea, non pensavo si potesse fare. ma dove le collego le batterie ? non all'ingresso AC del trasformatore vero ? vanno messe dopo, di preciso dove ?
Si vanno collegate all'ingresso dove andava al trasformatore ,prima batteria + al morestto 1
- al morsetto 2 centrale insieme al + seconda batteria e il - di questa al terzo morsetto.
Praticamente un il positivo di una batteria col negativo dell'altra assieme al morsetto centrale
e un positvo e negativo che rimangono ai due morsetti esterni.
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1841
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 20:44

ok ho capito il collegamento, ma uso le batterie insieme al trasformatore o solo le batterie ?
avatar
Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Charli48 il Ven 25 Gen 2013 - 20:45

Michele Zambelli ha scritto:ok ho capito il collegamento, ma uso le batterie insieme al trasformatore o solo le batterie ?

No solo le batterie!!!
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1841
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 20:54

e due batterie da 9 v erogano più ampere che il trafo che ho usato ?
io pensavo che in ingresso si potesse usare solo la corrente alternata ...
cmq ho solo una batterie da 9v domani prendo l'altra.
alternativamente ho questo alimentatore di un vecchio lettore DVD


dici che posso provare con le due uscite da 12 v ?
avatar
Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Charli48 il Ven 25 Gen 2013 - 21:04

Michele Zambelli ha scritto:e due batterie da 9 v erogano più ampere che il trafo che ho usato ?
io pensavo che in ingresso si potesse usare solo la corrente alternata ...
cmq ho solo una batterie da 9v domani prendo l'altra.
alternativamente ho questo alimentatore di un vecchio lettore DVD


dici che posso provare con le due uscite da 12 v ?

Si senza dubbio ma prima di collegarlo misura de tutto è a posto.
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1841
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  florin il Ven 25 Gen 2013 - 21:25

Charli48 ha scritto:
Si vanno collegate all'ingresso dove andava al trasformatore ,prima batteria + al morestto 1
- al morsetto 2 centrale insieme al + seconda batteria e il - di questa al terzo morsetto.
Praticamente un il positivo di una batteria col negativo dell'altra assieme al morsetto centrale
e un positvo e negativo che rimangono ai due morsetti esterni.

Le batterie si collegano dopo il ponte radrizzatore,sui condensatori filtranti (2x1500uf).
Se i PGA sono stati alimentati al contrario , probabilmente sono andati.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Giancarlo il Ven 25 Gen 2013 - 21:42

Mi permetto di dire la mia, senza polemica:
Le batterie possono essere collegate anche prima del ponte, come detto da Charli48. Ovviamente bisogna scollegare i secondari del trasformatore. Altrettanto ovviamente è possibile collegare le batterie dopo il ponte.

Sul fatto che si siano bruciati i PGA, dico che non è affatto scontato che siano passati a miglior vita.
Infatti l'errore è stato fatto sugli stabilizzatori e non è detto che invertendo il 7805 con il 7905 siano arrivate tensioni invertite ai PGA, i quali poi potrebbero anche avere una qualche forma di protezione, che unito al fatto che il trasformatore ha solo 2,8VA, potrebbe averli graziati.



Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 21:48

Giancarlo ha scritto:Mi permetto di dire la mia, senza polemica:
Le batterie possono essere collegate anche prima del ponte, come detto da Charli48. Ovviamente bisogna scollegare i secondari del trasformatore. Altrettanto ovviamente è possibile collegare le batterie dopo il ponte.

Sul fatto che si siano bruciati i PGA, dico che non è affatto scontato che siano passati a miglior vita.
Infatti l'errore è stato fatto sugli stabilizzatori e non è detto che invertendo il 7805 con il 7905 siano arrivate tensioni invertite ai PGA, i quali poi potrebbero anche avere una qualche forma di protezione, che unito al fatto che il trasformatore ha solo 2,8VA, potrebbe averli graziati.


quindi scollego il trasformatore e provo con l'alimentatore da 12v che ho postato in foto direttamente sul morsetto.

Ma 2 batterie da 9v sono più potenti del trasformatore che usavo?
avatar
Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 21:53

florin ha scritto:
Charli48 ha scritto:
Si vanno collegate all'ingresso dove andava al trasformatore ,prima batteria + al morestto 1
- al morsetto 2 centrale insieme al + seconda batteria e il - di questa al terzo morsetto.
Praticamente un il positivo di una batteria col negativo dell'altra assieme al morsetto centrale
e un positvo e negativo che rimangono ai due morsetti esterni.

Le batterie si collegano dopo il ponte raddrizzatore,sui condensatori filtranti (2x1500uf).
Se i PGA sono stati alimentati al contrario , probabilmente sono andati.

se le collego dopo il ponte precisamente dove faccio i collegamenti ?
azzardo una risposta

avatar
Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  florin il Ven 25 Gen 2013 - 22:06

Giancarlo ha scritto:Mi permetto di dire la mia, senza polemica:
Le batterie possono essere collegate anche prima del ponte, come detto da Charli48. Ovviamente bisogna scollegare i secondari del trasformatore. Altrettanto ovviamente è possibile collegare le batterie dopo il ponte.

Sul fatto che si siano bruciati i PGA, dico che non è affatto scontato che siano passati a miglior vita.
Infatti l'errore è stato fatto sugli stabilizzatori e non è detto che invertendo il 7805 con il 7905 siano arrivate tensioni invertite ai PGA, i quali poi potrebbero anche avere una qualche forma di protezione, che unito al fatto che il trasformatore ha solo 2,8VA, potrebbe averli graziati.



Ovviamente anche tu hai raggione, ma col ponte si perdono 1,3V e gli stabilizzatori da 5V hanno bisogno in
ingresso di una tensione non minore di 9 volt.
Ho detto ''probabile'' i PGA sono bruciate,vedremo .
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Giancarlo il Ven 25 Gen 2013 - 22:15

Sempre senza polemica i 7805 hanno un Dropout Voltage = 2V, quindi necessitano di almeno 7V in ingresso. I 7905 hanno un dropout ancora più basso (1.4 V).

Per i PGA vedremo.

A proposito Michele.. Scaldano i PGA? Se scaldano sono "andati".

Le batterie da 9V se cariche, e meglio ancora se alkaline, hanno più potenza del tuo trasformatore, ovviamente limitata nel tempo, e credo anche più dell'alimentatore del tuo lettore dvd.
Sappi che le uscite a +-12V dei lettori DVD hanno meno "amperaggio" dell'uscita a +5V

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 25 Gen 2013 - 22:22

Giancarlo ha scritto:Sempre senza polemica i 7805 hanno un Dropout Voltage = 2V, quindi necessitano di almeno 7V in ingresso. I 7905 hanno un dropout ancora più basso (1.4 V).

Per i PGA vedremo.

A proposito Michele.. Scaldano i PGA? Se scaldano sono "andati".
ho verificato e non scaldano anche dopo un pò (10 minuti) che tengo alimentato tutto

Giancarlo ha scritto:Le batterie da 9V se cariche, e meglio ancora se alkaline, hanno più potenza del tuo trasformatore, ovviamente limitata nel tempo, e credo anche più dell'alimentatore del tuo lettore dvd.
Sappi che le uscite a +-12V dei lettori DVD hanno meno "amperaggio" dell'uscita a +5V

domani compro un'altra batteria e provo il tutto.

io intanto vi ringrazio perchè siete stati tutti davvero gentilissimi.

domani faccio le prove e vi faccio sapere, credo che la cosa incuriosisca anche voi a questo punto.

grazie
notte
avatar
Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  florin il Ven 25 Gen 2013 - 22:25

Giancarlo ha scritto:Sempre senza polemica i 7805 hanno un Dropout Voltage = 2V, quindi necessitano di almeno 7V in ingresso. I 7905 hanno un dropout ancora più basso (1.4 V).

Per i PGA vedremo.

A proposito Michele.. Scaldano i PGA? Se scaldano sono "andati"

Senza polemica ti rispondo che in N.E.nr.196,pagina 34 è scritto che nel caso degli integrati stabilizzatori da
5V, la tensione da applicare nell'ingresso non deve risultare minore di 9 volt''.Solo per gli stabilizzatori da
12-15-18-24 volt,la tensione nell'ingresso deve essere maggiore di 1,4 volte rispetto alla tensione da
stabilizzare.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Giancarlo il Ven 25 Gen 2013 - 22:31

florin ha scritto:
Senza polemica ti rispondo che in N.E.nr.196,pagina 34 è scritto :''Nel caso degli integrati stabilizzatori da 5V,
la tensione da applicare sull'ingresso non deve risultare minore di 9 volt''.Solo per gli stabilizzatori da
12-15-18-24 volt,la tensione nell'ingresso deve essere maggiore di 1,4 volte rispetto alla tensione da
stabilizzare.

Senza polemica mi fido di più dei datasheet, che di N.E. E poi ho provato personalmente che con soli 7V i 7805 stabilizzano. Ovviamente 7V in continua e di un certo "amperaggio". In alternata invece ci devono essere almeno 9V, perchè la tensione al secondario dei trasformatori, sotto carico, diminuisce e in più si deve sottrarre la caduta sui diodi. Infatti il trasformatore consigliato è 2x9 VAC.

Magari N.E. intende dire 9VAC in ingresso..

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  sonic63 il Ven 25 Gen 2013 - 22:33

Io credo che vada guardato il datasheet, e il datasheet dice che il dropout sia per il 7905 che per il 7805 è di 2V.
E' chiaro che 2V in più sono il minimo per farli lavorare e un'altro paio di volts in più è meglio che ci siano.
Ma per fare una prova bastano 7 Volts in ingresso ai regolatori.
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Giancarlo il Ven 25 Gen 2013 - 22:36

sonic63 ha scritto:Io credo che vada guardato il datasheet, e il datasheet dice che il dropout sia per il 7905 che per il 7805 è di 2V.
E' chiaro che 2V in più sono il minimo per farli lavorare e un'altro paio di volts in più è meglio che ci siano.
Ma per fare una prova bastano 7 Volts in ingresso ai regolatori.
Hello

Ok

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 4 Precedente  1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum