T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Help collegamenti......scusate l'ignoranza
Oggi alle 16:54 Da pturci

» Nuovi cavi potenza
Oggi alle 16:19 Da fabe-r

» Consigli per ripristinare casse RCF BR45 e Electronic melody (CIARE)
Oggi alle 15:26 Da Low Tube

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi alle 14:40 Da scontin

» Consiglio subwoofer
Oggi alle 14:39 Da thechain

» que
Oggi alle 14:16 Da Allen smithee

» Fruscio continuo su canale sinistro amplificatore.
Oggi alle 13:20 Da vinse

» Alientek D8 usato come finale
Oggi alle 13:03 Da davidcop68

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi alle 12:10 Da giucam61

» impianto entry -level
Oggi alle 11:33 Da zolugne

» Vendo cavi speaker Ricable U40
Oggi alle 11:17 Da wolfman

» THE WALL "Class A" - commenti al progetto
Oggi alle 10:07 Da alephotos

» alimentazione ampli The Wall
Oggi alle 10:03 Da alephotos

» DOPPIO SMSL-SA50 per piccolo ristorante con 4 diffusori
Oggi alle 8:22 Da dinamanu

» Primo giradischi
Oggi alle 0:25 Da giucam61

» Consiglio Diffusori Pavimento
Ieri alle 22:21 Da p.cristallini

» ...and Kirishima for all!
Ieri alle 21:02 Da Aunktintaun

» Smsl ad18
Ieri alle 19:57 Da MaxDrou

» simulazione largabanda
Ieri alle 19:00 Da Luca Marchetti

» Consiglio negozi HiFi in zona Padova - Vicenza - Treviso
Ieri alle 17:07 Da Silver Black

» (NA) Triangle Mimimun
Ieri alle 13:17 Da sonic63

» TDA 8954 per un sub, che ne pensate?
Ieri alle 13:06 Da franzfranz

» Aiutino per costruzione subwoofer
Ieri alle 12:54 Da Rcf_Sound

» (TO) - vendo B&W dm302 bookshelf 2 vie
Ieri alle 11:51 Da landrupp

» Dynaco A-25 ed altri diffusori aperiodici
Ieri alle 11:05 Da ph250

» Sostituzione condensatori uscita vecchio Pioneer PD-101
Mar 21 Mar 2017 - 21:06 Da andreac

» ALIENTEK D8
Mar 21 Mar 2017 - 21:03 Da Luca Marchetti

» (LE) Vendo Matrix M-Stage 1 Amplificatore Cuffie
Mar 21 Mar 2017 - 20:51 Da rhew90

» Posso usare un ta 2024
Mar 21 Mar 2017 - 20:12 Da RAIS

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Mar 21 Mar 2017 - 20:10 Da sh4d3

» POPU VENUS
Mar 21 Mar 2017 - 20:00 Da giucam61

» Analisi e Miglioramento Impianto
Mar 21 Mar 2017 - 17:48 Da Snap

» PC per la musica
Mar 21 Mar 2017 - 17:45 Da Snap

» Vendo Cayin 220 CU
Mar 21 Mar 2017 - 15:22 Da wolfman

» [ARGHHH!!!] ;)
Mar 21 Mar 2017 - 15:09 Da Alessandro Marchese

» Jbl vintage...quali si ,quali no...
Mar 21 Mar 2017 - 14:02 Da dinamanu

» Nad 1000 o nad c350
Mar 21 Mar 2017 - 10:24 Da Motogiullare

» Le mie Vitriol personalizzate ed autocostruite
Mar 21 Mar 2017 - 9:50 Da natale55

» Era meglio quando non sapevo..
Mar 21 Mar 2017 - 0:52 Da dinamanu

» sostituzione transistor ampli The Wall
Lun 20 Mar 2017 - 23:55 Da vinse

» (RM) Cuffie Nad Viso hp50
Lun 20 Mar 2017 - 23:20 Da kocozze

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Lun 20 Mar 2017 - 22:15 Da davidcop68

» US3, mi aiutate?
Lun 20 Mar 2017 - 21:41 Da vinse

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Lun 20 Mar 2017 - 21:14 Da MrTheCarbon

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Lun 20 Mar 2017 - 20:16 Da Aunktintaun

» Gabris amp Calypso
Lun 20 Mar 2017 - 19:54 Da natale55

» Rasp per il mio primo impiantino
Lun 20 Mar 2017 - 19:28 Da pigno

» TOPPING TP22 - dubbi su potenza
Lun 20 Mar 2017 - 18:05 Da giucam61

» Costruiti Cavi triple T, ma che delusione!
Lun 20 Mar 2017 - 15:46 Da ghiglie

» Autocostruzione casse
Lun 20 Mar 2017 - 14:58 Da Seti

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 157 ]
23% 23% [ 47 ]

Totale dei voti : 204

I postatori più attivi della settimana
Snap
 
giucam61
 
dinamanu
 
Rcf_Sound
 
Allen smithee
 
vinse
 
davidcop68
 
MrTheCarbon
 
alephotos
 
sonic63
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15422)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8847)
 

Statistiche
Abbiamo 10701 membri registrati
L'ultimo utente registrato è lpaolo1467

I nostri membri hanno inviato un totale di 782079 messaggi in 50830 argomenti
Chi è in linea
In totale ci sono 65 utenti in linea :: 7 Registrati, 0 Nascosti e 58 Ospiti :: 2 Motori di ricerca

Harlock, maran, Masterix, MrTheCarbon, pallapippo, pturci, zazzero

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

PGA2311 6Ch non si accende

Pagina 4 di 4 Precedente  1, 2, 3, 4

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Michele Zambelli il Ven 1 Feb 2013 - 15:34

Ciao a tutti,

mi è arrivato il nuovo trasformatore. Il kit adesso si accende normalmente ma non credo funzioni in modo corretto. Due pga su 3 credo siano andati, il terzo funziona ma in modo strano durante il controllo del volume. Mi spiego: da -96db a -10db non percepisco nessuna variazione di volume (il volume rimane costante e -96db non corrisponde a assenza di musica, il volume non è totalmente azzerato..) da -10 a +23 si sente un aumento di volume ma non graduale, aumenta a tratti di 6 o 7 decibel per volta, o almeno questa è la mia impressione.

è andato anche questo pga secondo voi ?

ciao
avatar
Michele Zambelli
Interessato
Interessato

Data d'iscrizione : 10.12.12
Numero di messaggi : 80
Località : Cremona
Impianto : Ampli: mkIII helder tripath 2020
Pre: pga2311
Diffusori: wharfedale 7.2 diamond


Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Charli48 il Ven 1 Feb 2013 - 17:33

Michele Zambelli ha scritto:Ciao a tutti,

mi è arrivato il nuovo trasformatore. Il kit adesso si accende normalmente ma non credo funzioni in modo corretto. Due pga su 3 credo siano andati, il terzo funziona ma in modo strano durante il controllo del volume. Mi spiego: da -96db a -10db non percepisco nessuna variazione di volume (il volume rimane costante e -96db non corrisponde a assenza di musica, il volume non è totalmente azzerato..) da -10 a +23 si sente un aumento di volume ma non graduale, aumenta a tratti di 6 o 7 decibel per volta, o almeno questa è la mia impressione.

è andato anche questo pga secondo voi ?

ciao

L'inversione dei regolatori potrebbe aver causato danni.
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1808
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Amperex 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Olivetta il Ven 22 Feb 2013 - 19:23

Mi è appena arrivato il magic EYE.... :-)

ho 4 entrate:
AC
DC12V
N-
N+


Su AC metto il negativo dei 12V
Su DC metto il positivo dei 12V

Su N- metto il negativo delle casse
Su N+ metto il positivo delle casse

Giusto?

Olivetta
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.11.10
Numero di messaggi : 553
Località : Roma
Impianto : Casse:
- TANGENT EVO 45

Amplificatori:
- SMSL 2020 mod classico con ali Pincellone
- Dayton DT100A
- H\K AVR355

Sorgente:
- XBX 360
- IPOD vari

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Charli48 il Ven 22 Feb 2013 - 19:36

Olivetta ha scritto:Mi è appena arrivato il magic EYE.... :-)

ho 4 entrate:
AC
DC12V
N-
N+


Su AC metto il negativo dei 12V
Su DC metto il positivo dei 12V

Su N- metto il negativo delle casse
Su N+ metto il positivo delle casse

Giusto?

Per i primi 2 morsetti va sempre bene negativo o positivo 12V si possono anche invertire
ma su N-/N+ negativo e positivo di una cassa soltanto.


Ultima modifica di Charli48 il Ven 22 Feb 2013 - 19:38, modificato 1 volta
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1808
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Amperex 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Olivetta il Ven 22 Feb 2013 - 19:36

grazie :-)

Olivetta
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.11.10
Numero di messaggi : 553
Località : Roma
Impianto : Casse:
- TANGENT EVO 45

Amplificatori:
- SMSL 2020 mod classico con ali Pincellone
- Dayton DT100A
- H\K AVR355

Sorgente:
- XBX 360
- IPOD vari

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Olivetta il Ven 1 Mar 2013 - 19:35

Arrivata la schedina da voi consigliata....


Arrivato il torroidale....


Prima domanda come la collego?

Il torroidale ha :

due fili rossi
due fili neri
due fili gialli
due fili blu


Aspetto info mille grazie

Andrea

Olivetta
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.11.10
Numero di messaggi : 553
Località : Roma
Impianto : Casse:
- TANGENT EVO 45

Amplificatori:
- SMSL 2020 mod classico con ali Pincellone
- Dayton DT100A
- H\K AVR355

Sorgente:
- XBX 360
- IPOD vari

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Charli48 il Ven 1 Mar 2013 - 20:38

Olivetta ha scritto:Arrivata la schedina da voi consigliata....


Arrivato il torroidale....


Prima domanda come la collego?

Il torroidale ha :

due fili rossi
due fili neri
due fili gialli
due fili blu


Aspetto info mille grazie

Andrea

Di che scheda parli? Sul toroidale ci saranno delle indicaziono delle varie tensioni , almeno si spera.
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1808
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Amperex 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Olivetta il Sab 2 Mar 2013 - 0:08

La scheda è questa:

http://www.ebay.it/itm/PGA2311-preamplifier-remote-volume-assembled-premium-components-Dale-resistors-/221138007239?pt=US_Home_Audio_Amplifiers_Preamps&hash=item337cda34c7#ht_8440wt_1180

Il torroidale è questo:

http://www.ebay.it/itm/220839188626?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649#ht_3880wt_1180


Indicazioni non mi sembra ce ne siano... :-(

Olivetta
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.11.10
Numero di messaggi : 553
Località : Roma
Impianto : Casse:
- TANGENT EVO 45

Amplificatori:
- SMSL 2020 mod classico con ali Pincellone
- Dayton DT100A
- H\K AVR355

Sorgente:
- XBX 360
- IPOD vari

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Olivetta il Sab 2 Mar 2013 - 0:13

Allora

A spanne e con l' aiuto di google translate direi che:

110V + 110V sia il rosso nero rosso nero

9V/1A dovrebbe essere Blu blu

9V/1A dovrebbe essere giallo giallo

Almeno secondo google traslate

http://translate.google.com/?hl=it#it/zh-TW/rosso%20nero%0A%0Ablu%0A%0Agiallo


Ditemi la vostra

Olivetta
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.11.10
Numero di messaggi : 553
Località : Roma
Impianto : Casse:
- TANGENT EVO 45

Amplificatori:
- SMSL 2020 mod classico con ali Pincellone
- Dayton DT100A
- H\K AVR355

Sorgente:
- XBX 360
- IPOD vari

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Charli48 il Sab 2 Mar 2013 - 0:26

Olivetta ha scritto:La scheda è questa:

http://www.ebay.it/itm/PGA2311-preamplifier-remote-volume-assembled-premium-components-Dale-resistors-/221138007239?pt=US_Home_Audio_Amplifiers_Preamps&hash=item337cda34c7#ht_8440wt_1180

Il torroidale è questo:

http://www.ebay.it/itm/220839188626?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649#ht_3880wt_1180


Indicazioni non mi sembra ce ne siano... :-(
I fili rossi e neri sono i 2 avvolgimenti a 110Volt che vanno massi in serie per collegarlo al 220Volt della rete.
I 2 fili blu sono un avvolgimento a 9Volt e i due gialli sono l'altro a 9Volt.
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1808
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Amperex 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Olivetta il Sab 2 Mar 2013 - 0:33

Quindi se ho capito bene i due rossi e i due neri li accoppio insieme (rosso con il rosso e nero con il nero) e li collego all' alternata (la 220 di casa)

A questo punto mi rimangono i due blu e i due rossi

ora la pbc come puoi vedere ha tre entrate, cosa e dove metto????i 4 fili che mi rimangono?

Mille grazie

Olivetta
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.11.10
Numero di messaggi : 553
Località : Roma
Impianto : Casse:
- TANGENT EVO 45

Amplificatori:
- SMSL 2020 mod classico con ali Pincellone
- Dayton DT100A
- H\K AVR355

Sorgente:
- XBX 360
- IPOD vari

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Charli48 il Sab 2 Mar 2013 - 0:46

Olivetta ha scritto:Quindi se ho capito bene i due rossi e i due neri li accoppio insieme (rosso con il rosso e nero con il nero) e li collego all' alternata (la 220 di casa)

A questo punto mi rimangono i due blu e i due rossi

ora la pbc come puoi vedere ha tre entrate, cosa e dove metto????i 4 fili che mi rimangono?

Mille grazie

Bisona collegare un rosso e un nero assieme e al rosso e nero rimanenti va collegata la 220.
Dal lato 9Volt anche qui si deve collegare assieme un blu e un giallo e andare al morsetto centrale
della scheda:ai 2 morsetti rimanenti vanno il blu e il giallo rimanente.
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1808
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Amperex 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Olivetta il Sab 2 Mar 2013 - 0:54

Sei una risorsa inestimabile per un pivello come me


GRazie
GRazie
GRazie

Olivetta
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.11.10
Numero di messaggi : 553
Località : Roma
Impianto : Casse:
- TANGENT EVO 45

Amplificatori:
- SMSL 2020 mod classico con ali Pincellone
- Dayton DT100A
- H\K AVR355

Sorgente:
- XBX 360
- IPOD vari

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Olivetta il Dom 3 Mar 2013 - 19:07

Aceso il tutto e sembra funzionare... :-)


Domanda stupida stupida......

Ho posizionato al volo il torroidale dentro un contenitore di plastica

E' normale che si scaldi cosi tanto da squagliare la plastica ed una parte dei fili?!!!!!!!!!!!!!

Ho sbagliato qualche cosa o è difettato il torroidale???????

Olivetta
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.11.10
Numero di messaggi : 553
Località : Roma
Impianto : Casse:
- TANGENT EVO 45

Amplificatori:
- SMSL 2020 mod classico con ali Pincellone
- Dayton DT100A
- H\K AVR355

Sorgente:
- XBX 360
- IPOD vari

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Dan73 il Dom 3 Mar 2013 - 19:12

Olivetta ha scritto:Aceso il tutto e sembra funzionare... :-)


Domanda stupida stupida......

Ho posizionato al volo il torroidale dentro un contenitore di plastica

E' normale che si scaldi cosi tanto da squagliare la plastica ed una parte dei fili?!!!!!!!!!!!!!

Ho sbagliato qualche cosa o è difettato il torroidale???????
No, non è normale.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Olivetta il Dom 3 Mar 2013 - 19:19

Immagginavo.

Ho provato a riattaccarlo ma non si accende più........

Chiribio

sicuramente era fallato.

Proverò a contattare il venditore.

Intanto qualche d' uno mi potrebbe segnaleare un torroidale economico da 9V 220

Da comprare possibilmente in italia...:-)

Olivetta
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.11.10
Numero di messaggi : 553
Località : Roma
Impianto : Casse:
- TANGENT EVO 45

Amplificatori:
- SMSL 2020 mod classico con ali Pincellone
- Dayton DT100A
- H\K AVR355

Sorgente:
- XBX 360
- IPOD vari

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Dan73 il Dom 3 Mar 2013 - 19:22

Olivetta ha scritto:Immagginavo.

Ho provato a riattaccarlo ma non si accende più........

Chiribio

sicuramente era fallato.

Proverò a contattare il venditore.

Intanto qualche d' uno mi potrebbe segnaleare un torroidale economico da 9V 220

Da comprare possibilmente in italia...:-)
Se non si accende potrebbe essersi fuso il toroide, però la colpa potrebbe non essere sua, non ho seguito tutta la discussione prendi le parole con il befificio del dubbio.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  sonic63 il Dom 3 Mar 2013 - 19:59

Dan73 ha scritto:
Olivetta ha scritto:Immagginavo.

Ho provato a riattaccarlo ma non si accende più........

Chiribio

sicuramente era fallato.

Proverò a contattare il venditore.

Intanto qualche d' uno mi potrebbe segnaleare un torroidale economico da 9V 220

Da comprare possibilmente in italia...:-)
Se non si accende potrebbe essersi fuso il toroide, però la colpa potrebbe non essere sua, non ho seguito tutta la discussione prendi le parole con il befificio del dubbio.

Sicuramente lo hai collegato male.
<< Olivetta Ieri a 12:33 am
Quindi se ho capito bene i due rossi e i due neri li accoppio insieme (rosso con il rosso e nero con il nero) e li collego all' alternata (la 220 di casa)>>

SE lo hai collegato così si doveva bruciare per forza.
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5274
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Olivetta il Dom 3 Mar 2013 - 21:27

No


ho accoppiato un nero con il rosso, e il rosso ed il nero rimanenti li ho collegati all' alternata.

poi ho collegato i rimanenti 4 fili alla pbc, e sia il toroidale che la scheda hanno funzionato per un paio di minuti.

Il problema è che il toroidale ha iniziato a surriscaldarsi e alla fine ha squaiato i restanti fili e la scatoletta di plastica.....

Olivetta
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.11.10
Numero di messaggi : 553
Località : Roma
Impianto : Casse:
- TANGENT EVO 45

Amplificatori:
- SMSL 2020 mod classico con ali Pincellone
- Dayton DT100A
- H\K AVR355

Sorgente:
- XBX 360
- IPOD vari

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Dan73 il Dom 3 Mar 2013 - 21:30

Olivetta ha scritto:No


ho accoppiato un nero con il rosso, e il rosso ed il nero rimanenti li ho collegati all' alternata.

poi ho collegato i rimanenti 4 fili alla pbc, e sia il toroidale che la scheda hanno funzionato per un paio di minuti.

Il problema è che il toroidale ha iniziato a surriscaldarsi e alla fine ha squaiato i restanti fili e la scatoletta di plastica.....
Se hai effettuato i collegamenti giusti allora o il trafo non aveva la potenza giusta o la scheda a monte ha qualche componente rotto che assorbe più corrente del previsto lui ha resistito il trafo no.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  sonic63 il Dom 3 Mar 2013 - 21:40

Olivetta ha scritto:No


ho accoppiato un nero con il rosso, e il rosso ed il nero rimanenti li ho collegati all' alternata.

poi ho collegato i rimanenti 4 fili alla pbc, e sia il toroidale che la scheda hanno funzionato per un paio di minuti.

Il problema è che il toroidale ha iniziato a surriscaldarsi e alla fine ha squaiato i restanti fili e la scatoletta di plastica.....
Se quel trasformatore (circa 20VA) alimentando la scheda che hai linkato si è scaldato tanto da bruciarsi vuol dire che non era collegato bene.
Ma un fusibile l'hai messo ?
Ma il due primari, cioè i due rosso-nero li hai collegati in fase?
Cioè l'inizio del secondo avvolgimento collegato alla fine del primo?
Hai misurato la tensione che usciva al secondario prima di collegare la scheda ?
Che tensione usciva ?
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5274
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Olivetta il Dom 3 Mar 2013 - 23:31

No non ho fatto nulla di tutto ciò.... :-(

Il traforo dovrebbe essere quello dedicato alla pbc

Non ho messo il fusibile

Non saprei come si collegano in fase, mi sa che ne ho collegati due a caso

Non ho controllato....ho solo attaccato.....però la schedina funzionava alla grande... :-)
va be...mi sa che ho fatto il danno... :-(



Olivetta
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.11.10
Numero di messaggi : 553
Località : Roma
Impianto : Casse:
- TANGENT EVO 45

Amplificatori:
- SMSL 2020 mod classico con ali Pincellone
- Dayton DT100A
- H\K AVR355

Sorgente:
- XBX 360
- IPOD vari

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  sonic63 il Lun 4 Mar 2013 - 8:48

Olivetta ha scritto:No non ho fatto nulla di tutto ciò.... :-(

Il traforo dovrebbe essere quello dedicato alla pbc

Non ho messo il fusibile

Non saprei come si collegano in fase, mi sa che ne ho collegati due a caso

Non ho controllato....ho solo attaccato.....però la schedina funzionava alla grande... :-)
va be...mi sa che ho fatto il danno... :-(


e si, ormai il danno è fatto, ed è proprio un peccato.
Comunque, se può consolarti, sono cose che capitano a tutti.
Quando provi o colleghi una cosa di cui non sei sicuro bisogna mettere sempre un fusibile.
E controllare costantemente la temperatura(uno degli indicatori di un malfunzionamento) del trasformatore, dei condensatori e dei dispositivi attivi.
Al primo accenno di surriscaldamento o di rumori strani provenienti dall'uscita o dai dispositivi attivi spegnere immediatamente e fermarsi a ragionare su quanto si è fatto sino a quel momento.
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5274
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Olivetta il Mar 22 Ott 2013 - 18:17

Salve a tutti,

mi è arrivato il torroidale,

mi date qualche dritta per montarlo?


Mille grazie
Andrea

Olivetta
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.11.10
Numero di messaggi : 553
Località : Roma
Impianto : Casse:
- TANGENT EVO 45

Amplificatori:
- SMSL 2020 mod classico con ali Pincellone
- Dayton DT100A
- H\K AVR355

Sorgente:
- XBX 360
- IPOD vari

Tornare in alto Andare in basso

Re: PGA2311 6Ch non si accende

Messaggio  Dan73 il Mer 23 Ott 2013 - 11:37

Olivetta ha scritto:Salve a tutti,

mi è arrivato il torroidale,

mi date qualche dritta per montarlo?


Mille grazie
Andrea
Stesso trafo stessi collegamenti, il nero centrale col rosso centrale idem per i secondari, per essere sicuro potresti misura con l'ohmetro la resistenza tra i primari, metti un fusibile su un ramo dei secondari da 0,5 A dovrebbe andare bene, prima di collegarlo alla scheda misura i volt in uscita.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Pagina 4 di 4 Precedente  1, 2, 3, 4

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum