T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» distanza crossover
Oggi alle 13:51 Da dinamanu

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Oggi alle 13:45 Da bresaola

» scanspeak sta' un pezzo avanti!
Oggi alle 13:41 Da Falco Maurizio

» info Cavi per cuffia autocostruito
Oggi alle 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Oggi alle 11:44 Da Charli48

» Consiglio Cuffie In Ear
Oggi alle 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Oggi alle 11:32 Da TOC1981

» R39 by Bellino
Oggi alle 10:57 Da Falco Maurizio

» Amplificatore con TDA2050
Oggi alle 10:26 Da dinamanu

» ALIENTEK D8
Oggi alle 10:19 Da giucam61

» Emulatore Raspberry PI
Oggi alle 9:55 Da almo70

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Oggi alle 9:08 Da turo91

» wtfplay
Ieri alle 22:02 Da pallapippo

» Costruire casse per full range vintage.
Ieri alle 19:56 Da natale55

» Lettore ALL IN ONE definitivo
Ieri alle 19:19 Da RAIS

» Technics SL 1200 Mk2
Ieri alle 19:16 Da RAIS

» Software APM Tool Lite
Ieri alle 18:46 Da gubos

» Nuova alimentazione per Virtue One
Ieri alle 18:19 Da silver surfer

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Ieri alle 15:30 Da Ark

» Conoscete questo valvolare 300b??
Ieri alle 14:30 Da Giovanni duck

» Vendo finale Icepower 125 asx2 €240 + s.s.
Ieri alle 8:50 Da chiccoevani

» case per tpa3116
Ieri alle 0:27 Da Giovanni duck

» Entrare nel mondo DIY, ma quale chip usare?
Lun 22 Mag 2017 - 22:52 Da mt196

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Lun 22 Mag 2017 - 22:35 Da nerone

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Lun 22 Mag 2017 - 20:58 Da giucam61

» Valvolare kt88
Lun 22 Mag 2017 - 19:28 Da Giovanni duck

» BC acoustique
Lun 22 Mag 2017 - 19:03 Da kalium

» (NA) Triangle Mimimun
Lun 22 Mag 2017 - 18:49 Da sonic63

» Alimentazione TCC
Lun 22 Mag 2017 - 18:12 Da mt196

» Nuovo TAMP
Lun 22 Mag 2017 - 14:04 Da antted

Statistiche
Abbiamo 10819 membri registrati
L'ultimo utente registrato è bresaola

I nostri membri hanno inviato un totale di 786842 messaggi in 51131 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 74 utenti in linea: 15 Registrati, 1 Nascosto e 58 Ospiti :: 2 Motori di ricerca

ancalagon65, bresaola, Diesellolle, dinamanu, enrico massa, Falco Maurizio, GGiovanni, mecoc, Nadir81, NeverSurrender, Ogurv, pantera, potowatax, tamerlano, Zio

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema Sure TA2024

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Problema Sure TA2024

Messaggio  kirin1991 il Sab 27 Ott 2012 - 18:42

per il segnale proverò anche se farci entrare del coassiale schermato che è abbastanza rigido non sarà semplice :/ il mael in pratica ha il trasformatore collegato a terra (ovvero il percorso del cavo è: carcassa trasformatore ---> dissipatore ----> cavo di terra vera e propria), la sorgente è un dac tda1543x4 muse, diciamo che l'ampli che avevo prima ronzava un po ma meno di questo, stessa sorgente, cmq provo a scollegare la sorgente e a sentire se ronza Smile elettricamente cosa potrebbe causare lo scollegamento della carcassa del trasfo? Ironic

kirin1991
Interessato
Interessato

Data d'iscrizione : 30.05.12
Numero di messaggi : 32
Provincia (Città) : Roma
Impianto : Dac Muse TDA1543x4 NOS
Ampli DIY con Sure TA2024
Diffusori Cambridge Audio Sirocco S30

Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  fritznet il Sab 27 Ott 2012 - 18:52

@kirin1991 ha scritto:per il segnale proverò anche se farci entrare del coassiale schermato che è abbastanza rigido non sarà semplice :/ il mael in pratica ha il trasformatore collegato a terra (ovvero il percorso del cavo è: carcassa trasformatore ---> dissipatore ----> cavo di terra vera e propria), la sorgente è un dac tda1543x4 muse, diciamo che l'ampli che avevo prima ronzava un po ma meno di questo, stessa sorgente, cmq provo a scollegare la sorgente e a sentire se ronza Smile elettricamente cosa potrebbe causare lo scollegamento della carcassa del trasfo? Ironic


Non saprei dirti, di solito si mette a terra il telaio per motivi di sicurezza, ovvero nel caso ci siano dispersioni di corrente queste vanno direttamente a terra anzichè passare attraverso il corpo di chi tocca il telaio.

Sono abbastanza ignorante in campo elettronico/elettrotecnico (ho solo basi scolastiche di una trentina di anni fa), però mi sembra strano, mi pare che normalmente non si metta a terra il trasformatore, ma solo l'eventuale schermatura se presente.

Il telaio esterno del MAel è in plastica? In quel caso credo che tu possa provare a scollegare la terra.
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8997
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  kirin1991 il Sab 27 Ott 2012 - 21:33

forse ho risolto l'arcano, staccando il cavo segnale i diffusori sono completamente muti anche a massimo volume, quando attacco l'rca che viene dal dac comincia a ronzare, dato che il cavo non è schermato al 99% risolverò mettendo un buon cavo coassiale schermato, devo dire che in ogni caso ronza più del ta2024 che avevo prima ma forse spostando ampli e con lui il cavo ronza di più dato che passa vicino a fili diversi da quelli di prima quindi evidentemente la mancanza di isolamento si fa sentire Mmm Mmm

kirin1991
Interessato
Interessato

Data d'iscrizione : 30.05.12
Numero di messaggi : 32
Provincia (Città) : Roma
Impianto : Dac Muse TDA1543x4 NOS
Ampli DIY con Sure TA2024
Diffusori Cambridge Audio Sirocco S30

Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  fritznet il Sab 27 Ott 2012 - 21:55

@kirin1991 ha scritto:forse ho risolto l'arcano, staccando il cavo segnale i diffusori sono completamente muti anche a massimo volume, quando attacco l'rca che viene dal dac comincia a ronzare, dato che il cavo non è schermato al 99% risolverò mettendo un buon cavo coassiale schermato, devo dire che in ogni caso ronza più del ta2024 che avevo prima ma forse spostando ampli e con lui il cavo ronza di più dato che passa vicino a fili diversi da quelli di prima quindi evidentemente la mancanza di isolamento si fa sentire Mmm Mmm

Mi sa che è un ground loop (anello di terra), forse anche con del cavo schermato risolvi, ma non è detto.

Qui è spiegato molto bene:

http://www.bsproj.it/index.php?option=com_content&view=article&id=59:ground-loops-e-ronzii-come-eliminarli&catid=39:teoria&Itemid=66

L'autore è skorpio92, presente anche su questo forum.
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8997
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  kirin1991 il Dom 28 Ott 2012 - 8:51

Dunque è possibile che io abbia creato un ground loop tra computer (messo a terra) ----> dac (non messo a terra) -----> ampli (alimentazione messa a terra)?

Il sistema dei trasformatori spiegato lì non mi convince molto, verrebbe a costare più dell'impianto stesso xD purtroppo il pc non ha uscita ottica ma ho un'altra sorgente liquida che devo sistemare per far funzionare i driver del toslink, a quel punto farò una prova Smile intanto provo a scollegare l'ingresso coassiale del dac per vedere se ronza Very Happy

Grazie mille delle info intanto!! Davvero gentilissimo!! Very Happy

kirin1991
Interessato
Interessato

Data d'iscrizione : 30.05.12
Numero di messaggi : 32
Provincia (Città) : Roma
Impianto : Dac Muse TDA1543x4 NOS
Ampli DIY con Sure TA2024
Diffusori Cambridge Audio Sirocco S30

Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  kirin1991 il Dom 28 Ott 2012 - 12:29

Aggiornamento: in effetti staccando il coassiale che collega pc e dac il ronzio si attenua molto, diventa praticamente impercettibile e indipedente dalla rotazione del pot, evidentemente c'era il ground loop e il residuo rimasto è dato dal cavo non schermato o da un disturbo dato dall'alimentatore ma è davvero impercettibile Very Happy

kirin1991
Interessato
Interessato

Data d'iscrizione : 30.05.12
Numero di messaggi : 32
Provincia (Città) : Roma
Impianto : Dac Muse TDA1543x4 NOS
Ampli DIY con Sure TA2024
Diffusori Cambridge Audio Sirocco S30

Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum