T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Smsl ad18
Oggi a 2:20 Da bob80

» Neumann KH 310
Oggi a 0:55 Da AbramoLincoln

» Vendo Cayin 220 CU
Oggi a 0:46 Da wolfman

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 23:48 Da CHAOSFERE

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ieri a 23:39 Da CHAOSFERE

» Lepy 2024a+ [scusate :)]
Ieri a 23:13 Da Deki

» casse per vecchio impianto
Ieri a 22:38 Da marno

» wtfplay
Ieri a 21:35 Da fritznet

» Diffusori da scrivania... Scelta impossibile?
Ieri a 21:20 Da Sistox

» Costruire Subwoofer
Ieri a 21:06 Da Sistox

» informazioni amplificatori in kit LesaHiFi
Ieri a 20:22 Da Fedelta

» partiamo da zero ma proprio zero?
Ieri a 20:02 Da TODD 80

» Fx-Audio D802
Ieri a 19:52 Da kalium

» Ci risiamo
Ieri a 19:40 Da Zio

» Starter Kit.
Ieri a 19:36 Da Kha-Jinn

» Comprare da amazon.uk
Ieri a 18:39 Da Kha-Jinn

» RME Multiface I e scheda HAmmerfall PCI
Ieri a 18:17 Da fritznet

» back to the vinyl
Ieri a 17:10 Da Pinve

» Open Baffle frameless, cosa ne pensate?
Ieri a 16:15 Da sportyerre

» audiovector sr3 super con supernait 2
Ieri a 16:03 Da titonic

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Ieri a 0:35 Da antbom

» nuovo impianto
Ieri a 0:20 Da marno

» [an]woofer sipe 20cm
Ieri a 0:03 Da maddave

» [an]pioneer cs 595
Ieri a 0:02 Da maddave

» [an]tweeter sipe
Ieri a 0:01 Da maddave

» Driver XMOS U8
Gio 19 Gen 2017 - 22:10 Da jogas

» Consiglio su Advance Acoustic X-i120
Gio 19 Gen 2017 - 21:24 Da Oz32

» Testina per thorens td 160
Gio 19 Gen 2017 - 21:07 Da giorginhos

» Casse acustiche quali?b&w 684 o IL tesi 560?
Gio 19 Gen 2017 - 20:33 Da Rino88ex

» Tela Acustica
Gio 19 Gen 2017 - 20:26 Da giucam61

» ALIENTEK D8 vs FX AUDIO 802C
Gio 19 Gen 2017 - 20:23 Da giucam61

» Nuovo Impianto
Gio 19 Gen 2017 - 19:17 Da rattaman

» Gabris amp Calypso
Gio 19 Gen 2017 - 18:36 Da giucam61

» Ok, sto uscendo un po' fuori di testa.... :|
Gio 19 Gen 2017 - 18:03 Da Enry

» ALIENTEK D8
Gio 19 Gen 2017 - 17:55 Da giucam61

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Gio 19 Gen 2017 - 16:41 Da Mario Fabrizio Guerci

» AUDIOLAB 8000SE
Gio 19 Gen 2017 - 16:33 Da sound4me

» Consiglio cd player
Gio 19 Gen 2017 - 16:06 Da sound4me

» Help.
Gio 19 Gen 2017 - 15:52 Da cooljazzz

» Pensil-R70.3 Mark Audio CHR-70.3
Gio 19 Gen 2017 - 13:31 Da natale55

» impianto entry -level
Gio 19 Gen 2017 - 10:55 Da giucam61

» [BS+ss] Vendo AUDEZE EL8C
Gio 19 Gen 2017 - 8:51 Da turo91

» Vendo Breeze tpa3116 modificato 60 euro spedito
Gio 19 Gen 2017 - 0:22 Da kalium

» [RM]Vendo Grado SR80 80 euro
Gio 19 Gen 2017 - 0:17 Da Rame

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Mer 18 Gen 2017 - 23:45 Da p.cristallini

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Mer 18 Gen 2017 - 19:53 Da tix88

» consiglio cuffie circumaurali e relativo dac/ampli
Mer 18 Gen 2017 - 18:24 Da Michelino

» Q Acoustic, Deli, Wharfedale o Indiana Line
Mer 18 Gen 2017 - 15:38 Da R!ck

» Consiglio amplificatore su catena audio
Mer 18 Gen 2017 - 14:40 Da gigihrt

» UPS?
Mer 18 Gen 2017 - 13:36 Da MaxDrou

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
giucam61
 
scontin
 
gigihrt
 
Massimo
 
fritznet
 
Easlay
 
Nadir81
 
dinamanu
 
giorginhos
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8627)
 

Statistiche
Abbiamo 10498 membri registrati
L'ultimo utente registrato è yuri califano

I nostri membri hanno inviato un totale di 774821 messaggi in 50391 argomenti
Chi è in linea
In totale ci sono 29 utenti in linea :: 1 Registrato, 0 Nascosti e 28 Ospiti :: 2 Motori di ricerca

Massimo

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problema Sure TA2024

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema Sure TA2024

Messaggio  kirin1991 il Mar 23 Ott 2012 - 21:39

Dunque chiedo umilmente il vostro aiuto perchè sono bloccato nella costruzione del mio ampli :/ ho inscatolato per bene un alimentatore Mael (e l'alimentazione funziona alla perfezione, se poi volete un consiglio per smorzarne il ronzio andate di uhu patafix, blue tack o equivalenti) MA a livello di amplificazione devo aver sbagliato qualcosa, vi mostro il mostro:









Dunque, in pratica ho seguito i consigli di altri forumisti e ho rimosso i due condensatori SMD scrausi sul segnale e ho ponticellato, quindi ho messo i due mundorf da 2,2uf connettendoli tramite quel pezzetto di millefori e ho collegato segnale e massa al potenziometro, quindi ho collegato il tutto al pannello posteriore, risultato: un bel bump all'accensione, ronzio, non riproduce una mazza e fa un rumoraccio allo spegnimento...

Ho provato a ricontrollare i cablaggi e aggiunto una millefori pure al pot (prima avevo fatto un cablaggio al volo sui piedini del pot) ma non funge lo stesso Crying or Very sad Crying or Very sad

Ho ristretto la causa del problema alla zona segnale, probabilmente ho fatto qualche cavolata ma non riesco a capire quale, quindi chiedo aiuto agli esperti dato che ancora di elettronica non sono molto esperto Sad Sad
Se poteste indicarmi quale potrebbe essere una possibile causa ve ne sarei molto grato, non so se ho sbagliato i collegamenti ma fino all'alimentazione è tutto a posto, ho fatto la prova anche con una schedina non modificata, quindi il problema è a valle Mad

Aspetto fiducioso i vostri suggerimenti, fatemi sapere se devo andare a misurare qualche valore in giro per la scheda o alle uscite rca o diffusori Please Please

kirin1991
Interessato
Interessato

Data d'iscrizione : 30.05.12
Numero di messaggi : 32
Provincia (Città) : Roma
Impianto : Dac Muse TDA1543x4 NOS
Ampli DIY con Sure TA2024
Diffusori Cambridge Audio Sirocco S30

Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  fritznet il Mar 23 Ott 2012 - 22:58

Riesci a fare uno schema (anche a biro) di come hai fatto i collegamenti rca>pot>cap?

Segna il positivo e il canale, dalle foto si fa fatica, credo (ma è solo un'impressione)che qualcosa sul collegamento del pot non sia a posto.




Hai seguito questo schema?

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8627
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : smontato


Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  kirin1991 il Mar 23 Ott 2012 - 23:36

si ho seguito quello schema, posto uno schizzo dei collegamenti che ho fatto:



non capisco se ho fatto qualche saldatura stupida o se ho rovinato la pcb ma non vedo graffi, non so se le saldature alle prese sono venute a regola d'arte perchè lo stagno lì non voleva saperne di scorrere bene quindi ho dovuto insistere un po e si sentiva puzza di plastica, spero non si sia creato un contatto tra massa e segnale interno alla presa rca ma ho provato a controllare e non mi sembrava, poi non so se questo potrebbe essere causa dei sintomi che presenta questa schedina bolsa Suspect

Che misure potrei fare a livello elettrico col tester per vedere se ho fritto qualcosa o se c'è qualche falso contatto/corto circuito?

kirin1991
Interessato
Interessato

Data d'iscrizione : 30.05.12
Numero di messaggi : 32
Provincia (Città) : Roma
Impianto : Dac Muse TDA1543x4 NOS
Ampli DIY con Sure TA2024
Diffusori Cambridge Audio Sirocco S30

Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  fritznet il Mar 23 Ott 2012 - 23:49

Puoi controllare (col test di continuità) se il positivo di ogni canale arriva ai condensatori di ingresso, e se non c'è continuità tra i positivi e le masse.

Hai insistito col saldatore sulla pcb o sul pot?O su entrambi? Lo schema mi sembra corretto, ora ricontrollo ( sto usando uno schermo molto piccolo)

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8627
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : smontato


Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  kirin1991 il Mar 23 Ott 2012 - 23:58

sul pot no, sulla pcb diciamo non di pressione ma un po di tempo, ovvio non un minuto intero ma 6-7 secondi per piazzare bene i cavetti delle masse ci sono voluti, invece per togliere i condensatori smd ho fatto subito e senza toccare le piste, come anche per ponticellare Smile adesso faccio le misure ma potrei cominciare a pensare che sia un problema di connettori rca Mmm o condensatori malandati? Ironic boh sono abbastanza perplesso :/ dai sintomi cosa sembrerebbe? Ironic

kirin1991
Interessato
Interessato

Data d'iscrizione : 30.05.12
Numero di messaggi : 32
Provincia (Città) : Roma
Impianto : Dac Muse TDA1543x4 NOS
Ampli DIY con Sure TA2024
Diffusori Cambridge Audio Sirocco S30

Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  fritznet il Mer 24 Ott 2012 - 0:05

Fai il test con calma, punto-punto, da RCA al pot, poi dal pot al cap. Se riesci metti i puntali a monte e a valle delle saldature, in modo da includerle nel test .Poi controlla i percorsi delle masse da rca a pot e da pot alla scheda, se c'è qualche saldatura fredda o qualche interruzione dovresti vederlo così.

Certo che per non avere nessun suono dovrebbero esserci problemi su tutti e due i canali.

La scheda l'hai provata prima di fare la modifica? Andava?

Sul condensatore di ingresso rimosso, sei sicuro di avere rimosso quello giusto? LA sure ha cambiato diversi layout in questi anni, ad esempio sulle schede recenti ci sono i trimmers, su quelle di qualche anno fa non c'erano.



Edit: Hai controllato la tensione che fornisce il Mael?E soprattutto la polarità?
Non sarà questo, ma non si sa mai.

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8627
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : smontato


Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  kirin1991 il Mer 24 Ott 2012 - 0:23

dunque dunque, il mael funziona (almeno quello Hehe ) perchè in pratica ho due schede sure identiche comprate al tempo a 8 euri l'una e in preda al panico per i diffusori ho attaccato l'altra scheda (col mael interno e con uno switching) e funziona con entrambi Smile il punto se prima funzionasse o meno è che io avevo provato una schedina prima di assemblare l'ampli ma non sono sicuro al 100% che sia quella che ho usato Sad poi per i condensatori sono abbastanza convinto di aver tolto quelli giusti, avevo visto anche un altro post di una sure uguale alla mia (mod 3.0) e ho anche guardato in semi-controluce le piste e sono proprio i cap che escono (entrano) dalle rca Suspect

Adesso causa forza maggiore (sonno) non posso controllare ma domani mi metto giù di tester e comunicherò i risultati Smile
Per il momento grazie mille per l'appoggio! Very Happy

kirin1991
Interessato
Interessato

Data d'iscrizione : 30.05.12
Numero di messaggi : 32
Provincia (Città) : Roma
Impianto : Dac Muse TDA1543x4 NOS
Ampli DIY con Sure TA2024
Diffusori Cambridge Audio Sirocco S30

Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  fritznet il Mer 24 Ott 2012 - 0:26

Prego Smile , e non demordere Wink

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8627
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : smontato


Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  kirin1991 il Mer 24 Ott 2012 - 22:43

dunque, ho testato e la continuità c'è sia sui percorsi di segnale che sulla massa, poi non c'è continuità tra massa e segnale, l'unico dubbio che ho è che c'è continuità tra le masse, non so se è un problema dato che ho visto che le masse dei due canali dovrebbero essere separate per il ta2024, poi a livello globale in teoria sembra abbastanza ovvio che ci sia continuità dato che sono masse collegate dallo chassis ma ho preferito riportarlo Suspect Dunque il problema sta nel pot o nella scheda stessa, che faccio provo a togliere il pot e vedere se funziona? il fatto è che dato che è un componente lineare che non introduce effetti strani e la continuità c'è non vedo come possa creare problemi, sospetto a questo punto la morte della scheda Sad

kirin1991
Interessato
Interessato

Data d'iscrizione : 30.05.12
Numero di messaggi : 32
Provincia (Città) : Roma
Impianto : Dac Muse TDA1543x4 NOS
Ampli DIY con Sure TA2024
Diffusori Cambridge Audio Sirocco S30

Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  fritznet il Mer 24 Ott 2012 - 22:55

Vai tranquillo, le masse in ingresso sono comuni (d'altra parte sono comuni all'origine, sulla sorgente, quindi...), quello che non deve essere in comune sono i negativi delle uscite amplificate, che sono separate.

A questo punto se hai testato anche le saldature ed è tutto ok, siamo un pò fermi, in effetti potrebbe essere successo qualcosa di brutto alla scheda, ma anche alle piste, che sono delicate, le piazzole vengono via con un soffio, e sono veramente risicate.

Io per chiarirmi le idee proverei a dissaldare i cap e saldarli ai positivi degli rca in ingresso, lasciando tutto il resto com'è, perlomeno ti togli il pensiero che sia la pista.

Dopo di questo potresti provare anche a togliere il potenziometro, non si sa mai.

Oltre a questo, mi spiace ma non saprei cos'altro suggerirti.

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8627
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : smontato


Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  kirin1991 il Mer 24 Ott 2012 - 23:04

oooook, appena fatte le prove posto aggiornamenti Smile

kirin1991
Interessato
Interessato

Data d'iscrizione : 30.05.12
Numero di messaggi : 32
Provincia (Città) : Roma
Impianto : Dac Muse TDA1543x4 NOS
Ampli DIY con Sure TA2024
Diffusori Cambridge Audio Sirocco S30

Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  kirin1991 il Gio 25 Ott 2012 - 19:53

ehm ho 11,7 volt in continua alle uscite diffusori O.o che diavolo ho combinato? Evil or Very Mad Evil or Very Mad

kirin1991
Interessato
Interessato

Data d'iscrizione : 30.05.12
Numero di messaggi : 32
Provincia (Città) : Roma
Impianto : Dac Muse TDA1543x4 NOS
Ampli DIY con Sure TA2024
Diffusori Cambridge Audio Sirocco S30

Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  Charli48 il Gio 25 Ott 2012 - 20:49

@kirin1991 ha scritto:ehm ho 11,7 volt in continua alle uscite diffusori O.o che diavolo ho combinato? Evil or Very Mad Evil or Very Mad

Ta 2024 andato...

Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1793
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Ampresx 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  kirin1991 il Gio 25 Ott 2012 - 21:01

Azz... possibili passaggi sbagliati?

kirin1991
Interessato
Interessato

Data d'iscrizione : 30.05.12
Numero di messaggi : 32
Provincia (Città) : Roma
Impianto : Dac Muse TDA1543x4 NOS
Ampli DIY con Sure TA2024
Diffusori Cambridge Audio Sirocco S30

Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  Charli48 il Gio 25 Ott 2012 - 21:16

@kirin1991 ha scritto:Azz... possibili passaggi sbagliati?

Non è che per errore i negativi delle uscite sono andati in corto ?

Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1793
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Ampresx 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  kirin1991 il Gio 25 Ott 2012 - 21:45

tenderei a escluderlo, ho ricontrollato di nuovo ma i negativi degli speaker sono isolati tra loro e dal pannello posteriore quindi non penso, l'unico dubbio che mi prende è che togliendo i condensatori dalla scheda, seguendo lo schema della sure:

http://www.viewdocsonline.com/document/e7gyz4

In pratica togliendo il cap di serie e mettendolo prima della rca sembra che il nodo delle resistenze R23 e R19 venga a trovarsi dopo i cap che andrei a installare dopo, questo che implica a livello elettronico? Sad possibile che questa modifica unita alle piste strambe della scheda abbia portato una tensione strana al chip?

kirin1991
Interessato
Interessato

Data d'iscrizione : 30.05.12
Numero di messaggi : 32
Provincia (Città) : Roma
Impianto : Dac Muse TDA1543x4 NOS
Ampli DIY con Sure TA2024
Diffusori Cambridge Audio Sirocco S30

Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  Charli48 il Gio 25 Ott 2012 - 22:15

@kirin1991 ha scritto:tenderei a escluderlo, ho ricontrollato di nuovo ma i negativi degli speaker sono isolati tra loro e dal pannello posteriore quindi non penso, l'unico dubbio che mi prende è che togliendo i condensatori dalla scheda, seguendo lo schema della sure:

http://www.viewdocsonline.com/document/e7gyz4

In pratica togliendo il cap di serie e mettendolo prima della rca sembra che il nodo delle resistenze R23 e R19 venga a trovarsi dopo i cap che andrei a installare dopo, questo che implica a livello elettronico? Sad possibile che questa modifica unita alle piste strambe della scheda abbia portato una tensione strana al chip?

L'importante che ci sia un condesatore in serie all'ingresso:per il resto non sono esperto di modifiche.

Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1793
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Ampresx 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  fritznet il Gio 25 Ott 2012 - 22:21

Concordo con la diagnosi di Charlie48, solitamente quando c'è la tensione di alimentazione sulle uscite, il chip si è fuso qualche giiunzione.

Non è una tensione strana, è la tensione di alimentazione tolta una piccola caduta.

TA2024 RIP Goodbye

A me è successo su un TA2024, e su un TA2020, per motivi mai da me chiariti del tutto, il 2024 forse era difettoso (dava strani problemi anche pre-modifica), il TA2020 forse per lo sfilamento del cavo di segnale (volante) col volume quasi al massimo, risolto sostituendo il chip (mi scocciava buttare la scheda, era già modificata).

Dai, capita con queste schede, visto il prezzo d'acquisto, sono incidenti di percorso Smile

Però occhio alla continua in uscita, gli altoparlanti non gradiscono.

Il buon senso consiglia sempre di provare col tester che non ci sia tensione continua in uscita, anche perchè può succedere di averne pre-modifica, a causa del bias mal regolato. Qualche decina di mV è accettabile, più è basso meglio è.


Quindi prima di collegarlo ai diffusori, meglio una coppia di altoparlanti "sacrificabili".

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8627
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : smontato


Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  kirin1991 il Gio 25 Ott 2012 - 22:54

già in effetti dovrei dotarmi di un paio di casse cavia :/ fortunatamente ho provato l'altra scheda e con quella le casse funzionano, per il momento penso che monterò l'altra liscia fino a che non capisco se ho sbagliato qualcosa di strano, poi forse passerò a una scheda ta2024 a componenti discreti e modificherò l'altra sure, gli smd mi danno sui nervi... cmq per 8 euro di scheda spedita gratis non oso lamentarmi xD

kirin1991
Interessato
Interessato

Data d'iscrizione : 30.05.12
Numero di messaggi : 32
Provincia (Città) : Roma
Impianto : Dac Muse TDA1543x4 NOS
Ampli DIY con Sure TA2024
Diffusori Cambridge Audio Sirocco S30

Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  fritznet il Gio 25 Ott 2012 - 23:11

@kirin1991 ha scritto:già in effetti dovrei dotarmi di un paio di casse cavia :/ fortunatamente ho provato l'altra scheda e con quella le casse funzionano, per il momento penso che monterò l'altra liscia fino a che non capisco se ho sbagliato qualcosa di strano, poi forse passerò a una scheda ta2024 a componenti discreti e modificherò l'altra sure, gli smd mi danno sui nervi... cmq per 8 euro di scheda spedita gratis non oso lamentarmi xD

Guarda, per la mia poca esperienza (una decina di schede modificate), non è neanche detto che sia stata colpa tua, a volte qualche chip nasce male, e soprattutto sulle schede economiche non viene certo svolto un controllo qualità approfondito (altrimenti non costerebbero 8€... Smile ).

Però mi viene un dubbio e te lo segnalo, i morsetti delle uscite sono isolati dal supporto (mi sembra alluminio) su cui le hai montate?

Alcuni di questi morsetti se montati leggermente disassati hanno il conduttore che, se montato su materiale non isolante, mette in corto le uscite.

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8627
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : smontato


Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  kirin1991 il Gio 25 Ott 2012 - 23:24

eh si sono montati su supporti esagonali tipo quelli da schede madri alti 2 cm Smile purtroppo in un modo o nell'altro è schiattato Evil or Very Mad

kirin1991
Interessato
Interessato

Data d'iscrizione : 30.05.12
Numero di messaggi : 32
Provincia (Città) : Roma
Impianto : Dac Muse TDA1543x4 NOS
Ampli DIY con Sure TA2024
Diffusori Cambridge Audio Sirocco S30

Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  fritznet il Gio 25 Ott 2012 - 23:53

@kirin1991 ha scritto:eh si sono montati su supporti esagonali tipo quelli da schede madri alti 2 cm Smile purtroppo in un modo o nell'altro è schiattato Evil or Very Mad

Occhio, controlla, se non l'hai già fatto, che il positivo e il negativo, nonchè i negativi dei due canali, siano isolati fra loro, se ricicli l'attacco per un'altra scheda ti friggi anche quella.

Controlla col tester anche mentre simuli l'inserzione della banana o filo che sia, magari c'è appena quel poco di gioco che mette in corto i canali.

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8627
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : smontato


Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  kirin1991 il Gio 25 Ott 2012 - 23:57

oooooooook Oki avevo provveduto ma quando tra un paio di giorni proverò l'altra scheda mi assicurerò di starci attento prima di accendere il tutto Hehe Hehe

kirin1991
Interessato
Interessato

Data d'iscrizione : 30.05.12
Numero di messaggi : 32
Provincia (Città) : Roma
Impianto : Dac Muse TDA1543x4 NOS
Ampli DIY con Sure TA2024
Diffusori Cambridge Audio Sirocco S30

Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  kirin1991 il Sab 27 Ott 2012 - 18:23

ho cambiato scheda e ora funziona tutto ^^ però c'è un certo ronzio che aumenta aumentando il volume, potrebbe essere la messa a terra? ho misurato la tensione a vuoto a alimentatore scollegato che scorre nello chassis e c'è un residuo che presumo causi il ronzio, dite che potrei provare a staccare la terra all'alimentatore?

kirin1991
Interessato
Interessato

Data d'iscrizione : 30.05.12
Numero di messaggi : 32
Provincia (Città) : Roma
Impianto : Dac Muse TDA1543x4 NOS
Ampli DIY con Sure TA2024
Diffusori Cambridge Audio Sirocco S30

Tornare in alto Andare in basso

Re: Problema Sure TA2024

Messaggio  fritznet il Sab 27 Ott 2012 - 18:31

@kirin1991 ha scritto:ho cambiato scheda e ora funziona tutto ^^ però c'è un certo ronzio che aumenta aumentando il volume, potrebbe essere la messa a terra? ho misurato la tensione a vuoto a alimentatore scollegato che scorre nello chassis e c'è un residuo che presumo causi il ronzio, dite che potrei provare a staccare la terra all'alimentatore?

Potresti anche risolvere usando del cavo schermato per il segnale. Ma l'alimentatore nasce col collegamento a terra? Se si, io lo lascerei. Che sorgente hai usato? A me l'unica volta che un TA2024 ha ronzato è stato quando l'ho collegato ad un lettore mp3

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8627
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : smontato


Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum