T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» SOS: Impianto AKAI 1980
Oggi alle 15:37 Da mikunos

» ALIENTEK D8 [parte 2]
Oggi alle 15:33 Da Nadir81

» Cannucce nel condotto reflex
Oggi alle 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Oggi alle 14:21 Da Adr2016

» Miglior Integrato usato per 500 euro
Oggi alle 13:29 Da Adr2016

» Ci risiamo
Ieri alle 22:42 Da zimone-89

» Consiglio sull usato
Ieri alle 20:34 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 19:56 Da CHAOSFERE

» (PD) vendo m2tech Young prima serie
Ieri alle 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Ieri alle 15:38 Da mumps

» cd723 + SL PG200A
Ieri alle 15:32 Da arivel

» La mia opinione sul tpa3116
Ieri alle 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Ieri alle 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

» Messaggi Privati
Dom 25 Giu 2017 - 21:00 Da lello64

» volumio
Dom 25 Giu 2017 - 20:57 Da pigno

» casse per PC
Dom 25 Giu 2017 - 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Dom 25 Giu 2017 - 17:16 Da SubitoMauro

» aiuto miglioramento sala d'ascolto
Dom 25 Giu 2017 - 16:41 Da gubos

» Upgrade pre-phono
Dom 25 Giu 2017 - 15:35 Da Curelin

» POPU VENUS
Dom 25 Giu 2017 - 14:10 Da lello64

» Quali diffusori ?
Dom 25 Giu 2017 - 12:30 Da nerone

» consiglio cuffia chiusa di ogni marca
Dom 25 Giu 2017 - 11:33 Da iceman

» nad c326bee - opinioni
Dom 25 Giu 2017 - 10:21 Da giucam61

» LECTOR
Dom 25 Giu 2017 - 8:42 Da gigetto

» Bit non-perfect
Dom 25 Giu 2017 - 0:21 Da fritznet

» Trovatemi un DAC
Sab 24 Giu 2017 - 23:32 Da Calbas

» i misteri sono tanti: io ne ho uno nuovo penso!
Sab 24 Giu 2017 - 23:16 Da Calbas

» Dual1019 testina rotta
Sab 24 Giu 2017 - 20:00 Da solitario

Statistiche
Abbiamo 10866 membri registrati
L'ultimo utente registrato è mikunos

I nostri membri hanno inviato un totale di 789262 messaggi in 51244 argomenti
I postatori più attivi della settimana
nerone
 
giucam61
 
Nadir81
 
Alessandro Smarrazzo
 
Adr2016
 
fritznet
 
kalium
 
Gabrielefenu
 
lello64
 
dieggs
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9067)
 

Chi è in linea
In totale ci sono 64 utenti in linea: 8 Registrati, 0 Nascosti e 56 Ospiti :: 2 Motori di ricerca

Alessandro Smarrazzo, alessandro1, gigihrt, giucam61, mecoc, mumps, pallapippo, valesusu

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Esperienza con Scythe

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Esperienza con Scythe

Messaggio  carsdealer il Mer 10 Ott 2012 - 7:04



Ciao a tutti, l'anno scorso ho acquistato a Milano uno Scythe SDA-1100 che ho utilizzato collegato al notebook.
Poi, la settimana scorsa cazzeggiavo per casa e mi è venuta la malsana idea di portarlo in salone e collegarlo all'impianto hifi.
Collego i cavi, il lettore cd, l'alimentatore da 3A ed accendo....SUONA!
Si, suona piuttosto benino e riesce a muovere i miei diffusori, decisamente impegnativi. Certo non è l'amplificazione che utilizzo normalmente ma, a parte uno smorzamento troppo basso sulla gamma bassa, le voci, gli archi e le chitarre acustiche sono molto belli. La dinamica è piuttosto piattina...

Poi mi è venuta un'altra idea malsana: proviamo a collegare un'altro alimentatore switching al posto dell'originale 3A, questa volta da 5A.
Lo stacco dal televisore della cucina e lo collego: a questo punto il piccolo 1100 cambia carattere ed alza la voce, gli attacchi acquistano vigore ed il senso del ritmo è notevole, belle le voci, piuttosto materiche.
Con 5A sembra decisamente un altro.

Ma domenica mattina è morto Crying or Very sad
A bassissimo volume suona ma aumentando il segnale si interrompe a scatti facendo "tac" "tac".
Ho rimesso l'alimentatore da 3A ma è lo stesso

Ora vorrei acquistarne un altro ed ho visto che ci sono il modello sdar-2000 (pieno di gadget che non mi interessano) ed il piccolo sda35-1000.

Qualcuno di voi sa dirmi cosa cambia tra il mio defunto 1100 ed il piccolo sda35? Il dubbio mi viene dal fatto che si chiama sda35-1000: deriverà forse dal vecchio kama1000?

Grazie per l'ascolto e buona giornata a tutti

Roberto
avatar
carsdealer
Novizio
Novizio

Data d'iscrizione : 06.05.11
Numero di messaggi : 15
Località : ignota
Provincia (Città) : nero
Impianto : dentale

Tornare in alto Andare in basso

Re: Esperienza con Scythe

Messaggio  Mantis-89 il Mer 10 Ott 2012 - 8:48

L'alimentatore da 5A quanti Volt era?

Mantis-89
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Tornare in alto Andare in basso

Re: Esperienza con Scythe

Messaggio  meraviglia il Mer 10 Ott 2012 - 9:16

Se ti piace il 1100 ti consiglio di ricomprarlo, visto che è ancora in vendita.
Il 2000 non ha la stessa qualità sonora, secondo me.

Non so dirti sulle qualità del "mini", ma già il 1100 è piccolo e viene spostato dal peso dei cavi...
avatar
meraviglia
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 10.05.10
Numero di messaggi : 1411

Tornare in alto Andare in basso

Re: Esperienza con Scythe

Messaggio  carsdealer il Mer 10 Ott 2012 - 9:58



L'alimentatore è un Philips 12V 5A switching, praticamente identico all'originale Scythe.

Comunque lo SDAR-2000 pur costando solo 10 euro in più offre 4 ingressi, cosa molto utile. Ma è talmente brutto.... Surprised e se poi come dite suona peggio, allora meglio un altro 1100 anche se sei sposta col peso dei cavi.
Pensate che gli ho collegato dei VDH cs122 e per tenerlo fermo gli ho dovuto mettere sopra un soprammobile in marmo Oki

Nessuno sa se il piccolo SDA35 ha la circuitazione del vecchio Kama1000?


Roberto
avatar
carsdealer
Novizio
Novizio

Data d'iscrizione : 06.05.11
Numero di messaggi : 15
Località : ignota
Provincia (Città) : nero
Impianto : dentale

Tornare in alto Andare in basso

Re: Esperienza con Scythe

Messaggio  carsdealer il Mer 10 Ott 2012 - 10:07


Dimenticavo per cronaca: sabato pomeriggio ho collegato per qualche minuto il 1100 ad un alimentatore stabilizzato tipo quelli per cb, da 13,5V 5A ed il piccolo 1100 andava. La marca è "Citizens Radio Company AS-01" comprato in un mercatino a 10euro e mai utilizzato.
Ma l'ho scollegato subito perchè quando era collegato (anche da spento) il Kama era "elettrizzato" e non riuscivo a toccarlo senza prendere una leggera ma fastidiosa scossa elettrica.

Poi ho rimesso il Philips da 12V 5A ed andava benone fino alla domenica mattina, quando è trapassato.


Roberto
avatar
carsdealer
Novizio
Novizio

Data d'iscrizione : 06.05.11
Numero di messaggi : 15
Località : ignota
Provincia (Città) : nero
Impianto : dentale

Tornare in alto Andare in basso

Re: Esperienza con Scythe

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum