T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
POPU VENUS Oggi alle 8:10gigetto
Smsl ad18Ieri alle 21:45giucam61
ALIENTEK D8Ieri alle 0:38giucam61
Griglie diffusoriVen 24 Mar 2017 - 20:11Luca Marchetti
Kit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04nerone
Autocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
sky in wi fiVen 24 Mar 2017 - 17:21gigihrt
queVen 24 Mar 2017 - 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 17
No, era meglio quello vecchio
51% / 18
I postatori più attivi della settimana
60 Messaggi - 22%
57 Messaggi - 21%
39 Messaggi - 15%
18 Messaggi - 7%
18 Messaggi - 7%
18 Messaggi - 7%
16 Messaggi - 6%
15 Messaggi - 6%
14 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
278 Messaggi - 22%
238 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
80 Messaggi - 6%
78 Messaggi - 6%
68 Messaggi - 5%
66 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15429)
15429 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 40 utenti in linea :: 5 Registrati, 0 Nascosti e 35 Ospiti :: 2 Motori di ricerca

2marco, cele, landrupp, nerone, Snap

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Spegnimento impianto

il Sab 27 Ago 2011 - 18:56
@sonic63 ha scritto:
No,
il segnale non passa nel relè.
Quando il relè è diseccitato lo mette a massa, quando il relè si eccita il segnale fà la sua strada normale.[img][/img]
Il disegno è una schifezza !!! comunque dall' uscita un filo va sull'N.C. del relè, quando il relè si eccita l 'n.C. si apre e l'uscita non è più a massa.
Ho capito! Grazie per il disegno Very Happy Purtroppo sono ancora scarso.

In poche parole la massa "chiama" il segnale audio poi quando eccito il relè e il contatto si sposta la massa viene scollegata e quindi il segnlae contunua per la sua strada senza deviare sul relè. Caspita ottimo. In effetti in questo modo si evita di far passare il segnale dal relè.

E' stata dura ma c'è l'abbiamo fatta! Laughing
sonic63
Membro classe oro
Membro classe oro
Data d'iscrizione : 21.12.09
Numero di messaggi : 5276
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Re: Spegnimento impianto

il Sab 27 Ago 2011 - 18:57
"per aspera ad astra" Very Happy
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: Spegnimento impianto

il Sab 27 Ago 2011 - 19:11
@sonic63 ha scritto:
@valvolas ha scritto:senza incasinarsi troppo con circuiti se metti un deviatore sui cavi di potenza a 4 striscie e 2 posizioni,in centro le uscite dei finali in una posizioni le casse e nell'atra 2 r da 8 ohm tipo 1/2 W chiuse a carico che simulano le casse (mi pare che certi finali non amino i circuiti aperti o è una leggenda metropolitana?),qls cavolata fai sei in tempo x intervenire.Lo spegni x primo e lo accendi per ultimo a prescindere da cm alimenti la catena ti concentri solo su quello se poi gli dai una ''mano di rosso ferrari'' sei sicuro di vederlo bene Smile
Ma state scherzando :
Sensori di presenza segnale, interruttori sui cavi dei diffusori, resistenze, pittura !!!
Ma di che state parlando? ci vuole solo un ne555 e un relè.
Ma vi piace complicarvi la vita ? Very Happy
Ma dobbiamo aiutare kromweb a fare un pre che funzioni bene e suoni al meglio delle sue possibilità o un accrocco mostruoso che sconvolge mezzo impianto?
Chi vuole montare resistenze aerospaziali e chi invece vuole mettere degli interruttori sui cavi ai diffusori Crying or Very sad
Scusate, naturalmente senza nessuna polemica, però guardiamo le cose importanti. Very Happy

Guarda che quella della vernice era una battuta...lo so che è una soluzione da ''praticoni'' ma spesso il colore del gatto è ininfluente se prende i topi...Il 555 se nn ricordo male è vecchio integrato ttl ma forse anche mos (cambia alimentazione) che poteva fare piu' cose qui credo sia un monostabile(io preferisco autocostruzioni a porte nand/nor) ma se funge e
se riesce a costruirsi il tutto è meglio certamente di un accrocchio sulla potenza
p.s. Cmq sia se i cavi li saldi (bene) credo che facciano meno danni della cavetteria mostruosa che i costruttori mettono dentro casse piu' che titolate (che se restano chiuse nn li vedi ma se ci metti il naso...) Di principio tendo a percepire a livello soggettivo piu le differenze di sonorità sulle modifiche ai cavi di segnale che sui cavi di potenza,ma questa potrebbe essere una mia fisima e non legata al fatto che si modificano ampiezze minori e quindi piu suscettibili alle attenuazioni e variazioni ai parametri di impedenza di quanto nn lo siano quelle di potenza...


Ultima modifica di valvolas il Dom 28 Ago 2011 - 2:25, modificato 2 volte
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Spegnimento impianto

il Sab 27 Ago 2011 - 19:29
kromweb, su ebay, già montato un coso del genere, costa pochi dollari dai soliti cinesi e passa la paura.

avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Spegnimento impianto

il Sab 27 Ago 2011 - 19:33
@piero7 ha scritto:kromweb, su ebay, già montato un coso del genere, costa pochi dollari dai soliti cinesi e passa la paura.

Oramai ho imparato Oki
avatar
Fabio
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Re: Spegnimento impianto

il Sab 27 Ago 2011 - 23:36
In quanto minimalista ho partorito questa idea malsana che potrebbe evitarci di usare ed alimentare un ulteriore componente attivo e se funge son 3 euro di spesa:
Se l'alimentazione del pre è pulita, si può provare a collegarla ad un rele', con tensione di eccitazione adeguata e classico diodo in controfase, tramite uno zener di voltaggio e potenza adeguata.

Eventualmente, se serve, anche una resistenza in serie
Mettiamo ad esempio che l'alimentazione sia di 25V, prendo un rele' che si eccita ... facciamo a 12V e lo collego con uno zener... facciamo da 12V, 1 o 1/2 W a seconda dell'assorbimento della bobina.
I valori sono arbitrari e modificabilissimi in relazione alla tensione disponibile.
Quando la tensione di alimentazione arriva a 24V le uscite vengono collegate (in realtà prima considerato che l'eccitazione avviene prima del valore nominale). In questo modo funge in minima parte anche come lieve ritardatore all'accenzione.
Quando la tensione di alimentazione scende sotto la soglia Vz+tensione di ritenuta (che è molto più bassa di quella di eccitazione e ci dovrebbe garantire un effetto trigger) il relè stacca le uscite.
Da quanto ho sperimentato sui pre, prendo per scontato, ma è da verificare su ognuno, che il problema della continua si verifica per tensioni di alimentazione molto inferiori a questa ultima somma.
L'inconveniente ipotetico che mi viene in mente, a parte il conportamento del rele da verificare, è che l'eventuale rumore di alimentazione potrebbe per induzione sporcare il segnale.
Che ne pensate? Non ho contemplato qualcosa?

Postilla: non sempre scollegare gli ingressi dal finale o cortocircuitarle a massa non produce alcun rumore, cambia repentinamente l'impedenza che vede e, se collegato in continua, potrebbe cambiare repentinamente, anche se di poco, l'offset, e un TOC potrebbe essere udibile.
Altra soluzione più grossolana è un'uscita trigger, o direttamente la 220V prelevata dopo l'interruttore del pre, che pilota un rele' esterno per accendere il finale.
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: Spegnimento impianto

il Dom 28 Ago 2011 - 1:27
@Fabio ha scritto:In quanto minimalista ho partorito questa idea malsana che potrebbe evitarci di usare ed alimentare un ulteriore componente attivo e se funge son 3 euro di spesa:
Se l'alimentazione del pre è pulita, si può provare a collegarla ad un rele', con tensione di eccitazione adeguata e classico diodo in controfase, tramite uno zener di voltaggio e potenza adeguata.

Eventualmente, se serve, anche una resistenza in serie
Mettiamo ad esempio che l'alimentazione sia di 25V, prendo un rele' che si eccita ... facciamo a 12V e lo collego con uno zener... facciamo da 12V, 1 o 1/2 W a seconda dell'assorbimento della bobina.
I valori sono arbitrari e modificabilissimi in relazione alla tensione disponibile.
Quando la tensione di alimentazione arriva a 24V le uscite vengono collegate (in realtà prima considerato che l'eccitazione avviene prima del valore nominale). In questo modo funge in minima parte anche come lieve ritardatore all'accenzione.
Quando la tensione di alimentazione scende sotto la soglia Vz+tensione di ritenuta (che è molto più bassa di quella di eccitazione e ci dovrebbe garantire un effetto trigger) il relè stacca le uscite.
Da quanto ho sperimentato sui pre, prendo per scontato, ma è da verificare su ognuno, che il problema della continua si verifica per tensioni di alimentazione molto inferiori a questa ultima somma.
L'inconveniente ipotetico che mi viene in mente, a parte il conportamento del rele da verificare, è che l'eventuale rumore di alimentazione potrebbe per induzione sporcare il segnale.
Che ne pensate? Non ho contemplato qualcosa?

Postilla: non sempre scollegare gli ingressi dal finale o cortocircuitarle a massa non produce alcun rumore, cambia repentinamente l'impedenza che vede e, se collegato in continua, potrebbe cambiare repentinamente, anche se di poco, l'offset, e un TOC potrebbe essere udibile.
Altra soluzione più grossolana è un'uscita trigger, o direttamente la 220V prelevata dopo l'interruttore del pre, che pilota un rele' esterno per accendere il finale.

Non serve un ritardo rispetto all'accensione??forse un cap che aiuti con un tempo di carica in d.c. si presenta in corto x il tempo di carica poi resta aperto,saprei come farlo a ''porte'' con un monost. watchdog,con due porte nand(come in figura senza tasto ma un cap verso gnd) che è stabile e preciso nei tempi della rete rt ct,ti avanzano 2 porte libere del 4011 e ci puoi giocare cm vuoi per aggiustare il segnale 0 oppure 1 che ti serve x pilotare il rele' negandolo in not,oppure cm ulteriore ritardo di attraversamento delle porte pero' il cmos va alimentato (non è schizzinoso da 5 fino a 18 v) e bisogna metterci almeno un piccolo bypass da 0.100 Mf ma a questo punto nn cambia nulla dal 555 sempre un componente attivo è...

[img][/img]
i dimensionamenti ad occhio farei:1 kohm la r1 di ingresso, 0.100 micro il cap da mettere al posto del pulsante.Per la rete tempo:1 Mohm la rt e 2,2 micro (un non polarizzato ''qualsiasi'' va bene) per il ct. Cosi dovresti arrivare appena sotto i 2 secondi.Per pilotare il rele' ci vorrebbe un 2n3904 (o analogo) tra la porta di uscita del secondo nand e la base del 3904 metto una r da 7,5 kohm,sul collettore invece metterei il rele' in serie,con diodo in antiparallelo, emettitore a gnd.
Cosi' come è adesso l'impulso temporizzato è a 0,se lo si vuole portare a 1 x comodita' occorre mettere una ulteriore porta nand (l'integrato ne ha 4) in negazione tra la seconda ed il transistor.Lavorando sul ct si alzano i tempi ma io non esagererei , sono arrivato anche a 8/9 secondi su comandi con tempi necessariamente lunghi, il cmos è si generoso,ma non è scemo andare oltre si rischia di brasarlo Smile
sentiamo se piace anche a Sonic che voleva qlc proposta piu seria....e se ha qlc proposta aggiuntiva/modifica


Ultima modifica di valvolas il Dom 28 Ago 2011 - 13:59, modificato 4 volte
avatar
Fabio
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Re: Spegnimento impianto

il Dom 28 Ago 2011 - 8:31
@valvolas ha scritto:Non serve un ritardo rispetto all'accensione??

Potrebbe non servire. Il transitorio all'accenzione solitamente è molto più rapido.
Con il solo Zener, il ritado è minimo e dipendente da come sale l'alimentazione, ma anche di volta in volta dal comportamento del pre in questione, che non possiamo stabilire in partenza
Il relè si eccita quando la tensione di alimentazione ha superato di molto la tensione dello zener e l'eventuale picco di continua in uscita dovrebbe essersi già verificato.
L'incognita in questo caso è la carica residua dei condensatori di accoppiamento, se presenti.
Per ritardare ulteriormente, limitandosi ai passivi, si può aggiungere una cella rc in ingresso e un diodo in parallelo alla resistenza per la scarica veloce.
Il condensatore potrebbe anche servire per filtrare il rumore dell'alimentazione ma purtroppo in un solo verso
In questo caso però i calcoli delle soglie si complicano un po' nella scala temporale, anche perche cambierebbero molto da rele' a rele'.
E' un tentativo, dopo di che lo si scarta e si passa ai circuiti attivi.
Purtroppo non ho sottomano un rele' di segnale adatto per fare delle prove.
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: Spegnimento impianto

il Dom 28 Ago 2011 - 13:53
dimenticavo il layout del 4011 è questo se qualcuno ha voglia di cimentarsi,perchè gliene avanza uno:

[img][/img]

Bisogna ricordarsi di mettere un piccolo caps tra il 7 (-) ed il 14 (+) come bypass,0,100 micro bastano,la tensione di alimentazione va bene da 5 a 18v (quella ottimale secondo me è 12 v) le resistenze vanno bene tutte a 1/4 di watt,il 2n3904 è un transistoraccio da battaglia con diversi equivalenti.
http://www.aquaphoenix.com/hardware/ledlamp/reference/2n3904_2n3906_layout.gif
avatar
lebrigant
Affezionato
Affezionato
Data d'iscrizione : 13.08.11
Numero di messaggi : 120
Località : Tivoli
Occupazione/Hobby : bruciafili/rompiscatole
Provincia (Città) : potrebbe andare meglio
Impianto : Sorgente: pc-tv-mp3
Amplificatore: Inverting gainclone auto-costruito. Diffusori: Indiana Line Tesi 560.

Re: Spegnimento impianto

il Dom 28 Ago 2011 - 23:25
@sonic63 ha scritto:
@lebrigant ha scritto:sicuramente é la soluzione più semplice d funzionale, ma se non ho capito male (quindi chiedo scusa Laughing) il problema é se prima accende l'ampli e poi il pre o se spenge prima il pre dell'ampli... Nel secondo caso non avrebbe giovamenti. O no? Mmm
quando spegni il pre il relè stacca le uscite prima che il condensatore d'uscita inizi a scaricarsi,
per questo consigliavo di usare per l'alimentatore dello ne555 un condensatore piccolo, in modo che si scarichi immediatamente appena spento il pre.
fidati è collaudatissimo.
del resto non vedo come potrebbe funzionare bene un sensore di presenza segnale nel finale.
che succede? ogni volta che cambi disco si spegne il finale?
perchè se avesse un tempo di attesa più lungo di qualche secondo non servirebbe a niente.
oppure se il sensore intervenisse solo nella fase di accensione e quindi non ti permetterebbe l'accensione del finale se non hai acceso prima il pre, comunque non servirebbe a niente, perchè comunque potrei fare le due operazioni in due secondi e comunque i condensatori d'uscita non sarebbero carichi, quindi botta sicura.
oppure cosa faccio : accendo il pre, poi aspetto un pò, poi metto un disco (se no non avrei segnale in ingresso al finale) e poi vado ad accendere il finale?
Very Happy

Embarassed era un'eventualità che non avevo considerato.... Cool

Anche la soluzione di Fabio è molto valida perchè é direttamente controllata dallo stato dell'alimentazione...

Ma mi domando se sia possibile evitare il corto a massa... Mmm
sonic63
Membro classe oro
Membro classe oro
Data d'iscrizione : 21.12.09
Numero di messaggi : 5276
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Re: Spegnimento impianto

il Lun 29 Ago 2011 - 0:17
L'uscita a massa per le valvole non è un problema, eventualmente piuttosto che una massa franca si potrebbe usare una piccola resistenza in serie.
ma io l'ho sempre usato e l' ho visto usato direttamente a massa.
Del resto non è una cosa che ho inventato io, è un'applicazione diffusissima.
Il vantaggio rispetto alle altre soluzioni proposte è che il relè puo essere sfruttato anche per il muting, comodo sia per silenziare momentaneamente l'impianto sia per eventuali prove con cambi di finali o sorgenti, si evita di fare scariche strane nei diffusori senza dover spegnere ogni volta il pre.
Lo svantaggio: un piccolo alimentatore di servizio, ma kromweb lo aveva già previsto avendo intenzione di dotare il pre di un selettore a relè e di un led d'accensione.
A proposito del led, nei post precedenti avevo già consigliato a kromweb di utilizzare in unione con il circuito timer, un led bicolore, rosso muting, verde operativo, che può essere semplicemente comandato dal relè del muting tramite un altro relè. Very Happy
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Spegnimento impianto

il Lun 29 Ago 2011 - 10:09
Per il led bicolore ho trovato questo



Al posto di B2 e SW1 ci sarà l'output del timer.
avatar
Fabio
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Re: Spegnimento impianto

il Lun 29 Ago 2011 - 11:18
Altra soluzione semplice senza circuiti attivi e alimentazione dedicata:
Un rele' con eccitazione in alternata , che puoi mettere sulla psu, comandato dal secondario del trasfomatore.
Questo poi apre e chiude il circuito che eccita un secondo relay con la continua prelevata dalla PSU.
Quando interrompi la 220, il primo relay, che può essere anche un semplice SPST, stacca istantaneamente e di conseguenza il secondo.
Se utilizzi un circuito a condensatore per ritadare il secondo, il primo rele' lo scegli a due scambi attivi SPDT e utilizzi il secondo scambio per scaricare il circuito con una resistenza bassa verso massa.
sonic63
Membro classe oro
Membro classe oro
Data d'iscrizione : 21.12.09
Numero di messaggi : 5276
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Re: Spegnimento impianto

il Lun 29 Ago 2011 - 12:09
@kromweb ha scritto:Per il led bicolore ho trovato questo



Al posto di B2 e SW1 ci sarà l'output del timer.
si penso vada bene lo stesso.
Io lo faccio con un'altro relè, ma sicuramente il tuo circuito è più economico.
Modifica aggiunta : bisogna solo verificare che C1 non sia troppo grande.
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Spegnimento impianto

il Lun 29 Ago 2011 - 12:20
@sonic63 ha scritto:bisogna solo verificare che C1 non sia troppo grande.
Teoricamente C1 l'ho aggiunto per dare un effetto dissolvenza tra il cambio dei colori.
sonic63
Membro classe oro
Membro classe oro
Data d'iscrizione : 21.12.09
Numero di messaggi : 5276
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Re: Spegnimento impianto

il Lun 29 Ago 2011 - 13:17
@kromweb ha scritto:
@sonic63 ha scritto:bisogna solo verificare che C1 non sia troppo grande.
Teoricamente C1 l'ho aggiunto per dare un effetto dissolvenza tra il cambio dei colori.
Laughing Laughing
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Spegnimento impianto

il Lun 29 Ago 2011 - 15:15
Specifico quello che faccio perchè essendo scarso in materia non forrei fare qualche cavolata Laughing
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum