T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Miglior Integrato usato per 500 euro
Oggi alle 13:29 Da Adr2016

» ALIENTEK D8 [parte 2]
Oggi alle 12:22 Da giucam61

» Ci risiamo
Ieri alle 22:42 Da zimone-89

» Consiglio sull usato
Ieri alle 20:34 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 19:56 Da CHAOSFERE

» Cannucce nel condotto reflex
Ieri alle 18:00 Da giucam61

» (PD) vendo m2tech Young prima serie
Ieri alle 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Ieri alle 15:38 Da mumps

» cd723 + SL PG200A
Ieri alle 15:32 Da arivel

» La mia opinione sul tpa3116
Ieri alle 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Ieri alle 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

» Messaggi Privati
Dom 25 Giu 2017 - 21:00 Da lello64

» volumio
Dom 25 Giu 2017 - 20:57 Da pigno

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Dom 25 Giu 2017 - 19:02 Da Adr2016

» casse per PC
Dom 25 Giu 2017 - 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Dom 25 Giu 2017 - 17:16 Da SubitoMauro

» aiuto miglioramento sala d'ascolto
Dom 25 Giu 2017 - 16:41 Da gubos

» Upgrade pre-phono
Dom 25 Giu 2017 - 15:35 Da Curelin

» POPU VENUS
Dom 25 Giu 2017 - 14:10 Da lello64

» Quali diffusori ?
Dom 25 Giu 2017 - 12:30 Da nerone

» consiglio cuffia chiusa di ogni marca
Dom 25 Giu 2017 - 11:33 Da iceman

» nad c326bee - opinioni
Dom 25 Giu 2017 - 10:21 Da giucam61

» LECTOR
Dom 25 Giu 2017 - 8:42 Da gigetto

» Bit non-perfect
Dom 25 Giu 2017 - 0:21 Da fritznet

» Trovatemi un DAC
Sab 24 Giu 2017 - 23:32 Da Calbas

» i misteri sono tanti: io ne ho uno nuovo penso!
Sab 24 Giu 2017 - 23:16 Da Calbas

» Dual1019 testina rotta
Sab 24 Giu 2017 - 20:00 Da solitario

» giradischi
Sab 24 Giu 2017 - 18:00 Da solitario

Statistiche
Abbiamo 10865 membri registrati
L'ultimo utente registrato è franc-1910

I nostri membri hanno inviato un totale di 789253 messaggi in 51242 argomenti
I postatori più attivi della settimana
nerone
 
giucam61
 
Nadir81
 
Alessandro Smarrazzo
 
fritznet
 
Adr2016
 
kalium
 
Gabrielefenu
 
lello64
 
dieggs
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9067)
 

Chi è in linea
In totale ci sono 69 utenti in linea: 11 Registrati, 3 Nascosti e 55 Ospiti :: 2 Motori di ricerca

Adr2016, alfarome, brico, franci92, franzfranz, Gabrielefenu, kalium, misterdadone, mumps, Nadir81, prenotazione4222

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Spegnimento impianto

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Spegnimento impianto

Messaggio  kromweb il Ven 26 Ago 2011 - 0:37

Ciao a tutti
per ben due volte mi sono sbagliato a spegnere l'impianto, cioè ho spento prima il pre e poi il finale. Ebbene, quando ho spento il pre dalle casse sono usciti dei rumori tipo tuoni. L'impianto è funzionante ma/vi chiedo: cosa è successo? C'è un modo per venire in aiuto ad un borderlne quale sono io?

Grazie
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  Stentor il Ven 26 Ago 2011 - 0:47

@kromweb ha scritto:Ciao a tutti
per ben due volte mi sono sbagliato a spegnere l'impianto, cioè ho spento prima il pre e poi il finale. Ebbene, quando ho spento il pre dalle casse sono usciti dei rumori tipo tuoni. L'impianto è funzionante ma/vi chiedo: cosa è successo? C'è un modo per venire in aiuto ad un borderlne quale sono io?

Grazie

E' tutto perfettamente normale ma la prossima volta ricordati di accendere per ultimo il finale e spegnerlo per prima.

Probabilmente nel spegnersi il tuo pre butta fuori delle schifezze che poi senti nelle casse Wink

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  kromweb il Ven 26 Ago 2011 - 0:50

@Stentor ha scritto:Probabilmente nel spegnersi il tuo pre butta fuori delle schifezze che poi senti nelle casse Wink
Sick che schifo.
Ma non rischio di danneggiare il finale o le casse?
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  Stentor il Ven 26 Ago 2011 - 0:54

@kromweb ha scritto:
@Stentor ha scritto:Probabilmente nel spegnersi il tuo pre butta fuori delle schifezze che poi senti nelle casse Wink
Sick che schifo.
Ma non rischio di danneggiare il finale o le casse?

Se spegni prima il finale non rischi nulla Ok

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  kromweb il Ven 26 Ago 2011 - 1:06

@Stentor ha scritto:
Se spegni prima il finale non rischi nulla Ok
Questo si ma speravo nell'esistenza di qualche circuito antidemente. Smile
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  kromweb il Ven 26 Ago 2011 - 1:38

Credo che il circuito possa essere questo
http://www.marignoni.it/ElettronicaHiFi/WOTS/WOTS3sch.gif
la parte di schema dove c'è il relè.
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  sonic63 il Ven 26 Ago 2011 - 7:19

@kromweb ha scritto:
@Stentor ha scritto:
Se spegni prima il finale non rischi nulla Ok
Questo si ma speravo nell'esistenza di qualche circuito antidemente. Smile
Ciao,
un timer sulle uscite del pre ! Very Happy


sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5358
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  kromweb il Ven 26 Ago 2011 - 13:43

@sonic63 ha scritto:
Ciao,
un timer sulle uscite del pre ! Very Happy
Quindi quello dello schema potrebbe fare al caso? Timer per l'accensione (per il pre a valvole) e protezione sulle uscita allo spegnimento?
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  sonic63 il Ven 26 Ago 2011 - 14:32

@kromweb ha scritto:
@sonic63 ha scritto:
Ciao,
un timer sulle uscite del pre ! Very Happy
Quindi quello dello schema potrebbe fare al caso? Timer per l'accensione (per il pre a valvole) e protezione sulle uscita allo spegnimento?
Non so se quello dello schema va bene, bisogna sapere U1 che cos'è , come si regola il tempo di ritardo?
Comunque non preoccuparti, esistono molti schemi semplicissimi per avere un ritardo di 40-50 secondi.
Naturalmente le due funzioni si ottengono con lo stesso circuitino e il relè, quando accendi le uscite vengono collegate in ritardo, quando spegni le uscite vengono staccate prima che il transitorio finisca nel finale, è tutto collaudato e stracollaudato.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5358
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  kromweb il Ven 26 Ago 2011 - 14:41

U1 è un N555 e il ritardo non ne ho idea. Cercherò in giro qualche spiegazione...avendo già lo schema e la lista componenti Smile
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  lebrigant il Ven 26 Ago 2011 - 22:19

vedendo lo schema non sono completamente convinto che vada bene. Ci servirebbe un circuito che blocchi l'accensione del finale se non accendi prima il pre, ci sono dei circuiti che verificano la presenza di segnale in ingresso... Anche con il ne555. Ma ti scrivo da palmare e non posso girare tanto agevolmente su internet per darti più indicazioni.nto agevolmente su internet per darti più indicazioni.
avatar
lebrigant
Affezionato
Affezionato

Data d'iscrizione : 13.08.11
Numero di messaggi : 120
Località : Tivoli
Occupazione/Hobby : bruciafili/rompiscatole
Provincia (Città) : potrebbe andare meglio
Impianto : Sorgente: pc-tv-mp3
Amplificatore: Inverting gainclone auto-costruito. Diffusori: Indiana Line Tesi 560.

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  sonic63 il Ven 26 Ago 2011 - 22:38

@lebrigant ha scritto:vedendo lo schema non sono completamente convinto che vada bene. Ci servirebbe un circuito che blocchi l'accensione del finale se non accendi prima il pre, ci sono dei circuiti che verificano la presenza di segnale in ingresso... Anche con il ne555. Ma ti scrivo da palmare e non posso girare tanto agevolmente su internet per darti più indicazioni.nto agevolmente su internet per darti più indicazioni.
bloccare l'accensione del finale mi sembra una complicazione inutile, basta il timer, quando il condensatore d'uscita è carico non c'è più rischio di rumori negli altoparlanti.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5358
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  lebrigant il Sab 27 Ago 2011 - 16:03

sicuramente é la soluzione più semplice d funzionale, ma se non ho capito male (quindi chiedo scusa Laughing) il problema é se prima accende l'ampli e poi il pre o se spenge prima il pre dell'ampli... Nel secondo caso non avrebbe giovamenti. O no? Mmm
avatar
lebrigant
Affezionato
Affezionato

Data d'iscrizione : 13.08.11
Numero di messaggi : 120
Località : Tivoli
Occupazione/Hobby : bruciafili/rompiscatole
Provincia (Città) : potrebbe andare meglio
Impianto : Sorgente: pc-tv-mp3
Amplificatore: Inverting gainclone auto-costruito. Diffusori: Indiana Line Tesi 560.

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  kromweb il Sab 27 Ago 2011 - 16:11

Il mio cruccio era trovare, e credo di averlo trovato, un circuito che proteggesse il finale e/o i diffusori se accidentalmente veniva spento per primo il pre.
Facendo passare il segnale audio d'uscita attraverso un relè il problema dovrrebbe essere risolto. Spenta l'alimentazione di diseccita il relè e il segnale va a sbattere su quest'ultimo. Ogni tanto il mio cervello fa la schiuma. Embarassed
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  sonic63 il Sab 27 Ago 2011 - 16:24

@lebrigant ha scritto:sicuramente é la soluzione più semplice d funzionale, ma se non ho capito male (quindi chiedo scusa Laughing) il problema é se prima accende l'ampli e poi il pre o se spenge prima il pre dell'ampli... Nel secondo caso non avrebbe giovamenti. O no? Mmm
quando spegni il pre il relè stacca le uscite prima che il condensatore d'uscita inizi a scaricarsi,
per questo consigliavo di usare per l'alimentatore dello ne555 un condensatore piccolo, in modo che si scarichi immediatamente appena spento il pre.
fidati è collaudatissimo.
del resto non vedo come potrebbe funzionare bene un sensore di presenza segnale nel finale.
che succede? ogni volta che cambi disco si spegne il finale?
perchè se avesse un tempo di attesa più lungo di qualche secondo non servirebbe a niente.
oppure se il sensore intervenisse solo nella fase di accensione e quindi non ti permetterebbe l'accensione del finale se non hai acceso prima il pre, comunque non servirebbe a niente, perchè comunque potrei fare le due operazioni in due secondi e comunque i condensatori d'uscita non sarebbero carichi, quindi botta sicura.
oppure cosa faccio : accendo il pre, poi aspetto un pò, poi metto un disco (se no non avrei segnale in ingresso al finale) e poi vado ad accendere il finale?
Very Happy

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5358
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  sonic63 il Sab 27 Ago 2011 - 16:27

@kromweb ha scritto:Il mio cruccio era trovare, e credo di averlo trovato, un circuito che proteggesse il finale e/o i diffusori se accidentalmente veniva spento per primo il pre.
Quando spegni il pre con i condensatori carichi non hai nessun rumore nei diffusori.

Correggo per completezza : quanto detto sopra vale se spegni il pre e dopo spegni il finale,
se spegni il pre e lasci il finale acceso allora quando i condensatori cominciano a scaricarsi hai i rumori ( e per questa situazione ci pensa il relè che stacca subito dopo lo spegnimento del pre)

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5358
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  sonic63 il Sab 27 Ago 2011 - 16:48

@kromweb ha scritto:
Facendo passare il segnale audio d'uscita attraverso un relè il problema dovrrebbe essere risolto. Spenta l'alimentazione di diseccita il relè e il segnale va a sbattere su quest'ultimo.
Caro kromweb mi sottovaluti Very Happy
Per quanto sono perfezionista non ti avrei mai consigliato qualcosa che facesse passare il nostro prezioso segnale attraverso un relè in più, nel caso ti avrei detto :
<<ricordati di spegnere prima il finale oppure se sei distratto tieniti le botte nei diffusori e arrangiati>> Very Happy
Il segnale d'uscita non passa attraverso il relè
Il relè quando non è eccitato tiene l'uscita del segnale chiusa sulla massa.
Quando scatta apre il contatto N.C. e stacca il segnale dalla massa, e quindi il segnale va verso il finale.
In pratice dalle uscite devi mettere un cavettino dal positivo del segnale al N.C. del relè e l'altro contatto dell n.c. lo metti a massa. Naturalmente un cavetto e un polo del relè per canale Smile
Naturalmente i pre a valvole non hanno problemi ad avere l'uscita chiusa a massa.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5358
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  kromweb il Sab 27 Ago 2011 - 17:10

@sonic63 ha scritto:
@kromweb ha scritto:
Facendo passare il segnale audio d'uscita attraverso un relè il problema dovrrebbe essere risolto. Spenta l'alimentazione di diseccita il relè e il segnale va a sbattere su quest'ultimo.
Caro kromweb mi sottovaluti Very Happy
Per quanto sono perfezionista non ti avrei mai consigliato qualcosa che facesse passare il nostro prezioso segnale attraverso un relè in più, nel caso ti avrei detto :
<<ricordati di spegnere prima il finale oppure se sei distratto tieniti le botte nei diffusori e arrangiati>> Very Happy
Il segnale d'uscita non passa attraverso il relè
Il relè quando non è eccitato tiene l'uscita del segnale chiusa sulla massa.
Quando scatta apre il contatto N.C. e stacca il segnale dalla massa, e quindi il segnale va verso il finale.
In pratice dalle uscite devi mettere un cavettino dal positivo del segnale al N.C. del relè e l'altro contatto dell n.c. lo metti a massa. Naturalmente un cavetto e un polo del relè per canale Smile
Naturalmente i pre a valvole non hanno problemi ad avere l'uscita chiusa a massa.
Allora non ho capito.
Il segnale audio di uscita non passa attraverso i commutatori del relè, come si fa per un selettore ingressi?
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  kromweb il Sab 27 Ago 2011 - 17:19

Per spiegarmi meglio



Quando il relè non è alimentato il segnale rimane sul contatto mentre quando il relè si eccita i contatti si commutano e il segnlae passa attraverso il relè
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  sonic63 il Sab 27 Ago 2011 - 17:24

@kromweb ha scritto:
@sonic63 ha scritto:
@kromweb ha scritto:
Facendo passare il segnale audio d'uscita attraverso un relè il problema dovrrebbe essere risolto. Spenta l'alimentazione di diseccita il relè e il segnale va a sbattere su quest'ultimo.
Caro kromweb mi sottovaluti Very Happy
Per quanto sono perfezionista non ti avrei mai consigliato qualcosa che facesse passare il nostro prezioso segnale attraverso un relè in più, nel caso ti avrei detto :
<<ricordati di spegnere prima il finale oppure se sei distratto tieniti le botte nei diffusori e arrangiati>> Very Happy
Il segnale d'uscita non passa attraverso il relè
Il relè quando non è eccitato tiene l'uscita del segnale chiusa sulla massa.
Quando scatta apre il contatto N.C. e stacca il segnale dalla massa, e quindi il segnale va verso il finale.
In pratice dalle uscite devi mettere un cavettino dal positivo del segnale al N.C. del relè e l'altro contatto dell n.c. lo metti a massa. Naturalmente un cavetto e un polo del relè per canale Smile
Naturalmente i pre a valvole non hanno problemi ad avere l'uscita chiusa a massa.
Allora non ho capito.
Il segnale audio di uscita non passa attraverso i commutatori del relè, come si fa per un selettore ingressi?
no, non è come un selettore ingressi.
il relè in uscita quando è diseccitato shunta il segnale a massa.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5358
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  sonic63 il Sab 27 Ago 2011 - 17:31

@kromweb ha scritto:Per spiegarmi meglio



Quando il relè non è alimentato il segnale rimane sul contatto mentre quando il relè si eccita i contatti si commutano e il segnlae passa attraverso il relè
mi dispiace non sono capace di fare un disegno sul computer e postarlo Embarassed
spero di riuscire a spiegarmi.
su un contatto dell' n.c. fai arrivare la massa, sull'altro fai arrivare un cavetto dal positivo dell'uscita.
a pre acceso e relè non eccitato il segnale si chiude sulla massa.
quando il relè si eccita apre il contatto e il segnale va normalmente verso il finale.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5358
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  kromweb il Sab 27 Ago 2011 - 18:18

Vediamo se ho capito



Al pin 11 ci collego il segnale audio destro al pin 21 ci collego il segnale audio sinistro. Ai pin 12 e 22 ci collego la massa dei rispettivi segnali, quindi a relè diseccitato il segnale audio commuta a massa. Quando il relè si eccita il segnale audio collegato ai pin 11 e 21 si commuta sui pin 14 e 24 ed arriva ai connettori rca di uscita. C'ho azzeccato?
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  valvolas il Sab 27 Ago 2011 - 18:44

senza incasinarsi troppo con circuiti e devi proteggere le casse, se metti un deviatore sui cavi di potenza a 4 striscie e 2 posizioni,in centro le uscite dei finali in una posizione le casse e nell'atra 2 r da 8-10 ohm tipo 1/2 W chiuse a carico che simulano le casse (mi pare che certi finali non amino i circuiti aperti o è una leggenda metropolitana?),qls cavolata fai sei in tempo x intervenire.Lo ''spegni'' x primo e lo ''accendi'' per ultimo a prescindere da cm alimenti la catena ti concentri solo su quello,e te ne freghi del resto se poi gli dai una ''mano di rosso ferrari'' sei sicuro di vederlo bene,e ricordarti che esiste Smile


Ultima modifica di valvolas il Sab 27 Ago 2011 - 18:49, modificato 3 volte
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  sonic63 il Sab 27 Ago 2011 - 18:46

@kromweb ha scritto:Vediamo se ho capito



Al pin 11 ci collego il segnale audio destro al pin 21 ci collego il segnale audio sinistro. Ai pin 12 e 22 ci collego la massa dei rispettivi segnali, quindi a relè diseccitato il segnale audio commuta a massa. Quando il relè si eccita il segnale audio collegato ai pin 11 e 21 si commuta sui pin 14 e 24 ed arriva ai connettori rca di uscita. C'ho azzeccato?
No,
il segnale non passa nel relè.
Quando il relè è diseccitato lo mette a massa, quando il relè si eccita il segnale fà la sua strada normale.[img][/img]
Il disegno è una schifezza !!! comunque dall' uscita un filo va sull'N.C. del relè, quando il relè si eccita l 'n.C. si apre e l'uscita non è più a massa.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5358
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  sonic63 il Sab 27 Ago 2011 - 18:53

@valvolas ha scritto:senza incasinarsi troppo con circuiti se metti un deviatore sui cavi di potenza a 4 striscie e 2 posizioni,in centro le uscite dei finali in una posizioni le casse e nell'atra 2 r da 8 ohm tipo 1/2 W chiuse a carico che simulano le casse (mi pare che certi finali non amino i circuiti aperti o è una leggenda metropolitana?),qls cavolata fai sei in tempo x intervenire.Lo spegni x primo e lo accendi per ultimo a prescindere da cm alimenti la catena ti concentri solo su quello se poi gli dai una ''mano di rosso ferrari'' sei sicuro di vederlo bene Smile
Ma state scherzando :
Sensori di presenza segnale, interruttori sui cavi dei diffusori, resistenze, pittura !!!
Ma di che state parlando? ci vuole solo un ne555 e un relè.
Ma vi piace complicarvi la vita ? Very Happy
Ma dobbiamo aiutare kromweb a fare un pre che funzioni bene e suoni al meglio delle sue possibilità o un accrocco mostruoso che sconvolge mezzo impianto?
Chi vuole montare resistenze aerospaziali e chi invece vuole mettere degli interruttori sui cavi ai diffusori Crying or Very sad
Scusate, naturalmente senza nessuna polemica, però guardiamo le cose importanti. Very Happy


sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5358
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Spegnimento impianto

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum