T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
ALIENTEK D8Oggi alle 0:38giucam61
sky in wi fiIeri alle 17:21gigihrt
queIeri alle 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
POPU VENUS Gio 23 Mar 2017 - 19:05giucam61
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
50% / 15
No, era meglio quello vecchio
50% / 15
I postatori più attivi della settimana
66 Messaggi - 24%
62 Messaggi - 22%
42 Messaggi - 15%
18 Messaggi - 6%
18 Messaggi - 6%
16 Messaggi - 6%
16 Messaggi - 6%
14 Messaggi - 5%
13 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
264 Messaggi - 22%
235 Messaggi - 19%
142 Messaggi - 12%
132 Messaggi - 11%
103 Messaggi - 8%
75 Messaggi - 6%
74 Messaggi - 6%
68 Messaggi - 6%
63 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 22 utenti in linea :: 0 Registrato, 0 Nascosti e 22 Ospiti :: 2 Motori di ricerca

Nessuno

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
Gmac
Interessato
Interessato
Data d'iscrizione : 25.06.09
Numero di messaggi : 38
Località : Bologna
Impianto : Giradischi Well Tempered Classic+Ortofon 540 MkII Pre Phono Syntesis Brio Preamplificatore MT Tecnology-C2 Finale Revox B740 Airport+DAC Teac D-T1 Casse Epicure 3.0

Revox B750 Botto alla accensione e allo spegnimento

il Gio 25 Giu 2009 - 20:57
Da qualche giorno il mio amplificatore (un revox B750) si è messo a fare dei gran botti quando lo accendo e quando lo spengo.
la cosa non mi piace affatto poichè prima di tutto non lo aveva mai fatto e poi non vorrei che a lungo andare mi rovinasse le casse.
Temporaneamente ho risolto isolando le casse con il selettore , "spegnendole" prima di spegnere l'ampli e riaccendendole dopo averlo acceso.

comunque, secondo voi cosa può essere? può degenerare? e soprattutto come risolvo?
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Revox B750 Botto alla accensione e allo spegnimento

il Gio 25 Giu 2009 - 21:41
Se il botto è davvero forte e contiene molti bassi e acuti può effettivamente rovinare le casse.
(Controlla se vedi se si vede woofer che si muove vistosamente)
Gmac
Interessato
Interessato
Data d'iscrizione : 25.06.09
Numero di messaggi : 38
Località : Bologna
Impianto : Giradischi Well Tempered Classic+Ortofon 540 MkII Pre Phono Syntesis Brio Preamplificatore MT Tecnology-C2 Finale Revox B740 Airport+DAC Teac D-T1 Casse Epicure 3.0

Re: Revox B750 Botto alla accensione e allo spegnimento

il Gio 25 Giu 2009 - 23:25
@Barone Rosso ha scritto:Se il botto è davvero forte e contiene molti bassi e acuti può effettivamente rovinare le casse.
(Controlla se vedi se si vede woofer che si muove vistosamente)

si, ho messo una mano sul sub e lo ha mosso un bel pò
avatar
Smanetton
Membro classe argento
Membro classe argento
Data d'iscrizione : 30.08.08
Numero di messaggi : 2840
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Re: Revox B750 Botto alla accensione e allo spegnimento

il Ven 26 Giu 2009 - 7:08
La prima cosa che mi viene in mente sono i condensatori elettrolitici che, invecchiando, tendono a seccarsi.
La conseguenza è che diminuiscono la loro capacità nominale o, peggio, il dielettrico si perfora saltuariamente.
Il crepitio o i "bump" all'accensione, fenomeni assai comuni in apparecchi anziani, sono dovuti alle perdite di isolamento che si hanno nel dielettrico (lo strato isolante che c'è tra le due "piastre" del condensatore), specie dopo un certo periodo di inattività.
Se vuoi accertarti che questa sia la diagnosi giusta, basta che tu spenga il tuo ampli, dopo averlo tenuto acceso per qualche tempo, almeno fino alla scomparsa completa dei rumori, e poi lo riaccenda dopo qualche secondo (il tempo di lasciar scaricare i condensatori). Se il fenomeno NON comparre, vuol dire che c'è qualche condensatore difettoso da sostiuire...
Per individualo/li, bisogna lasciare a riposo l'ampli per un po' (almeno lo stesso tempo che intercorre quando il fenomeno ricompare all'accensione) e poi (ad ampli spento!!!!!) misurare capacità e resistenza degli elettrolitici (dopo aver dissaldato uno dei due reofori, ovviamente). Se i valori non sono quelli giusti, hai trovato un probabile colpevole
Smile
Buona caccia!
Gmac
Interessato
Interessato
Data d'iscrizione : 25.06.09
Numero di messaggi : 38
Località : Bologna
Impianto : Giradischi Well Tempered Classic+Ortofon 540 MkII Pre Phono Syntesis Brio Preamplificatore MT Tecnology-C2 Finale Revox B740 Airport+DAC Teac D-T1 Casse Epicure 3.0

Re: Revox B750 Botto alla accensione e allo spegnimento

il Ven 26 Giu 2009 - 7:29
@Smanetton ha scritto:La prima cosa che mi viene in mente sono i condensatori elettrolitici che, invecchiando, tendono a seccarsi.
La conseguenza è che diminuiscono la loro capacità nominale o, peggio, il dielettrico si perfora saltuariamente.
Il crepitio o i "bump" all'accensione, fenomeni assai comuni in apparecchi anziani, sono dovuti alle perdite di isolamento che si hanno nel dielettrico (lo strato isolante che c'è tra le due "piastre" del condensatore), specie dopo un certo periodo di inattività.
Se vuoi accertarti che questa sia la diagnosi giusta, basta che tu spenga il tuo ampli, dopo averlo tenuto acceso per qualche tempo, almeno fino alla scomparsa completa dei rumori, e poi lo riaccenda dopo qualche secondo (il tempo di lasciar scaricare i condensatori). Se il fenomeno NON comparre, vuol dire che c'è qualche condensatore difettoso da sostiuire...
Per individualo/li, bisogna lasciare a riposo l'ampli per un po' (almeno lo stesso tempo che intercorre quando il fenomeno ricompare all'accensione) e poi (ad ampli spento!!!!!) misurare capacità e resistenza degli elettrolitici (dopo aver dissaldato uno dei due reofori, ovviamente). Se i valori non sono quelli giusti, hai trovato un probabile colpevole
Smile
Buona caccia!
grazie, faccio qualche prova e poi vi aggiorno
Gmac
Interessato
Interessato
Data d'iscrizione : 25.06.09
Numero di messaggi : 38
Località : Bologna
Impianto : Giradischi Well Tempered Classic+Ortofon 540 MkII Pre Phono Syntesis Brio Preamplificatore MT Tecnology-C2 Finale Revox B740 Airport+DAC Teac D-T1 Casse Epicure 3.0

Re: Revox B750 Botto alla accensione e allo spegnimento

il Ven 26 Giu 2009 - 8:09
l'ho lasciato una decina di minuti a riposo ma dopo ha immancabilmente fatto il botto, sempre che questa prova scagioni i condensatori che altro potrebbe essere?

P.S. c'è un altro particolare che mi sono dimenticato: le prime volte il botto era solo spegnendolo e solo dopo (4°,5° volta) ha cominciato a farlo pure alla accensione.
avatar
Smanetton
Membro classe argento
Membro classe argento
Data d'iscrizione : 30.08.08
Numero di messaggi : 2840
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Re: Revox B750 Botto alla accensione e allo spegnimento

il Ven 26 Giu 2009 - 8:31
@Smanetton ha scritto:...basta che tu spenga il tuo ampli, dopo averlo tenuto acceso per qualche tempo, almeno fino alla scomparsa completa dei rumori, e poi lo riaccenda dopo qualche secondo
Dopo dieci minuti è, forse, già troppo tardi e il dielettrico "ricostruito" dalla polarizzazione si è nuovamente già riperforato... Smile
avatar
pincellone
Membro classe argento
Membro classe argento
Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Re: Revox B750 Botto alla accensione e allo spegnimento

il Ven 26 Giu 2009 - 9:36
Concordo con Smanetton, probabilmente c'e' qualche condensatore da sostituire...
Gmac
Interessato
Interessato
Data d'iscrizione : 25.06.09
Numero di messaggi : 38
Località : Bologna
Impianto : Giradischi Well Tempered Classic+Ortofon 540 MkII Pre Phono Syntesis Brio Preamplificatore MT Tecnology-C2 Finale Revox B740 Airport+DAC Teac D-T1 Casse Epicure 3.0

Re: Revox B750 Botto alla accensione e allo spegnimento

il Ven 26 Giu 2009 - 13:23
@Smanetton ha scritto:
@Smanetton ha scritto:...basta che tu spenga il tuo ampli, dopo averlo tenuto acceso per qualche tempo, almeno fino alla scomparsa completa dei rumori, e poi lo riaccenda dopo qualche secondo
Dopo dieci minuti è, forse, già troppo tardi e il dielettrico "ricostruito" dalla polarizzazione si è nuovamente già riperforato... Smile

ha scusa, mi ero perso un pezzo
Gmac
Interessato
Interessato
Data d'iscrizione : 25.06.09
Numero di messaggi : 38
Località : Bologna
Impianto : Giradischi Well Tempered Classic+Ortofon 540 MkII Pre Phono Syntesis Brio Preamplificatore MT Tecnology-C2 Finale Revox B740 Airport+DAC Teac D-T1 Casse Epicure 3.0

Re: Revox B750 Botto alla accensione e allo spegnimento

il Ven 26 Giu 2009 - 13:30
allora facendo il test come si deve ha fatto: il solito botto allo spegnimento, mentre alla accensione ha fatto comunque un botto ma molto più piano
avatar
MaurArte
Membro classe oro
Membro classe oro
Data d'iscrizione : 04.02.08
Numero di messaggi : 7246
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico
http://www.alchimieaudio.com/

Re: Revox B750 Botto alla accensione e allo spegnimento

il Ven 26 Giu 2009 - 14:48
Prova a spegnere ed accendenere mettendo e togliendo la spina, tenendo il pulsante di accensione su on.
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Revox B 750 Botto alla accensione e allo spegnimento

il Ven 26 Giu 2009 - 16:51
@Gmac ha scritto:Da qualche giorno il mio amplificatore (un revox B750) si è messo a fare dei gran botti quando lo accendo e quando lo spengo.
la cosa non mi piace affatto poichè prima di tutto non lo aveva mai fatto e poi non vorrei che a lungo andare mi rovinasse le casse.
Temporaneamente ho risolto isolando le casse con il selettore , "spegnendole" prima di spegnere l'ampli e riaccendendole dopo averlo acceso.

comunque, secondo voi cosa può essere? può degenerare? e soprattutto come risolvo?

1Devi rifare le saldature dei condensatori dell'alimentatore e del condensatore che si trova sul interruttore.
2Pulisci i contatti del interruttore.
3Cambia il condensatore (interruttore).
4Cambia i condensatori dell'alimentatore
Ciao,
Gmac
Interessato
Interessato
Data d'iscrizione : 25.06.09
Numero di messaggi : 38
Località : Bologna
Impianto : Giradischi Well Tempered Classic+Ortofon 540 MkII Pre Phono Syntesis Brio Preamplificatore MT Tecnology-C2 Finale Revox B740 Airport+DAC Teac D-T1 Casse Epicure 3.0

Re: Revox B750 Botto alla accensione e allo spegnimento

il Ven 26 Giu 2009 - 17:14
@MaurArte ha scritto:Prova a spegnere ed accendenere mettendo e togliendo la spina, tenendo il pulsante di accensione su on.

il risultato non cambia
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum