T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Software APM Tool Lite
Oggi alle 10:55 Da gubos

» [Vendo MN] diffusori da scaffale Acoustic Reference BS300.
Oggi alle 10:53 Da Walter65

» ALIENTEK D8
Oggi alle 10:50 Da giucam61

» Scelta amplificatore, mi aiutate?
Oggi alle 9:12 Da gigetto

» NuforceDDa 120
Oggi alle 9:10 Da gigetto

» Cavi di potenza non intrecciati o twistati
Ieri alle 14:36 Da nerone

» Gabris amp Calypso
Ieri alle 12:02 Da giucam61

» Rega Vs roksan kandy k3
Ieri alle 11:58 Da GP9

» Crescendo by Airtech
Ieri alle 11:50 Da giucam61

» Dac Mini 2496 [AK4393 - AK4396]
Ieri alle 10:28 Da evil81

» Chi mi aiuta con un filtro notch?
Ieri alle 9:49 Da giucam61

» DENAFRIPS ARES R2R DAC
Ieri alle 9:39 Da giucam61

» (Veneto) VENDO PMC TB-2SAII
Ieri alle 9:09 Da simonluka

» (Veneto) VENDO CHARIO CONSTELLATION PHOENIX
Ieri alle 9:08 Da simonluka

» aiuto per dissipatori per alimentatore lt3080 lt3083
Ven 28 Apr 2017 - 21:59 Da edo357mag

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Ven 28 Apr 2017 - 19:57 Da davidcop68

» Cambio diffussori da scaffale max 500euro
Ven 28 Apr 2017 - 19:54 Da natale55

» Pioneer a 209r Ne vale la pena???
Ven 28 Apr 2017 - 18:55 Da MaurArte

» ixtreamer
Ven 28 Apr 2017 - 18:00 Da erduca

» Mo-gu S800 - piccolo e combattivo
Ven 28 Apr 2017 - 17:08 Da Motogiullare

» Rip DSD
Ven 28 Apr 2017 - 15:04 Da Calbas

» Dynamat questo sconosciuto....
Ven 28 Apr 2017 - 15:03 Da dinamanu

» I cavi di potenza, questi sconosciuti
Ven 28 Apr 2017 - 14:28 Da Aunktintaun

» Quale Gira ?
Ven 28 Apr 2017 - 13:50 Da kalium

» (PU) Vendo DAC JOB DA24/96 GOLDMUND ALIZE made in Svizzera 300,00
Ven 28 Apr 2017 - 8:18 Da alessandro1

» Vendo Ampli FDA IAMD V200 90€
Ven 28 Apr 2017 - 8:05 Da memory_man

» Musica liquida: che fare?
Ven 28 Apr 2017 - 1:41 Da mauretto

» [CB + s.s.] Vendo vinili: ampia scelta
Ven 28 Apr 2017 - 1:21 Da gannjunior

» (MI) Lista vinile in vendita
Ven 28 Apr 2017 - 1:12 Da gannjunior

» Rimetto in vendita tutti i miei Blu-Ray
Ven 28 Apr 2017 - 0:35 Da gannjunior

Statistiche
Abbiamo 10772 membri registrati
L'ultimo utente registrato è Walter65

I nostri membri hanno inviato un totale di 784666 messaggi in 51000 argomenti
I postatori più attivi del mese
giucam61
 
Aunktintaun
 
dinamanu
 
nerone
 
fritznet
 
Seti
 
kalium
 
Calbas
 
CHAOSFERE
 
Motogiullare
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8923)
 

Chi è in linea
In totale ci sono 64 utenti in linea :: 8 Registrati, 0 Nascosti e 56 Ospiti :: 2 Motori di ricerca

Andrea Livi, brico, CHAOSFERE, giucam61, gubos, joe1976, Seti, Walter65

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Revox B750 Botto alla accensione e allo spegnimento

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Revox B750 Botto alla accensione e allo spegnimento

Messaggio  Gmac il Gio 25 Giu 2009 - 20:57

Da qualche giorno il mio amplificatore (un revox B750) si è messo a fare dei gran botti quando lo accendo e quando lo spengo.
la cosa non mi piace affatto poichè prima di tutto non lo aveva mai fatto e poi non vorrei che a lungo andare mi rovinasse le casse.
Temporaneamente ho risolto isolando le casse con il selettore , "spegnendole" prima di spegnere l'ampli e riaccendendole dopo averlo acceso.

comunque, secondo voi cosa può essere? può degenerare? e soprattutto come risolvo?

Gmac
Interessato
Interessato

Data d'iscrizione : 25.06.09
Numero di messaggi : 38
Località : Bologna
Impianto : Giradischi Well Tempered Classic+Ortofon 540 MkII Pre Phono Syntesis Brio Preamplificatore MT Tecnology-C2 Finale Revox B740 Airport+DAC Teac D-T1 Casse Epicure 3.0

Tornare in alto Andare in basso

Re: Revox B750 Botto alla accensione e allo spegnimento

Messaggio  Barone Rosso il Gio 25 Giu 2009 - 21:41

Se il botto è davvero forte e contiene molti bassi e acuti può effettivamente rovinare le casse.
(Controlla se vedi se si vede woofer che si muove vistosamente)
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Revox B750 Botto alla accensione e allo spegnimento

Messaggio  Gmac il Gio 25 Giu 2009 - 23:25

@Barone Rosso ha scritto:Se il botto è davvero forte e contiene molti bassi e acuti può effettivamente rovinare le casse.
(Controlla se vedi se si vede woofer che si muove vistosamente)

si, ho messo una mano sul sub e lo ha mosso un bel pò

Gmac
Interessato
Interessato

Data d'iscrizione : 25.06.09
Numero di messaggi : 38
Località : Bologna
Impianto : Giradischi Well Tempered Classic+Ortofon 540 MkII Pre Phono Syntesis Brio Preamplificatore MT Tecnology-C2 Finale Revox B740 Airport+DAC Teac D-T1 Casse Epicure 3.0

Tornare in alto Andare in basso

Re: Revox B750 Botto alla accensione e allo spegnimento

Messaggio  Smanetton il Ven 26 Giu 2009 - 7:08

La prima cosa che mi viene in mente sono i condensatori elettrolitici che, invecchiando, tendono a seccarsi.
La conseguenza è che diminuiscono la loro capacità nominale o, peggio, il dielettrico si perfora saltuariamente.
Il crepitio o i "bump" all'accensione, fenomeni assai comuni in apparecchi anziani, sono dovuti alle perdite di isolamento che si hanno nel dielettrico (lo strato isolante che c'è tra le due "piastre" del condensatore), specie dopo un certo periodo di inattività.
Se vuoi accertarti che questa sia la diagnosi giusta, basta che tu spenga il tuo ampli, dopo averlo tenuto acceso per qualche tempo, almeno fino alla scomparsa completa dei rumori, e poi lo riaccenda dopo qualche secondo (il tempo di lasciar scaricare i condensatori). Se il fenomeno NON comparre, vuol dire che c'è qualche condensatore difettoso da sostiuire...
Per individualo/li, bisogna lasciare a riposo l'ampli per un po' (almeno lo stesso tempo che intercorre quando il fenomeno ricompare all'accensione) e poi (ad ampli spento!!!!!) misurare capacità e resistenza degli elettrolitici (dopo aver dissaldato uno dei due reofori, ovviamente). Se i valori non sono quelli giusti, hai trovato un probabile colpevole
Smile
Buona caccia!
avatar
Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2856
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Revox B750 Botto alla accensione e allo spegnimento

Messaggio  Gmac il Ven 26 Giu 2009 - 7:29

@Smanetton ha scritto:La prima cosa che mi viene in mente sono i condensatori elettrolitici che, invecchiando, tendono a seccarsi.
La conseguenza è che diminuiscono la loro capacità nominale o, peggio, il dielettrico si perfora saltuariamente.
Il crepitio o i "bump" all'accensione, fenomeni assai comuni in apparecchi anziani, sono dovuti alle perdite di isolamento che si hanno nel dielettrico (lo strato isolante che c'è tra le due "piastre" del condensatore), specie dopo un certo periodo di inattività.
Se vuoi accertarti che questa sia la diagnosi giusta, basta che tu spenga il tuo ampli, dopo averlo tenuto acceso per qualche tempo, almeno fino alla scomparsa completa dei rumori, e poi lo riaccenda dopo qualche secondo (il tempo di lasciar scaricare i condensatori). Se il fenomeno NON comparre, vuol dire che c'è qualche condensatore difettoso da sostiuire...
Per individualo/li, bisogna lasciare a riposo l'ampli per un po' (almeno lo stesso tempo che intercorre quando il fenomeno ricompare all'accensione) e poi (ad ampli spento!!!!!) misurare capacità e resistenza degli elettrolitici (dopo aver dissaldato uno dei due reofori, ovviamente). Se i valori non sono quelli giusti, hai trovato un probabile colpevole
Smile
Buona caccia!
grazie, faccio qualche prova e poi vi aggiorno

Gmac
Interessato
Interessato

Data d'iscrizione : 25.06.09
Numero di messaggi : 38
Località : Bologna
Impianto : Giradischi Well Tempered Classic+Ortofon 540 MkII Pre Phono Syntesis Brio Preamplificatore MT Tecnology-C2 Finale Revox B740 Airport+DAC Teac D-T1 Casse Epicure 3.0

Tornare in alto Andare in basso

Re: Revox B750 Botto alla accensione e allo spegnimento

Messaggio  Gmac il Ven 26 Giu 2009 - 8:09

l'ho lasciato una decina di minuti a riposo ma dopo ha immancabilmente fatto il botto, sempre che questa prova scagioni i condensatori che altro potrebbe essere?

P.S. c'è un altro particolare che mi sono dimenticato: le prime volte il botto era solo spegnendolo e solo dopo (4°,5° volta) ha cominciato a farlo pure alla accensione.

Gmac
Interessato
Interessato

Data d'iscrizione : 25.06.09
Numero di messaggi : 38
Località : Bologna
Impianto : Giradischi Well Tempered Classic+Ortofon 540 MkII Pre Phono Syntesis Brio Preamplificatore MT Tecnology-C2 Finale Revox B740 Airport+DAC Teac D-T1 Casse Epicure 3.0

Tornare in alto Andare in basso

Re: Revox B750 Botto alla accensione e allo spegnimento

Messaggio  Smanetton il Ven 26 Giu 2009 - 8:31

@Smanetton ha scritto:...basta che tu spenga il tuo ampli, dopo averlo tenuto acceso per qualche tempo, almeno fino alla scomparsa completa dei rumori, e poi lo riaccenda dopo qualche secondo
Dopo dieci minuti è, forse, già troppo tardi e il dielettrico "ricostruito" dalla polarizzazione si è nuovamente già riperforato... Smile
avatar
Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2856
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Revox B750 Botto alla accensione e allo spegnimento

Messaggio  pincellone il Ven 26 Giu 2009 - 9:36

Concordo con Smanetton, probabilmente c'e' qualche condensatore da sostituire...
avatar
pincellone
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Tornare in alto Andare in basso

Re: Revox B750 Botto alla accensione e allo spegnimento

Messaggio  Gmac il Ven 26 Giu 2009 - 13:23

@Smanetton ha scritto:
@Smanetton ha scritto:...basta che tu spenga il tuo ampli, dopo averlo tenuto acceso per qualche tempo, almeno fino alla scomparsa completa dei rumori, e poi lo riaccenda dopo qualche secondo
Dopo dieci minuti è, forse, già troppo tardi e il dielettrico "ricostruito" dalla polarizzazione si è nuovamente già riperforato... Smile

ha scusa, mi ero perso un pezzo

Gmac
Interessato
Interessato

Data d'iscrizione : 25.06.09
Numero di messaggi : 38
Località : Bologna
Impianto : Giradischi Well Tempered Classic+Ortofon 540 MkII Pre Phono Syntesis Brio Preamplificatore MT Tecnology-C2 Finale Revox B740 Airport+DAC Teac D-T1 Casse Epicure 3.0

Tornare in alto Andare in basso

Re: Revox B750 Botto alla accensione e allo spegnimento

Messaggio  Gmac il Ven 26 Giu 2009 - 13:30

allora facendo il test come si deve ha fatto: il solito botto allo spegnimento, mentre alla accensione ha fatto comunque un botto ma molto più piano

Gmac
Interessato
Interessato

Data d'iscrizione : 25.06.09
Numero di messaggi : 38
Località : Bologna
Impianto : Giradischi Well Tempered Classic+Ortofon 540 MkII Pre Phono Syntesis Brio Preamplificatore MT Tecnology-C2 Finale Revox B740 Airport+DAC Teac D-T1 Casse Epicure 3.0

Tornare in alto Andare in basso

Re: Revox B750 Botto alla accensione e allo spegnimento

Messaggio  MaurArte il Ven 26 Giu 2009 - 14:48

Prova a spegnere ed accendenere mettendo e togliendo la spina, tenendo il pulsante di accensione su on.
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7252
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Revox B 750 Botto alla accensione e allo spegnimento

Messaggio  florin il Ven 26 Giu 2009 - 16:51

@Gmac ha scritto:Da qualche giorno il mio amplificatore (un revox B750) si è messo a fare dei gran botti quando lo accendo e quando lo spengo.
la cosa non mi piace affatto poichè prima di tutto non lo aveva mai fatto e poi non vorrei che a lungo andare mi rovinasse le casse.
Temporaneamente ho risolto isolando le casse con il selettore , "spegnendole" prima di spegnere l'ampli e riaccendendole dopo averlo acceso.

comunque, secondo voi cosa può essere? può degenerare? e soprattutto come risolvo?

1Devi rifare le saldature dei condensatori dell'alimentatore e del condensatore che si trova sul interruttore.
2Pulisci i contatti del interruttore.
3Cambia il condensatore (interruttore).
4Cambia i condensatori dell'alimentatore
Ciao,
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Revox B750 Botto alla accensione e allo spegnimento

Messaggio  Gmac il Ven 26 Giu 2009 - 17:14

@MaurArte ha scritto:Prova a spegnere ed accendenere mettendo e togliendo la spina, tenendo il pulsante di accensione su on.

il risultato non cambia

Gmac
Interessato
Interessato

Data d'iscrizione : 25.06.09
Numero di messaggi : 38
Località : Bologna
Impianto : Giradischi Well Tempered Classic+Ortofon 540 MkII Pre Phono Syntesis Brio Preamplificatore MT Tecnology-C2 Finale Revox B740 Airport+DAC Teac D-T1 Casse Epicure 3.0

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum