T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» consiglio su tecnico hi-fi Roma
Oggi a 19:57 Da gigihrt

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Oggi a 19:54 Da Mario Fabrizio Guerci

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Oggi a 19:52 Da argon

» [an]cerco ciare hw 321-320-hm500
Oggi a 19:51 Da Rino88ex

» Quale amplificatore?
Oggi a 19:12 Da Alep84

» ALIENTEK D8
Oggi a 19:10 Da kalium

» preamplificatore per Breeze Audio ?
Oggi a 18:29 Da Smanetton

» Consiglio PC fanless per utilizzo Audio
Oggi a 18:05 Da R!ck

» Quale PRE per i miei BANTAM monoblock ?
Oggi a 17:02 Da Pinve

» Indeciso su 2 ampli ....quale la miglior scelta......?
Oggi a 17:00 Da gigetto

» Consigli per impianto 2.1
Oggi a 16:59 Da Saiph

» Fenice 20 alla Fiera di Pordenone
Oggi a 16:43 Da gigetto

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 16:40 Da gigetto

» scheda audio per Ubuntu
Oggi a 16:17 Da M61

» Ps3
Oggi a 15:51 Da DrJack

» Scheda audio per ubuntu
Oggi a 15:27 Da M61

» Smsl ad18
Oggi a 15:01 Da Massimo

» Vendo Breeze tpa3116 modificato 60 euro spedito
Oggi a 13:10 Da kalium

» (TO) Aether audio Timepiece 3.2 MK5 - € 800
Oggi a 13:02 Da bru.b

» Da cd a flac
Oggi a 12:55 Da CHAOSFERE

» Oneaudio Oneclassic
Oggi a 12:09 Da Edo1

» Ampli per Smart TV e Scythe Kro Craft
Oggi a 11:16 Da Kha-Jinn

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Oggi a 10:40 Da sacha.85

» [ MI ] Vendo Cuffie Grado HF 2 #63
Oggi a 10:22 Da Mirko Orlando

» Aiuto Dac - Audinst HUD-MX2
Oggi a 9:45 Da Mirko Orlando

» Denon Pma 520ae
Oggi a 9:30 Da p.cristallini

» I migliori album del 2017
Oggi a 9:06 Da nd1967

» s.o.s.
Oggi a 8:41 Da Armando Fioretti

» Costruire Subwoofer
Ieri a 23:54 Da dado70

» MC Vendo alienteck d8
Ieri a 23:53 Da Massimo

» Ci risiamo
Ieri a 23:34 Da zimone-89

» Denon 2311
Ieri a 23:06 Da savi

» Cosa mi regalo? (Diffusori da pavimento ed ampli)
Ieri a 23:03 Da CHAOSFERE

» Integrato Mimetism
Ieri a 22:58 Da frugolo80

» Un buon pre phono
Ieri a 19:04 Da silentscreambt

» Alientek d8 collegato a diffusori celestion 66 studio monitor
Ieri a 19:00 Da CHAOSFERE

» Un aiuto per migliorare il mio impianto...
Ieri a 17:30 Da The_Big_Lebowsky

» Indiana Line Diva 552
Ieri a 16:35 Da dieggs

» [va + s.s.] Cerco Royd Merlin o Sapphire II
Ieri a 16:21 Da Luca brh

» IRAUD-550 con IRS2092 IRFB23N15D un ruzzino da 700 W su 4 Ohm
Ieri a 12:48 Da sonic63

» Canale che gracchia e sparisce su Musical Fidelity A1
Ieri a 10:39 Da thema2000ie

» impianto entry -level
Ieri a 10:13 Da giucam61

» Technics SU VX700 ecc.ecc. [ OT da mercatino ]
Ieri a 10:11 Da davidlight

» Kef Coda 8 150 euro
Ieri a 9:48 Da mako

» wtfplay
Ieri a 8:32 Da luigigi

» informazioni amplificatori in kit LesaHiFi
Ieri a 1:54 Da Easlay

» Thread di considerazioni su modifiche alle cuffie Grado (TTVJ flat pads, ricablaggio, ecc.)
Ieri a 0:35 Da sh4d3

» AtcElectronix che fine ha fatto?
Ieri a 0:32 Da Easlay

» Rotel RB 1090 che ne pensate ?
Dom 22 Gen 2017 - 23:40 Da sound4me

» Mike Oldfield, dopo tanti anni finalmente un nuovo disco
Dom 22 Gen 2017 - 23:38 Da scontin

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
CHAOSFERE
 
p.cristallini
 
DrJack
 
scontin
 
Kha-Jinn
 
Massimo
 
silentscreambt
 
Rame
 
nd1967
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15391)
 
nd1967 (12791)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8632)
 

Statistiche
Abbiamo 10519 membri registrati
L'ultimo utente registrato è Gusss

I nostri membri hanno inviato un totale di 775233 messaggi in 50432 argomenti
Chi è in linea
In totale ci sono 80 utenti in linea :: 11 Registrati, 1 Nascosto e 68 Ospiti :: 2 Motori di ricerca

alessandro1, CHAOSFERE, DarioKreutzer, Deki, enrico massa, Fedelta, giucam61, Luca brh, Luchezard, Mario Fabrizio Guerci, ray

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

aiuto trasformatore ...

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

aiuto trasformatore ...

Messaggio  mastgreg il Dom 8 Feb 2009 - 15:34

... mi hanno (ri)dato un trasformatore, ma non so come pigliarlo ...



il primario credo sia quello con 5 fili (nell'ordine marron-giallo-nero-rosso-verde) ed il secondario a 4 fili (nell'ordine giallo-verde-bianco-arancio).

qualcuno mi aiuta per il collegamento del primario alla 220 cosi' intanto vedo cosa esce sul secondario? Crazy

grasssssie.

greg. Please

mastgreg
Affezionato
Affezionato

Data d'iscrizione : 31.01.09
Numero di messaggi : 103
Località : padova
Impianto : imac + DAC SP707 mod + gainclone diy + ciare h01.1 diy - alla ricerca del final player

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  IcuZ il Dom 8 Feb 2009 - 16:51

potrebbe avere doppio ingresso 220 o 115 a scelta mi sa.....concordo anch'io con il lato 5 fili sul primario. Certo è meglio aspettare altri interventi prima di procedere

IcuZ
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 06.01.09
Numero di messaggi : 631
Località : Vicenza
Occupazione/Hobby : Assistenza tecnica caldaie-clima/Informatica-elettronica
Provincia (Città) : Meteoropatico
Impianto :
•Gainclone NOVA
•Philips Dvp 3264 Mod
•Tesi 504 black
•Cavi artigianali

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  Fabio il Dom 8 Feb 2009 - 17:05

@mastgreg ha scritto:... mi hanno (ri)dato un trasformatore, ma non so come pigliarlo ...

Se si tratta di un trasformatore di alimentazione per circuiti a stato solido, il primario lo riconosci dalla sezione dell'avvolgimento, che è minore.
Per il collegamento, senza avere nessun dato, non mi esprimo.
Puoi dirci qualcosa in più?

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  mastgreg il Dom 8 Feb 2009 - 17:24

era montato su un defunto ampli marantz pm410 che avevo dato ad un conoscente per vedere se lo resuscitava; purtroppo mi e' tornato smontato e senza nessuna traccia del precedente collegamento se non per un cavo marrone tagliato che lo collegava all'interruttore di accensione.

credo che i 5 fili siano legati alla doppia possibile alimentazione 110/220 con il selettore della foto.



adesso il marantz ha un cuore nuovo GC con doppio toroide da 100A, ma volevo tenermi pronto il vecchio trafo per qualche nuova realizzazione.

grazie.

mastgreg
Affezionato
Affezionato

Data d'iscrizione : 31.01.09
Numero di messaggi : 103
Località : padova
Impianto : imac + DAC SP707 mod + gainclone diy + ciare h01.1 diy - alla ricerca del final player

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  IcuZ il Dom 8 Feb 2009 - 17:28

100A ? Shocked o 100VA ?

IcuZ
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 06.01.09
Numero di messaggi : 631
Località : Vicenza
Occupazione/Hobby : Assistenza tecnica caldaie-clima/Informatica-elettronica
Provincia (Città) : Meteoropatico
Impianto :
•Gainclone NOVA
•Philips Dvp 3264 Mod
•Tesi 504 black
•Cavi artigianali

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  Fabio il Dom 8 Feb 2009 - 17:36

L'ampli è questo?:
http://www.opweb.de/download.php?file=Marantz-826.pdf

Sul trasformatore c'e' una sigla?


Ultima modifica di Fabio il Dom 8 Feb 2009 - 17:45, modificato 2 volte

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  mastgreg il Dom 8 Feb 2009 - 17:44

si e' lui! provo a sfogliare per vedere se c'e' il "colored wiring" (?), sarebbe una bella botta di c@@o. study

p.s.: la v era rimasta attaccata al dito! Please


sezione alimentazione che e' questa che a colori torna non proprio al 100%: consigli?




mastgreg
Affezionato
Affezionato

Data d'iscrizione : 31.01.09
Numero di messaggi : 103
Località : padova
Impianto : imac + DAC SP707 mod + gainclone diy + ciare h01.1 diy - alla ricerca del final player

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  IcuZ il Dom 8 Feb 2009 - 17:58

Ah ecco mi sembrava una PUTENZA strepitosa Laughing

IcuZ
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 06.01.09
Numero di messaggi : 631
Località : Vicenza
Occupazione/Hobby : Assistenza tecnica caldaie-clima/Informatica-elettronica
Provincia (Città) : Meteoropatico
Impianto :
•Gainclone NOVA
•Philips Dvp 3264 Mod
•Tesi 504 black
•Cavi artigianali

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  Fabio il Dom 8 Feb 2009 - 18:13

Se i colori non tornano prova a cercare la sigla del trafo su un motore.

Scusate ma ho la tastiera che si mangia le lettere
Spero che mi capiate ugualmente

domanda:
ma non facevi prima a segnarti il collegamento quando l'hai smontato? Smile

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  mastgreg il Dom 8 Feb 2009 - 18:42

@mastgreg ha scritto:era montato su un defunto ampli marantz pm410 che avevo dato ad un conoscente per vedere se lo resuscitava; purtroppo mi e' tornato smontato e senza nessuna traccia del precedente collegamento se non per un cavo marrone tagliato che lo collegava all'interruttore di accensione.

appunto. Laughing

mastgreg
Affezionato
Affezionato

Data d'iscrizione : 31.01.09
Numero di messaggi : 103
Località : padova
Impianto : imac + DAC SP707 mod + gainclone diy + ciare h01.1 diy - alla ricerca del final player

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  Fabio il Dom 8 Feb 2009 - 22:48

Ti avevo postato in che modo lo collegherei in base allo schema e i colori riportati.
Vorrei capire dai mod se c'e' stata censura, cosi evito di riscriverlo.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

aiuto trasformatore

Messaggio  florin il Lun 9 Feb 2009 - 11:03

Se hai un multimetro(ohmetro) e sai usarlo,ti posso dare una mano.Non alimentare il traffo,lo puoi brucciare.Diversamente di te,credo che la parte con 4 cavi è il primario!

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  mastgreg il Lun 9 Feb 2009 - 20:04

grazie, si ho un multimetro ...

seguiro' passo passo la lezione.

greg

mastgreg
Affezionato
Affezionato

Data d'iscrizione : 31.01.09
Numero di messaggi : 103
Località : padova
Impianto : imac + DAC SP707 mod + gainclone diy + ciare h01.1 diy - alla ricerca del final player

Tornare in alto Andare in basso

aiuto trasformatore

Messaggio  florin il Lun 9 Feb 2009 - 21:43

Devi girrare la manopola del multimetro sulla scritta 200 OHM.Se tocchi i puntali tra di loro sul display vedrai 0,3/0,4/0,5-non a importanza,dipende della qualita del multimetro.Nella zona con 4 cavi,metti un puntale sul primo cavo situato nella parte sinistra e con l'altro puntale tochi il secondo,il terzo o il quarto.Solo sull uno di questi cavi avrai un valore di 6ohm o 7ohm o 8ohm,il valore non è importante.Questi due cavi sono 1/2 del primario.Toccando con i puntali gli altri due cavi,troverai lo stesso valore(6-7-8 ohm).Abbiamo l'altra metà del primario.Dicciamo che in prima coppie abbiamo cavo 1+cavo2 e in seconda coppie cavo 3+cavo 4.Collega cavo 2 con cavo 3.Metti i puntali sul cavi1 e il cavo4.Il valore deve essere doppio(14-15-16ohm).Questo è il primario.Misurando resistenza tra i cavi della parte con 5 cavi,troverai valori molto piu piccoli(8-10 volte in meno)=secondario.Se non riesci ad arrivare a questo punto mi puoi chiamare su Mess-vulpoiuf@yahoo.it

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  mastgreg il Lun 9 Feb 2009 - 22:54

ok ... domani provo, e se non salto per aria ... faccio sapere.

grazie.

mastgreg
Affezionato
Affezionato

Data d'iscrizione : 31.01.09
Numero di messaggi : 103
Località : padova
Impianto : imac + DAC SP707 mod + gainclone diy + ciare h01.1 diy - alla ricerca del final player

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  mastgreg il Mar 10 Feb 2009 - 14:57

@mastgreg ha scritto:si e' lui! provo a sfogliare per vedere se c'e' il "colored wiring" (?), sarebbe una bella botta di c@@o. study

p.s.: la v era rimasta attaccata al dito! Please


sezione alimentazione che e' questa che a colori torna non proprio al 100%: consigli?




questo e' lo schema parziale dell'ampli: credo che il primario sia quello a 5 fili; tra l'altro le misure di resistenza da questo lato, con valori comunque diversi da quelli ipotizzati, risultano quelli maggiori.

in ogni caso i cinque fili nello schema non compaiono! boh: qualche altra dritta?

grazie

mastgreg
Affezionato
Affezionato

Data d'iscrizione : 31.01.09
Numero di messaggi : 103
Località : padova
Impianto : imac + DAC SP707 mod + gainclone diy + ciare h01.1 diy - alla ricerca del final player

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  Fabio il Mar 10 Feb 2009 - 16:26

@mastgreg ha scritto:
in ogni caso i cinque fili nello schema non compaiono! boh: qualche altra dritta?

grazie

Se guardi nel datasheet, qualche pagina prima, vengono indicati più modelli di alimentazione in base alla tensione di rete.
Sullo schema vengono riportati due configurazioni. Quella con selettore 220 -240
e quella 110 -220.
Forse la tua è una terza 110 - 220 -240 o c'e' un filo in più per qualche riferimento di terra o schermo.
Quello che dovresti dirci è se i colori in qualche modo corrispondono e cosa c'e' scritto sul traformatore, con un po', facciamo molta, fortuna potresti trovare in rete le specifiche del trasformatore stesso.
Ma partiamo dai colori

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  mastgreg il Mar 10 Feb 2009 - 18:54

sul trafo c'e' solo la scritta che si vede nella prima foto "TS18613014" e sotto mi sembra sia "1 Z 0ZE", il selettore d'ingresso dell'altra foto prevedeva 2 posizioni 110/220, quindi credo che lo schema sia quello inferiore, pero' ... su questo non compare il quinto filo: sullo schema lato primario ci sono verde+marrone+giallo+rosso (trafo=verde+marrone+giallo+rosso+NERO), schema lato secondario arancio+bianco+arancio+giallo (trafo= arancio+bianco+verde+giallo).

riconosco la mia totale ignoranza ...

mastgreg
Affezionato
Affezionato

Data d'iscrizione : 31.01.09
Numero di messaggi : 103
Località : padova
Impianto : imac + DAC SP707 mod + gainclone diy + ciare h01.1 diy - alla ricerca del final player

Tornare in alto Andare in basso

aiuto trasformatore

Messaggio  florin il Mar 10 Feb 2009 - 20:23

Hai provato come ti ho detto?

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  mastgreg il Mar 10 Feb 2009 - 20:30

si come ho scritto sopra; io continuo a credere che il primario sia quello a 5 fili; infatti le misure di resistenza da questo lato, sebbene con valori comunque diversi da quelli ipotizzati, risultano quelli maggiori.

grazie.

mastgreg
Affezionato
Affezionato

Data d'iscrizione : 31.01.09
Numero di messaggi : 103
Località : padova
Impianto : imac + DAC SP707 mod + gainclone diy + ciare h01.1 diy - alla ricerca del final player

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  Fabio il Mar 10 Feb 2009 - 20:40

@mastgreg ha scritto:sul trafo c'e' solo la scritta che si vede nella prima foto "TS18613014" e sotto mi sembra sia "1 Z 0ZE", il selettore d'ingresso dell'altra foto prevedeva 2 posizioni 110/220, quindi credo che lo schema sia quello inferiore, pero' ... su questo non compare il quinto filo: sullo schema lato primario ci sono verde+marrone+giallo+rosso (trafo=verde+marrone+giallo+rosso+NERO), schema lato secondario arancio+bianco+arancio+giallo (trafo= arancio+bianco+verde+giallo).

riconosco la mia totale ignoranza ...

A parte il nero, i colori del primario a me sembra corrispondano perfettamente.
Magari, prima di collegarlo,controlla per sicurezza col tester i due avvolgimenti:
deve esserci continuità rispettivamente tra verde e marrone e tra giallo e rosso.
Non deve esserci continuita con altre combinazioni dei 4 fili.
Secondo lo schema dovresti collegare il marrone col giallo per mettere in serie i due avvolgiimenti.
Il verde e il rosso vanno alla 220.
Se vuoi lavorare sicuro metti un fusibile in serie alla 220
Sul secondario c'e' un avvolgimento con presa centrale, che dovrebbe essere il bianco.
Comunque uuna volta alimentato risolvi misurando le tensioni col tester
PS: se sei ancora nel dubbio su primario e secondario lo deduci dalla sezione dell'avvolgimento, sempre che sia visibile.
Il primario ha i fili più fini

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  mastgreg il Mer 11 Feb 2009 - 8:45

allora, fatte le misure.

sul primario (cinque fili con avvolgimento sembra di sezione minore) leggo:

verde-marrone continuita' con 4,6ohm;
giallo-rosso continuita' con 4,6ohm;

a dire il vero poi questi valori li leggo anche tra nero-giallo e nero-rosso.

procedo, in pratica come dici tu, a collegare il verde-rosso fra loro e marrone-giallo alla 220 (solo perche' che il marrone fosse collegato alla rete risulta da uno spezzone di cavo ancora saldato sul vecchio interruttore dello chassis? del nero cosa me ne faccio?

grazie fabio.

greg.

mastgreg
Affezionato
Affezionato

Data d'iscrizione : 31.01.09
Numero di messaggi : 103
Località : padova
Impianto : imac + DAC SP707 mod + gainclone diy + ciare h01.1 diy - alla ricerca del final player

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  Fabio il Mer 11 Feb 2009 - 9:58

@mastgreg ha scritto:
procedo, in pratica come dici tu, a collegare il verde-rosso fra loro e marrone-giallo alla 220 (solo perche' che il marrone fosse collegato alla rete risulta da uno spezzone di cavo ancora saldato sul vecchio interruttore dello chassis? del nero cosa me ne faccio?

grazie fabio.

greg.

Veramente ho scritto il contrario!!

Marrone e giallo tra loro, e verde e rosso alla 220



Dallo schema, il rosso va al fusibile che poi va all'interruttore bipolare della 220, il verde va all'altro polo.
Il marrone li va al cabiatenzione con il giallo. Se all'interruttore arriva il marrone c'e' qualcosa che non quadra!
Se metti gli avvolgimenti in cotrofase fai un casino.
Se hai un autotrasformatore a 110, potresti fare una prova alimentando i singoli avvolgimenti.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  mastgreg il Mer 11 Feb 2009 - 10:53

in effetti sono un fesso ... davo per scontato che l'inversione ... in effetti lo schema parlerebbe chiaro!

adesso provo! Crying or Very sad

se nel giro di una mezz'ora non riscrivo ... 113+118? Don't know

ah Glasses

grassssie.

mastgreg
Affezionato
Affezionato

Data d'iscrizione : 31.01.09
Numero di messaggi : 103
Località : padova
Impianto : imac + DAC SP707 mod + gainclone diy + ciare h01.1 diy - alla ricerca del final player

Tornare in alto Andare in basso

Re: aiuto trasformatore ...

Messaggio  mastgreg il Mer 11 Feb 2009 - 11:13

@mastgreg ha scritto:in effetti sono un fesso ... davo per scontato che l'inversione ... in effetti lo schema parlerebbe chiaro!

adesso provo! Crying or Very sad

se nel giro di una mezz'ora non riscrivo ... 113+118? Don't know

ah Glasses

grassssie.

sono ancora qui!

allora collegamento primario ok;

sul secondario:

bianco-arancio: 30V
bianco-verde: 30V
bianco-giallo: 34V

arancio-verde: 60V
arancio-giallo: 64V

giallo-verde: 4V

... adesso cosa ci alimento di bello?

p.s.: grazie fabio, e anche agli altri.

greg.

mastgreg
Affezionato
Affezionato

Data d'iscrizione : 31.01.09
Numero di messaggi : 103
Località : padova
Impianto : imac + DAC SP707 mod + gainclone diy + ciare h01.1 diy - alla ricerca del final player

Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum