T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Acid Jazz
Oggi alle 1:35 Da giucam61

» l'audiofilo chi e' secondo voi?
Oggi alle 1:26 Da giucam61

» Marantz PM6006 da Amazon UK (Home AV Direct)
Oggi alle 1:19 Da giucam61

» Quali sono i dischi da avere di Petrucciani?
Ieri alle 23:31 Da lello64

» Steely Dan
Ieri alle 23:30 Da lello64

» The Yellowjackets
Ieri alle 22:51 Da andy65

» Spyro Gyra
Ieri alle 22:48 Da andy65

» Nuovo Douk Dac
Ieri alle 22:38 Da Zio

» Arcam FMJ A19
Ieri alle 22:35 Da dinamanu

» Consiglio: impianto si o no e cosa (poco spazio, max 600€)
Ieri alle 22:15 Da giucam61

» il dubbio...
Ieri alle 22:10 Da dinamanu

» Consiglio preamplificatore lesahifi
Ieri alle 22:06 Da dinamanu

» Quali dischi di Pat Metheny?
Ieri alle 21:53 Da andy65

» Miles Davis: Live at Montreux (1991)
Ieri alle 21:47 Da andy65

» Puro e sano Rock blues
Ieri alle 21:34 Da andy65

» Roberto Ciotti
Ieri alle 21:26 Da andy65

» Film e documentari sul Blues
Ieri alle 21:15 Da andy65

» Robert Johnson
Ieri alle 21:08 Da andy65

»  the bluesman Pinetop Perkin
Ieri alle 21:00 Da andy65

» tom scott
Ieri alle 20:52 Da andy65

» Pat Metheny Group - We live here
Ieri alle 20:47 Da andy65

» bill evans trio 64
Ieri alle 20:39 Da andy65

» Michel Petrucciani, Stéphane Grappelli - Flamingo
Ieri alle 20:36 Da andy65

» Rotel Ra 12 alla fine l'ho preso...
Ieri alle 20:10 Da dieggs

» Bill Evans - The Complete Village Vanguard Recordings, 1961 [Box set]
Ieri alle 19:25 Da andy65

» [Risolto]Vendo Davis Acoustic Maya
Ieri alle 19:24 Da wolfman

» Behringer EP 2500 e Behringer A500
Ieri alle 18:27 Da Collins

» Problema impianto hi fi
Ieri alle 17:01 Da dinamanu

» Consiglio (conferma?) Nuovo Impianto (Budget 400 euro )
Ieri alle 14:29 Da CappaMatto

» Jazz al femminile...
Ieri alle 14:24 Da Albert^ONE

Statistiche
Abbiamo 11029 membri registrati
L'ultimo utente registrato è angelo alvarenz

I nostri membri hanno inviato un totale di 795209 messaggi in 51569 argomenti
I postatori più attivi della settimana
dinamanu
 
andy65
 
giucam61
 
lello64
 
nerone
 
Nadir81
 
Kha-Jinn
 
Albert^ONE
 
Peppe Guercia
 
wolfman
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15477)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9180)
 

Chi è in linea
In totale ci sono 29 utenti in linea: 1 Registrato, 0 Nascosti e 28 Ospiti :: 2 Motori di ricerca

Kha-Jinn

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Amplificatore Proton am10

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Amplificatore Proton am10

Messaggio  cicottino il Ven 8 Lug 2011 - 13:48



Ciao a tutti e buona estate,dalle mie fa un caldo da stare sempre in acqua al mare...
cmq oggi posto la foto del mio amplificatore Proton am10,
non si accende x nulla,ho controll il fusibile,il pulsante di accensione,i finali alla prova con il tester sembrano buoni,
non so che altro pensare...forse il ponte raddrizzatore?
Qualcuno ha lo schema?
Un grazie a chi vorra'aiutarmi
cicottino
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Tornare in alto Andare in basso

Re: Amplificatore Proton am10

Messaggio  robertor il Ven 8 Lug 2011 - 15:12

ma il 220 arriva da qualche parte?
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: Amplificatore Proton am10

Messaggio  Stentor il Ven 8 Lug 2011 - 15:43

cicottino ha scritto:
non so che altro pensare...forse il ponte raddrizzatore?

Penso che non sia complesso toglierti il dubbio e vedere cosa esce dopo il ponte...... lo hai individuato?

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Amplificatore Proton am10

Messaggio  cicottino il Ven 8 Lug 2011 - 22:44

Stentor ha scritto:
cicottino ha scritto:
non so che altro pensare...forse il ponte raddrizzatore?

Penso che non sia complesso toglierti il dubbio e vedere cosa esce dopo il ponte...... lo hai individuato?
________________________________________________

Ho trovato il problema...al trafo nn arriva la 220 sul primario
lo provato con l'ohmetro e nn segna nulla nessuna resistenza
e andato il trafo sicuramente e saltato il fusibile termico per qualche motivo
cicottino
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Tornare in alto Andare in basso

Re: Amplificatore Proton am10

Messaggio  Stentor il Sab 9 Lug 2011 - 1:15

cicottino ha scritto:
Stentor ha scritto:
cicottino ha scritto:
non so che altro pensare...forse il ponte raddrizzatore?

Penso che non sia complesso toglierti il dubbio e vedere cosa esce dopo il ponte...... lo hai individuato?
________________________________________________

Ho trovato il problema...al trafo nn arriva la 220 sul primario
lo provato con l'ohmetro e nn segna nulla nessuna resistenza
e andato il trafo sicuramente e saltato il fusibile termico per qualche motivo
cicottino

Opss mi spiace Sad

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Amplificatore Proton am10

Messaggio  gigi6c il Sab 9 Lug 2011 - 9:59

cicottino ha scritto:
Stentor ha scritto:
cicottino ha scritto:
non so che altro pensare...forse il ponte raddrizzatore?

Penso che non sia complesso toglierti il dubbio e vedere cosa esce dopo il ponte...... lo hai individuato?
________________________________________________

Ho trovato il problema...al trafo nn arriva la 220 sul primario
lo provato con l'ohmetro e nn segna nulla nessuna resistenza
e andato il trafo sicuramente e saltato il fusibile termico per qualche motivo
cicottino
Ciao permettimi, come fai ad affermare che nel trafo c'è il fusibile termico se non hai lo schema dell'ampli?
Non tutti i trasf. sono corredati del fuse.
Si certo che dal cavo di rete(220V) sino ai capi del primario arrivi la 220V?
Per fare questa prova devi necessariamente alimentare l'ampli e poi con i puntali del tester (ben appuntiti) devi inserirli sull'ingresso del primario e vedere se fino a quel punto arriva la 220v.
Facci sapere

gigi6c
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.10.10
Numero di messaggi : 1967
Località : MARINA DI GINOSA (TA)
Occupazione/Hobby : ASPIRANTE RIVOLUZIONARIO
Provincia (Città) : DIREI RU-MORE PIU CHE UMORE
Impianto : NU CASIN,
CASA=NON C'E' L'HO PIU'!!!!!!!!!
UFF.099-8495112(CHIAMATEMI TUTTI QUI COSÌ NON FACCIO UNA MAZZA)
scottiluigi@quipo.it

Tornare in alto Andare in basso

Re: Amplificatore Proton am10

Messaggio  cicottino il Sab 9 Lug 2011 - 14:11

Ho smontato il trafo sul filo del primario in serie c'e' un fusibile con scritto 250v 2A,lo provato ed e bruciato ! Ecco xche ne sono certo
e la prova che mai detto l'avevo gia fatta nn arrivava la 220 all'ingresso del primario

cicottino
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Tornare in alto Andare in basso

Re: Amplificatore Proton am10

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum