T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Oggi a 7:12 Da Smanetton

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Oggi a 6:06 Da nelson1

» Cerco diffusori Philips ad5056 (8 ohm) e diffusori Philips a 800 ohm
Oggi a 1:57 Da massimo.reja.3

» Grossa indecisione diffusori
Oggi a 1:39 Da massimo.reja.3

» Configurazione pc per musica liquida
Oggi a 0:15 Da Snap

» Testina Sanyo tp 625 help
Oggi a 0:00 Da Snap

» ALIENTEK D8
Ieri a 22:59 Da Snap

» Autocostruzione casse
Ieri a 22:49 Da dinamanu

» Rasp per il mio primo impiantino
Ieri a 22:29 Da pigno

» Consiglio diffusori bookshelf economici: Schyte Kro Craft o Dayton B652
Ieri a 22:24 Da pietrob91

» Diffusore DIY scanspeak Roma.
Ieri a 22:01 Da franz 01

» Quali diffusori Low Cost?
Ieri a 21:39 Da Kha-Jinn

» Cambio diffussori da scaffale max 500euro
Ieri a 20:06 Da natale55

» Collybia Mambo Player HIFI: Setup e alimentatori
Ieri a 18:22 Da zazzero

» EntryLevel, 300€?
Ieri a 17:54 Da dinamanu

» Vendo (o scambio) Klipsch Heresy HIP-2
Ieri a 17:31 Da dtraina

» Telecomando Audiogram MB1
Ieri a 16:06 Da Seti

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Ieri a 15:39 Da MrTheCarbon

» Lettore ALL IN ONE definitivo
Ieri a 14:07 Da marco57

» Smsl ad18
Ieri a 12:16 Da MaxDrou

» partiamo da zero ma proprio zero?
Ieri a 12:16 Da zolugne

» Riparazione Elettrocompaniet ECI 1
Ieri a 8:18 Da gubos

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Lun 20 Feb 2017 - 23:18 Da CHAOSFERE

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Lun 20 Feb 2017 - 22:16 Da Seti

» Breeze Audio TPA3116 versione 2016?
Lun 20 Feb 2017 - 22:05 Da Deki

» informazioni su amplificatore non identificato
Lun 20 Feb 2017 - 21:59 Da dudat

» ALIENTEK D8 vs FX AUDIO 802C
Lun 20 Feb 2017 - 21:40 Da MaxDrou

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Lun 20 Feb 2017 - 21:21 Da Deki

» Le mie Vitriol personalizzate ed autocostruite
Lun 20 Feb 2017 - 19:57 Da dieggs

» Technics SL-QD22
Lun 20 Feb 2017 - 19:38 Da Snap

» Nuovi Bantam Monoblock !
Lun 20 Feb 2017 - 16:48 Da GP9

» Trova le differenze...
Lun 20 Feb 2017 - 13:32 Da potowatax

» Hagge, mobile economico per il vostro impianto HiFi.
Lun 20 Feb 2017 - 13:21 Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Lun 20 Feb 2017 - 10:05 Da blackhole

» Lettore cd Nad
Lun 20 Feb 2017 - 9:57 Da Silmant

» The Ten Biggest Lies in Audio
Lun 20 Feb 2017 - 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Lun 20 Feb 2017 - 0:09 Da ilcanterburiano

» Consigli per un novizio!
Dom 19 Feb 2017 - 22:33 Da Sregio

» Lottando con raspberry e volumio
Dom 19 Feb 2017 - 21:37 Da Antonello Alessi

» Venture Electronics VE Monk
Dom 19 Feb 2017 - 21:08 Da TNT16

» collegamento pc - ampli - diffusori
Dom 19 Feb 2017 - 20:22 Da markriv

» Distinzione tra amplificatori caldi o freddi
Dom 19 Feb 2017 - 19:40 Da giucam61

» Partitore resistivo per collegamento amplificatore-cuffie
Dom 19 Feb 2017 - 17:56 Da sportyerre

» CERCO Alientek d8
Dom 19 Feb 2017 - 17:33 Da dtraina

» Consigli per impianto entry level
Dom 19 Feb 2017 - 16:46 Da riccardik

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Dom 19 Feb 2017 - 9:06 Da dtraina

» Cuffia chiusa economica
Dom 19 Feb 2017 - 1:46 Da sportyerre

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Sab 18 Feb 2017 - 19:59 Da GP9

» Consiglio su impianto ta2024
Sab 18 Feb 2017 - 19:03 Da dinamanu

» Player hi fi
Sab 18 Feb 2017 - 18:35 Da nelson1

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
Snap
 
giucam61
 
Kha-Jinn
 
Aunktintaun
 
dinamanu
 
metalgta
 
natale55
 
lello64
 
Biagio De Simone
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
Aunktintaun
 
natale55
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8768)
 

Statistiche
Abbiamo 10618 membri registrati
L'ultimo utente registrato è entra

I nostri membri hanno inviato un totale di 778810 messaggi in 50647 argomenti
Chi è in linea
In totale ci sono 48 utenti in linea :: 3 Registrati, 1 Nascosto e 44 Ospiti :: 2 Motori di ricerca

peppe1961, Roberto Mazzolini, Seti

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problema Pro-Ject Debut III Help please

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  sonic63 il Mar 3 Mag 2011 - 19:10

usi un pre con ingresso phono oppure un pre -phono che poi colleghi al pre o ad un'integrato?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5244
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  fritznet il Mar 3 Mag 2011 - 19:12

Se passi il dorso della mano sul telaio del pre avverti come una vibrazione, una corrente?
Non è completamente da escludere, secondo me, che c'entri qualcosa anche l'impianto elettrico.
Se avverti come un lieve passaggio di corrente, prova a collegare un filo elettrico tra il telaio del pre e un termosifone .
Un tempo quando gli impianti non avevano la presa di terra si faceva così.
Hehe

Che frase inquietante...

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8768
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  emmeci il Mar 3 Mag 2011 - 19:38

@fritznet ha scritto:Se passi il dorso della mano sul telaio del pre avverti come una vibrazione, una corrente?
Non è completamente da escludere, secondo me, che c'entri qualcosa anche l'impianto elettrico.
Se avverti come un lieve passaggio di corrente, prova a collegare un filo elettrico tra il telaio del pre e un termosifone .
Un tempo quando gli impianti non avevano la presa di terra si faceva così.
Hehe

Che frase inquietante...

Surprised Da ... radio a galena! Laughing
Dunque... il filo di massa del giradischi si collega alla presa di massa del project phono box II, che essendo alimentato in continua, con un switching suppongo, non ha alcuna relazione verso terra.
Potresti provare a mettere un secondo filo dal pre Phono verso, chessò, una vite del telaio dell'ampli, non ci dovrebbe essere alcun rischio.
Ciao Mauro

emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  sonic63 il Mar 3 Mag 2011 - 20:00

condivido il consiglio di emmeci, se usi un pre-phono devi portare un filo che colleghi la sua carcassa metallica con il pre

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5244
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  Albers il Mar 3 Mag 2011 - 20:02

quindi, a questo punto, non ti resta che portare il prephono al negozio

magari il ground del preph non ha un buon contatto, prova a pulirlo bene prima... potresti smontare il tt e far partire un altro filo di massa dal gira al preph controllando con l'occasione il collegamento, della massa, interno al gira

la cosa migliore però è fare il contrario di quello che hai già fatto, cioè portare il venditore a casa tua, 4 occhi fanno meglio di due e forse lui ha più esperienza di te Smile

ibal

am.

Albers
Membro classe argento
Membro classe argento

Data d'iscrizione : 25.10.10
Numero di messaggi : 2784
Località : ----
Impianto : ----

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  MDT360 il Mar 3 Mag 2011 - 20:05

@sonic63 ha scritto:ma la spina del giradischi ha la terra ?
e anche il pre ha la terra?

Entrambi gli apparecchi hanno un trasformatore a 2 pin quindi senza terra.

Potresti provare a mettere un secondo filo dal pre Phono verso, chessò, una vite del telaio dell'ampli, non ci dovrebbe essere alcun rischio.

Gia provato ieri, nada il rumore rimane uguale non diminuisce ne aumenta.
E comunque passando la mano su pre quando è in funzione non si avverte nulla il telaio è completamente immobile e non si avverte nessun passaggio di corrente.

Piu che altro non capisco perchè collegando qualche altro dispositivo analogico all'ampificatore il ronzio è assente, mentre col gira c'e.
Boh.

MDT360
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 01.05.11
Numero di messaggi : 708
Località : av
Impianto : GIRADISCHI : TECHNICS SL-1200 MKII
PRE PHONO : LEHMANN AUDIO BLACK CUBE
AMP STEREO : AERON A-160
DIFFUSORI : MONITOR AUDIO RX6

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  MDT360 il Mar 3 Mag 2011 - 20:08

@Albers ha scritto:quindi, a questo punto, non ti resta che portare il prephono al negozio

magari il ground del preph non ha un buon contatto, prova a pulirlo bene prima... potresti smontare il tt e far partire un altro filo di massa dal gira al preph controllando con l'occasione il collegamento, della massa, interno al gira

la cosa migliore però è fare il contrario di quello che hai già fatto, cioè portare il venditore a casa tua, 4 occhi fanno meglio di due e forse lui ha più esperienza di te Smile

Innanzitutto voglio ringraziare tutti per le risposte questo è l'unico forum in cui mi state davvero aiutando.

Dunque il giradischi e il pre l'ho portato stamattina dal negoziante e come detto prima da lui è muto, i diffusori non emettevano alcun rumore sia col gira collegato direttamente all'ampli sia con il pre phono.

La seconda opzione ovvero portare il venditore a casa la farei pure il problema è che si fa pagare quindi vorrei evitarla Very Happy

MDT360
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 01.05.11
Numero di messaggi : 708
Località : av
Impianto : GIRADISCHI : TECHNICS SL-1200 MKII
PRE PHONO : LEHMANN AUDIO BLACK CUBE
AMP STEREO : AERON A-160
DIFFUSORI : MONITOR AUDIO RX6

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  Albers il Mar 3 Mag 2011 - 20:23

@MDT360 ha scritto: ...La seconda opzione ovvero portare il venditore a casa la farei pure il problema è che si fa pagare quindi vorrei evitarla Very Happy

quand'é così, io al posto tuo, gli depositerei sul tavolo il gira, mi farei rimborsare e cambierei negozio ...

e non se ne vergogna neanche un pò! ma cose da pazzi!! poi si lamentano che c'é crisi!!

Albers
Membro classe argento
Membro classe argento

Data d'iscrizione : 25.10.10
Numero di messaggi : 2784
Località : ----
Impianto : ----

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  MDT360 il Mar 3 Mag 2011 - 20:29

@Albers ha scritto:
quand'é così, io al posto tuo, gli depositerei sul tavolo il gira, mi farei rimborsare e cambierei negozio ...

Se, tu pensa che gli avevo chiesto se poteva cambiarmelo con l'rpm 1.3 pagandogli la dovuta differenza e ha rifiutato figurati se mi avrebbe restituito i soldi, francamente tempo e voglia di litigare con i negozianti non ne ho.

MDT360
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 01.05.11
Numero di messaggi : 708
Località : av
Impianto : GIRADISCHI : TECHNICS SL-1200 MKII
PRE PHONO : LEHMANN AUDIO BLACK CUBE
AMP STEREO : AERON A-160
DIFFUSORI : MONITOR AUDIO RX6

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  fritznet il Mar 3 Mag 2011 - 20:49

@MDT360 ha scritto:
@sonic63 ha scritto:ma la spina del giradischi ha la terra ?
e anche il pre ha la terra?

Entrambi gli apparecchi hanno un trasformatore a 2 pin quindi senza terra.

Potresti provare a mettere un secondo filo dal pre Phono verso, chessò, una vite del telaio dell'ampli, non ci dovrebbe essere alcun rischio.

Gia provato ieri, nada il rumore rimane uguale non diminuisce ne aumenta.
E comunque passando la mano su pre quando è in funzione non si avverte nulla il telaio è completamente immobile e non si avverte nessun passaggio di corrente.

Piu che altro non capisco perchè collegando qualche altro dispositivo analogico all'ampificatore il ronzio è assente, mentre col gira c'e.
Boh.

La sezione che amplifica ill segnale del giradischi ha un guadagno molto elevato perchè il segnale in uscita dalle testine è di pochi millivolt.
Io proverei comunque prima di litigare col negoziante a mettere a terra il telaio del pre con un filo attaccato al termosifone...

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8768
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  sonic63 il Mar 3 Mag 2011 - 21:06

non hai la possibilità di provare un'altro giradischi e/o un'altro pre phono?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5244
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  MDT360 il Mar 3 Mag 2011 - 21:14

@sonic63 ha scritto:non hai la possibilità di provare un'altro giradischi e/o un'altro pre phono?

Un altro pre-phono no, un altro giradischi l'ho provato e il ronzio non me lo fa, ma è un giradischi economico che praticamente costa la metà del pro-ject.

MDT360
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 01.05.11
Numero di messaggi : 708
Località : av
Impianto : GIRADISCHI : TECHNICS SL-1200 MKII
PRE PHONO : LEHMANN AUDIO BLACK CUBE
AMP STEREO : AERON A-160
DIFFUSORI : MONITOR AUDIO RX6

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  sonic63 il Mar 3 Mag 2011 - 21:20

@MDT360 ha scritto:
@sonic63 ha scritto:non hai la possibilità di provare un'altro giradischi e/o un'altro pre phono?

Un altro pre-phono no, un altro giradischi l'ho provato e il ronzio non me lo fa, ma è un giradischi economico che praticamente costa la metà del pro-ject.
mah !!!! che fatto strano, allora si direbbe che sia il giradischi!!
Oltre che provare che non ronzava, hai fatto suonare il giradischi "economico" ? Si sentiva bene?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5244
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  sonic63 il Mar 3 Mag 2011 - 21:37

Ma il tuo giradischi dal rivenditore lo hai sentito suonare ?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5244
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  MDT360 il Mar 3 Mag 2011 - 21:52

@sonic63 ha scritto:
@MDT360 ha scritto:
@sonic63 ha scritto:non hai la possibilità di provare un'altro giradischi e/o un'altro pre phono?

Un altro pre-phono no, un altro giradischi l'ho provato e il ronzio non me lo fa, ma è un giradischi economico che praticamente costa la metà del pro-ject.
mah !!!! che fatto strano, allora si direbbe che sia il giradischi!!
Oltre che provare che non ronzava, hai fatto suonare il giradischi "economico" ? Si sentiva bene?

Si sentiva bene, ovviamente non al livello del project, però per essere un giradischi da 100 euro si sentiva bene senza nessun fastidio o suono cupo.

Per quanto riguarda il gira dal rivenditore non l'ho sentito suonare perchè a parte il fatto che mi son dimenticato di portarmi un vinile gli ho detto che a me il ronzio lo fa anche a braccio fermo e da lui non lo faceva.

MDT360
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 01.05.11
Numero di messaggi : 708
Località : av
Impianto : GIRADISCHI : TECHNICS SL-1200 MKII
PRE PHONO : LEHMANN AUDIO BLACK CUBE
AMP STEREO : AERON A-160
DIFFUSORI : MONITOR AUDIO RX6

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  sonic63 il Mar 3 Mag 2011 - 22:29

@MDT360 ha scritto:
@sonic63 ha scritto:
@MDT360 ha scritto:
@sonic63 ha scritto:non hai la possibilità di provare un'altro giradischi e/o un'altro pre phono?

Un altro pre-phono no, un altro giradischi l'ho provato e il ronzio non me lo fa, ma è un giradischi economico che praticamente costa la metà del pro-ject.
mah !!!! che fatto strano, allora si direbbe che sia il giradischi!!
Oltre che provare che non ronzava, hai fatto suonare il giradischi "economico" ? Si sentiva bene?

Si sentiva bene, ovviamente non al livello del project, però per essere un giradischi da 100 euro si sentiva bene senza nessun fastidio o suono cupo.

Per quanto riguarda il gira dal rivenditore non l'ho sentito suonare perchè a parte il fatto che mi son dimenticato di portarmi un vinile gli ho detto che a me il ronzio lo fa anche a braccio fermo e da lui non lo faceva.
Ho visto che hai un'apparecchio audio video, e su quello che colleghi il pre-phono?
hai provato a cambiare ingresso? se stacchi tutto e colleghi solo il gira ronza? dove poggi il giradischi? E il pre-phono?
Scusami se ti sembra che le sto sparando a casaccio, ma mi sembra così strano che il tuo giradischi dal rivenditore non ronza e un'altro gira a casa non tua ronza. D'altronde se i due alimentatori(gira e pre-phono) non hanno la terra non può essere un loop.
Il ronzio si sente solo se commuti l'amplificatore sull'ingresso dove hai attaccato il pre-phono o anche se passi su un'altro ingresso magari vuoto?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5244
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  MDT360 il Mar 3 Mag 2011 - 22:41

Dunque rispondo un pò alle varie domande

Ho visto che hai un'apparecchio audio video, e su quello che colleghi il pre-phono?
Si collego il pre al DENON AVR1910

hai provato a cambiare ingresso?
Si ho provato a metterlo sia ad un altro ingresso dietro che a quello frontale, il ronzio c'e sempre
se stacchi tutto e colleghi solo il gira ronza? Si
dove poggi il giradischi? Su una mensola accanto all'amplificatore
E il pre-phono? adesso ce l'ho appoggiato sopra l'ampli ma anche mettendolo affianco o più lontano non cambia niente.
Il ronzio si sente solo se commuti l'amplificatore sull'ingresso dove hai attaccato il pre-phono o anche se passi su un'altro ingresso magari vuoto?
Se metto su un ingresso vuoto il ronzio sparisce, ma anche se per esempio metto su un ingresso dove c'e collegato qualcosa, indipendentemente dal fatto che sia acceso o spento il ronzio non c'e.

MDT360
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 01.05.11
Numero di messaggi : 708
Località : av
Impianto : GIRADISCHI : TECHNICS SL-1200 MKII
PRE PHONO : LEHMANN AUDIO BLACK CUBE
AMP STEREO : AERON A-160
DIFFUSORI : MONITOR AUDIO RX6

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  sonic63 il Mar 3 Mag 2011 - 22:52

io sono portato a pensare che è il giradischi.
Puoi fare ancora una prova : collegare il giradischi direttamente all'amplificatore, senza il pre-phono.
Stai tranquillo, si sentirà molto basso e con un suono tutti acuti, ma non si rompe niente.
A proposito: quando hai provato a mettere un secondo filo di massa tra pre-phono e amp. sull' amplificatore hai fatto in modo che facesse un contatto franco ?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5244
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  MDT360 il Mer 4 Mag 2011 - 11:29

@sonic63 ha scritto:
Puoi fare ancora una prova : collegare il giradischi direttamente all'amplificatore, senza il pre-phono.

A proposito: quando hai provato a mettere un secondo filo di massa tra pre-phono e amp. sull' amplificatore hai fatto in modo che facesse un contatto franco ?

Proverò a collegare il gira direttamente all'ampli, comunque per mettere un secondo filo tra il pre e l'ampli mi hanno suggerito di svitare un pò una vite del del telaio dell'ampli agganciare il filo intorno ad essa e riavvitarla, l'ho fatto ma il rimore rimane.

MDT360
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 01.05.11
Numero di messaggi : 708
Località : av
Impianto : GIRADISCHI : TECHNICS SL-1200 MKII
PRE PHONO : LEHMANN AUDIO BLACK CUBE
AMP STEREO : AERON A-160
DIFFUSORI : MONITOR AUDIO RX6

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  sonic63 il Mer 4 Mag 2011 - 11:33

@MDT360 ha scritto:
@sonic63 ha scritto:
Puoi fare ancora una prova : collegare il giradischi direttamente all'amplificatore, senza il pre-phono.

A proposito: quando hai provato a mettere un secondo filo di massa tra pre-phono e amp. sull' amplificatore hai fatto in modo che facesse un contatto franco ?

Proverò a collegare il gira direttamente all'ampli, comunque per mettere un secondo filo tra il pre e l'ampli mi hanno suggerito di svitare un pò una vite del del telaio dell'ampli agganciare il filo intorno ad essa e riavvitarla, l'ho fatto ma il rimore rimane.
devi essere sicuro che il filo di massa tocchi il metallo nudo dell'ampli. A volte vengono usate delle viti nere plastificate.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5244
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  Finez il Mer 4 Mag 2011 - 11:43

Lo faceva anche a me il xPression III, come ha detto Edoardo sembra che quasi tutti i Pro-Ject siano afflitti da questo problema.
Portando il gira e il pre in un'altra casa, una sera per provare, il rumore era cessato.

Comunque, ho risolto in parte facendomi cavi di segnale corti e ben schermati, da gira a pre, e da pre ad ampli.
Cavi eseguiti con un buon microfonico, come da schema TNT SHIELD.
Il polo collegato alla calza l'ho collegato al pre.

Poi ho inserito una ciabatta PURE AV della Belkin, in questo modo ho quasi azzerato il rumore di fondo (comunque già solo coi cavi ho migliorato di molto).

Poi ho cambiato casa ed il rumore di fondo è sparito completamente. Clap

PS: c'è da dire che anche un rca del mio Pro-Ject è leggermente più piccolo del normale, e l'rca del cavo "balla" un po'. Ma basta non toccarlo. In effetti alla Pro-Ject potrebbero stare più attenti alla qualità dei loro prodotti. In fondo costa sempre quasi 600 euro.

Finez
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 07.05.10
Numero di messaggi : 708
Località : Verona
Occupazione/Hobby : Imprenditore / Hobby orologeria, auto, cinema
Provincia (Città) : Dipende, il più delle volte sereno :-)
Impianto : In firma...

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  Albers il Mer 4 Mag 2011 - 14:47

@MDT360 ha scritto: Se, tu pensa che gli avevo chiesto se poteva cambiarmelo con l'rpm 1.3 pagandogli la dovuta differenza e ha rifiutato figurati se mi avrebbe restituito i soldi, francamente tempo e voglia di litigare con i negozianti non ne ho.

sei troppo accondiscendente! se hai comprato nuovo il tt, il negozio ha il dovere di accertare che l'oggetto venduto abbia i requisiti minimi per essere considerato funzionante a tutti gli effetti a casa dell'acquirente e nel caso si dimostri che l'oggetto è guasto o difettoso egli ha il dovere di sostituirlo o rimborsarti

vista la testa dura del tizio, io al tuo posto farei così:

a) sono oltre 1,85 e peso da 80 a 90 kg --> vado al negozio, lo prendo di peso, lo metto in macchina con me, lo porto a casa mia, gli faccio sentire il problema, dopodiché mi cambia il tt o mi rimborsa €/€ ... se si oppone, lo meno poco fuori dal negozio e ... di brutto

b) sono meno dei valori di prima e sostanzialmente fragilino --> vado presso una associazione consumatori locale, ve ne sono distribuiti capillarmente sul territorio nazionale e chiedo loro di assistermi, se vedo nei loro occhi superficialità vado direttamente alla guardia di finanza a denunciare l'accaduto

vedi tu, io non andrei oltre, ciao


Albers
Membro classe argento
Membro classe argento

Data d'iscrizione : 25.10.10
Numero di messaggi : 2784
Località : ----
Impianto : ----

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  Finez il Mer 4 Mag 2011 - 14:58

@Albers ha scritto:
@MDT360 ha scritto: Se, tu pensa che gli avevo chiesto se poteva cambiarmelo con l'rpm 1.3 pagandogli la dovuta differenza e ha rifiutato figurati se mi avrebbe restituito i soldi, francamente tempo e voglia di litigare con i negozianti non ne ho.

sei troppo accondiscendente! se hai comprato nuovo il tt, il negozio ha il dovere di accertare che l'oggetto venduto abbia i requisiti minimi per essere considerato funzionante a tutti gli effetti a casa dell'acquirente e nel caso si dimostri che l'oggetto è guasto o difettoso egli ha il dovere di sostituirlo o rimborsarti

vista la testa dura del tizio, io al tuo posto farei così:

a) sono oltre 1,85 e peso da 80 a 90 kg --> vado al negozio, lo prendo di peso, lo metto in macchina con me, lo porto a casa mia, gli faccio sentire il problema, dopodiché mi cambia il tt o mi rimborsa €/€ ... se si oppone, lo meno poco fuori dal negozio e ... di brutto

b) sono meno dei valori di prima e sostanzialmente fragilino --> vado presso una associazione consumatori locale, ve ne sono distribuiti capillarmente sul territorio nazionale e chiedo loro di assistermi, se vedo nei loro occhi superficialità vado direttamente alla guardia di finanza a denunciare l'accaduto

vedi tu, io non andrei oltre, ciao


Il fatto è che sono tanti i fattori che possono innescare un fastidioso rumore in un giradischi, anche una centrale Enel troppo vicina, l'impiato di casa con qualche inefficienza, il passagio di cavi di alta tensione vicino casa....

E a maggior ragione il test effettuato dal negoziante ha rivelato che il gira in effetti è muto come un pesce in un opportuno contesto.
C'è poco (o tanto) da fare, cavi schermati, ricerca della posizione, mille prove con diversi pre o addirittura diversi ampli.

Ci sono decine di persone che si sono scontrate con questi problemi nell'analogico, e sempre ci saranno.

Finez
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 07.05.10
Numero di messaggi : 708
Località : Verona
Occupazione/Hobby : Imprenditore / Hobby orologeria, auto, cinema
Provincia (Città) : Dipende, il più delle volte sereno :-)
Impianto : In firma...

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  Albers il Mer 4 Mag 2011 - 15:14

@Finez ha scritto: Il fatto è che sono tanti i fattori che possono innescare un fastidioso rumore in un giradischi, anche una centrale Enel troppo vicina, l'impiato di casa con qualche inefficienza, il passagio di cavi di alta tensione vicino casa....

E a maggior ragione il test effettuato dal negoziante ha rivelato che il gira in effetti è muto come un pesce in un opportuno contesto.
C'è poco (o tanto) da fare, cavi schermati, ricerca della posizione, mille prove con diversi pre o addirittura diversi ampli.

Ci sono decine di persone che si sono scontrate con questi problemi nell'analogico, e sempre ci saranno.

guarda, ti garantisco che non è come pensi, io sono nato in mezzo ai giradischi, tuttora ne sono circondato, ho un traliccio dell'a.t. in campagna in prossimità di casa e lì ho due gira, in altra abitazione ho una struttura telecom quasi in aderenza, lì ho tre giradischi, non ho mai fatto caso a tv, frigo radio o altre macchine con motori in funzione vicini ai tt, mai avuto il minimo problema di ronzii o inneschi in 30 anni, che io ricordi

sta storia degli inneschi e ronzii vari nei tt è una storiella come quella dei meccanici auto di attribuire i problemi del motore alla centralina che poi, è al 99,99% innocente ... è un ulteriore l.c. dell'hifi story dove sguazzano saibabisti e guretti vari dell'ultimora

se il giradischi è in ordine non hai mai problemi, credimi ... e quando dico ordine intendo statico meccanico ed elettrico tutto il resto è ...

p.s. l'oggetto venduto deve funzionare a casa dell'acquirente, in questo particolare caso mi sembra di capire che la prova è stata fatta al negozio, se rifatta a casa dell'acquirente si dovesse rilevare il problema e lo stesso problema non dovesse esistere con qualsiasi altro tt, come mi pare di aver capito è nella fattispecie, è ovvio che lo deve cambiare perché difettoso ... vous avez compris? Smile

Albers
Membro classe argento
Membro classe argento

Data d'iscrizione : 25.10.10
Numero di messaggi : 2784
Località : ----
Impianto : ----

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  Finez il Mer 4 Mag 2011 - 16:27

@Albers ha scritto:guarda, ti garantisco che non è come pensi, io sono nato in mezzo ai giradischi, tuttora ne sono circondato, ho un traliccio dell'a.t. in campagna in prossimità di casa e lì ho due gira, in altra abitazione ho una struttura telecom quasi in aderenza, lì ho tre giradischi, non ho mai fatto caso a tv, frigo radio o altre macchine con motori in funzione vicini ai tt, mai avuto il minimo problema di ronzii o inneschi in 30 anni, che io ricordi

sta storia degli inneschi e ronzii vari nei tt è una storiella come quella dei meccanici auto di attribuire i problemi del motore alla centralina che poi, è al 99,99% innocente ... è un ulteriore l.c. dell'hifi story dove sguazzano saibabisti e guretti vari dell'ultimora

se il giradischi è in ordine non hai mai problemi, credimi ... e quando dico ordine intendo statico meccanico ed elettrico tutto il resto è ...

p.s. l'oggetto venduto deve funzionare a casa dell'acquirente, in questo particolare caso mi sembra di capire che la prova è stata fatta al negozio, se rifatta a casa dell'acquirente si dovesse rilevare il problema e lo stesso problema non dovesse esistere con qualsiasi altro tt, come mi pare di aver capito è nella fattispecie, è ovvio che lo deve cambiare perché difettoso ... vous avez compris? Smile

Certo, sei stato molto chiaro! Ok
Io mi sono avvicinato da poco a questo mondo, per cui ho preso per buono quello che mi è stato detto da varie persone, ma mi fido di quello che dici in base alla tua esperienza.

Allora a questo punto, ritengo che siano proprio i prodotti Pro-Ject ad avere lacune in questo senso!

Finez
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 07.05.10
Numero di messaggi : 708
Località : Verona
Occupazione/Hobby : Imprenditore / Hobby orologeria, auto, cinema
Provincia (Città) : Dipende, il più delle volte sereno :-)
Impianto : In firma...

Tornare in alto Andare in basso

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum