T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» hertz hd8 vs audison bit one
Oggi alle 7:13 Da rhaino

» Consiglio Primo impianto HiFi
Oggi alle 1:24 Da Kha-Jinn

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Oggi alle 0:51 Da giucam61

» Chromecast Audio - Vostre opinioni ed esperienze
Oggi alle 0:25 Da antbom

» Mettere i diffusori "sdraiati". Controindicazioni?
Ieri alle 23:33 Da donluca

» Dac
Ieri alle 23:25 Da giucam61

» Topic'it, nuova applicazione mobile per il T-Forum
Ieri alle 23:07 Da uncletoma

» handshell completa giradischi Sony PS LX 3
Ieri alle 20:04 Da mistervolt

» [NA] Vendo Asus Xonar Essence One - 280 euro spedita
Ieri alle 17:27 Da MrTheCarbon

» Radio Internet
Ieri alle 17:24 Da Lhifi

» [PA] Vendo Giradischi Project genie rpm 1.3
Ieri alle 17:01 Da mastri81

» mcintosh mx 132 sempre "mute"
Ieri alle 16:59 Da marco stentella

» player di rete denon o marantz , ne vale la pena?
Ieri alle 16:46 Da ftalien77

» Vostre esperienze di inversione di polarità
Ieri alle 16:29 Da lello64

» "Soundbreaking", una serie di documentari che mi entusiasma
Ieri alle 11:50 Da pallapippo

» Cavo I2S
Ieri alle 11:06 Da dinamanu

» Diffusore triste, voglio provare
Ieri alle 10:19 Da V-Twin

» (TE) Vendo cuffia HiFiMan HE560 VENDUTE
Ieri alle 9:46 Da 55dsl

» Cavi per questo sistema
Ieri alle 1:16 Da MaxBal

» [RM] Pre phono - Cambridge Audio 651P
Mer 18 Ott 2017 - 22:48 Da diechirico

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Mer 18 Ott 2017 - 22:47 Da diechirico

» DAC per Raspberry
Mer 18 Ott 2017 - 20:19 Da gabri65

» Nuovo Douk Dac
Mer 18 Ott 2017 - 19:17 Da MaurArte

» Audio pessimo su giradischi GBC TDJ-101
Mer 18 Ott 2017 - 18:12 Da p.cristallini

» Mission LX-2
Mer 18 Ott 2017 - 14:45 Da lello64

» Dubbi su Bluetooth
Mer 18 Ott 2017 - 12:12 Da clipper

» Consiglio gruppi power metal
Mer 18 Ott 2017 - 12:00 Da Luca Marchetti

» [Vendo] Nad C316BEE €210
Mer 18 Ott 2017 - 11:53 Da ghiglie

» Minidisc & Batteria
Mer 18 Ott 2017 - 9:36 Da ftalien77

» Vu meter audio
Mer 18 Ott 2017 - 9:05 Da clipper

Statistiche
Abbiamo 11086 membri registrati
L'ultimo utente registrato è Lhifi

I nostri membri hanno inviato un totale di 797535 messaggi in 51711 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
ftalien77
 
lello64
 
nicola.corro
 
Kha-Jinn
 
dinamanu
 
clipper
 
Pinve
 
GP9
 

I postatori più attivi del mese
lello64
 
giucam61
 
dinamanu
 
nerone
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
erduca
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15532)
 
Silver Black (15484)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9198)
 

Chi è in linea
In totale ci sono 39 utenti in linea: 2 Registrati, 0 Nascosti e 37 Ospiti :: 2 Motori di ricerca

nerone, rhaino

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema Pro-Ject Debut III Help please

Pagina 1 di 3 1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema Pro-Ject Debut III Help please

Messaggio  MDT360 il Dom 1 Mag 2011 - 17:00

Salve a tutti, sono nuovo di questo forum e ne approfitto per salutare tutti, mi sono iscritto perchè vedo molta gente compoetente dare consigli molto ultili.

Vi espongo il mio problema, ho acquistato un pro-ject debut III con phono box II.
Dopo aver montato e configurato tutto come da manuale e come da video in rete ho provato ad ascoltare qualche disco ma purtroppo ho gioito troppo presto, praticamente ho due problemi.

1) quando il giradischi non suona (ma forse anche quando suona) portando il potenziometro del volume da 1/4 della potenza massima in poi, si avverte un forte e fastidioso ronzio che aumenta con l' aumentare del volume.
per farvi capire questo ronzio è come se non fosse messo a massa, ma il cavo di massa che va dal giradischi al pre phono è collegato, il rumore c'e sia a puntina appoggiata sul vinile sia a braccio fermo, ho provato anche a fare un cavo da pre ad ampli ma il discorso non cambia, ho provato a fissare piu volte il cavo di massa ora è fermo ben saldo ed avvitato credo sia messo bene ma il problema persiste.

2) Alle volte (non sempre) quando alzo il braccio per portarlo sul disco il ronzi di cui parlo nel punto 1 si amplifica e diventa praticamente assordante, questo mega-ronzioe non scompare fino a quando non do un paio di botte sulla base.

Ho provato a collegare il giradischi ad un vecchio ampli 2ch toshiba che ha entrata phono (quindi senza pre) e il ronzio continua ad esserci quindi il problema non penso sia il pre o l'amplificatore.

Spero che possiate essermi d'aiuto perchè sto provando di tutto senza venirne a capo.
avatar
MDT360
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 01.05.11
Numero di messaggi : 708
Località : av
Impianto : GIRADISCHI : TECHNICS SL-1200 MKII
PRE PHONO : LEHMANN AUDIO BLACK CUBE
AMP STEREO : AERON A-160
DIFFUSORI : MONITOR AUDIO RX6

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  sonic63 il Dom 1 Mag 2011 - 17:12

MDT360 ha scritto:

2) Alle volte (non sempre) quando alzo il braccio per portarlo sul disco il ronzi di cui parlo nel punto 1 si amplifica e diventa praticamente assordante, questo mega-ronzioe non scompare fino a quando non do un paio di botte sulla base.

Il giradischi è nuovo o usato?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  Ivan il Dom 1 Mag 2011 - 18:07

E' un po' difficile da dire, intanto prova a dare una sistemata alle pagliuzze di collegamento della testina, alcune volte anche da lì si innesca del rumore.
avatar
Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4795
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  MDT360 il Dom 1 Mag 2011 - 18:21

sonic63 ha scritto:
Il giradischi è nuovo o usato?

Nuovo di pacca, comprato ieri pomeriggio da un rivenditore autorizzato AudioGamma.

ehm, cosa sarebbero le pagliuzze?
avatar
MDT360
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 01.05.11
Numero di messaggi : 708
Località : av
Impianto : GIRADISCHI : TECHNICS SL-1200 MKII
PRE PHONO : LEHMANN AUDIO BLACK CUBE
AMP STEREO : AERON A-160
DIFFUSORI : MONITOR AUDIO RX6

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  sonic63 il Dom 1 Mag 2011 - 18:29

MDT360 ha scritto:

2) Alle volte (non sempre) quando alzo il braccio per portarlo sul disco il ronzi di cui parlo nel punto 1 si amplifica e diventa praticamente assordante, questo mega-ronzioe non scompare fino a quando non do un paio di botte sulla base.

forse uno dei cavetti che passa nel braccio non è ben isolato e fa un falso contatto, e muovendo il braccio si sposta e urta da qualche parte, poi con i colpi torna a posto.
Se mentre ronza nel caso 1) tocchi il braccio il ronzio cambia di intensità ?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  sonic63 il Dom 1 Mag 2011 - 18:30

MDT360 ha scritto:
sonic63 ha scritto:
Il giradischi è nuovo o usato?

Nuovo di pacca, comprato ieri pomeriggio da un rivenditore autorizzato AudioGamma.

ehm, cosa sarebbero le pagliuzze?
penso che lunedì ti conviene ritornare al negozio

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  MDT360 il Dom 1 Mag 2011 - 18:36

sonic63 ha scritto:
forse uno dei cavetti che passa nel braccio non è ben isolato e fa un falso contatto, e muovendo il braccio si sposta e urta da qualche parte, poi con i colpi torna a posto.
Se mentre ronza nel caso 1) tocchi il braccio il ronzio cambia di intensità ?

Ho provato a toccare il braccio durante il ronzio, ho provato anche a stringerlo col pugno e non accade nulla, il ronzio è sempre li.

Mentre se smanetto un pò con le paglizze il ronzio si amplifica e diventa assordante e l'ampli mi è andato in protezione.
avatar
MDT360
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 01.05.11
Numero di messaggi : 708
Località : av
Impianto : GIRADISCHI : TECHNICS SL-1200 MKII
PRE PHONO : LEHMANN AUDIO BLACK CUBE
AMP STEREO : AERON A-160
DIFFUSORI : MONITOR AUDIO RX6

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  MDT360 il Dom 1 Mag 2011 - 18:47

Altro sviluppo interessante, se stacco l'alimentazione al giradischi il ronzio rimane Shocked
avatar
MDT360
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 01.05.11
Numero di messaggi : 708
Località : av
Impianto : GIRADISCHI : TECHNICS SL-1200 MKII
PRE PHONO : LEHMANN AUDIO BLACK CUBE
AMP STEREO : AERON A-160
DIFFUSORI : MONITOR AUDIO RX6

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  sonic63 il Dom 1 Mag 2011 - 18:59

MDT360 ha scritto:Altro sviluppo interessante, se stacco l'alimentazione al giradischi il ronzio rimane Shocked
è normale, l'alimentazione del giradischi serve solo per il motore.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  Albers il Dom 1 Mag 2011 - 19:10

se il gira è nuovo e i collegamenti dal tt a preph sono corretti, prova a resettare i collegamenti della testina allo shell ... anche se hai visto e rivisto che tutto va bene, stacca tutti i filini(pagliuzze) e la testina, posa tutto sul tavolo, dopodiché rifai il tutto ex novo, rispettando i colori di collegamento, verificando di volta in volta i serraggi ed eventuali soluzioni di continuità nelle pagliuzze con un tester

se hai ancora il problema, prova a cambiare testina e headshell(tra l'altro ti è utile averne uno di riserva con una testina alternativa, a prescindere)

se ha ancora la testa dura, visto che il tt è nuovo, lancia un help me al rivenditore

prima però smanetta un pò, l'analogico è ... dolore! ed il piacere è provarlo sulla pelle Smile ciao

Albers
Membro classe argento
Membro classe argento

Data d'iscrizione : 25.10.10
Numero di messaggi : 2784
Località : ----
Impianto : ----

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  Ivan il Dom 1 Mag 2011 - 19:28

MDT360 ha scritto:
Mentre se smanetto un pò con le paglizze il ronzio si amplifica e diventa assordante e l'ampli mi è andato in protezione.
Mi sembra di intuire che il problema sia proprio lì. Con un mini utensile prova a scollegare e ricollegare i mini faston. L'operazione la devi fare abbassando il volume dell'amplificatore se non proprio con l'ampli spento.

Albers ha scritto:se il gira è nuovo e i collegamenti dal tt a preph sono corretti, prova a resettare i collegamenti della testina allo shell ... anche se hai visto e rivisto che tutto va bene, stacca tutti i filini(pagliuzze) e la testina, posa tutto sul tavolo, dopodiché rifai il tutto ex novo, rispettando i colori di collegamento, verificando di volta in volta i serraggi ed eventuali soluzioni di continuità nelle pagliuzze con un tester

se hai ancora il problema, prova a cambiare testina e headshell(tra l'altro ti è utile averne uno di riserva con una testina alternativa, a prescindere)

se ha ancora la testa dura, visto che il tt è nuovo, lancia un help me al rivenditore

prima però smanetta un pò, l'analogico è ... dolore! ed il piacere è provarlo sulla pelle Smile ciao
Altimenti devi fare quello che ti indica Albers, per capire di che cosa si tratta devi fare delle prove.
avatar
Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4795
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  sonic63 il Dom 1 Mag 2011 - 19:33

MDT360 ha scritto:
1) quando il giradischi non suona (ma forse anche quando suona) portando il potenziometro del volume da 1/4 della potenza massima in poi, si avverte un forte e fastidioso ronzio che aumenta con l' aumentare del volume.
per farvi capire questo ronzio è come se non fosse messo a massa, ma il cavo di massa che va dal giradischi al pre phono è collegato, il rumore c'e sia a puntina appoggiata sul vinile sia a braccio fermo, ho provato anche a fare un cavo da pre ad ampli ma il discorso non cambia, ho provato a fissare piu volte il cavo di massa ora è fermo ben saldo ed avvitato credo sia messo bene ma il problema persiste.

2) Alle volte (non sempre) quando alzo il braccio per portarlo sul disco il ronzi di cui parlo nel punto 1 si amplifica e diventa praticamente assordante, questo mega-ronzioe non scompare fino a quando non do un paio di botte sulla base.

ma il ronzio è su tutti e due i canali?
può essere che hai collegato ad un canale due positivi e all'altro le due masse
i piolini dietro la testina dovrebbero essere contrassegnati con dei colori, e i cavetti anche, devi collegare colore con colore

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  MDT360 il Dom 1 Mag 2011 - 20:10

sonic63 ha scritto:
ma il ronzio è su tutti e due i canali?
può essere che hai collegato ad un canale due positivi e all'altro le due masse
i piolini dietro la testina dovrebbero essere contrassegnati con dei colori, e i cavetti anche, devi collegare colore con colore

Il ronzio è su tutti i canali, il giradischi in questione ha gia tutto collegato di fabbrica e ha la headshell incorporata al braccio quindi non posso staccarla, l'unica cosa che posso fare è staccare la testina, ma penso serva a poco perchè le pagliuzze sono collegate bene e ben serrate.

Comunque ho chiamato il rivenditore e gli ho detto che domani glielo porto.
avatar
MDT360
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 01.05.11
Numero di messaggi : 708
Località : av
Impianto : GIRADISCHI : TECHNICS SL-1200 MKII
PRE PHONO : LEHMANN AUDIO BLACK CUBE
AMP STEREO : AERON A-160
DIFFUSORI : MONITOR AUDIO RX6

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  fritznet il Dom 1 Mag 2011 - 20:14

Albers ha scritto:se il gira è nuovo e i collegamenti dal tt a preph sono corretti, prova a resettare i collegamenti della testina allo shell ... anche se hai visto e rivisto che tutto va bene, stacca tutti i filini(pagliuzze) e la testina, posa tutto sul tavolo, dopodiché rifai il tutto ex novo, rispettando i colori di collegamento, verificando di volta in volta i serraggi ed eventuali soluzioni di continuità nelle pagliuzze con un tester

se hai ancora il problema, prova a cambiare testina e headshell(tra l'altro ti è utile averne uno di riserva con una testina alternativa, a prescindere)

se ha ancora la testa dura, visto che il tt è nuovo, lancia un help me al rivenditore

prima però smanetta un pò, l'analogico è ... dolore! ed il piacere è provarlo sulla pelle Smile ciao


Credo che il project III non abbia lo headshell, o meglio è un pezzo unico col braccio, come ad esempio il rega RB250/300
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9198
Località : Gniva
Provincia (Città) : nibiruland
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  sonic63 il Dom 1 Mag 2011 - 20:18

MDT360 ha scritto:
sonic63 ha scritto:
ma il ronzio è su tutti e due i canali?
può essere che hai collegato ad un canale due positivi e all'altro le due masse
i piolini dietro la testina dovrebbero essere contrassegnati con dei colori, e i cavetti anche, devi collegare colore con colore

Il ronzio è su tutti i canali, il giradischi in questione ha gia tutto collegato di fabbrica e ha la headshell incorporata al braccio quindi non posso staccarla, l'unica cosa che posso fare è staccare la testina, ma penso serva a poco perchè le pagliuzze sono collegate bene e ben serrate.

Comunque ho chiamato il rivenditore e gli ho detto che domani glielo porto.
Facci sapere come va a finire !!!!

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  Albers il Dom 1 Mag 2011 - 21:46

fritznet ha scritto: Credo che il project III non abbia lo headshell, o meglio è un pezzo unico col braccio, come ad esempio il rega RB250/300

ah, beh, allora!

ma sono tutti così i project? tipo quello del readers digest?


Albers
Membro classe argento
Membro classe argento

Data d'iscrizione : 25.10.10
Numero di messaggi : 2784
Località : ----
Impianto : ----

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  fritznet il Dom 1 Mag 2011 - 22:47

Albers ha scritto:
fritznet ha scritto: Credo che il project III non abbia lo headshell, o meglio è un pezzo unico col braccio, come ad esempio il rega RB250/300

ah, beh, allora!

ma sono tutti così i project? tipo quello del readers digest?


Per te i bracci con lo headshell integrato sono come quello del readers digest? Rolling Eyes Evil or Very Mad Evil or Very Mad Evil or Very Mad

Come soddisfatto e fiero utilizzatore di un rega potrei anche offendermi... Laughing
In effetti non è comodissimo, infatti ad esempio l'idea di fare confronti fra testine ti passa in fretta se ogni volta devi rifare l'allineamento.
Ma credo che abbia anche qualche vantaggio, oltre a quello del contenimento dei costi, tipo un fissaggio meccanicamente più saldo.
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9198
Località : Gniva
Provincia (Città) : nibiruland
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  Edoardo il Lun 2 Mag 2011 - 8:29

Stesso problema riscontrato con il mio. Portato in assistenza sono stati sostituiti tutti i cablaggi interni al braccio e il cavo RCA (compreso quello della messa a terra). Secondo me alla Project il controllo qualità potrebbe essere un pò meglio.....
avatar
Edoardo
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 01.09.09
Numero di messaggi : 1213
Località : Rocca di Papa (RM)
Impianto :
Spoiler:

IMPIANTO PRINCIPALE
I:Amplificatore Naim Nait 5, CD Naim CD5i, PSU Naim Flatcap XS, giradischi Technics SL1200 MKII con Goldring 2300, Pre Phono Lehmann Black Cube, PC Compaq con HD Western Digital da 2 Terabyte, DAC ARCAM rDAC e Beresford Bushmaster, M2Tech Hiface II, cavi Mogami 2534 Naim SNAIC e Naim NACA5
Diffusori Klipsch Heresy III, Cuffie Beyerdynamic DT-990 Pro

IMPIANTI SECONDARI
II:Amplificatore NAD 352, CD NAD 525BEE, Sinto Pioneer F6MK2, Piastra cassette Akai GX75-MKII, cavi Gb&L e Supra Classic 6

III:Amplificatore KingRex T20+KingRex Pre+KingRex PSU, CD Harman Kardon HD750, Giradischi Project Debut Carbon con Ortofon Red, Pre-Phono Cambridge Audio 640P, cavi Mogami 2534 e Supra Classic 6.

IV: Amplificatore Yarland M34, CD Harman Kardon HD720, cavi Gb&L e Supra Classic 6.

Centralina TEC TC-616 che smista i tre impianti ai diffusori Ruark Prologue Reference One oppure Klipsch RB-81 su sostegni Norstone da 60 cm.


http://www.studiovegetazione.it

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  Albers il Lun 2 Mag 2011 - 9:44

fritznet ha scritto: Per te i bracci con lo headshell integrato sono come quello del readers digest? ...

si fritz hai ragione, sorry , non volevo urtare la tua sensibilità ...

è che il r.d. ce l'ho nel mio angolo museo di oggetti in disuso e mi è venuta spontanea la battuta , scusa ancora, ciao

am.

Albers
Membro classe argento
Membro classe argento

Data d'iscrizione : 25.10.10
Numero di messaggi : 2784
Località : ----
Impianto : ----

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  fritznet il Lun 2 Mag 2011 - 12:45

Albers ha scritto:
fritznet ha scritto: Per te i bracci con lo headshell integrato sono come quello del readers digest? ...

si fritz hai ragione, sorry , non volevo urtare la tua sensibilità ...

è che il r.d. ce l'ho nel mio angolo museo di oggetti in disuso e mi è venuta spontanea la battuta , scusa ancora, ciao

am.

No, ma figurati , era così per scherzare , non mi offenderei di certo per un commento sul mio giradischi Laughing

E' vero che ultimamente succedono anche cose di questo genere, ma non ci riuscirei neanche impegnandomi Hehe
Tornando In Topic , credo anche io (come ipotizza Edoardo) che sia più un problema di cablaggio interno che di pin , poichè dice MDT360 che il ronzìo tende a passare colpendo la base...
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9198
Località : Gniva
Provincia (Città) : nibiruland
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  MDT360 il Mar 3 Mag 2011 - 16:11

Sono andato dal negoziante, provato collegato al mio stesso amplificatore (casualmente l'aveva in esposizione) e da lui il gira è completamente muto, dalle casse non esce alcun suono.

Il negoziante mi ha detto che potrebbe essere un problema del mio impianto elettrico che non è messo a terra ma mi chiedo come sia possibile visto che a me il ronzio lo fa anche collegando solo gli rca senza corrente, forse il problema della messa a terra è al pre?
Boh, non so che pensare.
avatar
MDT360
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 01.05.11
Numero di messaggi : 708
Località : av
Impianto : GIRADISCHI : TECHNICS SL-1200 MKII
PRE PHONO : LEHMANN AUDIO BLACK CUBE
AMP STEREO : AERON A-160
DIFFUSORI : MONITOR AUDIO RX6

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  sonic63 il Mar 3 Mag 2011 - 18:35

MDT360 ha scritto:Sono andato dal negoziante, provato collegato al mio stesso amplificatore (casualmente l'aveva in esposizione) e da lui il gira è completamente muto, dalle casse non esce alcun suono.

Il negoziante mi ha detto che potrebbe essere un problema del mio impianto elettrico che non è messo a terra ma mi chiedo come sia possibile visto che a me il ronzio lo fa anche collegando solo gli rca senza corrente, forse il problema della messa a terra è al pre?
Boh, non so che pensare.
no, la messa a terra dell'impianto elettrico di casa non c'entra niente.
poi, l'alimentazione del giradischi non c'entra niente con il segnale che esce dalla testina
MA il giradischi è di quello con i cavi saldati dentro che escono per andare all'amplificatore ? oppure ha delle uscite RCA e tu usi un cavo tuo? Perchè in questo caso potrebbe essere il cavo da giradischi a pre ad avere un difetto di schermatura o di collegamento del polo freddo.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  sonic63 il Mar 3 Mag 2011 - 18:41

MDT360 ha scritto:Altro sviluppo interessante, se stacco l'alimentazione al giradischi il ronzio rimane Shocked
quando dici "staccare l'alimentazione" intendi che togli la spina dalla presa oppure il giradischi a un interruttore d'accensione?
SE il giradischi avesse il filo di terra(ma non capisco a cosa servirebbe) allora potrebbe essere un loop di massa che si crea quando lo colleghi al tuo pre. Per caso hai provato a collegarlo al pre senza collegare il filino della massa?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  MDT360 il Mar 3 Mag 2011 - 18:47

sonic63 ha scritto:

MA il giradischi è di quello con i cavi saldati dentro che escono per andare all'amplificatore ?

Purtroppo si, altrimenti li avrei gia cambiati.

quando dici "staccare l'alimentazione" intendi che togli la spina dalla presa oppure il giradischi a un interruttore d'accensione?
SE il giradischi avesse il filo di terra(ma non capisco a cosa servirebbe) allora potrebbe essere un loop di massa che si crea quando lo colleghi al tuo pre. Per caso hai provato a collegarlo al pre senza collegare il filino della massa?

Quando dico staccare l'alimentazione intendo ire che tolgo la spina dal giradischi (e comunque il gira ha un interruttore che serve ad accendere il motorino per far girare il piatto, il ronzio lo sento anche a motore spento).
Il giradischi non ha un filo di terra ma solo di massa, se provo a collegare il gira al pre senza il filo di massa il ronzio aumenta e anche di molto, ma proprio tanto, se collego il filo si attenua ma non scompare.
avatar
MDT360
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 01.05.11
Numero di messaggi : 708
Località : av
Impianto : GIRADISCHI : TECHNICS SL-1200 MKII
PRE PHONO : LEHMANN AUDIO BLACK CUBE
AMP STEREO : AERON A-160
DIFFUSORI : MONITOR AUDIO RX6

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  sonic63 il Mar 3 Mag 2011 - 19:09

ma la spina del giradischi ha la terra ?
e anche il pre ha la terra?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Problema Pro-Ject Debut III Help please

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 1 di 3 1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum