T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Vendo mcintosh mc2120
Oggi alle 19:57 Da marco stentella

» ALIENTEK D8
Oggi alle 19:14 Da nerone

» Stato dell'arte e piccolo impianto per musica liquida e Giradischi
Oggi alle 18:55 Da Gregh

» Neofita,quale amp per B&W 805matrix
Oggi alle 18:42 Da giucam61

» Software APM Tool Lite
Oggi alle 14:54 Da ivan39

» [Vendo MN] diffusori da scaffale Acoustic Reference BS300.
Oggi alle 10:53 Da Walter65

» Scelta amplificatore, mi aiutate?
Oggi alle 9:12 Da gigetto

» NuforceDDa 120
Oggi alle 9:10 Da gigetto

» Cavi di potenza non intrecciati o twistati
Ieri alle 14:36 Da nerone

» Gabris amp Calypso
Ieri alle 12:02 Da giucam61

» Rega Vs roksan kandy k3
Ieri alle 11:58 Da GP9

» Crescendo by Airtech
Ieri alle 11:50 Da giucam61

» Dac Mini 2496 [AK4393 - AK4396]
Ieri alle 10:28 Da evil81

» Chi mi aiuta con un filtro notch?
Ieri alle 9:49 Da giucam61

» DENAFRIPS ARES R2R DAC
Ieri alle 9:39 Da giucam61

» (Veneto) VENDO PMC TB-2SAII
Ieri alle 9:09 Da simonluka

» (Veneto) VENDO CHARIO CONSTELLATION PHOENIX
Ieri alle 9:08 Da simonluka

» aiuto per dissipatori per alimentatore lt3080 lt3083
Ven 28 Apr 2017 - 21:59 Da edo357mag

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Ven 28 Apr 2017 - 19:57 Da davidcop68

» Cambio diffussori da scaffale max 500euro
Ven 28 Apr 2017 - 19:54 Da natale55

» Pioneer a 209r Ne vale la pena???
Ven 28 Apr 2017 - 18:55 Da MaurArte

» ixtreamer
Ven 28 Apr 2017 - 18:00 Da erduca

» Mo-gu S800 - piccolo e combattivo
Ven 28 Apr 2017 - 17:08 Da Motogiullare

» Rip DSD
Ven 28 Apr 2017 - 15:04 Da Calbas

» Dynamat questo sconosciuto....
Ven 28 Apr 2017 - 15:03 Da dinamanu

» I cavi di potenza, questi sconosciuti
Ven 28 Apr 2017 - 14:28 Da Aunktintaun

» Quale Gira ?
Ven 28 Apr 2017 - 13:50 Da kalium

» (PU) Vendo DAC JOB DA24/96 GOLDMUND ALIZE made in Svizzera 300,00
Ven 28 Apr 2017 - 8:18 Da alessandro1

» Vendo Ampli FDA IAMD V200 90€
Ven 28 Apr 2017 - 8:05 Da memory_man

» Musica liquida: che fare?
Ven 28 Apr 2017 - 1:41 Da mauretto

Statistiche
Abbiamo 10773 membri registrati
L'ultimo utente registrato è DanPr

I nostri membri hanno inviato un totale di 784703 messaggi in 51001 argomenti
I postatori più attivi del mese
giucam61
 
Aunktintaun
 
dinamanu
 
nerone
 
fritznet
 
Seti
 
kalium
 
Calbas
 
CHAOSFERE
 
Motogiullare
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8925)
 

Chi è in linea
In totale ci sono 60 utenti in linea :: 8 Registrati, 3 Nascosti e 49 Ospiti :: 2 Motori di ricerca

Andrea Livi, arthur barras, dieggs, enrico massa, GP9, Masterix, silver surfer, tix88

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

grave problema t-amp muse mu t

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

grave problema t-amp muse mu t

Messaggio  nicosky il Dom 7 Nov 2010 - 17:12

salve ho comprato un muse mu-t a marzo dalla cina e ieri lo ho usato per la prima volta con le hallyster s70....ma sento solo da una cassa,ho provato a invertire i cavi delle casse e ho scoperto che i canali l r di sinistra sono muti non esce segnale...ho anche aperto il muse per vedere se cera un controllo di balance perchè pensavo me lo hanno mandato con tutta la potenza al canale destro ma niente non ho trovato nessuna regolazione....che cosa devo fare aiutatemi ...grazie

nicosky
Novizio
Novizio

Data d'iscrizione : 16.03.10
Numero di messaggi : 12
Località : prato toscana
Impianto : per ore pc+mini casse empire

Tornare in alto Andare in basso

Re: grave problema t-amp muse mu t

Messaggio  Ivan il Dom 7 Nov 2010 - 17:36

Hai provato anche ad invertire solo le casse e non i cavi? Cioè sei sicuro che le casse funzionino entrambe?
avatar
Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4782
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: grave problema t-amp muse mu t

Messaggio  gabriele il Dom 7 Nov 2010 - 17:41

per prima cosa cercherei di essere certo sia un problema dell'amplificatore.
Invertendo cavi e casse cambia la cassa muta? se è così, proverei ad invertire i cavi L e R che dalla sorgente vanno all'ampli. Se la situazione non cambia, hai modo di provare con un'altra sorgente? se anche con un'altra il risultato non cambia credo proprio non ci sia alternativa...è il muse. Proverei quindi a sentire il venditore...

gabriele
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.05.09
Numero di messaggi : 819
Località : Brescia
Impianto : Project RPM-1,LG BD350,Tuner Pioneer F-201,TCC TC-754,Gainclone LM3875/Topping TP21,Canton Quinto 510

Tornare in alto Andare in basso

Re: grave problema t-amp muse mu t

Messaggio  Cella il Mar 9 Nov 2010 - 0:00

Per seconda si più preciso sul modello in tuo possesso.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: grave problema t-amp muse mu t

Messaggio  nicosky il Mar 9 Nov 2010 - 13:37

sul pannello scritto mu-t15 o mu-t1s non si legge bene ...deve vessere vecchio modello perchè il mio ha levetta di accensione e adesso su baia vedo modelli mark 2 con pulsante..ciao grazie..penso di rimandarlo indietro al cinese savebase io non ci capisco niente di circuiti elettronici...forse è stato troppo fermo..comprato a marzo e acceso prima volta a novembre con hally s 70

nicosky
Novizio
Novizio

Data d'iscrizione : 16.03.10
Numero di messaggi : 12
Località : prato toscana
Impianto : per ore pc+mini casse empire

Tornare in alto Andare in basso

Re: grave problema t-amp muse mu t

Messaggio  connessuto il Mar 9 Nov 2010 - 13:58

@nicosky ha scritto:..comprato a marzo e acceso prima volta a novembre con hally s 70

Quindi non hai testato il suo funzionamento all'arrivo. Questo giocherà sicuramente a tuo sfavore. L'oggetto comunque è in garanzia, quindi sentili a riguardo via email.
Ho avuto anch'io dei problemi con savebase (oggetto ricevuto non conforme alla descrizione) ma ho insistito affinchè li risolvessero a loro spese... e adesso ho due muse con alimentatore al prezzo di uno ;-)
avatar
connessuto
Appassionato
Appassionato

Data d'iscrizione : 28.09.10
Numero di messaggi : 317
Provincia (Città) : Venezia
Impianto :
Spoiler:
CD Player: Harman-Kardon HD755 / NAD C 545BEE
DAC: scheda cinese con WM8761 + TE7022
Pre: kit clone Naim NAC42.5 / cinesata con PGA2311
Ampli: cineserie varie con TA2024, TA2020, TK2050, TPA3116 / Dune dun-59050 / Luxman L-210
Diffusori: Wharfedale Crystal 2-30 / Dynavoice Definition DM-6
Cuffie: Superlux 662f



http://www.flickr.com/photos/benth0s

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum