T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Alimentazione per un classe A
Oggi alle 3:03 Da iperv

» ALIENTEK D8 [parte 2]
Oggi alle 2:11 Da Alessandro Smarrazzo

» Amplificatore per Momentum 2.0
Oggi alle 2:09 Da Alessandro Smarrazzo

» Prezzi pazzi Monitor Audio Silver 2 & Dali Zensor 3 (venditore Juvenilis su amazon)
Oggi alle 1:49 Da franzfranz

» Primo impianto entry level
Oggi alle 1:01 Da Quinlan

» Quale AB là posto del D8 ?
Oggi alle 0:33 Da giucam61

» wtfplay
Ieri alle 21:54 Da pallapippo

» Problemi piastra Teac W-800R
Ieri alle 17:22 Da Mike Hunt

» Dopo RaspyFi ecco Volumio - Music player audiofilo multipiattaforma
Ieri alle 14:09 Da mikelangeloz

» Galactron pre + finale
Ieri alle 10:17 Da verderame

» Lettore ALL IN ONE definitivo
Ieri alle 8:57 Da Marko

» Dubbio sub 18" bass reflex
Ieri alle 1:05 Da pippo musico

» Pre e finale Rotel
Dom 20 Ago 2017 - 23:43 Da giucam61

» diffusori a tre vie... senza una via
Dom 20 Ago 2017 - 18:38 Da kmarx

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Dom 20 Ago 2017 - 18:35 Da pallapippo

» Riparare vecchi diffusori con nuovi Woofer e Tweeter
Sab 19 Ago 2017 - 18:28 Da mikunos

» Consiglio acquisto DAC basso costo Ubuntu Linux
Sab 19 Ago 2017 - 15:59 Da mecoc

» Dubbio musica liquida
Ven 18 Ago 2017 - 16:46 Da dinamanu

»  [NA] Vendo Wadia 151 Power Dac - 450 euro spedito
Ven 18 Ago 2017 - 14:32 Da MrTheCarbon

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ven 18 Ago 2017 - 12:57 Da metalgta

» Upgrade Trends Audio 10.1 (scusate la pigrizia...)
Ven 18 Ago 2017 - 12:27 Da giucam61

» Consiglio Scythe SCBKS-1100
Gio 17 Ago 2017 - 19:45 Da dinamanu

» diffusore bookshelf 2 vie in DCAAV: le supermosquito
Gio 17 Ago 2017 - 19:18 Da bianchetto

» [FC] Shure SRH940
Gio 17 Ago 2017 - 12:55 Da RanocchiO

» [FC] Vendo Schiit stack
Gio 17 Ago 2017 - 12:53 Da RanocchiO

» Nuovo amplificatore Denon
Gio 17 Ago 2017 - 11:39 Da Kha-Jinn

» [VI] Vendo TNT Flexy e TNT Stubby
Gio 17 Ago 2017 - 10:15 Da fuzzu82

» Problema Technics SL-BD20
Gio 17 Ago 2017 - 9:59 Da GiovanniF

» convertitore ottico rca
Gio 17 Ago 2017 - 4:18 Da Kha-Jinn

» Nuovo piatto 78giri
Mer 16 Ago 2017 - 19:26 Da JohnnieGray

Statistiche
Abbiamo 10955 membri registrati
L'ultimo utente registrato è fabriziolivorno

I nostri membri hanno inviato un totale di 792913 messaggi in 51428 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15470)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9156)
 

Chi è in linea
In totale ci sono 29 utenti in linea: 1 Registrato, 0 Nascosti e 28 Ospiti :: 2 Motori di ricerca

iperv

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


grave problema t-amp muse mu t

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

grave problema t-amp muse mu t

Messaggio  nicosky il Dom 7 Nov 2010 - 17:12

salve ho comprato un muse mu-t a marzo dalla cina e ieri lo ho usato per la prima volta con le hallyster s70....ma sento solo da una cassa,ho provato a invertire i cavi delle casse e ho scoperto che i canali l r di sinistra sono muti non esce segnale...ho anche aperto il muse per vedere se cera un controllo di balance perchè pensavo me lo hanno mandato con tutta la potenza al canale destro ma niente non ho trovato nessuna regolazione....che cosa devo fare aiutatemi ...grazie

nicosky
Novizio
Novizio

Data d'iscrizione : 16.03.10
Numero di messaggi : 12
Località : prato toscana
Impianto : per ore pc+mini casse empire

Tornare in alto Andare in basso

Re: grave problema t-amp muse mu t

Messaggio  Ivan il Dom 7 Nov 2010 - 17:36

Hai provato anche ad invertire solo le casse e non i cavi? Cioè sei sicuro che le casse funzionino entrambe?
avatar
Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4792
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: grave problema t-amp muse mu t

Messaggio  gabriele il Dom 7 Nov 2010 - 17:41

per prima cosa cercherei di essere certo sia un problema dell'amplificatore.
Invertendo cavi e casse cambia la cassa muta? se è così, proverei ad invertire i cavi L e R che dalla sorgente vanno all'ampli. Se la situazione non cambia, hai modo di provare con un'altra sorgente? se anche con un'altra il risultato non cambia credo proprio non ci sia alternativa...è il muse. Proverei quindi a sentire il venditore...

gabriele
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.05.09
Numero di messaggi : 819
Località : Brescia
Impianto : Project RPM-1,LG BD350,Tuner Pioneer F-201,TCC TC-754,Gainclone LM3875/Topping TP21,Canton Quinto 510

Tornare in alto Andare in basso

Re: grave problema t-amp muse mu t

Messaggio  Cella il Mar 9 Nov 2010 - 0:00

Per seconda si più preciso sul modello in tuo possesso.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: grave problema t-amp muse mu t

Messaggio  nicosky il Mar 9 Nov 2010 - 13:37

sul pannello scritto mu-t15 o mu-t1s non si legge bene ...deve vessere vecchio modello perchè il mio ha levetta di accensione e adesso su baia vedo modelli mark 2 con pulsante..ciao grazie..penso di rimandarlo indietro al cinese savebase io non ci capisco niente di circuiti elettronici...forse è stato troppo fermo..comprato a marzo e acceso prima volta a novembre con hally s 70

nicosky
Novizio
Novizio

Data d'iscrizione : 16.03.10
Numero di messaggi : 12
Località : prato toscana
Impianto : per ore pc+mini casse empire

Tornare in alto Andare in basso

Re: grave problema t-amp muse mu t

Messaggio  connessuto il Mar 9 Nov 2010 - 13:58

@nicosky ha scritto:..comprato a marzo e acceso prima volta a novembre con hally s 70

Quindi non hai testato il suo funzionamento all'arrivo. Questo giocherà sicuramente a tuo sfavore. L'oggetto comunque è in garanzia, quindi sentili a riguardo via email.
Ho avuto anch'io dei problemi con savebase (oggetto ricevuto non conforme alla descrizione) ma ho insistito affinchè li risolvessero a loro spese... e adesso ho due muse con alimentatore al prezzo di uno ;-)
avatar
connessuto
Appassionato
Appassionato

Data d'iscrizione : 28.09.10
Numero di messaggi : 317
Provincia (Città) : Venezia
Impianto :
Spoiler:
CD Player: Harman-Kardon HD755 / NAD C 545BEE
DAC: scheda cinese con WM8761 + TE7022
Pre: kit clone Naim NAC42.5 / cinesata con PGA2311
Ampli: cineserie varie con TA2024, TA2020, TK2050, TPA3116 / Dune dun-59050 / Luxman L-210
Diffusori: Wharfedale Crystal 2-30 / Dynavoice Definition DM-6
Cuffie: Superlux 662f



http://www.flickr.com/photos/benth0s

Tornare in alto Andare in basso

Re: grave problema t-amp muse mu t

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum