T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Diffusori da scrivania... Scelta impossibile?
Oggi a 21:01 Da Rino88ex

» Costruire Subwoofer
Oggi a 20:39 Da dado70

» informazioni amplificatori in kit LesaHiFi
Oggi a 20:22 Da Fedelta

» Smsl ad18
Oggi a 20:17 Da Massimo

» wtfplay
Oggi a 20:16 Da gigihrt

» partiamo da zero ma proprio zero?
Oggi a 20:02 Da TODD 80

» Fx-Audio D802
Oggi a 19:52 Da kalium

» Ci risiamo
Oggi a 19:40 Da Zio

» Starter Kit.
Oggi a 19:36 Da Kha-Jinn

» Comprare da amazon.uk
Oggi a 18:39 Da Kha-Jinn

» RME Multiface I e scheda HAmmerfall PCI
Oggi a 18:17 Da fritznet

» back to the vinyl
Oggi a 17:10 Da Pinve

» Open Baffle frameless, cosa ne pensate?
Oggi a 16:15 Da sportyerre

» audiovector sr3 super con supernait 2
Oggi a 16:03 Da titonic

» Neumann KH 310
Oggi a 1:29 Da lello64

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 0:35 Da antbom

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 0:26 Da fritznet

» nuovo impianto
Oggi a 0:20 Da marno

» [an]woofer sipe 20cm
Oggi a 0:03 Da maddave

» [an]pioneer cs 595
Oggi a 0:02 Da maddave

» [an]tweeter sipe
Oggi a 0:01 Da maddave

» Driver XMOS U8
Ieri a 22:10 Da jogas

» Consiglio su Advance Acoustic X-i120
Ieri a 21:24 Da Oz32

» Testina per thorens td 160
Ieri a 21:07 Da giorginhos

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 20:33 Da Rino88ex

» Tela Acustica
Ieri a 20:26 Da giucam61

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 20:23 Da giucam61

» Nuovo Impianto
Ieri a 19:17 Da rattaman

» Gabris amp Calypso
Ieri a 18:36 Da giucam61

» Ok, sto uscendo un po' fuori di testa.... :|
Ieri a 18:03 Da Enry

» ALIENTEK D8
Ieri a 17:55 Da giucam61

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 16:41 Da Mario Fabrizio Guerci

» AUDIOLAB 8000SE
Ieri a 16:33 Da sound4me

» Consiglio cd player
Ieri a 16:06 Da sound4me

» Help.
Ieri a 15:52 Da cooljazzz

» Pensil-R70.3 Mark Audio CHR-70.3
Ieri a 13:31 Da natale55

» impianto entry -level
Ieri a 10:55 Da giucam61

» [BS+ss] Vendo AUDEZE EL8C
Ieri a 8:51 Da turo91

» Vendo Breeze tpa3116 modificato 60 euro spedito
Ieri a 0:22 Da kalium

» [RM]Vendo Grado SR80 80 euro
Ieri a 0:17 Da Rame

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Mer 18 Gen 2017 - 23:45 Da p.cristallini

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Mer 18 Gen 2017 - 19:53 Da tix88

» consiglio cuffie circumaurali e relativo dac/ampli
Mer 18 Gen 2017 - 18:24 Da Michelino

» Q Acoustic, Deli, Wharfedale o Indiana Line
Mer 18 Gen 2017 - 15:38 Da R!ck

» Consiglio amplificatore su catena audio
Mer 18 Gen 2017 - 14:40 Da gigihrt

» UPS?
Mer 18 Gen 2017 - 13:36 Da MaxDrou

» SCHIIT Fulla 2
Mer 18 Gen 2017 - 12:35 Da Cancius

» Consigli per impianto 2.1
Mer 18 Gen 2017 - 12:12 Da Saiph

» consiglio ampli valvolare moooolto semplice per montaggio in aria!
Mer 18 Gen 2017 - 11:58 Da Easlay

» Lista Diffusori Monitor
Mer 18 Gen 2017 - 11:44 Da Cancius

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
giucam61
 
scontin
 
gigihrt
 
Massimo
 
Easlay
 
fritznet
 
Nadir81
 
dinamanu
 
giorginhos
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8626)
 

Statistiche
Abbiamo 10497 membri registrati
L'ultimo utente registrato è osva

I nostri membri hanno inviato un totale di 774802 messaggi in 50388 argomenti
Chi è in linea
In totale ci sono 82 utenti in linea :: 15 Registrati, 0 Nascosti e 67 Ospiti :: 2 Motori di ricerca

CHAOSFERE, emmeci, gigihrt, giucam61, Massimo, micio_mao, mrcrowley, natale55, pentagramma, potowatax, raf980, Rino88ex, scontin, sgiallo, Sistox

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

fruscio fastidioso su DAC con DIR9001 - PCM1793

Pagina 1 di 4 1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Ven 20 Ago 2010 - 20:39

Allora ragazzi ho un grave problema (almeno per me lo è).

Ho questo DAC: http://cgi.ebay.it/DIR9001-PCM1793-OPA2134-Coax-Optical-input-MINI-DAC-/350362124548?cmd=ViewItem&pt=LH_DefaultDomain_0&hash=item519335c104

a cui ho collegato questo lettore via digitale coassiale: http://www.emtec-international.com/it/produit.php?categorie=STMOB&gamme=DISQUES%20DURS&ss_gamme=V120H

Allora il problema è che quando cambio brano, tra una musica e l'altra, nel DAC si accende per mezzo secondo la spia di assenza di segnale digitale e proprio in quel mezzo secondo sento un fastidioso fruscio, che tra l'altro è il fruscio di assenza di segnale che fa sempre.

Come risolvo il problema? Perchè il dac in assenza di segnale emette questo fastidioso fruscio??

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Sab 21 Ago 2010 - 15:25

help pls prima che butto tutto..... Sad

Maurizio mi parlava di un circuito di muting sul dac, ma non ho capito che vuole dire.... certo se questo circuito di muting si potesse attivare in assenza di segnale allora sarebbe corretto!

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Mar 24 Ago 2010 - 11:46

Il venditore dice:

Hello Max,

The engneer said that the machine (Full HD (1080p) HDD Multimedia player & recorder V800H) doesn't has consecutive signal output , that's why there has noise between 2 songs

does the situation exist when you use it with your computer?


In sostanza dice che la causa è la fonte che uso (hdd multimedia) che fa pause di segnale tra una canzone e l'altra, per cui per lui è normale che io senta il fruscio tra una canzone e l'altra.
Per me non è normale, nessun dac che ho avuto e che ho, in assenza di segnale, fa quel terribile fruscio....

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  florin il Mar 24 Ago 2010 - 12:15

@maxym77 ha scritto:

Come risolvo il problema? Perchè il dac in assenza di segnale emette questo fastidioso fruscio??

Per me il dac e difettoso, devi chiedere la sostituzione.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Mar 24 Ago 2010 - 12:44

Il vendor dice che tutti quei dac fanno lo stesso fruscio, in effetti anche su questo forum ho avuto lo stesso riscontro con altri simili...

Sembra sia la congiunzione DIR9001-PCM1793-OPA2134- che in questa scheda faccia questo difetto.

Si parla di un circuito di muting... io penso che debba entrare in funzione proprio in assenza di segnale, ma cosi' non è... boh io non ci capisco molto di questa scheda!

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Mar 24 Ago 2010 - 20:05

tra l'altro quando spengo il dac emette un suono bruttissimo. è come se ci fossero problemi di massa...

la cosa assurda è che se aggancia il segnale funziona perfettamente.

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  florin il Mar 24 Ago 2010 - 20:22

@maxym77 ha scritto:tra l'altro quando spengo il dac emette un suono bruttissimo. è come se ci fossero problemi di massa...

la cosa assurda è che se aggancia il segnale funziona perfettamente.

L'hai provato con un'altra sorgente?

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Mar 24 Ago 2010 - 20:32

beh se lo collego al pc, sempre tramite spdif funziona bene, nel senso che il pc non disconnette ad ogni cambio canzone l'spdif.
quel lettore invece si....

il problema è che se collego soltanto il dac all'ampli, quindi senza nessuna sorgente e cavi di input, fa un fruscio assurdo. non è il lettore il problema quello funziona bene...

la soluzione potrebbe essere quella di far credere al dac che il segnale c'è sempre, cosi' mette in muting questo tremendo fruscio... ma non so come si fa...

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Mar 24 Ago 2010 - 21:21

mi dicono:

E' molto semplice. Se non conosci l'IC (come nel mio caso!), devi controllare quale pin dell'IC commuta da 0 ad 1 o viceversa quando viene agganciato il campionamento, dopodichè con un paio di transistor metti in corto l'uscita quando si verifica il fastidioso evento. Un minimo di temporizzazione la puoi anche mettere, per evitare di far uscire per frazioni di secondo il fastidioso "fruscio".

in pratica pare che il costruttore si sia dimenticato il circuito di muting in assenza di segnale...

O_o

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  florin il Mar 24 Ago 2010 - 22:01

@maxym77 ha scritto:mi dicono:

E' molto semplice. Se non conosci l'IC (come nel mio caso!), devi controllare quale pin dell'IC commuta da 0 ad 1 o viceversa quando viene agganciato il campionamento, dopodichè con un paio di transistor metti in corto l'uscita quando si verifica il fastidioso evento. Un minimo di temporizzazione la puoi anche mettere, per evitare di far uscire per frazioni di secondo il fastidioso "fruscio".

in pratica pare che il costruttore si sia dimenticato il circuito di muting in assenza di segnale...

O_o

Il mio Gigawork lo uso senza il relè di muting e non ha nessun fruscio.Non lo so come funziona il tuo lettore multimediale,ma sull'uscita SPDIF d'un lettore cd(Marantz 4000) c'è sempre un segnale di trasporto,se anche non legge niente.Prova questo dac anche con un lettore cd.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Mar 24 Ago 2010 - 22:04

dove c'è un segnale di trasporto sempre attivo, il dac si comporta bene.
il mio lettore invece a volte non da segnale, tra i cambi di canzone o quando accendo la tv per via dell'automatismo nel riconoscere il tipo di tv (hdmi) probabilmente...

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  florin il Mar 24 Ago 2010 - 22:18

@maxym77 ha scritto:dove c'è un segnale di trasporto sempre attivo, il dac si comporta bene.
il mio lettore invece a volte non da segnale, tra i cambi di canzone o quando accendo la tv per via dell'automatismo nel riconoscere il tipo di tv (hdmi) probabilmente...

In questo caso non ti rimane che cambiare il dac con altro modello migliore,o trovare qualcuno capace di fare la modifica per mettere le uscite analogiche a massa in mancanza del digitale.
PS.Hai probato anche con l'uscita ottica?

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Mer 25 Ago 2010 - 0:37

@florin ha scritto:
@maxym77 ha scritto:dove c'è un segnale di trasporto sempre attivo, il dac si comporta bene.
il mio lettore invece a volte non da segnale, tra i cambi di canzone o quando accendo la tv per via dell'automatismo nel riconoscere il tipo di tv (hdmi) probabilmente...

In questo caso non ti rimane che cambiare il dac con altro modello migliore,o trovare qualcuno capace di fare la modifica per mettere le uscite analogiche a massa in mancanza del digitale.
PS.Hai probato anche con l'uscita ottica?

si si comporta allo stesso modo della coassiale....

ma come cambiarlo Sad

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Mer 25 Ago 2010 - 10:21

altre 2 mail del tizio che mi ha venduto il dac:

Hello Max,

When you use it with your computer ,there's no noise, that means your computer has consecutive signal output .

This item requests your equipment has consecutive signal output .

As for the situation , when you turn off the computer, there 's no signal , that's why it has noise

if you turn off the DAC first , secondly turn off the computer, there will be ok .

The factory respond me that all the machine are the same , even if i exchange another one for you , it will be same as this one .

Please let me know if you have any better advise

Best wishes
Jenny


e

Hello friend

i have contacted the vendor, they said there would be power noise when no signal ,your dac is not damage.

all the Dac they produce are the same

Jenny

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  MaurArte il Mer 25 Ago 2010 - 11:22

Non risulta connesso il piedino 4 del PCM1793 (mute).
Devo verificare come funziona il mute del PCM1793 ovvero se serve a comandare la classica coppia di transistor che cortocircuitano l'uscita in assenza di segnale o se va connesso al DIR9001.

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7227
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Mer 25 Ago 2010 - 11:56

grande mauri.....


guarda questo schema... pare che quì il mute sia collegato a massa?

http://aoselectronics.com/gfx/ally/ppa_db_v1.1.gif

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Mer 25 Ago 2010 - 12:12

e anche quì viene messo a massa, guarda i schemi

http://www.audiostereo.pl/DAC_DIR9001_+_PCM1793_63122.html

http://www.grix.it/UserFiles/francolok/Image/Micro%20DAC/PCM1793_Audio_DAC.jpg


certo che se bastasse solo collegarlo a massa ahahha che svolta.

non ci voglio credere che sia cosi' semplice Very Happy


maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  MaurArte il Mer 25 Ago 2010 - 12:44

Misura che tensione c'è rispetto a massa sul piedino 4 con il dac in funzione e senza ingresso digitale poi prova connettendolo al lettore e vedi cosa cambia

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7227
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Mer 25 Ago 2010 - 12:46

adesso sono in ufficio ... posso provare solo stasera, verso le 20.


aggiungo altre info che dimenticavo di segnalare.

se in mancanza di segnale (quindi durante il disturbo) switcho con il tastino del dac tra ottica e coassiale, il fruscio cambia.
Entrambi intollerabili, quello dell'ottica è leggermente più basso.

altra info ancora: quando spengo il DAC, emette uno strano suono crescente per circa 1 secondo, sempre dalle analogiche... tipo di condensatori che si scaricano... tipo uuuUUUIIIIIII!
Roba che se dimentico l'ampli acceso magari a volume alto succede un casino...

immagino la causa sia sempre la stessa... spegnendo il dac perde il segnale per cui dovrebbe mandare in mute le uscite analogiche... cosa che invece non fa... per cui esce di tutto dalle analogiche..... pensiero da ignorante.


per il resto, torno sempre a dire che quando il segnale è agganciato, il DAC è PERFETTO, totalmente esente da disturbi e suona in modo eccelso, divino.... almeno per le mie orecchie abituato a roba commercialissima.

ne vale proprio la pena di sistemarlo...

stasera ti dico del pin 4.

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Mer 25 Ago 2010 - 17:40

allora leggo... e leggo...

Soft Mute

The PCM1793 supports mute operation. When MUTE (pin 4) is set to HIGH, both analog outputs are transitioned to the bipolar zero level in 0.5-dB steps with a transition speed of 1/fS per step. This system provides pop-free mutingof the DAC output.

Deduco: quando si attiva questo pin le uscite audio vengono scese di volume fino allo zero. Mi sa che serve per aggiungere un eventuale tastino di muting.

Zero Detect

When the PCM1793 detects that the audio input data in the L-channel or R-channel is continuously zero for 1024fS, the PCM1793 sets ZEROL (pin 23) or ZEROR (pin 22) to HIGH

Deduco: quando il PCM1793 non riceve input attiva quei 2 pin. Secondo me sono proprio questi, che nel dac in questione non vengono utilizzati, che fanno da strada per un eventuale circuito di muting dei canali in uscita.


maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  MaurArte il Mer 25 Ago 2010 - 18:20

Il segnale per il muting deve arrivare dall'esterno sul piedino 4. E' un trigger attivabile con tensione esterna.
Si potrebbe provare ad inviare la tensione dal piedino 27 ERROR del DIR9001 (quello che fa accendere il LED in assenza di segnale)...forse Smile Smile Smile

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7227
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Mer 25 Ago 2010 - 20:06

allora test fatto, sia segna segnale che con segnale, non c'è nessun voltaggio, segna zero il pin 4.

collego il 27 al 4? Very Happy

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  MaurArte il Mer 25 Ago 2010 - 20:15

Che voltaggi hai al 27 con il LED acceso?

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7227
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Mer 25 Ago 2010 - 20:24

dal piedino 27 del 9001 escono

3.33 v

mentre dopo la resistenza R29 escono 2.56 V

AGGIUNGO SCHEMA DEL DAC IN QUESTIONE

http://img834.imageshack.us/img834/7035/dac.jpg

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  MaurArte il Mer 25 Ago 2010 - 20:33

Va bene
Controlla con il tester che il piedino 4 non sia a massa e poi procedi. 3,3V vanno bene,

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7227
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Pagina 1 di 4 1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum