T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» EntryLevel, 300€?
Oggi a 17:54 Da dinamanu

» ALIENTEK D8
Oggi a 17:46 Da _Led_

» Vendo (o scambio) Klipsch Heresy HIP-2
Oggi a 17:31 Da dtraina

» Configurazione pc per musica liquida
Oggi a 17:22 Da misterGI

» Cambio diffussori da scaffale max 500euro
Oggi a 17:20 Da Egidio Catini

» Telecomando Audiogram MB1
Oggi a 16:06 Da Seti

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Oggi a 15:39 Da MrTheCarbon

» Lettore ALL IN ONE definitivo
Oggi a 14:07 Da marco57

» Smsl ad18
Oggi a 12:16 Da MaxDrou

» partiamo da zero ma proprio zero?
Oggi a 12:16 Da zolugne

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Oggi a 12:11 Da Seti

» Riparazione Elettrocompaniet ECI 1
Oggi a 8:18 Da gubos

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 23:18 Da CHAOSFERE

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 22:33 Da mikelangeloz

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Ieri a 22:16 Da Seti

» Breeze Audio TPA3116 versione 2016?
Ieri a 22:05 Da Deki

» informazioni su amplificatore non identificato
Ieri a 21:59 Da dudat

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 21:40 Da MaxDrou

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 21:21 Da Deki

» Le mie Vitriol personalizzate ed autocostruite
Ieri a 19:57 Da dieggs

» Technics SL-QD22
Ieri a 19:38 Da Snap

» Nuovi Bantam Monoblock !
Ieri a 16:48 Da GP9

» Trova le differenze...
Ieri a 13:32 Da potowatax

» Hagge, mobile economico per il vostro impianto HiFi.
Ieri a 13:21 Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Ieri a 10:05 Da blackhole

» Lettore cd Nad
Ieri a 9:57 Da Silmant

» Rasp per il mio primo impiantino
Ieri a 9:45 Da luigigi

» The Ten Biggest Lies in Audio
Ieri a 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Ieri a 0:09 Da ilcanterburiano

» Consigli per un novizio!
Dom 19 Feb 2017 - 22:33 Da Sregio

» Lottando con raspberry e volumio
Dom 19 Feb 2017 - 21:37 Da Antonello Alessi

» Venture Electronics VE Monk
Dom 19 Feb 2017 - 21:08 Da TNT16

» collegamento pc - ampli - diffusori
Dom 19 Feb 2017 - 20:22 Da markriv

» Distinzione tra amplificatori caldi o freddi
Dom 19 Feb 2017 - 19:40 Da giucam61

» Quali diffusori Low Cost?
Dom 19 Feb 2017 - 18:32 Da Daniele Pucciarelli

» Autocostruzione casse
Dom 19 Feb 2017 - 18:11 Da Seti

» Partitore resistivo per collegamento amplificatore-cuffie
Dom 19 Feb 2017 - 17:56 Da sportyerre

» CERCO Alientek d8
Dom 19 Feb 2017 - 17:33 Da dtraina

» Consigli per impianto entry level
Dom 19 Feb 2017 - 16:46 Da riccardik

» Testina Sanyo tp 625 help
Dom 19 Feb 2017 - 14:24 Da p.cristallini

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Dom 19 Feb 2017 - 9:06 Da dtraina

» Cuffia chiusa economica
Dom 19 Feb 2017 - 1:46 Da sportyerre

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Sab 18 Feb 2017 - 19:59 Da GP9

» Consiglio su impianto ta2024
Sab 18 Feb 2017 - 19:03 Da dinamanu

» Player hi fi
Sab 18 Feb 2017 - 18:35 Da nelson1

» Cavi component Hama 1,5m.
Sab 18 Feb 2017 - 18:13 Da wolfman

» Consigliatemi un buon all in One...Alientek oppure...
Sab 18 Feb 2017 - 13:40 Da dtraina

» WarmTone - nuova macchina per stampare i dischi in vinile
Sab 18 Feb 2017 - 13:01 Da dinamanu

» SKETCH ARDUINO PER CONTROLLO SERVOMOTORI
Sab 18 Feb 2017 - 12:27 Da audiomaniaco

» Collegamento MacBook Air e ampli
Sab 18 Feb 2017 - 11:11 Da Fazz

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
giucam61
 
Aunktintaun
 
natale55
 
Snap
 
metalgta
 
lello64
 
Kha-Jinn
 
dinamanu
 
Biagio De Simone
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
Aunktintaun
 
natale55
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8767)
 

Statistiche
Abbiamo 10617 membri registrati
L'ultimo utente registrato è Federico Battaglia

I nostri membri hanno inviato un totale di 778749 messaggi in 50643 argomenti
Chi è in linea
In totale ci sono 84 utenti in linea :: 18 Registrati, 1 Nascosto e 65 Ospiti :: 2 Motori di ricerca

1Watt, _Led_, blackhole, CHAOSFERE, didacus59, dinamanu, dtraina, Egidio Catini, enrico massa, futuroblu, Hosono, Kha-Jinn, metalgta, silver surfer, tambara1, vtrb74, zazzero, zolugne

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

fruscio fastidioso su DAC con DIR9001 - PCM1793

Pagina 4 di 4 Precedente  1, 2, 3, 4

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  MaurArte il Lun 25 Ott 2010 - 16:08

Fare un filtrino CLC con 4,7nF,10mH e 1,5nF (3 poli) caricato con 2k in uscita???

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7233
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  Vincenzo il Lun 25 Ott 2010 - 16:32

@MaurArte ha scritto:Fare un filtrino CLC con 4,7nF,10mH e 1,5nF (3 poli) caricato con 2k in uscita???
Tra Vout+ e Vout-? e poi in uscita cosa? buffer a inseguitore catodico? stadio che guadagna? Smile Merci!

Vincenzo
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.04.09
Numero di messaggi : 3644
Località :
Impianto :

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  MaurArte il Lun 25 Ott 2010 - 16:41

@Vincenzo ha scritto:
@MaurArte ha scritto:Fare un filtrino CLC con 4,7nF,10mH e 1,5nF (3 poli) caricato con 2k in uscita???
Tra Vout+ e Vout-? e poi in uscita cosa? buffer a inseguitore catodico? stadio che guadagna? Smile Merci!

Doppio filtro uno tra Vout+ ed uno tra Vout-. Poi entra con il + sul Gate del Prefet e con il - nel Source prima della resistenza (togli la resistenza di carico del filtro).
Vedi un po che succede.
PS con le valvole stessa logica.
Se preferisci puoi usare un differenziale ma mi piace meno.

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7233
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  Vincenzo il Mar 26 Ott 2010 - 10:05

@MaurArte ha scritto:
@Vincenzo ha scritto:
@MaurArte ha scritto:Fare un filtrino CLC con 4,7nF,10mH e 1,5nF (3 poli) caricato con 2k in uscita???
Tra Vout+ e Vout-? e poi in uscita cosa? buffer a inseguitore catodico? stadio che guadagna? Smile Merci!

Doppio filtro uno tra Vout+ ed uno tra Vout-. Poi entra con il + sul Gate del Prefet e con il - nel Source prima della resistenza (togli la resistenza di carico del filtro).
Vedi un po che succede.
PS con le valvole stessa logica.
Se preferisci puoi usare un differenziale ma mi piace meno.
Disegno uno schema con le valvole, così vediamo se ho capito tutto... GRAZIE DI I love you Maurì

Vincenzo
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.04.09
Numero di messaggi : 3644
Località :
Impianto :

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  andreac il Mar 26 Ott 2010 - 10:08

@Vincenzo ha scritto:Grazie Andrea! Smile

Figurati Vincenzo, grazie a te per l'impegno profuso Ok

andreac
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.09.09
Numero di messaggi : 1040
Occupazione/Hobby : Tecnico aeronautico / motociclismo, basket

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  MaurArte il Mar 26 Ott 2010 - 10:14

Codice:
Disegno uno schema con le valvole, così vediamo se ho capito tutto... GRAZIE  Maurì

Vicè fanne anche uno con il Prefet se hai tempo.

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7233
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  Vincenzo il Mar 26 Ott 2010 - 10:20

@MaurArte ha scritto:
Codice:
Disegno uno schema con le valvole, così vediamo se ho capito tutto... GRAZIE  Maurì

Vicè fanne anche uno con il Prefet se hai tempo.
Azzorrait! Smile

Vincenzo
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.04.09
Numero di messaggi : 3644
Località :
Impianto :

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  Vincenzo il Mar 26 Ott 2010 - 20:16

Ho recuperato poco fa il ferro di Novarria che avevo da parte: come secondari ha 170V 50mA (e questo andrebbe bene per l'anodica di una Noval), due da 7V 0,4A (filamenti?) e uno da 12V 1A (dac). Che ne pensi, Maurizio? posso lavorarci attorno o lo metto da parte? ha pure le calotte...

Vincenzo
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.04.09
Numero di messaggi : 3644
Località :
Impianto :

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  MaurArte il Mar 26 Ott 2010 - 20:44

@Vincenzo ha scritto:Ho recuperato poco fa il ferro di Novarria che avevo da parte: come secondari ha 170V 50mA (e questo andrebbe bene per l'anodica di una Noval), due da 7V 0,4A (filamenti?) e uno da 12V 1A (dac). Che ne pensi, Maurizio? posso lavorarci attorno o lo metto da parte? ha pure le calotte...

Un srpp di ecc88 o ecc82 ci dovrebbe uscire fuori Smile Smile

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7233
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  Vincenzo il Gio 28 Ott 2010 - 11:12

Bene! Smile Credo sia il punto di aprire un nuovo 3D, allora: qui siamo ormai furiosamente OT... La prima bozza a matita è questa:



Per l'srpp ho bisogno di aiuto...
Apro un 3d ad hoc.

Vincenzo
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.04.09
Numero di messaggi : 3644
Località :
Impianto :

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  lello64 il Ven 29 Ott 2010 - 17:00

@Vincenzo ha scritto:
Vorrei ringraziare tre persone: Maxym e Maurizio per avere analizzato il circuito e risolto il problema e Aspiranteaudiofilo per avermi segnalato il 3d! Ho appena effettuato la modifica e funziona benissimo! Smile

Posto un paio di informazioni che possono (forse) essere utili a chi effettua la modifica: il pin che va staccato da massa è il 27 (error) e non il 28 (cksel) e purtroppo non basta tranciare la pista di massa attorno perché è collegata anche da sotto il chip. Si deve dissaldare dalla pista e sollevare per eliminare il collegamento a massa. Per facilitare la saldatura, ho sollevato (previa liquefazione dello stagno col saldatore) anche il 28 dalla sua pista e poi ho saldato tra loro i reofori.
Non è un'operazione semplice perché le dimensioni sono minuscole. Io ho usato un piccolissimo cutter da modellismo per sollevare i piedini, una punta molto sottile sul saldatore e una buona lente d'ingrandimento. Non disperate se lo stagno va a finire sugli altri pin: basta usare un cavo spellato con i trefoli imbevuti nella resina per saldare (rosin o comunemente chiamata pasta salda), appoggiarlo sui pin e scaldare il cavo da sopra col saldatore.
Ho approfittato dell'apertura per sostituire il Nichicon da 220uF/50V con un panasonic FM da 1000uF/25V posizionato orizzontalmente e per rimpiazzare i led blu trapana-retina con due comuni led rossi.
Grazie ancora e Buona Musica! Ok

[EDIT] Corretto il refuso sul valore del nuovo cap.

scusa Vincenzo se torno sull'argomento ma siamo in tre ad avere dubbi sull'intervento che hai riassunto in questo post e volevamo una conferma.
perdonami se mi espimo con semplicità e con termini inadatti ma come avrai capito non sono un esperto Embarassed

in soldoni l'intervento si riduce a

- scollegare 27 e 28 dal resto del circuito
- collegare 27 e 28 tra di loro

e stop ? o c'è altro ?

in altre parole dopo l'intervento 27 e 28 si toccano tra di loro (maiali !!! ) e non toccano null'altro ? scusate la grezzagine nell'esposizione Smile

grazie in anticipo !!!






lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5984
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Ven 29 Ott 2010 - 19:00

allora il 27 non è collegato A NULLA. Se guardi bene finisce su una pista interrotta.

devi scollegare il 28 e collegare il 27 con il 28.

http://www.hobbypress.cn/upload_files/webedit/201007/20100719053121405.gif

questo intervento serve a non far emettere fruscio a causa della perdita di clock (mancanza di segnale).


Ancora non ho capito se a voi fa un suono strano quando lo si spegne.

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  lello64 il Ven 29 Ott 2010 - 19:18

@maxym77 ha scritto:allora il 27 non è collegato A NULLA. Se guardi bene finisce su una pista interrotta.

devi scollegare il 28 e collegare il 27 con il 28.

http://www.hobbypress.cn/upload_files/webedit/201007/20100719053121405.gif

questo intervento serve a non far emettere fruscio a causa della perdita di clock (mancanza di segnale).


Ancora non ho capito se a voi fa un suono strano quando lo si spegne.

grazie maxym Ok

a me ancora non è arrivato ..... come mi ha detto madqwerty attacco decisamente i carri davanti a buoi Smile

quando mi arriva ti so dire se fa rumore quando spengo .... anche se quel problema mi preoccupa meno essendo abituato ad accendere il finale per ultimo e spegnerlo per primo Smile

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5984
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Ven 29 Ott 2010 - 19:22

Okkio, ti serve un saldatore con la punta fiiiiiiiiine, una lente di ingrandimento BUONA (quelle grosse di vetro), un bel faretto puntato, e sopratutto la mano ferma!

quando dovrai staccare il piedino dalla massa, fallo con molta calma.
riscaldi il piedino con il saldatore e con uno spillo (io ho usato un compasso) lo alzi delicatamente. Sempre con la lente.

Se ci provi ad occhio nudo dopo qualche minuto cominci a tirare giù una dozzina di santi.


Ultima modifica di maxym77 il Ven 29 Ott 2010 - 19:27, modificato 1 volta

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  MaurArte il Ven 29 Ott 2010 - 19:26

@maxym77 ha scritto:allora il 27 non è collegato A NULLA. Se guardi bene finisce su una pista interrotta.

devi scollegare il 28 e collegare il 27 con il 28.

http://www.hobbypress.cn/upload_files/webedit/201007/20100719053121405.gif

questo intervento serve a non far emettere fruscio a causa della perdita di clock (mancanza di segnale).


Ancora non ho capito se a voi fa un suono strano quando lo si spegne.

Il mio è silenzioso allo spegnimento.

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7233
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Ven 29 Ott 2010 - 19:28

eheh. lo so.
Scream Scream Scream Scream Scream

vorrei sapere perchè il mio no.... funziona molto bene tranne che per sta cosa del rumore quando lo spengo.

lo fa sia che lo alimento con la batteria da 12V sia con l'alimentatore schifoso. boh.


@MaurArte ha scritto:

Il mio è silenzioso allo spegnimento.



Ultima modifica di maxym77 il Ven 29 Ott 2010 - 19:31, modificato 1 volta

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  lello64 il Ven 29 Ott 2010 - 19:31

@maxym77 ha scritto:Okkio, ti serve un saldatore con la punta fiiiiiiiiine, una lente di ingrandimento BUONA (quelle grosse di vetro), un bel faretto puntato, e sopratutto la mano ferma!

quando dovrai staccare il piedino dalla massa, fallo con molta calma.
riscaldi il piedino con il saldatore e con uno spillo (io ho usato un compasso) lo alzi delicatamente. Sempre con la lente.

maxym sei il terzo che mi allerta sulla difficoltà dell'operazione. sarei assistito da uno in gamba (Giancarlo) e con buona attrezzatura .... ma mi state facendo cagare addosso ... quasi quasi lo lascio stare e mi busco il fruscio Smile quando mi arriva vediamo come si comporta collegato via digitale coassiale su una m-audio firewire 410, da quello che ho letto potrei anche non avere fastidi. ma ho anche un mediaplayer e se un domani lo volessi collegare li .... va boh dai ... poi mi fascio la testa Smile

grazie ancora per i consigli e i link !!! Smile

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5984
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Ven 29 Ott 2010 - 19:34

ma noooo tranquillo se l'ho fatto io lo puo' fare chiunque! Very Happy Very Happy Very Happy Drinking Drinking

Guarda davvero , basta avere la lente d'ingrandimento e il saldatore a punta fine.
Io avevo una lente da mercatino dei zulù e un saldatore da 20 euro con la punta media.
Ho limato la punta e in compagnia di mille bestemmioni l'ho fatto! Very Happy

tutto quà.

Il piedino numero '1' lo riconosci dal fatto che è quello segnato da un cerchietto('o') sul chip, marchiato/scavato sul chip stesso.

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  lello64 il Ven 29 Ott 2010 - 19:39

@maxym77 ha scritto:ma noooo tranquillo se l'ho fatto io lo puo' fare chiunque! Very Happy Very Happy Very Happy Drinking Drinking

Guarda davvero , basta avere la lente d'ingrandimento e il saldatore a punta fine.

tutto quà.

Il piedino numero '1' lo riconosci dal fatto che è quello segnato da un cerchietto('o') sul chip, marchiato/scavato sul chip stesso.

Grazie per la fiducia riposta sul buon Giancarlo ... ora come ora io non mi azzardo più Smile

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5984
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Ven 29 Ott 2010 - 19:39

Aggiungo, se lo colleghi il pc il problema non te lo da in quanto la schda audio dei pc non gioca con atacca/stacca dell'spdif.
E' il firmware del mio MediaPlayer che fa sto giochetto, in continuo (passaggi di una canzone ad esempio).
Per cui magari il tuo mediaplayer non fa sto difetto. dipende dal firmware. da com'è fatto insomma.

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  maxym77 il Ven 29 Ott 2010 - 20:00

@lello64 ha scritto:
Grazie per la fiducia riposta sul buon Giancarlo ... ora come ora io non mi azzardo più Smile

Alla fine lo farai e funzionerà alla grande Very Happy


maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  lello64 il Ven 29 Ott 2010 - 20:08

@maxym77 ha scritto:
@lello64 ha scritto:
Grazie per la fiducia riposta sul buon Giancarlo ... ora come ora io non mi azzardo più Smile

Alla fine lo farai e funzionerà alla grande Very Happy


Hoping

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5984
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: fruscio fastidioso su DAC con DIR9001 - PCM1793

Messaggio  jnash il Mer 12 Ott 2016 - 16:50

Secondo voi, su questa scheda, dove si deve effettuare la modifica per il muting in assenza di segnale? Per u problema analogo a quello avuto da @maxym77?  Rolling Eyes



http://d250ptlkmugbjz.cloudfront.net/info/IMG/jpg/Fx-Audio.jpg

jnash
Affezionato
Affezionato

Data d'iscrizione : 26.08.16
Numero di messaggi : 205
Provincia (Città) : AL
Impianto : fx audio d802, sony bd s6200, myskyhd, pana 46g20, klipsch r-15m

Tornare in alto Andare in basso

Pagina 4 di 4 Precedente  1, 2, 3, 4

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum