T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» UiiSii HM7: le in ear very cheap
Oggi alle 13:11 Da uncletoma

» Ifi iPurifier2
Oggi alle 12:55 Da giucam61

» Lottando con raspberry e volumio
Oggi alle 10:10 Da misterGI

» TEAC CD-Z5000 CD PLAYER-con doppio TDA1541+KSS210A Unico e raro cd player
Oggi alle 9:40 Da Kha-Jinn

» Denon Pma50 o tengo L'Alientek D8?
Oggi alle 0:48 Da giucam61

» FiiO X1 a $69,90
Ieri alle 22:55 Da uncletoma

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri alle 21:19 Da giucam61

» distanza crossover
Ieri alle 19:20 Da dinamanu

» Le mie aj174 in fase fase di lavorazione...
Ieri alle 17:53 Da CHAOSFERE

» Teac ai101?
Ieri alle 14:25 Da mt196

» PyCorePlayer
Ieri alle 12:15 Da scontin

» Progetto su w3 base bellino
Ieri alle 9:24 Da CHAOSFERE

» Recensione personale Yamaha A-S701
Ieri alle 4:37 Da Kha-Jinn

» [Vendo MI] Cyrus Tuner - 100€ + ss
Sab 27 Mag 2017 - 23:46 Da sportyerre

» Amplificatore con TDA2050
Sab 27 Mag 2017 - 16:00 Da corry24

» Consiglio amplificatore: Onkyo oppure Nad?
Sab 27 Mag 2017 - 13:39 Da lello64

» Rasp per il mio primo impiantino
Sab 27 Mag 2017 - 13:26 Da micio_mao

» Problema FBT jolly 5ab
Sab 27 Mag 2017 - 13:26 Da erik42788088

» Costruire casse per full range vintage.
Sab 27 Mag 2017 - 11:01 Da Sigmud

» ALIENTEK D8
Sab 27 Mag 2017 - 8:19 Da giucam61

» R39 by Bellino
Ven 26 Mag 2017 - 22:14 Da Falco Maurizio

» Restyling cassettine Sony...per fare pratica...
Ven 26 Mag 2017 - 16:45 Da giucam61

» Technics SL 1200 Mk2
Ven 26 Mag 2017 - 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Ven 26 Mag 2017 - 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ven 26 Mag 2017 - 11:36 Da GP9

» case per tpa3116
Ven 26 Mag 2017 - 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ven 26 Mag 2017 - 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ven 26 Mag 2017 - 1:33 Da ghiglie

» abrahamsen audio
Ven 26 Mag 2017 - 1:05 Da giucam61

» Foobar e freedb
Gio 25 Mag 2017 - 22:53 Da Calbas

Statistiche
Abbiamo 10824 membri registrati
L'ultimo utente registrato è 123lorenz

I nostri membri hanno inviato un totale di 787156 messaggi in 51145 argomenti
I postatori più attivi della settimana
scontin
 
giucam61
 
lello64
 
uncletoma
 
Kha-Jinn
 
misterGI
 
Diesellolle
 
kalium
 
nerone
 
potowatax
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8998)
 

Chi è in linea
In totale ci sono 59 utenti in linea: 6 Registrati, 1 Nascosto e 52 Ospiti :: 2 Motori di ricerca

Adriano Vin, dinamanu, enrico massa, Kha-Jinn, mt196, Smanetton

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Behringer A500 anomala escursione woofer

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Behringer A500 anomala escursione woofer

Messaggio  maran il Ven 21 Mag 2010 - 20:58

Salve, apro questo 3d nella speranza di risolvere questo quesito...
Ho appena acquistato un Behringer A500 usato che manifesta un problema che cercherò di spiegare:

Collegato alla sorgente, senza pre, a qualsiasi volume un canale gracchia;
con un pre la situazione migliora nettamente, non gracchia fino a quando non si da un po' di gas, girando leggermente la manopola del volume...
allora il woofer inizia a fare delle escursioni anomale e il tweeter a gracchiare...sembra che la potenza non venga erogata correttamente...
L'anomalia si manifesta solo ed esclusivamente in un canale.
Ho provato a sostituire il potenziomentro ma nulla il problema permane, cosa potrebbe essere?
e' risolvibile?
avatar
maran
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 03.11.09
Numero di messaggi : 594
Località : Molise
Impianto : in firma

Tornare in alto Andare in basso

Re: Behringer A500 anomala escursione woofer

Messaggio  wasky il Ven 21 Mag 2010 - 21:01

@maran ha scritto:Salve, apro questo 3d nella speranza di risolvere questo quesito...
Ho appena acquistato un Behringer A500 usato che manifesta un problema che cercherò di spiegare:

Collegato alla sorgente, senza pre, a qualsiasi volume un canale gracchia;
con un pre la situazione migliora nettamente, non gracchia fino a quando non si da un po' di gas, girando leggermente la manopola del volume...
allora il woofer inizia a fare delle escursioni anomale e il tweeter a gracchiare...sembra che la potenza non venga erogata correttamente...
L'anomalia si manifesta solo ed esclusivamente in un canale.
Ho provato a sostituire il potenziomentro ma nulla il problema permane, cosa potrebbe essere?
e' risolvibile?

Prendi un tester regolalo in CC e misura il valore di offset del canale incriminato ma, per ora non collegarlo ai diffusori

Roberto

_________________
"Sentire non è altro che una facoltà permessa da uno dei nostri cinque sensi ma ascoltare è un'arte."   Frank Tyger
avatar
wasky
Moderatore di sezione
Moderatore di sezione

Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Occupazione/Hobby : Fancazzista Serio
Provincia (Città) : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Impianto : Amplifon

http://www.kitaudiopro.com

Tornare in alto Andare in basso

Re: Behringer A500 anomala escursione woofer

Messaggio  maran il Ven 21 Mag 2010 - 21:04

scusa Roberto, mi indiche come misuro il valore di offeset?
Ad occhio e croce cosa potrebbe essere secondo te?
avatar
maran
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 03.11.09
Numero di messaggi : 594
Località : Molise
Impianto : in firma

Tornare in alto Andare in basso

Re: Behringer A500 anomala escursione woofer

Messaggio  maran il Sab 22 Mag 2010 - 14:18

in che modo misuro l'offset?
che valori di offset dovrei riscontrare?
avatar
maran
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 03.11.09
Numero di messaggi : 594
Località : Molise
Impianto : in firma

Tornare in alto Andare in basso

Re: Behringer A500 anomala escursione woofer

Messaggio  wasky il Sab 22 Mag 2010 - 15:00

@maran ha scritto:in che modo misuro l'offset?
che valori di offset dovrei riscontrare?

Il valore di offset si misura ponendo il puntale nero a massa e il rosso sul positivo di uscita con il tester regolato in corrente continua

non dovresti avere nessun valore


Roberto

_________________
"Sentire non è altro che una facoltà permessa da uno dei nostri cinque sensi ma ascoltare è un'arte."   Frank Tyger
avatar
wasky
Moderatore di sezione
Moderatore di sezione

Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Occupazione/Hobby : Fancazzista Serio
Provincia (Città) : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Impianto : Amplifon

http://www.kitaudiopro.com

Tornare in alto Andare in basso

Re: Behringer A500 anomala escursione woofer

Messaggio  maran il Mar 25 Mag 2010 - 8:06

@wasky ha scritto:
@maran ha scritto:in che modo misuro l'offset?
che valori di offset dovrei riscontrare?

Il valore di offset si misura ponendo il puntale nero a massa e il rosso sul positivo di uscita con il tester regolato in corrente continua

non dovresti avere nessun valore


Roberto

misurato...
fino ad un certo livello di volume, valore zero...poi iniziano a camparire valori diversi...
avatar
maran
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 03.11.09
Numero di messaggi : 594
Località : Molise
Impianto : in firma

Tornare in alto Andare in basso

Re: Behringer A500 anomala escursione woofer

Messaggio  maran il Mar 25 Mag 2010 - 9:49

trovato tecnico dalle mie parti...
qualcuno ha lo schema di un canale del A500?

THX
avatar
maran
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 03.11.09
Numero di messaggi : 594
Località : Molise
Impianto : in firma

Tornare in alto Andare in basso

Re: Behringer A500 anomala escursione woofer

Messaggio  madqwerty il Mar 25 Mag 2010 - 13:12

@maran ha scritto:
@wasky ha scritto:
@maran ha scritto:in che modo misuro l'offset?
che valori di offset dovrei riscontrare?
Il valore di offset si misura ponendo il puntale nero a massa e il rosso sul positivo di uscita con il tester regolato in corrente continua
non dovresti avere nessun valore
Roberto
misurato...
fino ad un certo livello di volume, valore zero...poi iniziano a camparire valori diversi...
stavi misurando in tensione continua vero? Wink
che valori leggevi ? dovrebbero cmq essere stabili (a parità di volume, e senza sorgente collegata o con sorgente collegata accesa e non suonante) e dovrebbe AMPIAMENTE bastarti la scala 200mV DC (i valori letti dovrebbero stare al di sotto di 10-20 mV..)
Hello
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: Behringer A500 anomala escursione woofer

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum