T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Oggi alle 4:42 Da vinse

» Aiuto per restauro Telefunken V201 (germanio!)
Oggi alle 3:17 Da vinse

» Poi cambi cavi e... l' impianto diventa un' altro...
Oggi alle 1:53 Da fritznet

» Vendo Pesaro e RN - Microfono omnidirezionale SuperLux ECM 888 B
Ieri alle 23:39 Da Albertoireneo

» [VENDO] Interfaccia USB Schiit Eitr a 140 + S.S.
Ieri alle 23:30 Da Nadir81

» ALIENTEK D8 [parte 2]
Ieri alle 22:55 Da metalgta

» quattro chiacchere su finali Classe AB vs CLASSE D
Ieri alle 16:10 Da sportyerre

» Prezzi CD & Liquida - ripensarci ?
Ieri alle 16:10 Da donluca

» lettore cd guasto o semplicemente da pulire?
Ieri alle 13:23 Da Fabio Menozzi

» eredi delle kro craft (?)
Ieri alle 12:55 Da Olegol

» Antenna per Grundig R30
Ieri alle 12:30 Da nerone

» Conferma casse Mission lx2 e consiglio amplificatore
Ieri alle 10:29 Da theRIDDIK

» alimentazione TPA3116
Ieri alle 9:10 Da antbom

» ma voi ... dove tenete la liquida ?
Gio 24 Mag 2018 - 23:06 Da antbom

» ampli a valvole
Gio 24 Mag 2018 - 22:01 Da arivel

» Smsl ad18
Gio 24 Mag 2018 - 16:49 Da LeBaronn

» hk860 con due coppie di diffusori su uscite A e B
Gio 24 Mag 2018 - 16:12 Da landrupp

» Disaccoppiare diffusori da ripiano libreria
Mer 23 Mag 2018 - 23:42 Da nerone

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Mer 23 Mag 2018 - 15:52 Da Albert^ONE

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Mer 23 Mag 2018 - 15:50 Da Albert^ONE

» audio youtube e company
Mer 23 Mag 2018 - 11:51 Da Fabio Menozzi

» Jlh 1969 - ne vale la pena?
Mar 22 Mag 2018 - 21:39 Da Albert^ONE

» Upgrade Yaquin MC 84 L
Mar 22 Mag 2018 - 21:32 Da Albert^ONE

» POWER LINE
Mar 22 Mag 2018 - 14:10 Da GP9

» Sansui vintage per giradischi, quale?
Lun 21 Mag 2018 - 23:19 Da Briann

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Lun 21 Mag 2018 - 21:16 Da diechirico

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Lun 21 Mag 2018 - 20:55 Da Roberto Mazzolini

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Lun 21 Mag 2018 - 20:39 Da Roberto Mazzolini

» colony summer metal
Lun 21 Mag 2018 - 19:40 Da CHAOSFERE

» scelta impossibile!
Lun 21 Mag 2018 - 16:46 Da Pinve

Statistiche
Abbiamo 11651 membri registrati
L'ultimo utente registrato è Albertoireneo

I nostri membri hanno inviato un totale di 812832 messaggi in 52810 argomenti
I postatori più attivi del mese
lello64
 
sportyerre
 
diechirico
 
Nadir81
 
giucam61
 
Pinve
 
nerone
 
fritznet
 
CHAOSFERE
 
mumps
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15531)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9509)
 
wasky (9229)
 

Chi è online?
In totale ci sono 18 utenti in linea: 0 Registrati, 1 Nascosto e 17 Ospiti :: 1 Motore di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema impianto hi fi

Andare in basso

Problema impianto hi fi

Messaggio  Peppe Guercia il Ven 22 Set 2017 - 3:21

Salve ragazzi. Sono nuovo nel mondo dell'analogico. Ho reperito da parenti un amplificatore Pioneer sa 608, un giradischi technics slbd22, e un equalizzatore grafico technics should 8058. Come prima cosa vorrei verificare se ho fatto i giusti collegamenti. Giradischi - phono ampli
Out ampli - in equalizzatore
Out equalizzatore - pc, che a sua volta quest'ultimo è collegato ad una scheda audio tascam us 322. Praticamente il suono entrante dal pc lo faccio uscire dalla scheda audio e quindi dalle mie casse attive. Come primo album ho comprato led zeppelin 4..all'inizio ero estasiato dalla qualità e dalle emozioni che ricevevo. Poi facendo più attenzione noto un certo suono gracchiante sulle alte frequenze. Il problema sorge soprattutto dopo la metà del vinile. Cosa mi consigliate di fare? Nuova testina (monta una technics p24) , nuove componenti o ho sbagliato qualcosa nei collegamenti? Grazie
avatar
Peppe Guercia
Interessato
Interessato

Data d'iscrizione : 22.09.17
Numero di messaggi : 21
Provincia (Città) : Palermo
Impianto : (non specificat

Torna in alto Andare in basso

Re: Problema impianto hi fi

Messaggio  dinamanu il Ven 22 Set 2017 - 8:13

Ciao Peppe , se fosse mistracking stai ravinando i tuoi dischi , devi regolare il peso della testina aumentandolo ,succede che il gommino che funge da sospensione non funge piu bene dato che il tempo lo indurisce. vai al massimo consentito meglio anche un filo di piu
se continua buttala
Potrebbe essere solamente non allineata bene vai su vinylengine e scaricati il protractor compatibile per il tuo gira e verifica

avatar
dinamanu
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.12.15
Numero di messaggi : 3828
Provincia (Città) : A
Impianto : B

Torna in alto Andare in basso

Re: Problema impianto hi fi

Messaggio  Peppe Guercia il Ven 22 Set 2017 - 14:13

La testina è degli anni 80.. Sicuramente sarà abbastanza usurata.. Il peso della puntina si può regolare tramite un pesetto che si avvita e svitare tramite una vite nel retro,senza tacche o altre indicazioni. Come faccio infine ad allinearla dato che ha l'attacco p mount, t4p? Infine i collegamenti sono giusti?
avatar
Peppe Guercia
Interessato
Interessato

Data d'iscrizione : 22.09.17
Numero di messaggi : 21
Provincia (Città) : Palermo
Impianto : (non specificat

Torna in alto Andare in basso

Re: Problema impianto hi fi

Messaggio  dinamanu il Ven 22 Set 2017 - 14:24

bilancina cinese... ti servira anche x quella nuova ,
no allora non hai da regolare ,qualcuno con il p4 qui in giro c'e'
avatar
dinamanu
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.12.15
Numero di messaggi : 3828
Provincia (Città) : A
Impianto : B

Torna in alto Andare in basso

Re: Problema impianto hi fi

Messaggio  Peppe Guercia il Ven 22 Set 2017 - 14:44

Fatto. Lho regolata a 1,25g come scritto sull'etichetta posta sul gira.. Non credo sia migliorato
avatar
Peppe Guercia
Interessato
Interessato

Data d'iscrizione : 22.09.17
Numero di messaggi : 21
Provincia (Città) : Palermo
Impianto : (non specificat

Torna in alto Andare in basso

Re: Problema impianto hi fi

Messaggio  Ivan il Ven 22 Set 2017 - 15:11

Non dico una testina nuova ma uno stilo di ricambio lo avrei comprato prima di qualsiasi prova.
avatar
Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4829
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Torna in alto Andare in basso

Re: Problema impianto hi fi

Messaggio  Peppe Guercia il Ven 22 Set 2017 - 15:29

La puntina è stata la prima cosa che ho acquistato, poiché quella vecchia mi si è sgretola letteralmente in mano.
avatar
Peppe Guercia
Interessato
Interessato

Data d'iscrizione : 22.09.17
Numero di messaggi : 21
Provincia (Città) : Palermo
Impianto : (non specificat

Torna in alto Andare in basso

Re: Problema impianto hi fi

Messaggio  dinamanu il Ven 22 Set 2017 - 15:34

https://www.amazon.it/Audio-Technica-AT92ECD-Cartridge/dp/B00006HO3L
il primo che ho trovato magari altrove risparmi di piu
avatar
dinamanu
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.12.15
Numero di messaggi : 3828
Provincia (Città) : A
Impianto : B

Torna in alto Andare in basso

Re: Problema impianto hi fi

Messaggio  Peppe Guercia il Ven 22 Set 2017 - 15:45

Secondo te con una nuova testina risolvo? Io non ho mai avuto termini di paragone ma credo che tutto ciò non sia normale.. Il tutto presenta anche un discretamente forte rumore di fondo. Sempre colpa della testina?
avatar
Peppe Guercia
Interessato
Interessato

Data d'iscrizione : 22.09.17
Numero di messaggi : 21
Provincia (Città) : Palermo
Impianto : (non specificat

Torna in alto Andare in basso

Re: Problema impianto hi fi

Messaggio  dinamanu il Ven 22 Set 2017 - 15:55

@Peppe Guercia ha scritto: Il problema sorge soprattutto dopo la metà del vinile.   componenti
il mistraking avviene esattamente dopo la meta del disco direi a 3/4  per via della geometria ,gommino vecchissimo da me 1+1 fa' due, poi tutto e' possibile....! il gracchiare e' una distorsione bella e buona e il solco li e' fottuto quindi a prescindere se non vuoi rovinare i dischi la testina deve essere nuova  
togli EQ ed il collegamento al pc che la cosa dovrebbe risolversi ,il piatto ha il morsetto per la massa ?
di piu non posso aiutarti buona fortuna
avatar
dinamanu
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.12.15
Numero di messaggi : 3828
Provincia (Città) : A
Impianto : B

Torna in alto Andare in basso

Re: Problema impianto hi fi

Messaggio  Peppe Guercia il Ven 22 Set 2017 - 16:21

Si ho collegato la massa. Quale testina mi consigli con attacco p mount?
avatar
Peppe Guercia
Interessato
Interessato

Data d'iscrizione : 22.09.17
Numero di messaggi : 21
Provincia (Città) : Palermo
Impianto : (non specificat

Torna in alto Andare in basso

Re: Problema impianto hi fi

Messaggio  dinamanu il Ven 22 Set 2017 - 17:01

vedi sopra
avatar
dinamanu
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.12.15
Numero di messaggi : 3828
Provincia (Città) : A
Impianto : B

Torna in alto Andare in basso

Re: Problema impianto hi fi

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum