T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Volume bassissimo: colpa del pre-phono?
Oggi alle 1:43 Da Andrea Serra

» musica a basso volume
Oggi alle 1:11 Da timido

» Consigli diffusori da pavimento?
Ieri alle 23:58 Da Misery

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 23:18 Da pallapippo

» Regolazione volume remota con telecomando
Ieri alle 23:08 Da mumps

» Potenziometro per cuffie
Ieri alle 22:25 Da nerone

» classe d scheda amplificata
Ieri alle 21:02 Da 22b5g41b5dw

» Beyerdynamic dt990 pro 250Ohm (VT)
Ieri alle 19:48 Da mumps

» Indiana Line Diva 552 (VT)
Ieri alle 19:39 Da mumps

» cosa manca....il giradischi!
Ieri alle 19:01 Da Masterix

» [PA] Vendo Giradischi Project genie rpm 1.3
Ieri alle 18:10 Da mastri81

» dipolo glass by Gaddari
Ieri alle 17:49 Da dinamanu

» Consiglio AMP/Cuffie
Ieri alle 17:44 Da mumps

» Diffusori attivi 200/300 euro
Ieri alle 17:38 Da Kha-Jinn

» HDMI
Ieri alle 17:13 Da giucam61

» handshell completa giradischi Sony PS LX 3
Ieri alle 17:04 Da valterneri

» Scelta ampli per Monitor Audio
Ieri alle 16:34 Da giorgibe

» onkyo tx-sr608
Ieri alle 16:32 Da flax2009

» Diffusori per Tv Sony
Ieri alle 14:49 Da metalgta

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 14:11 Da lello64

» B&W 805 e Muse m20 domande
Ieri alle 12:23 Da Luchino

» Fosco Marain, Stefano Bollani e Massimo Altomare - Gnòsi delle Fànfole (2007)
Ieri alle 11:51 Da Fabio.Paolucci

»  GUASTO SU LETTORE SACD CAYIN SCD50T
Ieri alle 10:30 Da enrant69

» Pre e finale Rotel
Ieri alle 9:26 Da giucam61

» Vendo coppia diffusori Monitor Audio Bronze BX2
Ieri alle 9:02 Da silver surfer

» CAIMAN SEG
Ieri alle 7:58 Da gubos

» Sony uhp h1
Ieri alle 6:44 Da Luca Marchetti

» Vendo lettore CD Rega Planet 2000 - 350 euro
Mar 12 Dic 2017 - 23:13 Da elarghi

» Vendo DOUK AUDIO DSD 1796+ xmos-u8 USB DAC 384k/32bit
Mar 12 Dic 2017 - 23:06 Da Olegol

» (TO) - vendo lettore cd NAD C521bee
Mar 12 Dic 2017 - 22:54 Da landrupp

Statistiche
Abbiamo 11221 membri registrati
L'ultimo utente registrato è Andrea Serra

I nostri membri hanno inviato un totale di 802287 messaggi in 51990 argomenti
I postatori più attivi della settimana
Masterix
 
giucam61
 
lello64
 
nerone
 
mumps
 
pim
 
joe1976
 
Luchino
 
sportyerre
 
nikko75
 

I postatori più attivi del mese
giucam61
 
Masterix
 
lello64
 
mumps
 
joe1976
 
nerone
 
ftalien77
 
GP9
 
dinamanu
 
pim
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15534)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9307)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 31 utenti in linea: 1 Registrato, 0 Nascosti e 30 Ospiti

Skizzoide

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema V Dac 2

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema V Dac 2

Messaggio  Kobayashi il Sab 4 Feb 2012 - 19:07

Carissimi purtroppo da qualche ora il mio impianto soffre un problema che non riesco a risolvere.
Il V DAC 2 che è sempre funzionato a meraviglia ha iniziato a "trasmettere" all'ampli e quindi alle casse un fastidiosissimo ronzio di fondo.

Inizialmente aveva collegati un cavo coassiale (verso il lettore blue ray), un cavo ottico (verso il lettore cd) e un cavo usb verso il macbook.
Facendo varie prove ho constatato che il ronzio veniva prodotto anche solo collegando il cavo coassiale nel senso che se trasmettevo una traccia audio dal mac attraverso il cavo usb ma contemporaneamente era connesso il cavo coassiale (pur se tramite quel cavo non facevo trasmettere alcunché) rimaneva di fondo questo fastidioso ronzio.

Quale può essere secondo voi la causa ?

Grazie dell'aiuto.

Carlo
avatar
Kobayashi
Interessato
Interessato

Data d'iscrizione : 30.01.11
Numero di messaggi : 59
Località : Padova
Provincia (Città) : Padova
Impianto : PRE-AMPLIFICATORE: Leak Point one
FINALE: Leak Strereo 20

GIRADISCHI: PRO-JECT RPM GENIE 1.3
PRE-PHONO: PRO-JECT PHONO BOX MM
SORGENTE: Sony cdp X 33 ES
CONVERTITORE: Musical Fidelity V DAC 2

DIFFUSORI: Klipsch RF52
CAVI DI SEGNALE: G&BL HPCD310 491 LUXURY
CAVI DI SEGNALE: RCA Mogami 2534 Stentor - Pierpabass
CAVI DI SEGNALE: Spidif Mogami 2964 - Pierpabass
CAVI DI POTENZA: Audioquest x2
CAVI DI POTENZA: Van Den Hull CS 122 Hybrid

AMPLIFICATORE CUFFIA: Darkvoice 366SE
CUFFIE: Grado SR 325 iS



http://www.slcd-legal.com

Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  Antonello Alessi il Sab 4 Feb 2012 - 19:27

Hai provato a collegare con un altro cavo coassiale ? Oppure a separare l'alimentatore dalla ciabatta a cui hai ,credo, tutte le altre prese?
avatar
Antonello Alessi
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.02.11
Numero di messaggi : 856
Località : Messina
Occupazione/Hobby : Vela ,Pesca sub ,Fotografia
Provincia (Città) : Messina
Impianto : Naim 5i, Teac cd 5,Rotel RDV-1062, Project Perspective, Ortofon Quinte Black S, Project phono box Ds Plus, Usher V 602, dac superpro 707, V-dac II, Mosscade 502, Heco 201

Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  kurt10 il Sab 4 Feb 2012 - 19:58

loop di massa.....??..prova a staccare la terra...
avatar
kurt10
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.04.08
Numero di messaggi : 1625
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  Kobayashi il Sab 4 Feb 2012 - 20:18

@kurt10 ha scritto:loop di massa.....??..prova a staccare la terra...

Kurt cosa intendi per loop di massa ? come faccio a staccare la messa a terra ? il V Dac 2 ha un trasformatore da rasoio elettrico terminato con una spina a due poli senza messa a terra...
avatar
Kobayashi
Interessato
Interessato

Data d'iscrizione : 30.01.11
Numero di messaggi : 59
Località : Padova
Provincia (Città) : Padova
Impianto : PRE-AMPLIFICATORE: Leak Point one
FINALE: Leak Strereo 20

GIRADISCHI: PRO-JECT RPM GENIE 1.3
PRE-PHONO: PRO-JECT PHONO BOX MM
SORGENTE: Sony cdp X 33 ES
CONVERTITORE: Musical Fidelity V DAC 2

DIFFUSORI: Klipsch RF52
CAVI DI SEGNALE: G&BL HPCD310 491 LUXURY
CAVI DI SEGNALE: RCA Mogami 2534 Stentor - Pierpabass
CAVI DI SEGNALE: Spidif Mogami 2964 - Pierpabass
CAVI DI POTENZA: Audioquest x2
CAVI DI POTENZA: Van Den Hull CS 122 Hybrid

AMPLIFICATORE CUFFIA: Darkvoice 366SE
CUFFIE: Grado SR 325 iS



http://www.slcd-legal.com

Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  Charli48 il Sab 4 Feb 2012 - 20:21

Prova ad ad alimentare il macbook a batteria :potrebbe essere l'alimentazione a 220Volt
Se non cambia nulla prova a invertire la spina del Bluray.
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1843
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  Kobayashi il Sab 4 Feb 2012 - 20:23

@Charli48 ha scritto:Prova ad ad alimentare il macbook a batteria :potrebbe essere l'alimentazione a 220Volt

Ho provato ma la cosa non cambia.
La cosa che mi lascia perplesso è che sino a qualche giorno fa avevo già fatto questo tipo di collegamenti e funzionava tutto a meraviglia...
avatar
Kobayashi
Interessato
Interessato

Data d'iscrizione : 30.01.11
Numero di messaggi : 59
Località : Padova
Provincia (Città) : Padova
Impianto : PRE-AMPLIFICATORE: Leak Point one
FINALE: Leak Strereo 20

GIRADISCHI: PRO-JECT RPM GENIE 1.3
PRE-PHONO: PRO-JECT PHONO BOX MM
SORGENTE: Sony cdp X 33 ES
CONVERTITORE: Musical Fidelity V DAC 2

DIFFUSORI: Klipsch RF52
CAVI DI SEGNALE: G&BL HPCD310 491 LUXURY
CAVI DI SEGNALE: RCA Mogami 2534 Stentor - Pierpabass
CAVI DI SEGNALE: Spidif Mogami 2964 - Pierpabass
CAVI DI POTENZA: Audioquest x2
CAVI DI POTENZA: Van Den Hull CS 122 Hybrid

AMPLIFICATORE CUFFIA: Darkvoice 366SE
CUFFIE: Grado SR 325 iS



http://www.slcd-legal.com

Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  SaNdMaN il Sab 4 Feb 2012 - 20:51

Il V-DAC sta vicino al PC?
avatar
SaNdMaN
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV




Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  Kobayashi il Sab 4 Feb 2012 - 21:00

@SaNdMaN ha scritto:Il V-DAC sta vicino al PC?
direi di no. Il V Dac è a circa 60 cm di distanza dal macbook.
Ho comunque già tentato di spostarlo in varie posizioni ma il ronzio non ha accennato a calare..
avatar
Kobayashi
Interessato
Interessato

Data d'iscrizione : 30.01.11
Numero di messaggi : 59
Località : Padova
Provincia (Città) : Padova
Impianto : PRE-AMPLIFICATORE: Leak Point one
FINALE: Leak Strereo 20

GIRADISCHI: PRO-JECT RPM GENIE 1.3
PRE-PHONO: PRO-JECT PHONO BOX MM
SORGENTE: Sony cdp X 33 ES
CONVERTITORE: Musical Fidelity V DAC 2

DIFFUSORI: Klipsch RF52
CAVI DI SEGNALE: G&BL HPCD310 491 LUXURY
CAVI DI SEGNALE: RCA Mogami 2534 Stentor - Pierpabass
CAVI DI SEGNALE: Spidif Mogami 2964 - Pierpabass
CAVI DI POTENZA: Audioquest x2
CAVI DI POTENZA: Van Den Hull CS 122 Hybrid

AMPLIFICATORE CUFFIA: Darkvoice 366SE
CUFFIE: Grado SR 325 iS



http://www.slcd-legal.com

Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  SaNdMaN il Sab 4 Feb 2012 - 21:47

Tanto per andare per esclusione. Hai provato MAC-USB-VDAC-RCA?
avatar
SaNdMaN
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV




Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  Kobayashi il Sab 4 Feb 2012 - 22:10

@SaNdMaN ha scritto:Tanto per andare per esclusione. Hai provato MAC-USB-VDAC-RCA?

si in effetti questa è la mia configurazione di base.
Se ascolto solo audio non avverto distorsioni se invece associo al mac anche il collegamento video re-inizi il ronzio.
Allo stesso modo rimane permanentemente il ronzio se solo collego il cavo coassiale..
avatar
Kobayashi
Interessato
Interessato

Data d'iscrizione : 30.01.11
Numero di messaggi : 59
Località : Padova
Provincia (Città) : Padova
Impianto : PRE-AMPLIFICATORE: Leak Point one
FINALE: Leak Strereo 20

GIRADISCHI: PRO-JECT RPM GENIE 1.3
PRE-PHONO: PRO-JECT PHONO BOX MM
SORGENTE: Sony cdp X 33 ES
CONVERTITORE: Musical Fidelity V DAC 2

DIFFUSORI: Klipsch RF52
CAVI DI SEGNALE: G&BL HPCD310 491 LUXURY
CAVI DI SEGNALE: RCA Mogami 2534 Stentor - Pierpabass
CAVI DI SEGNALE: Spidif Mogami 2964 - Pierpabass
CAVI DI POTENZA: Audioquest x2
CAVI DI POTENZA: Van Den Hull CS 122 Hybrid

AMPLIFICATORE CUFFIA: Darkvoice 366SE
CUFFIE: Grado SR 325 iS



http://www.slcd-legal.com

Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  SaNdMaN il Sab 4 Feb 2012 - 22:21

@Kobayashi ha scritto:
@SaNdMaN ha scritto:Tanto per andare per esclusione. Hai provato MAC-USB-VDAC-RCA?

si in effetti questa è la mia configurazione di base.
Se ascolto solo audio non avverto distorsioni se invece associo al mac anche il collegamento video re-inizi il ronzio.
Allo stesso modo rimane permanentemente il ronzio se solo collego il cavo coassiale..

E' necessario che colleghi il cavo coassiale? Secondo me non un problema del VDAC. Che ampli hai? Stereo o HT. Se hai il secondo prova ad escludere il VDAC e collegare MAC-AMPLI tramite coassiale e vediamo che succede. Se te lo fa anche così, ovviamente il VDAC è da escludere.
avatar
SaNdMaN
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV




Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  microsoul il Dom 5 Feb 2012 - 8:59

Quindi se non ho capito male il ronzio inizia non appena collegi video (tv o monitor) al mac?

microsoul
Operatore Hi-Fi
Operatore Hi-Fi

Data d'iscrizione : 22.08.10
Numero di messaggi : 440
Località : Treviso
Occupazione/Hobby : Fotografia, Elettronica , Internet
Provincia (Città) : Silea (TV)
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  Kobayashi il Dom 5 Feb 2012 - 10:50

@microsoul ha scritto:Quindi se non ho capito male il ronzio inizia non appena collegi video (tv o monitor) al mac?

Ho eseguito molte altre prove ad esclusione e mi sono risolto che il problema è il monitor.
Infatti il coassiale, che inizialmente aveva fatto emergere il problema partiva dal dac ed andava al lettore blue ray. Quest'ultimo era collegato tramite un cavo HDMI alla tv.
Eliminando la connessione HDMI il ronzio spariva.

Allo stesso modo se collego il Mac via USB al dac tutto funziona a meraviglia, inizia il ronzio quando collego il mac al monitor tramite il cavo Mini display port HDMI.

Da questo sopra credo si possa escludere un che il problema origini dalla femmina del coassiale del V DAC 2, dal V DAC 2 tout court e dai cavi (che comunque avevo provato a sostituire).

Quindi direi che il colpevole è la TV Led

La cosa che mi lascia stranito è che quel tipo di collegamento è funzionato per mesi senza interferenze, come è possibile che ex abrupto nasca tutto questo ronzio ? Evil or Very Mad

Ora la TV led, che nella fattispecie particolare è un TV LED samsung UE55D6500VQXZT è dotato di una spina banalissima senza messa a terra quindi come fare ad eliminare il ronzio ? Evil or Very Mad

Grazie 1000 in anticipo per i vostri ottimi consigli.

Carlo


avatar
Kobayashi
Interessato
Interessato

Data d'iscrizione : 30.01.11
Numero di messaggi : 59
Località : Padova
Provincia (Città) : Padova
Impianto : PRE-AMPLIFICATORE: Leak Point one
FINALE: Leak Strereo 20

GIRADISCHI: PRO-JECT RPM GENIE 1.3
PRE-PHONO: PRO-JECT PHONO BOX MM
SORGENTE: Sony cdp X 33 ES
CONVERTITORE: Musical Fidelity V DAC 2

DIFFUSORI: Klipsch RF52
CAVI DI SEGNALE: G&BL HPCD310 491 LUXURY
CAVI DI SEGNALE: RCA Mogami 2534 Stentor - Pierpabass
CAVI DI SEGNALE: Spidif Mogami 2964 - Pierpabass
CAVI DI POTENZA: Audioquest x2
CAVI DI POTENZA: Van Den Hull CS 122 Hybrid

AMPLIFICATORE CUFFIA: Darkvoice 366SE
CUFFIE: Grado SR 325 iS



http://www.slcd-legal.com

Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  Kobayashi il Dom 5 Feb 2012 - 12:41

@Kobayashi ha scritto:
@microsoul ha scritto:Quindi se non ho capito male il ronzio inizia non appena collegi video (tv o monitor) al mac?

Ho eseguito molte altre prove ad esclusione e mi sono risolto che il problema è il monitor.
Infatti il coassiale, che inizialmente aveva fatto emergere il problema partiva dal dac ed andava al lettore blue ray. Quest'ultimo era collegato tramite un cavo HDMI alla tv.
Eliminando la connessione HDMI il ronzio spariva.

Allo stesso modo se collego il Mac via USB al dac tutto funziona a meraviglia, inizia il ronzio quando collego il mac al monitor tramite il cavo Mini display port HDMI.

Da questo sopra credo si possa escludere un che il problema origini dalla femmina del coassiale del V DAC 2, dal V DAC 2 tout court e dai cavi (che comunque avevo provato a sostituire).

Quindi direi che il colpevole è la TV Led

La cosa che mi lascia stranito è che quel tipo di collegamento è funzionato per mesi senza interferenze, come è possibile che ex abrupto nasca tutto questo ronzio ? Evil or Very Mad

Ora la TV led, che nella fattispecie particolare è un TV LED samsung UE55D6500VQXZT è dotato di una spina banalissima senza messa a terra quindi come fare ad eliminare il ronzio ? Evil or Very Mad

Grazie 1000 in anticipo per i vostri ottimi consigli.

Carlo


Ragazzi problema risolto.
Il V DAC è innocente (per fortuna) ed anche la TV (per fortuna).

Dopo mille ragionamenti e conseguenti mille attacca stacca ho scoperto che il problema del forte ronzio era originato dal cavo dell'antenna che entrando nella TV "propagava il rumore al V DAC..

Per il momento lo staccato e tutto sembra tornato come prima..
Non che guardi molto spesso la televisione ma per le rare volte è abbastanza scomodo "l'attacca stacca" qualcuno ha qualche idea per risolvere il problema definitivamente ?

Grazie dell'aiuto.

Carlo

avatar
Kobayashi
Interessato
Interessato

Data d'iscrizione : 30.01.11
Numero di messaggi : 59
Località : Padova
Provincia (Città) : Padova
Impianto : PRE-AMPLIFICATORE: Leak Point one
FINALE: Leak Strereo 20

GIRADISCHI: PRO-JECT RPM GENIE 1.3
PRE-PHONO: PRO-JECT PHONO BOX MM
SORGENTE: Sony cdp X 33 ES
CONVERTITORE: Musical Fidelity V DAC 2

DIFFUSORI: Klipsch RF52
CAVI DI SEGNALE: G&BL HPCD310 491 LUXURY
CAVI DI SEGNALE: RCA Mogami 2534 Stentor - Pierpabass
CAVI DI SEGNALE: Spidif Mogami 2964 - Pierpabass
CAVI DI POTENZA: Audioquest x2
CAVI DI POTENZA: Van Den Hull CS 122 Hybrid

AMPLIFICATORE CUFFIA: Darkvoice 366SE
CUFFIE: Grado SR 325 iS



http://www.slcd-legal.com

Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  microsoul il Dom 5 Feb 2012 - 12:48

Non é che il tv led sia collegato con qualcosa d'altro?, se si prova con un collegamento ottico cosi elimini la massa.

microsoul
Operatore Hi-Fi
Operatore Hi-Fi

Data d'iscrizione : 22.08.10
Numero di messaggi : 440
Località : Treviso
Occupazione/Hobby : Fotografia, Elettronica , Internet
Provincia (Città) : Silea (TV)
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  microsoul il Dom 5 Feb 2012 - 12:54

Letto ora che é la massa dell'antenna dove hai collegato le altre prese dell'antenna?
In qualche modo raggiungono alcuni componenti tipo blue ray etc?
Se si scollega la massa da uno dei due spinotti.

microsoul
Operatore Hi-Fi
Operatore Hi-Fi

Data d'iscrizione : 22.08.10
Numero di messaggi : 440
Località : Treviso
Occupazione/Hobby : Fotografia, Elettronica , Internet
Provincia (Città) : Silea (TV)
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  Kobayashi il Dom 5 Feb 2012 - 13:14

@microsoul ha scritto:Letto ora che é la massa dell'antenna dove hai collegato le altre prese dell'antenna?
In qualche modo raggiungono alcuni componenti tipo blue ray etc?
Se si scollega la massa da uno dei due spinotti.

Grazie Microsoul.
La catena funziona così: il cavo dell'antenna entra nella TV.
La TV è collegata con un Cavo HDMI al lettore Blue Ray.
Il Lettore Blu Ray è collegato con un coassiale al V DAC.

Credo quindi che il segnale di disturbo entri tramite l'antenna e si propaghi attraverso HDMI sino al lettore Blue Ray e tramite coassiale dal Blue Ray al V DAC.

Come si può fare a ridurre il segnale di disturbo di questa maledetta antenna ?
Secondo voi come mai fino a qualche giorno fa questo disturbo non era presente ?
avatar
Kobayashi
Interessato
Interessato

Data d'iscrizione : 30.01.11
Numero di messaggi : 59
Località : Padova
Provincia (Città) : Padova
Impianto : PRE-AMPLIFICATORE: Leak Point one
FINALE: Leak Strereo 20

GIRADISCHI: PRO-JECT RPM GENIE 1.3
PRE-PHONO: PRO-JECT PHONO BOX MM
SORGENTE: Sony cdp X 33 ES
CONVERTITORE: Musical Fidelity V DAC 2

DIFFUSORI: Klipsch RF52
CAVI DI SEGNALE: G&BL HPCD310 491 LUXURY
CAVI DI SEGNALE: RCA Mogami 2534 Stentor - Pierpabass
CAVI DI SEGNALE: Spidif Mogami 2964 - Pierpabass
CAVI DI POTENZA: Audioquest x2
CAVI DI POTENZA: Van Den Hull CS 122 Hybrid

AMPLIFICATORE CUFFIA: Darkvoice 366SE
CUFFIE: Grado SR 325 iS



http://www.slcd-legal.com

Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  microsoul il Dom 5 Feb 2012 - 14:00

Visto che modificare il cavo hdmi non é semplice.
1 usi un cavo digitale ottico al posto del coax
2 stacchi la massa sul cavo coax
3 stacchi la massa sul cavo d'antenna.
Uno dei 3 metodi.

microsoul
Operatore Hi-Fi
Operatore Hi-Fi

Data d'iscrizione : 22.08.10
Numero di messaggi : 440
Località : Treviso
Occupazione/Hobby : Fotografia, Elettronica , Internet
Provincia (Città) : Silea (TV)
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  SaNdMaN il Dom 5 Feb 2012 - 15:14

@Kobayashi ha scritto:
@microsoul ha scritto:Quindi se non ho capito male il ronzio inizia non appena collegi video (tv o monitor) al mac?

Ho eseguito molte altre prove ad esclusione e mi sono risolto che il problema è il monitor.
Infatti il coassiale, che inizialmente aveva fatto emergere il problema partiva dal dac ed andava al lettore blue ray. Quest'ultimo era collegato tramite un cavo HDMI alla tv.
Eliminando la connessione HDMI il ronzio spariva.

Allo stesso modo se collego il Mac via USB al dac tutto funziona a meraviglia, inizia il ronzio quando collego il mac al monitor tramite il cavo Mini display port HDMI.

Da questo sopra credo si possa escludere un che il problema origini dalla femmina del coassiale del V DAC 2, dal V DAC 2 tout court e dai cavi (che comunque avevo provato a sostituire).

Quindi direi che il colpevole è la TV Led

La cosa che mi lascia stranito è che quel tipo di collegamento è funzionato per mesi senza interferenze, come è possibile che ex abrupto nasca tutto questo ronzio ? Evil or Very Mad

Ora la TV led, che nella fattispecie particolare è un TV LED samsung UE55D6500VQXZT è dotato di una spina banalissima senza messa a terra quindi come fare ad eliminare il ronzio ? Evil or Very Mad

Grazie 1000 in anticipo per i vostri ottimi consigli.

Carlo




Beh, facile. Se colleghi l'audio PC-DAC-AMPLI-BLURAY la connessione HDMI ti serve solo per il video. E, notoriamente, il collegamento HDMI trasporta anche i flussi audio. Devi entrare nel menù del bluray e disattivare l'audio HDMI Wink
avatar
SaNdMaN
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV




Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  Kobayashi il Dom 5 Feb 2012 - 15:15

@microsoul ha scritto:Visto che modificare il cavo hdmi non é semplice.
1 usi un cavo digitale ottico al posto del coax
2 stacchi la massa sul cavo coax
3 stacchi la massa sul cavo d'antenna.
Uno dei 3 metodi.

Grazie 1000 dei consigli.

Come si fa a "staccare la massa" ?
avatar
Kobayashi
Interessato
Interessato

Data d'iscrizione : 30.01.11
Numero di messaggi : 59
Località : Padova
Provincia (Città) : Padova
Impianto : PRE-AMPLIFICATORE: Leak Point one
FINALE: Leak Strereo 20

GIRADISCHI: PRO-JECT RPM GENIE 1.3
PRE-PHONO: PRO-JECT PHONO BOX MM
SORGENTE: Sony cdp X 33 ES
CONVERTITORE: Musical Fidelity V DAC 2

DIFFUSORI: Klipsch RF52
CAVI DI SEGNALE: G&BL HPCD310 491 LUXURY
CAVI DI SEGNALE: RCA Mogami 2534 Stentor - Pierpabass
CAVI DI SEGNALE: Spidif Mogami 2964 - Pierpabass
CAVI DI POTENZA: Audioquest x2
CAVI DI POTENZA: Van Den Hull CS 122 Hybrid

AMPLIFICATORE CUFFIA: Darkvoice 366SE
CUFFIE: Grado SR 325 iS



http://www.slcd-legal.com

Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  Kobayashi il Dom 5 Feb 2012 - 15:23

@SaNdMaN ha scritto:
@Kobayashi ha scritto:
@microsoul ha scritto:Quindi se non ho capito male il ronzio inizia non appena collegi video (tv o monitor) al mac?

Ho eseguito molte altre prove ad esclusione e mi sono risolto che il problema è il monitor.
Infatti il coassiale, che inizialmente aveva fatto emergere il problema partiva dal dac ed andava al lettore blue ray. Quest'ultimo era collegato tramite un cavo HDMI alla tv.
Eliminando la connessione HDMI il ronzio spariva.

Allo stesso modo se collego il Mac via USB al dac tutto funziona a meraviglia, inizia il ronzio quando collego il mac al monitor tramite il cavo Mini display port HDMI.

Da questo sopra credo si possa escludere un che il problema origini dalla femmina del coassiale del V DAC 2, dal V DAC 2 tout court e dai cavi (che comunque avevo provato a sostituire).

Quindi direi che il colpevole è la TV Led

La cosa che mi lascia stranito è che quel tipo di collegamento è funzionato per mesi senza interferenze, come è possibile che ex abrupto nasca tutto questo ronzio ? Evil or Very Mad

Ora la TV led, che nella fattispecie particolare è un TV LED samsung UE55D6500VQXZT è dotato di una spina banalissima senza messa a terra quindi come fare ad eliminare il ronzio ? Evil or Very Mad

Grazie 1000 in anticipo per i vostri ottimi consigli.

Carlo




Beh, facile. Se colleghi l'audio PC-DAC-AMPLI-BLURAY la connessione HDMI ti serve solo per il video. E, notoriamente, il collegamento HDMI trasporta anche i flussi audio. Devi entrare nel menù del bluray e disattivare l'audio HDMI Wink

Grazie del consiglio.
Ho provato a seguire le tue indicazioni ma senza successo.
Credo in effetti che il problema risieda nell'eliminare la massa del cavo coassiale o eliminare la massa del cavo dell'antenna anche se non so come si fa.
Proverò a documentarmi...

avatar
Kobayashi
Interessato
Interessato

Data d'iscrizione : 30.01.11
Numero di messaggi : 59
Località : Padova
Provincia (Città) : Padova
Impianto : PRE-AMPLIFICATORE: Leak Point one
FINALE: Leak Strereo 20

GIRADISCHI: PRO-JECT RPM GENIE 1.3
PRE-PHONO: PRO-JECT PHONO BOX MM
SORGENTE: Sony cdp X 33 ES
CONVERTITORE: Musical Fidelity V DAC 2

DIFFUSORI: Klipsch RF52
CAVI DI SEGNALE: G&BL HPCD310 491 LUXURY
CAVI DI SEGNALE: RCA Mogami 2534 Stentor - Pierpabass
CAVI DI SEGNALE: Spidif Mogami 2964 - Pierpabass
CAVI DI POTENZA: Audioquest x2
CAVI DI POTENZA: Van Den Hull CS 122 Hybrid

AMPLIFICATORE CUFFIA: Darkvoice 366SE
CUFFIE: Grado SR 325 iS



http://www.slcd-legal.com

Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  SaNdMaN il Dom 5 Feb 2012 - 15:25

per l'antenna...senza eliminare la massa...prova a staccare l'antenna, no? Laughing
avatar
SaNdMaN
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV




Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  Kobayashi il Dom 5 Feb 2012 - 15:39

@SaNdMaN ha scritto:per l'antenna...senza eliminare la massa...prova a staccare l'antenna, no? Laughing

si infatti è ciò che ho fatto...prima o poi però la dovrò riattaccare.Smile) quindi volevo capire come risolvere il problema permanentemente...
avatar
Kobayashi
Interessato
Interessato

Data d'iscrizione : 30.01.11
Numero di messaggi : 59
Località : Padova
Provincia (Città) : Padova
Impianto : PRE-AMPLIFICATORE: Leak Point one
FINALE: Leak Strereo 20

GIRADISCHI: PRO-JECT RPM GENIE 1.3
PRE-PHONO: PRO-JECT PHONO BOX MM
SORGENTE: Sony cdp X 33 ES
CONVERTITORE: Musical Fidelity V DAC 2

DIFFUSORI: Klipsch RF52
CAVI DI SEGNALE: G&BL HPCD310 491 LUXURY
CAVI DI SEGNALE: RCA Mogami 2534 Stentor - Pierpabass
CAVI DI SEGNALE: Spidif Mogami 2964 - Pierpabass
CAVI DI POTENZA: Audioquest x2
CAVI DI POTENZA: Van Den Hull CS 122 Hybrid

AMPLIFICATORE CUFFIA: Darkvoice 366SE
CUFFIE: Grado SR 325 iS



http://www.slcd-legal.com

Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  SaNdMaN il Dom 5 Feb 2012 - 15:41

@Kobayashi ha scritto:
@SaNdMaN ha scritto:per l'antenna...senza eliminare la massa...prova a staccare l'antenna, no? Laughing

si infatti è ciò che ho fatto...prima o poi però la dovrò riattaccare.Smile) quindi volevo capire come risolvere il problema permanentemente...

E togliendola il ronzio c'è sempre? Era sempre per andare ad esclusione.
avatar
SaNdMaN
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV




Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  SaNdMaN il Dom 5 Feb 2012 - 15:42

E comunque eliminando la massa nel cavo d'antenna non vedi niente.
avatar
SaNdMaN
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV




Tornare in alto Andare in basso

Re: Problema V Dac 2

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum